<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html><head><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="x-ua-compatible" content="ie=edge"><link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,700" rel="stylesheet" defer>   <meta charset="utf-8"><title>MG Cyberster Interiors Unveiled; Full Debut Scheduled For Shanghai Auto Show</title><meta name="description" content="The Cyberster’s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes ‘Magic Eye’ LED headlamps and LED tail lamps with half the Union Jack on each side." /><meta name="news_keywords" content="MG Cyberster,MG Cyberster launch,MG Cyberster specs,MG Cyberster interiors,MG Cyberster gaming cockpit,gaming cockpit,MG Cyberster shanghai auto show" /><meta name="Keywords" content="MG Cyberster,MG Cyberster launch,MG Cyberster specs,MG Cyberster interiors,MG Cyberster gaming cockpit,gaming cockpit,MG Cyberster shanghai auto show"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="2021-04-02T13:29:01+05:30"/><meta name="Last-Modified" content="2021-04-02T13:29:01+05:30"><link rel="publisher" href="https://plus.google.com/+moneycontrol"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Moneycontrol" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" /><meta property="og:title" content="MG Cyberster Interiors Unveiled; Full Debut Scheduled For Shanghai Auto Show" /><meta property="og:description" content="The Cyberster&rsquo;s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes &lsquo;Magic Eye&rsquo; LED headlamps and LED tail lamps with half the Union Jack on each side." /><meta property="og:image" content="https://images.moneycontrol.com/static-mcnews/2021/04/Ex53m_XVoAEYnsz-770x435.jpg" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@moneycontrolcom"><meta name="twitter:creator" content="@moneycontrolcom"><meta name="twitter:url" content="https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html"><meta name="twitter:title" content="MG Cyberster Interiors Unveiled; Full Debut Scheduled For Shanghai Auto Show"><meta name="twitter:image:src" content="https://images.moneycontrol.com/static-mcnews/2021/04/Ex53m_XVoAEYnsz-770x435.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><!-- Smart App Banner --><meta name="apple-itunes-app" content="app-id=408654600,affiliate-data=ct=smartbanner_mobileweb&pt=8949&utm_source=smart_banner" /><link rel="canonical" href="https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" /><link rel="amphtml" href="https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html/amp">    <script type="application/ld+json">        {
            "@context": "https://schema.org",
            "@type": "WebPage",
            "name": "MG Cyberster Interiors Unveiled; Full Debut Scheduled For Shanghai Auto Show",
            "description": "The Cyberster&rsquo;s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes &lsquo;Magic Eye&rsquo; LED headlamps and LED tail lamps with half the Union Jack on each side.",
            "url" : "https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html",
            "publisher": {
                "@type": "Organization",
                "name": "MoneyControl",
                "url" : "https://www.moneycontrol.com",
                "logo" : {
                        "@type": "ImageObject",
                        "contentUrl": "https://images.moneycontrol.com/images/common/header/logo.png"
                        }
            }
        } 
    </script>    <script type="application/ld+json">            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.moneycontrol.com/",
                "name": "HOME"
                }
            }, 
                        {
                          "@type": "ListItem",
                          "position": 2,
                          "item":{
                            "@id": "https://www.moneycontrol.com/news/",
                            "name": "NEWS"
                            }
                        }, 
                        {
                          "@type": "ListItem",
                          "position": 3,
                          "item":{
                            "@id": "https://www.moneycontrol.com/news/photos/",
                            "name": "PHOTOS"
                            }
                        }, 
                        {
                          "@type": "ListItem",
                          "position": 4,
                          "item":{
                            "@id": "https://www.moneycontrol.com/news/photos/technology/",
                            "name": "TECHNOLOGY"
                            }
                        }, 
                        {
                          "@type": "ListItem",
                          "position": 5,
                          "item":{
                            "@id": "https://www.moneycontrol.com/news/photos/technology/auto/",
                            "name": "AUTO"
                            }
                        }]
        }
    </script><script type="application/ld+json">        [{
          "@context": "https://schema.org",
          "mainEntityOfPage":"https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html",
          
          "@type": "NewsArticle",
          "url": "https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html",
          "articleBody":" MG has revealed the Cyberster concept car, gaming cockpit and all, and while the full debut is planned for the Shanghai Auto Show, quite a lot of details have already been shared by the company.

 The MG Cyberster is one of the most futuristic looking concepts out there. What&rsquo;s even better is that British manufacturer says the two-door electric roadster is due in 2024. That&rsquo;s just a few years away now and that is very optimistic.

 The Cyberster&rsquo;s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes &lsquo;Magic Eye&rsquo; LED headlamps and LED tail lamps with half the Union Jack on each side.

 MG says the car is targeted towards Gen Z and as such gets what the company is calling a &lsquo;gaming cockpit&rsquo;. Of course, these elements cannot make it to the finished product, but it is worth taking a look at.

 The steering wheel is essentially a gaming pad complete with what looks analogue sticks. The image shows a compass on one side and a start-stop button on the other. It also features &lsquo;zero-gravity seats&rsquo;. We are still very unclear on what this means but it&rsquo;s safe to say we won&rsquo;t be floating around in the car.

 What could make its way to production however from these interiors is the very minimalistic approach with large screens for the instrument cluster and infotainment system. Maybe finger-print as well? That would be nice.

 MG is expected to shell out more details at the upcoming Shanghai Motor Show, but for now, we know that the concept car is capable of traversing 800 km on a single charge, has a 0-100 km/h sprint time of just over three seconds and gets Level 3 autonomous capabilities.",
          "articleSection":"Auto",
          "headline": "MG Cyberster interiors unveiled; full debut scheduled for Shanghai Auto Show",
          "description":"The Cyberster&rsquo;s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes &lsquo;Magic Eye&rsquo; LED headlamps and LED tail lamps with half the Union Jack on each side.",
          "author": "Moneycontrol News",
          "datePublished": "2021-04-02T13:29:01+05:30",
          "dateModified": "2021-04-02T13:29:01+05:30",
          "image":{
                "@context": "https://schema.org",
                "@type": "ImageObject",
                "width": "630px",
                "height": "354px",
                "url":"https://images.moneycontrol.com/static-mcnews/2021/04/Ex53m_XVoAEYnsz-770x435.jpg"
              },
          "publisher":{
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Moneycontrol",
                "logo": {
                        "@context": "https://schema.org",
                        "@type": "ImageObject",
                        "width": "247px",
                        "height": "94px",
                        "url": "https://images.moneycontrol.com/images/common/header/logo.png"
                    },
                "url":"https://www.moneycontrol.com"
              }
        }]
    </script>    <script type="application/ld+json">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</script> 
    
    <script type="application/ld+json">{
        "@context": "http://schema.org/",
        "@type": "ImageGallery",
        "name":"MG Cyberster interiors unveiled; full debut scheduled for Shanghai Auto Show",
        "description":"The Cyberster&rsquo;s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes &lsquo;Magic Eye&rsquo; LED headlamps and LED tail lamps with half the Union Jack on each side.",
        "url": "https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html",
        "image": {
            "@type": "ImageObject",
            "image": [
        
            "https://images.moneycontrol.com/static-mcnews/2021/04/Ex53m_XVoAEYnsz.jpg",
            
            "https://images.moneycontrol.com/static-mcnews/2021/04/Ex53macU4AMJoZw.jpg",
            
            "https://images.moneycontrol.com/static-mcnews/2021/04/Ex53no4U8AEAM3r.jpg",
            
            "https://images.moneycontrol.com/static-mcnews/2021/04/Ex3gqeQUUAMmSwi.jpg",
            
            "https://images.moneycontrol.com/static-mcnews/2021/04/Ex3e4E6U8AQYUob-1.jpg",
            
            "https://images.moneycontrol.com/static-mcnews/2021/04/Ex3e4E7U8AAYz0k.jpg",
            
            "https://images.moneycontrol.com/static-mcnews/2021/04/ExeeCM4U4AAqDPh.jpg"
            ]}} </script><!-- Google user back starts -->                                <script type="text/javascript">                var ref_url = document.referrer;
                var ref_domain = ref_url.replace('http://','').replace('https://','').split(/[/?#]/)[0];
                if(window.history && window.history.pushState && (ref_domain == "www.google.com" || ref_domain == "www.google.co.in")){
                                window.history.pushState('forward', null, null);
                                window.onpopstate = function(event) {
                                        window.location.replace('https://www.moneycontrol.com');
                                        history.pushState(null, null, ref_url);
                                }
                }
                </script>                <!-- Google user back ends -->    <link rel="dns-prefetch shortcut icon" href="https://images.moneycontrol.com/mcnews/images/favicon.ico" type="image/x-icon"/>                                <!-- commonstore|commonfiles|header_tags -> Starts  --><!-- Google Tag Manager -> Start --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCG4TX9');</script><!-- End <- Google Tag Manager --><!-- End <- commonstore|commonfiles|header_tags -->      	         <!-- DFP Initialization -> Start -->                <script type="text/javascript">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</script>     
    <!--[if lt IE 9]>    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>    <![endif]-->     
    <table cellpadding="0" cellspacing="0" border="0">    <tr><td><link rel="alternate" TITLE="MoneyControl.com News" HREF="https://www.moneycontrol.com/rss/latestnews.xml" TYPE="application/rss+xml" /></td></tr>    </table>    
    <script type="text/javascript">      
       var KEY = "A18ID", DAYS = "730";

      function _htCreate(name,value,days) {
              var expires = "";
              if (days) {
                      var date = new Date();
                      date.setTime(date.getTime() + (days*24*60*60*1000));
                      expires = "; expires=" + date.toUTCString();
              }
              document.cookie = name + "=" + value + expires + "; path=/";
      }

      function _htGet(name) {
              var nameEQ = name + "=";
              var ca = document.cookie.split(";");
              for(var i=0;i < ca.length;i++) {
                      var c = ca[i];
                      while (c.charAt(0)==" ") c = c.substring(1,c.length);
                      if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
              }
              return null;
      }
            function getId() {
              return Date.now() + "." + Math.round(Math.random() * 1000000);
      }
      
      function create_dim_cookie(){
                ID = _htGet(KEY);
                if(null == ID || "" == ID) {
                        ID = getId();
                        _htCreate(KEY, ID, DAYS);
                }
      }
      
      function getCookie(cname) {
		var name = cname + "=";
		var ca = document.cookie.split(';');
		
		for(var i = 0; i < ca.length; i++) {
			var c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		
		return "";
      }
      
      create_dim_cookie();
      
            
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
             
           
            ga('create', 'UA-156703-1', 'moneycontrol.com');               ga('send', 'pageview');
               
               ga('require', 'GTM-PGHT597');
            var GA_USER_ID = getCookie("UIDHASH");
            
            var A18ID = getCookie("A18ID");
            ga('set', 'userId', GA_USER_ID); // Set the user ID using signed-in user_id.
            ga('set', 'dimension3', GA_USER_ID);
            ga('set', 'dimension4', A18ID);
            var mcpro = getCookie("mcpro");
            ga('set', 'dimension38', mcpro);

                            ga('set', 'dimension1', 'Moneycontrol News');
                ga('set', 'dimension25', '6723221');

                ga('set', 'dimension27', 'technology');
                ga('set', 'dimension28', 'auto');
                ga('set', 'dimension31', 'Moneycontrol.com');
                ga('set', 'dimension32', 'photogallery');
                ga('set', 'dimension33', '0');
            
            
          function urchinTracker(pa_str) {ga(['_trackPageview', ''+pa_str+'']);}
          function GAEventTracker(category,action,opt_label) {ga('send', 'event', ''+category+'', ''+action+'', ''+opt_label+'');}
       
    </script>    
    
    <!-- Begin comScore Tag -->    <script>      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6683813" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>    <noscript>      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" alt="comscore" title="comscore" />    </noscript>    <!-- End comScore Tag -->    <script type='text/javascript' id='dfp_slot_details'>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</script>        
    <!--link rel="stylesheet" href="https://arjun.in.com/dashboard/notification_browser/moneycontrol/browser_notification.css?v=0.1" -->      
   <script async src="https://cdn.onthe.io/io.js/8qckTULJP2pt"></script>    </head>    <body >      <!-- ISMOBILE ==0 -->      <!-- isMobile ==0 -->                  
    <!--[if lte IE 9]>    
            <p class="browserupgrade" style="margin: 0.2em 0;background: #ccc;color: #000;padding: 0.2em 0;">You are using an <strong>outdated</strong> browser. Please <a href="https://browsehappy.com/">upgrade your browser</a> to improve your experience and security.</p>   <![endif]-->      
   
      <script type="text/javascript"> var is_app =0; var _w18WNSITE='WEB';</script>   <!-- Moneycontrol Common header -> Start --><script type="text/javascript">var max_limit_interstitial_page_check = 6;
			var interstitial_page_position = [1, 3, 5];

			
			function getCurrentDate() {

				var d = new Date();
				var month = d.getMonth()+1;
				var date = d.getDate();

				if( month <= 9 ) {
					month = '0' + month;
				}
				if( date <= 9 ) {
					date = '0' + date;
				}
				return d.getFullYear() + '' + month + '' + date;
			}

			function getInterstitialCookie( cname ) {
				var name = cname + "=";
				var ca = document.cookie.split(';');
				for( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while( c.charAt(0) == ' ' ) {
						c = c.substring( 1 );
					}
					if( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			}

			function createInterstitialCookie( name, value, days ) {
				var expires="";
				if( days ) {
					var date = new Date();
					date.setTime(date.getTime()+(days*24*60*60*1000));
					expires = "; expires="+date.toGMTString();
				} else { 
					expires = ""; 
				}
				document.cookie = name+"="+value+expires+"; path=/; domain=.moneycontrol.com;";
			}

			function initializeInterstitial() {

				/* console.log( 'initialize Interstitial -> Start' ); */
				var is_mc_wap_interstitial = '1';
				var width = window.innerWidth || document.documentElement.clientWidth;
				var mcpro = getInterstitialCookie( 'mcpro' );

				/* console.log( 'width = ', width ); */
				/* console.log( 'mcpro =  ', mcpro ); */

				/* width = 700; */ /*  Hardcode */

				if( mcpro == '1' ) {
					is_mc_wap_interstitial = '0';
				}

				/* console.log( 'is_mc_wap_interstitial =  ', is_mc_wap_interstitial ); */

				/* Runs Only for WAP */
				if( width <= 768 && is_mc_wap_interstitial == '1' ) {
					var current_page = window.location.href;
					var interstitial_cookie_name = 'MC_WAP_INTERSTITIAL_NEW_LOGIC_' + getCurrentDate();
					var interstitial_cookie_object = getInterstitialCookie( interstitial_cookie_name );	/* Get Cookie Value */

					/* console.log( 'current_page = ', current_page ); */

					/* Checks for Cookie is exists OR not? */
					if( interstitial_cookie_object == undefined || interstitial_cookie_object == '' ) {
						interstitial_cookie_value = {};
						interstitial_cookie_value[0] = current_page;
						createInterstitialCookie( interstitial_cookie_name, JSON.stringify( interstitial_cookie_value ), '1' );	/* Create Cookie */

						/* console.log( 'Added Cookie', interstitial_cookie_value ); */

						
					} else {
						var interstitial_cookie_value = JSON.parse( interstitial_cookie_object );
						var pageCount = Object.keys( interstitial_cookie_value ).length;

						/* console.log( 'Present Cookie = ', interstitial_cookie_value ); */
						/* console.log( 'Page Cookie = ', pageCount ); */

						if( pageCount <= max_limit_interstitial_page_check ) {

							var is_page_exists = false;
							for( var i = 0; i < pageCount; i++ ) {
								if( current_page === interstitial_cookie_value[ i ] ) {
									is_page_exists = true;
									/* console.log( 'is_page_exists = ', is_page_exists ); */
								}
							}

							if( is_page_exists == false ) {

								if( interstitial_page_position.includes( pageCount ) ) {
									interstitial_cookie_value[ pageCount ] = current_page;

									/* console.log( 'Updated Cookie = ', interstitial_cookie_value ); */

									createInterstitialCookie( interstitial_cookie_name, JSON.stringify( interstitial_cookie_value ), '1' );	/* Update Cookie */

																			/* console.log( 'Call mc_wap_interstitial_dfp.php' ); */
										window.location.href = "https://www.moneycontrol.com/promo/mc_wap_interstitial_dfp.php";
																	} else {
									interstitial_cookie_value[ pageCount ] = current_page;

									/* console.log( 'Updated Cookie = ', interstitial_cookie_value ); */

									createInterstitialCookie( interstitial_cookie_name, JSON.stringify( interstitial_cookie_value ), '1' );	/* Update Cookie */

																	}
							} else {
								console.log( 'vignette moneycontrol' );
															}
						}
					}
				}
				/* console.log( 'End <- initialize Interstitial' ); */
			}

			window.onload = initializeInterstitial();</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name='dailymotion-domain-verification' content='dmpn9sdnwtvex9ltc' /><!-- News critical CSS -> Start --><style type="text/css">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</style><!-- End <- News critical CSS --><style>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</style><script type="text/javascript">function readCookie(e) {
		var t=e+"=";
		var n=document.cookie.split(";");
		for( var r=0; r < n.length; r++ ) {
			var i = n[r];
			while( i.charAt(0) == " " ) {
				i = i.substring( 1, i.length );
			}
			if( i.indexOf(t) == 0 ) {
				return i.substring( t.length, i.length )
			}
		}
		return false;
	}
	function readCookieRevamp(e) {
		var t=e+"=";
		var n=document.cookie.split(";");
		for( var r=0; r < n.length; r++ ) {
			var i = n[r];
			while( i.charAt(0) == " " ) {
				i = i.substring( 1, i.length );
			}
			if( i.indexOf(t) == 0 ) {
				return i.substring( t.length, i.length )
			}
		}
		return false;
	}
	function convertStringToCamelCase( str ) {
		str = str.toLowerCase();	// Lower cases the string
		str = str.replace(/[-_]+/g, ' ');	// Replaces any - or _ characters with a space 
		str = str.replace(/[^\w\s]/g, '');	// Removes any non alphanumeric characters 
		str = ' ' + str + ' ';

		return str.split(' ').map(function( item, index ) {
			return index !== 0 
				? item.charAt(0).toUpperCase() + item.substr(1) 
				: item.charAt(0).toLowerCase() + item.substr(1);
		}).join(' ');
	}
	var m_selected = '3';
	var JQ_IS_NEWS_SECTION = 1;

	var matrix_adunit=1;
	var usernnmc = readCookieRevamp("nnmc");

	var IE = document.all?true:false;
	var anychange=0;
	var bak_price_div;
	var matrix=0;
	var cnbc_matrix=0;

	/* Block site in Client IFrame -> Start */
		/* <meta http-equiv="X-Frame-Options" content="deny"> */
		if(top.location != window.location) {
			window.location = 'https://www.moneycontrol.com/mccode/common/iframe_blocker.php';
		}
	/* End <- Block site in Client IFrame */</script><!--header start--><div class="trans_wrapper"></div><div class="over"></div><header class=" responsive_true  budget_header_news "><input type="hidden" id="device_characteristics" name="device_characteristics" class="device_characteristics" value="is_mobile=false" style="width:25px;" readonly /><input type="hidden" id="cid" name="cid" class="cid" value="3" style="width:15px;" readonly /><input type="hidden" id="page_id" name="page_id" class="page_id" value="" style="width:15px;" readonly /><input type="hidden" id="porter_convey" name="porter_convey" class="porter_convey" value="TVRjeUxqSTVMakUzTGpJME5BPT0=" style="width:25px;" readonly /><input type="hidden" id="dfp_page" name="dfp_page" class="dfp_page" value="" style="width:15px;" readonly /><input type="hidden" id="is_dfp_ads_visible" name="is_dfp_ads_visible" class="is_dfp_ads_visible" value="true" style="width:25px;" readonly /><input type="hidden" id="last_visited_list" name="last_visited_list" class="last_visited_list" value="TDI1bGQzTXZjR2h2ZEc5ekwzUmxZMmh1YjJ4dloza3ZZWFYwYnk5dFp5MWplV0psY25OMFpYSXRhVzUwWlhKcGIzSnpMWFZ1ZG1WcGJHVmtMV1oxYkd3dFpHVmlkWFF0YzJOb1pXUjFiR1ZrTFdadmNpMXphR0Z1WjJoaGFTMWhkWFJ2TFhOb2IzY3ROamN5TXpJeU1TNW9kRzFz" style="width:25px;" readonly /><div class="header_desktop "><div class="topnav"><div class="main_header_wrapper"><div class="clearfix"><div class="top_fl clearfix"><div class="mc_menu_icon"><span class="open_hamburger" title="Open"><svg xmlns="https://www.w3.org/2000/svg" width="16" height="9" viewBox="0 0 16 9"><defs> </defs><g transform="translate(-286 -22)"><rect class="hambmenu" width="16" height="1" transform="translate(286 22)"/><rect class="hambmenu" width="16" height="1" transform="translate(286 26)"/><rect class="hambmenu" width="16" height="1" transform="translate(286 30)"/></g></svg></span><div class="hamburger_menu_desktop"><div class="hmb_wrap"><div class="hmb_left"><div class="hmb_leftbox"><div class="clearfix"><span class="close_hamburger" title="Close"><svg version="1.1" id="Capa_1" width="15px" height="15px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px"
													viewBox="0 0 512.001 512.001" style="enable-background:new 0 0 512.001 512.001;" xml:space="preserve"><g><g><path d="M284.286,256.002L506.143,34.144c7.811-7.811,7.811-20.475,0-28.285c-7.811-7.81-20.475-7.811-28.285,0L256,227.717L34.143,5.859c-7.811-7.811-20.475-7.811-28.285,0c-7.81,7.811-7.811,20.475,0,28.285l221.857,221.857L5.858,477.859c-7.811,7.811-7.811,20.475,0,28.285c3.905,3.905,9.024,5.857,14.143,5.857c5.119,0,10.237-1.952,14.143-5.857L256,284.287l221.857,221.857c3.905,3.905,9.024,5.857,14.143,5.857s10.237-1.952,14.143-5.857c7.811-7.811,7.811-20.475,0-28.285L284.286,256.002z"/></g></g></svg></span> <a href="https://www.moneycontrol.com/" title="Moneycontrol" class="hamburger_logo"><img src="https://images.moneycontrol.com/images/common/headfoot/hamburger_logo.gif" alt="Moneycontrol" title="Moneycontrol" width="160" height="34" /></a></div><!-- Hamburger menu -> Start --><div class="global_menuwrap"><ul class="global_menu"><li cid="17" class="HamburgerMenu_17 hamburger_sub_menu "><a  data-toggle="tab"  href="#HamburgerMenu_17" title="Home">Home</a></li><li cid="0" class="HamburgerMenu_0 hamburger_sub_menu "><a  data-toggle="tab"  href="#HamburgerMenu_0" title="Markets">Markets</a></li><li cid="3" class="HamburgerMenu_3 hamburger_sub_menu "><a  data-toggle="tab"  href="#HamburgerMenu_3" title="News">News</a></li><li cid="1" class="HamburgerMenu_1 hoverblock"><a  href="https://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Portfolio">Portfolio</a></li><li cid="2" class="HamburgerMenu_2 hamburger_sub_menu "><a  data-toggle="tab"  href="#HamburgerMenu_2" title="Mutual Funds">Mutual Funds</a></li><li cid="8" class="HamburgerMenu_8 hamburger_sub_menu "><a  data-toggle="tab"  href="#HamburgerMenu_8" title="Personal Finance">Personal Finance</a></li><li cid="4" class="HamburgerMenu_4 hamburger_sub_menu "><a  data-toggle="tab"  href="#HamburgerMenu_4" title="Forum">Forum</a></li><li cid="5" class="HamburgerMenu_5 hamburger_sub_menu "><a  data-toggle="tab"  href="#HamburgerMenu_5" title="Media">Media</a></li><li cid="16" class="HamburgerMenu_16 hamburger_sub_menu "><a  data-toggle="tab"  href="#HamburgerMenu_16" title="Subscription">Subscription</a></li></ul><div class="tab-content"><div id="HamburgerMenu_17" class="hamburger_menu_tab_pane tab-pane fade"><ul class="menu_markethm"><li><a href="https://www.moneycontrol.com/news/technology/" title="Personal Tech" >Personal Tech</a></li><li><a href="https://www.moneycontrol.com/news/technology/auto" title="Auto" >Auto</a></li><li><a href="https://www.moneycontrol.com/news/assembly-elections/" title="Assembly Elections 2021" >Assembly Elections 2021</a></li><li><a href="https://www.moneycontrol.com/news/opinion/" title="Opinion" >Opinion</a></li><li><a href="https://www.moneycontrol.com/webinar" title="Webinar" >Webinar</a></li><li><a href="https://www.moneycontrol.com/msite/traders-carnival-2021" title="Traders Carnival" >Traders Carnival</a></li><li><a href="https://www.moneycontrol.com/equity-research/" title="Research" >Research</a></li><li><a href="https://www.moneycontrol.com/news/business/startups/" title="Startups" >Startups</a></li></ul></div><div id="HamburgerMenu_23" class="hamburger_menu_tab_pane tab-pane fade"><ul class="menu_markethm"><li><a href="https://www.moneycontrol.com/news/business/" title="Business" >Business</a></li><li><a href="https://www.moneycontrol.com/news/business/markets/" title="Markets" >Markets</a></li><li><a href="https://www.moneycontrol.com/news/business/economy/" title="Economy" >Economy</a></li><li><a href="https://www.moneycontrol.com/news/business/stocks/" title="Stocks" >Stocks</a></li><li><a href="https://www.moneycontrol.com/news/india/" title="India" >India</a></li><li><a href="https://www.moneycontrol.com/news/world/" title="World" >World</a></li><li><a href="https://www.moneycontrol.com/news/business/companies" title="Companies" >Companies</a></li><li><a href="https://www.moneycontrol.com/news/technology/" title="Personal Tech" >Personal Tech</a></li><li><a href="https://www.moneycontrol.com/news/trends/" title="Trends" >Trends</a></li><li><a href="https://www.moneycontrol.com/news/business/personal-finance/" title="Personal Finance" >Personal Finance</a></li></ul></div><div id="HamburgerMenu_0" class="hamburger_menu_tab_pane tab-pane fade"><!-- Markets - Set 1 --><ul class="menu_markethm"><li  class=" bold"><a href="https://www.moneycontrol.com/stocksmarketsindia/" title="Home">HOME</a></li><li  class=" bold"><a href="https://www.moneycontrol.com/markets/indian-indices/" title="Indian Indices">INDIAN INDICES</a></li><li  class=" bold"><span>STOCK ACTION</span></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/index.php" title="All Stats" >All Stats</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/nsegainer/index.php" title="Top Gainers" >Top Gainers</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/nseloser/index.php" title="Top Losers" >Top Losers</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/onlybuyers.php" title="Only Buyers" >Only Buyers</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/onlysellers.php" title="Only Sellers" >Only Sellers</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/nsehigh/index.php" title="52 Week High" >52 Week High</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/nselow/index.php" title="52 Week Low" >52 Week Low</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/nse_pshockers/index.php" title="Price Shockers" >Price Shockers</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/nse_vshockers/index.php" title="Volume Shockers" >Volume Shockers</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/nsemact1/index.php" title="Most Active Stocks" >Most Active Stocks</a></li></ul><!-- Markets - Set 2 --><ul class="menu_markethm"><li  class=" bold"><a href="https://www.moneycontrol.com/markets/global-indices/" title="Global Markets">GLOBAL MARKETS</a></li><li  class=" bold"><span>MARKET ACTION</span></li><li class=""><a href="https://www.moneycontrol.com/stocksmarketsindia/?dashboard=l2" title="Dashboard" >Dashboard</a></li><li class=""><a href="https://www.moneycontrol.com/markets/fno-market-snapshot" title="F&O" >F&O</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketstats/fii_dii_activity/index.php" title="FII & DII Activity" >FII & DII Activity</a></li><li class=""><a href="https://www.moneycontrol.com/stocks/marketinfo/upcoming_actions/home.html" title="Corporate Action" >Corporate Action</a></li><li  class=" bold"><a href="https://www.moneycontrol.com/markets/earnings/" title="Earnings">EARNINGS</a></li><li  class=" bold"><a href="https://www.moneycontrol.com/mccode/currencies/" title="Currency">CURRENCY</a></li><li  class=" bold"><a href="https://www.moneycontrol.com/commodity/" title="Commodity">COMMODITY</a></li></ul><!-- Markets - Set 3 --><ul class="menu_markethm"><li  class=" bold"><a href="https://www.moneycontrol.com/ipo/" title="IPO">IPO</a></li><li  class=" bold"><span>RESEARCH</span></li><li class=""><a href="https://www.moneycontrol.com/markets/premarket/" title="Pre-Market" >Pre-Market</a></li><li class=""><a href="https://www.moneycontrol.com/markets/stock-advice/" title="Advice" >Advice</a></li><li class=""><a href="https://www.moneycontrol.com/broker-research/" title="Broker Research" >Broker Research</a></li><li class=""><a href="https://www.moneycontrol.com/markets/technicals/" title="Technicals" >Technicals</a></li><li  class=" bold"><a href="https://www.moneycontrol.com/webinar" title="Webinar">WEBINAR<sup class="new_tagtp"><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 28 15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><rect class="newtag-1" width="28" height="15" rx="7.5"/><path class="newtag-2" d="M7.42,6.84c0-.4,0-.73,0-1H8l0,.64h0a1.44,1.44,0,0,1,1.28-.72c.54,0,1.37.32,1.37,1.64V9.66H10V7.43c0-.62-.24-1.14-.9-1.14A1,1,0,0,0,8.17,7a1.09,1.09,0,0,0-.05.33V9.66h-.7Z"/><path class="newtag-2" d="M12.25,7.86A1.23,1.23,0,0,0,13.58,9.2,2.6,2.6,0,0,0,14.65,9l.12.5a3,3,0,0,1-1.29.24,1.79,1.79,0,0,1-1.9-1.95,1.87,1.87,0,0,1,1.81-2.08A1.64,1.64,0,0,1,15,7.53c0,.14,0,.26,0,.33Zm2.06-.51a1,1,0,0,0-1-1.14,1.16,1.16,0,0,0-1.08,1.14Z"/><path class="newtag-2" d="M16.14,5.79l.52,2c.11.43.21.83.28,1.23h0a12.5,12.5,0,0,1,.34-1.22l.63-2h.59l.6,1.94c.15.46.26.87.35,1.26h0a12.41,12.41,0,0,1,.3-1.25l.55-1.95H21L19.8,9.66h-.64l-.59-1.84c-.14-.43-.25-.82-.35-1.27h0a12,12,0,0,1-.36,1.28l-.62,1.83h-.64L15.42,5.79Z"/></g></g></svg></sup></a></li><li  class=" bold"><a href="https://www.moneycontrol.com/pro-interviews" title="Interview Series">INTERVIEW SERIES<sup class="new_tagtp"><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 28 15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><rect class="newtag-1" width="28" height="15" rx="7.5"/><path class="newtag-2" d="M7.42,6.84c0-.4,0-.73,0-1H8l0,.64h0a1.44,1.44,0,0,1,1.28-.72c.54,0,1.37.32,1.37,1.64V9.66H10V7.43c0-.62-.24-1.14-.9-1.14A1,1,0,0,0,8.17,7a1.09,1.09,0,0,0-.05.33V9.66h-.7Z"/><path class="newtag-2" d="M12.25,7.86A1.23,1.23,0,0,0,13.58,9.2,2.6,2.6,0,0,0,14.65,9l.12.5a3,3,0,0,1-1.29.24,1.79,1.79,0,0,1-1.9-1.95,1.87,1.87,0,0,1,1.81-2.08A1.64,1.64,0,0,1,15,7.53c0,.14,0,.26,0,.33Zm2.06-.51a1,1,0,0,0-1-1.14,1.16,1.16,0,0,0-1.08,1.14Z"/><path class="newtag-2" d="M16.14,5.79l.52,2c.11.43.21.83.28,1.23h0a12.5,12.5,0,0,1,.34-1.22l.63-2h.59l.6,1.94c.15.46.26.87.35,1.26h0a12.41,12.41,0,0,1,.3-1.25l.55-1.95H21L19.8,9.66h-.64l-.59-1.84c-.14-.43-.25-.82-.35-1.27h0a12,12,0,0,1-.36,1.28l-.62,1.83h-.64L15.42,5.79Z"/></g></g></svg></sup></a></li></ul><!-- Markets - Set 4 --><ul class="menu_markethm"><li  class=" bold"><span>OTHERS</span></li><li class=""><a href="https://www.moneycontrol.com/fixed-income/bonds/" title="Bonds" >Bonds</a></li><li class=""><a href="https://www.moneycontrol.com/cryptocurrency/" title="Cryptocurrency" >Cryptocurrency</a></li><li class=""><a href="https://www.moneycontrol.com/mccode/tools/" title="Tools" >Tools</a></li></ul></div><div id="HamburgerMenu_3" class="hamburger_menu_tab_pane tab-pane fade"><!-- News - Set 1 --><ul class="menu_markethm"><li  class=" bold"><a href="https://www.moneycontrol.com/news/" title="Homepage">HOMEPAGE</a></li><li  class=" bold"><span>BUSINESS</span></li><li class=""><a href="https://www.moneycontrol.com/news/business/" title="Home" >Home</a></li><li class=""><a href="https://www.moneycontrol.com/news/business/economy/" title="Economy" >Economy</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/companies.html" title="Companies" >Companies</a></li><li class=""><a href="https://www.moneycontrol.com/news/business/mutual-funds/" title="Mutual Funds" >Mutual Funds</a></li><li class=""><a href="https://www.moneycontrol.com/news/business/personal-finance/" title="Personal Finance" >Personal Finance</a></li><li class=""><a href="https://www.moneycontrol.com/news/business/ipo/" title="IPO" >IPO</a></li><li class=""><a href="https://www.moneycontrol.com/news/business/startups/" title="Startups" >Startups</a></li><li class=""><a href="https://www.moneycontrol.com/real-estate-property/" title="Real Estate" >Real Estate</a></li></ul><!-- News - Set 2 --><ul class="menu_markethm"><li  class=" bold"><span>GEOGRAPHY</span></li><li class=""><a href="https://www.moneycontrol.com/news/india/" title="India" >India</a></li><li class=""><a href="https://www.moneycontrol.com/news/world/" title="World" >World</a></li><li  class=" bold"><span>MARKETS</span></li><li class=""><a href="https://www.moneycontrol.com/news/business/markets/" title="Home" >Home</a></li><li class=""><a href="https://www.moneycontrol.com/news/business/stocks/" title="Stocks" >Stocks</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/technical-analysis.html" title="Technical Analysis" >Technical Analysis</a></li><li class=""><a href="https://www.moneycontrol.com/equity-research/" title="Equity Research" >Equity Research</a></li><li class=""><a href="https://www.moneycontrol.com/news/business/commodity/" title="Commodity" >Commodity</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/currency.html" title="Currency" >Currency</a></li></ul><!-- News - Set 3 --><ul class="menu_markethm"><li  class=" bold"><span>SPECIAL</span></li><li class=""><a href="https://www.moneycontrol.com/news/trends/" title="Trends" >Trends</a></li><li class=""><a href="https://www.moneycontrol.com/news/news-all/" title="Latest News" >Latest News</a></li><li class=""><a href="https://www.moneycontrol.com/news/opinion/" title="Opinion" >Opinion</a></li><li  class=" bold"><span>TECHNOLOGY</span></li><li class=""><a href="https://www.moneycontrol.com/news/technology/" title="Personal Tech" >Personal Tech</a></li><li class=""><a href="https://www.moneycontrol.com/news/technology/auto" title="Auto" >Auto</a></li><li class=""><a href="https://www.moneycontrol.com/news/fintech/" title="Fintech" >Fintech</a></li><li  class=" bold"><span>MEDIA</span></li><li class=""><a href="https://www.moneycontrol.com/news/podcast/" title="Podcast" >Podcast</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/slideshows.html" title="Slideshows" >Slideshows</a></li><li class=""><a href="https://www.moneycontrol.com/news/infographic/" title="Infographics" >Infographics</a></li><li class=""><a href="https://www.moneycontrol.com/news/videos/" title="Videos" >Videos</a></li></ul><!-- News - Set 4 --><ul class="menu_markethm"><li  class=" bold"><span>OTHERS</span></li><li class=""><a href="https://www.moneycontrol.com/news/politics/" title="Politics" >Politics</a></li><li class=""><a href="https://www.moneycontrol.com/news/cricket/" title="Cricket" >Cricket</a></li><li class=""><a href="https://www.moneycontrol.com/news/entertainment/" title="Entertainment" >Entertainment</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/travel.html" title="Travel" >Travel</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/lifestyle.html" title="Lifestyle" >Lifestyle</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/health-and-fitness.html" title="Health and Fitness" >Health and Fitness</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/education.html" title="Education" >Education</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/science.html" title="Science" >Science</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/books.html" title="Books" >Books</a></li></ul></div><div id="" class="hamburger_menu_tab_pane tab-pane fade"></div><div id="HamburgerMenu_11" class="hamburger_menu_tab_pane tab-pane fade"><ul class="menu_markethm"><li><a href="https://www.moneycontrol.com/commodities/mcx/gainers/all_0.html" title="Top Gainers" >Top Gainers</a></li><li><a href="https://www.moneycontrol.com/commodities/mcx/losers/all_0.html" title="Top Losers" >Top Losers</a></li><li><a href="https://www.moneycontrol.com/commodities/mcx/active_value/all_0.html" title="Active by Value" >Active by Value</a></li><li><a href="https://www.moneycontrol.com/commodities/mcx/most_active/all_0.html" title="Active by Volume" >Active by Volume</a></li><li><a href="https://www.moneycontrol.com/shows/commodities-moneycontrol/" title="Commodities @Moneycontrol" >Commodities @Moneycontrol</a></li></ul></div><div id="HamburgerMenu_2" class="hamburger_menu_tab_pane tab-pane fade"><!-- Mutual Funds - Set 1 --><ul class="menu_markethm"><li  class=" bold"><span>EXPLORE</span></li><li class=""><a href="https://www.moneycontrol.com/mutualfundindia/" title="Home" >Home</a></li><li class=""><a href="https://www.moneycontrol.com/mutual-funds/find-fund/" title="Find Fund" >Find Fund</a></li><li class=""><a href="https://www.moneycontrol.com/mutual-funds/best-funds/equity.html" title="Top Ranked Funds" >Top Ranked Funds</a></li><li class=""><a href="https://www.moneycontrol.com/mutual-funds/performance-tracker/returns/large-cap-fund.html" title="Performance Tracker" >Performance Tracker</a></li><li class=""><a href="https://www.moneycontrol.com/mutual-funds/performance-tracker/sip-returns/large-cap-fund.html" title="SIP Performance Tracker" >SIP Performance Tracker</a></li><li class=""><a href="https://www.moneycontrol.com/mf/etf/" title="ETF Performance" >ETF Performance</a></li><li class=""><a href="https://www.moneycontrol.com/mutual-funds/new-fund-offers" title="NFO" >NFO</a></li><li class=""><a href="https://www.moneycontrol.com/mutual-funds/performance-tracker/all-categories" title="Top Performing Categories" >Top Performing Categories</a></li><li class=""><a href="https://www.moneycontrol.com/mutualfundindia/learn/" title="Learn" >Learn</a></li></ul><!-- Mutual Funds - Set 2 --><ul class="menu_markethm"><li  class=" bold"><span>TOOLS</span></li><li class=""><a href="https://www.moneycontrol.com/mf/returns-calculator.php" title="Returns Calculator" >Returns Calculator</a></li><li class=""><a href="https://www.moneycontrol.com/planning_desk/assetallocater.php" title="Risk Analyzer" >Risk Analyzer</a></li><li class=""><a href="https://www.moneycontrol.com/planning_desk/assetallocater.php" title="Asset Allocator" >Asset Allocator</a></li><li class=""><a href="https://www.moneycontrol.com/mf/sipcalculator.php" title="SIP Return" >SIP Return</a></li></ul><!-- Mutual Funds - Set 3 --><ul class="menu_markethm"><li  class=" bold"><a href="https://www.moneycontrol.com/mutualfundindia/mutual-fund-discussion-forum/" title="MF Forum">MF FORUM</a></li><li  class=" bold"><span>TRACK</span></li><li class=""><a href="https://www.moneycontrol.com/mutual-funds/portfolio-management/PORTFOLIO/returns" title="Your MF Investment" >Your MF Investment</a></li><li class=""><a href="https://www.moneycontrol.com/mutual-funds/portfolio-management/WATCHLIST/returns" title="MF Prices" >MF Prices</a></li></ul></div><div id="HamburgerMenu_8" class="hamburger_menu_tab_pane tab-pane fade"><!-- Personal Finance - Set 1 --><ul class="menu_markethm"><li  class=" bold"><span>EXPLORE</span></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/" title="Home" >Home</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/investing/" title="Investing" >Investing</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/insurance/" title="Insurance" >Insurance</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/banking/" title="Banking" >Banking</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/financialplanning/" title="Financial Planning" >Financial Planning</a></li><li class=""><a href="https://www.moneycontrol.com/real-estate-property/" title="Property" >Property</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/" title="Tools" >Tools</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/videos/" title="Video" >Video</a></li><li class=""><a href="https://www.moneycontrol.com/forum-topics/ask-the-expert/" title="Ask Expert" >Ask Expert</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/explainer/" title="Explainer" >Explainer</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/income-tax-filing" title="Tax Filing" >Tax Filing</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/nps-national-pension-scheme" title="National Pension Scheme" >NPS</a></li></ul><!-- Personal Finance - Set 2 --><ul class="menu_markethm"><li  class=" bold"><span>FIXED DEPOSIT</span></li><li class=""><a href="https://www.moneycontrol.com/fixed-income/calculator/fixed-deposit-calculator.html" title="Fixed Deposit Interest Calculator" >Fixed Deposit Interest Calculator</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/company-fixed-deposits.html" title="Corporate Deposits" >Corporate Deposits</a></li><li  class=" bold"><span>TAX</span></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/income-tax-filing/" title="Tax-filing Guide" >Tax-filing Guide<sup class="new_tagtp"><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 28 15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><rect class="newtag-1" width="28" height="15" rx="7.5"/><path class="newtag-2" d="M7.42,6.84c0-.4,0-.73,0-1H8l0,.64h0a1.44,1.44,0,0,1,1.28-.72c.54,0,1.37.32,1.37,1.64V9.66H10V7.43c0-.62-.24-1.14-.9-1.14A1,1,0,0,0,8.17,7a1.09,1.09,0,0,0-.05.33V9.66h-.7Z"/><path class="newtag-2" d="M12.25,7.86A1.23,1.23,0,0,0,13.58,9.2,2.6,2.6,0,0,0,14.65,9l.12.5a3,3,0,0,1-1.29.24,1.79,1.79,0,0,1-1.9-1.95,1.87,1.87,0,0,1,1.81-2.08A1.64,1.64,0,0,1,15,7.53c0,.14,0,.26,0,.33Zm2.06-.51a1,1,0,0,0-1-1.14,1.16,1.16,0,0,0-1.08,1.14Z"/><path class="newtag-2" d="M16.14,5.79l.52,2c.11.43.21.83.28,1.23h0a12.5,12.5,0,0,1,.34-1.22l.63-2h.59l.6,1.94c.15.46.26.87.35,1.26h0a12.41,12.41,0,0,1,.3-1.25l.55-1.95H21L19.8,9.66h-.64l-.59-1.84c-.14-.43-.25-.82-.35-1.27h0a12,12,0,0,1-.36,1.28l-.62,1.83h-.64L15.42,5.79Z"/></g></g></svg></sup></a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/quick-incometax-calculator.html" title="Income Tax Calculator" >Income Tax Calculator</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/emergency-fund-calculator.html" title="Emergency Fund Calculator" >Emergency Fund Calculator</a></li><li  class=" bold"><span>LOANS & CREDIT CARDS</span></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/loans" title="Home" >Home</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/carloan-emi-calculator.html" title="Car Loan Calculator" >Car Loan Calculator</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/emi-calculator.html" title="Home Loan Calculator" >Home Loan Calculator</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/education-loan-emi-calculator.html" title="Education Loan Calculator" >Education Loan Calculator</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/credit-card-debt-payoff-calculator.html" title="Credit Card Debit Payoff Calculator" >Credit Card Debit Payoff Calculator</a></li></ul><!-- Personal Finance - Set 3 --><ul class="menu_markethm"><li  class=" bold"><span>TOOLS</span></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/provident-fund-calculator.html" title="Provident Fund Calculator" >Provident Fund Calculator</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/asset-allocation-calculator.html" title="Assets Allocation Planning" >Assets Allocation Planning</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/debt-reduction-plan-calculator.html" title="Debt Reduction Planner" >Debt Reduction Planner</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/debt-evaluation-calculator.html" title="Debt Evaluation Calculator" >Debt Evaluation Calculator</a></li><li class=""><a href="https://www.moneycontrol.com/personal-finance/tools/current-expenses-calculator.html" title="Current Expense Calculator" >Current Expense Calculator</a></li></ul></div><div id="HamburgerMenu_4" class="hamburger_menu_tab_pane tab-pane fade"><!-- Forum - Set 1 --><ul class="menu_markethm"><li  class=" bold"><span>EXPLORE FORUM</span></li><li class=""><a href="https://mmb.moneycontrol.com/" title="Homepage" >Homepage</a></li><li class=""><a href="https://mmb.moneycontrol.com/membership-rules/" title="Membership Rules" >Membership Rules</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/" title="Forum Topics" >Forum Topics</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/ask-the-expert/" title="Ask the Expert" >Ask the Expert</a></li><li class=""><a href="https://mmb.moneycontrol.com/top-boarders/" title="Top Boarders" >Top Boarders</a></li><li id="forum_user_profile" class=" bold"><a href="javascript:;" title="User Profile" class="linkSignIn" data-toggle="modal" data-target="#LoginModal">USER PROFILE</a></li></ul><!-- Forum - Set 2 --><ul class="menu_markethm"><li  class=" bold"><span>FORUM TOPICS</span></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/latest-threads.html" title="Latest Threads" >Latest Threads</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/stocks-1.html" title="Stocks" >Stocks</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/market-view/index-246280.html" title="Index" >Index</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/commodity/gold-509313.html" title="Gold" >Gold</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/personal-finance-5.html" title="Personal Finance" >Personal Finance</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/market-view/just-posted-509249.html" title="Just Posted" >Just Posted</a></li><li  class=" bold"><a href="https://www.moneycontrol.com/mutualfundindia/mutual-fund-discussion-forum/" title="MF Forum">MF FORUM</a></li></ul><!-- Forum - Set 3 --><ul class="menu_markethm"><li  class=" bold"><span>POLLS</span></li><li class=""><a href="https://mmb.moneycontrol.com/poll/" title="Latest Polls" >Latest Polls</a></li><li class=""><a href="https://mmb.moneycontrol.com/poll/historical-polls/" title="Historical Polls" >Historical Polls</a></li><li class=""><a href="https://mmb.moneycontrol.com/poll/market-sentiments/" title="Market Sentiments" >Market Sentiments</a></li><li  class=" bold"><span>SUPPORT</span></li><li class=""><a href="https://mmb.moneycontrol.com/faq/" title="FAQs" >FAQs</a></li><li class=""><a href="https://mmb.moneycontrol.com/code-of-conduct/" title="Code of Conduct" >Code of Conduct</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/feedback/about-mmb-160978.html" title="Feedback" >Feedback</a></li><li class=""><a href="mailto:forum@moneycontrol.com" title="Write to us"  target="_blank" >Write to us</a></li></ul></div><div id="HamburgerMenu_5" class="hamburger_menu_tab_pane tab-pane fade"><!-- Media - Set 1 --><ul class="menu_markethm"><li  class=" bold"><span>VIDEOS</span></li><li class=""><a href="https://www.moneycontrol.com/video-shows/" title="Homepage" >Homepage</a></li><li class=""><a href="https://www.moneycontrol.com/news/videos/" title="Videos on Demand" >Videos on Demand</a></li><li class=""><a href="https://www.moneycontrol.com/shows/coffee-can-investing/" title="Coffee can Investing" >Coffee can Investing</a></li><li class=""><a href="https://www.moneycontrol.com/shows/ideas-for-profit/" title="Ideas for Profit" >Ideas for Profit</a></li><li class=""><a href="https://www.moneycontrol.com/shows/commodities-moneycontrol/" title="Commodities@Moneycontrol" >Commodities@Moneycontrol</a></li><li class=""><a href="https://www.moneycontrol.com/shows/in-focus-with-udayan-mukherjee/" title="In focus with Udayan Mukherjee" >In focus with Udayan Mukherjee</a></li><li class=""><a href="https://www.moneycontrol.com/shows/3-point-analysis/" title="3 Point Analysis" >3 Point Analysis</a></li><li class=""><a href="https://www.moneycontrol.com/shows/technical-views/" title="Technical Views" >Technical Views</a></li><li class=""><a href="https://www.moneycontrol.com/shows/reporters-take/" title="Reporter`s Take" >Reporter`s Take</a></li><li class=""><a href="https://www.moneycontrol.com/shows/explained/" title="Explained" >Explained</a></li><li class=""><a href="https://www.moneycontrol.com/shows/political-bazaar/" title="Political Bazaar" >Political Bazaar</a></li><li class=""><a href="https://www.moneycontrol.com/shows/editors-take/" title="Editor`s Take" >Editor`s Take</a></li><li class=""><a href="https://www.moneycontrol.com/shows/millennial-pulse/" title="Millenial Pulse" >Millenial Pulse</a></li><li class=""><a href="https://www.moneycontrol.com/shows/modi-government-report-card/" title="Modi Government Report card" >Modi Government Report card</a></li></ul><!-- Media - Set 2 --><ul class="menu_markethm"><li  class=" bold"><span>PODCAST</span></li><li class=""><a href="https://www.moneycontrol.com/podcast/" title="Homepage" >Homepage</a></li><li class=""><a href="https://www.moneycontrol.com/news/tags/podcast.html" title="Podcast on Demand" >Podcast on Demand</a></li><li class=""><a href="https://www.moneycontrol.com/shows/the-market-podcast/" title="The Market Podcast" >The Market Podcast</a></li><li class=""><a href="https://www.moneycontrol.com/shows/future-wise/" title="Future Wise" >Future Wise</a></li><li class=""><a href="https://www.moneycontrol.com/shows/simply-save/" title="Simply Save" >Simply Save</a></li><li class=""><a href="https://www.moneycontrol.com/shows/stock-picks-of-the-day/" title="Stock Picks of the Day" >Stock Picks of the Day</a></li><li class=""><a href="https://www.moneycontrol.com/shows/coronavirus-essential/" title="Coronavirus Essential" >Coronavirus Essential</a></li></ul><!-- Media - Set 3 --><ul class="menu_markethm"><li  class=" bold"><span>LIVE TV</span></li><li class=""><a href="https://hindi.moneycontrol.com/tv/" title="Hindi" >Hindi</a></li><li class=""><a href="https://gujarati.moneycontrol.com/tv/" title="Gujarati" >Gujarati</a></li></ul></div><div id="" class="hamburger_menu_tab_pane tab-pane fade"></div><div id="" class="hamburger_menu_tab_pane tab-pane fade"></div><div id="HamburgerMenu_16" class="hamburger_menu_tab_pane tab-pane fade"><!-- Subscription - Set 1 --><ul class="menu_markethm"><li  class=" bold"><a href="https://www.moneycontrol.com/subscription/" title="Gamechangers">GAMECHANGERS</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/ambareeshbaliga" title="Ambareesh Baliga" >Ambareesh Baliga</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/cknarayan" title="CK Narayan" >CK Narayan</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/prashant-shah" title="Prashant Shah" >Prashant Shah</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/?mc_source=MC_Eng_DT_Sudarshan_Sukhani_Subscription" title="Sudarshan Sukhani" >Sudarshan Sukhani</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/tgnanasekar" title="T Gnanasekar" >T Gnanasekar</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/mecklai" title="Mecklai Financials" >Mecklai Financials</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/shubham-agarwal" title="Shubham Agarwal" >Shubham Agarwal</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/marketsmith-india?mc_source=MC_Eng_DT_MarketSmith_Subscription" title="Market Smith India" >Market Smith India</a></li><li class=""><a href="https://www.moneycontrol.com/gamechangers/swingtrader-india?mc_source=MC_Eng_DT_SwingTrader_Subscription" title="Swing Trader India" >Swing Trader India</a></li></ul><!-- Subscription - Set 2 --><ul class="menu_markethm"><li  class=" bold"><a href="https://www.moneycontrol.com/promos/pro.php" title="Moneycontrol Pro">MONEYCONTROL PRO</a></li><li class=" bold"><a href="https://www.moneycontrol.com/stock-reports" title="Stock reports by Thomson Reuters" >Stock reports by Thomson Reuters</a></li><li class=" bold"><a href="https://poweryourtrade.moneycontrol.com/plus/login/login.php" title="Power Your trade" >Power Your trade</a></li><li class=" bold"><a href="https://investmentwatch.moneycontrol.com/" title="Investment Watch" >Investment Watch</a></li></ul></div></div></div><!-- End <- Hamburger menu --></div></div><div class="hmb_right"></div></div></div></div><div class="lan_dropbx dropdown tophvr"><a href="https://www.moneycontrol.com/" title="English" class="lang_link">English<span class="arrow down"></span></a><ul class="dropdown-menu langdrop common_dropmenu"><li><a href="https://hindi.moneycontrol.com" title="Hindi" target="_blank">Hindi</a></li><li class="last"><a href="https://gujarati.moneycontrol.com/" title="Gujarati" target="_blank">Gujarati</a></li></ul></div><div class="special_wrapbx"><div class="dropdown toptab3 speacial_dropbx"> <a href="javascript:;" title="Specials">Specials<span class="arrow down"></span></a><div class="dropdown-menu common_dropmenu"><ul class="splist clearfix"><li>                                            <a href="https://www.sustainability100plus.com/" title="Sustainability 100+" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_sus100plus_202101081218595mda1.png" alt="Sustainability 100+" title="Sustainability 100+" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/decoding-the-world-of-etf/?utm_source=moneycontrol&utm_medium=special" title="Mirae " target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_mirae2_20210325161814nqrud.png" alt="Mirae " title="Mirae " />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/ms/poker/" title="Poker For People" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_poker_20210205183556ffzk6.jpg" alt="Poker For People" title="Poker For People" />                                            </a>                                        </li><li>                                            <a href="https://event.webinarjam.com/register/376/xq551anr" title="Trade BankNifty In Just 15 Mins A Day" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_asmita_20210315233427lnl0k.png" alt="Trade BankNifty In Just 15 Mins A Day" title="Trade BankNifty In Just 15 Mins A Day" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/kotakmf-investmentor/" title="Kotak MF" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_kotak_20210313182232hvpem.jpg" alt="Kotak MF" title="Kotak MF" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/pharma-industry-conclave" title="Pharma Industry Conclave" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sap_logo_20210323171618j2wg3.jpg" alt="Pharma Industry Conclave" title="Pharma Industry Conclave" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/hdfc-life-insurance-plans?utm_source=moneycontrol&utm_medium=special" title="Life Insurance Made Simple" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/h/hdfc_life_130x118_20201109195116vvwfu.jpg" alt="Life Insurance Made Simple" title="Life Insurance Made Simple" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/rockwell-manufacturing-powering-economic-recovery/" title="Manufacturing Powering Economic Recovery" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_logo_20210217190128jwzdz.png" alt="Manufacturing Powering Economic Recovery" title="Manufacturing Powering Economic Recovery" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/hitachi-social-innovation" title="Hitachi Social Innovation" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/h/hitachi_sp_logo_202011182229252bhbi.jpg" alt="Hitachi Social Innovation" title="Hitachi Social Innovation" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/intel-jio/" title="Intel -  Jio" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/1/130x118_intel_20201112201217f82rh.jpg" alt="Intel -  Jio" title="Intel -  Jio" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/commodity-ki-paathshala" title="Commodity Ki Paathshala" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_logo_ncdex_20201103152130zbdae.jpg" alt="Commodity Ki Paathshala" title="Commodity Ki Paathshala" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/sashakt-india/" title="Bandhan Bank" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/b/bandhan_splogo_20200903130550afovb.jpg" alt="Bandhan Bank" title="Bandhan Bank" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/cisco-smb-virtual-summit/?utm_source=moneycontrol&utm_medium=special&utm_campaign=cisco_smb" title="Small Business Virtual Summit" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/1/130x118_20200706114053llsf7.jpg" alt="Small Business Virtual Summit" title="Small Business Virtual Summit" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/roadmap-for-secure-digital-payments" title="FIS" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_130x118_fis_20201013164041sli8z.jpg" alt="FIS" title="FIS" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/ms/lenovo-smarter-india/?mc_source=MC&mc_medium=Specials&mc_campaign=Lenovo" title="Lenovo Smarter India" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/1/130x118_20200226140338zpprw.jpg" alt="Lenovo Smarter India" title="Lenovo Smarter India" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/adobe-techtalk" title="Tech Talk - CXO Round Table" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_logo_20210216193200semhl.jpg" alt="Tech Talk - CXO Round Table" title="Tech Talk - CXO Round Table" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/msite/microsite-url-amex-india-cfo-homepage" title="https://www.moneycontrol.com/msite/microsite-url-amex-india-cfo-homepage" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sp_amex_2_20201127120551mcr64.jpg" alt="https://www.moneycontrol.com/msite/microsite-url-amex-india-cfo-homepage" title="https://www.moneycontrol.com/msite/microsite-url-amex-india-cfo-homepage" />                                            </a>                                        </li><li>                                            <a href="https://www.moneycontrol.com/ms/moneycontrol-virtual-summit/?mc_source=MC&mc_medium=Specials&mc_campaign=VirtualSummit" title="Virtual Summit" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/s/sepcial_vs_130x118_20200514230312uxvz4.jpg" alt="Virtual Summit" title="Virtual Summit" />                                            </a>                                        </li><li>                                            <a href="https://event.webinarjam.com/register/381/n633nhwq/?utm_source=moneycontrol&utm_medium=special" title="Tata AIA Webinar" target="_blank">                                                <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://images.moneycontrol.com/news_image_files/2018/t/tata_aia_specials2_20210322130838q2tnm.jpg" alt="Tata AIA Webinar" title="Tata AIA Webinar" />                                            </a>                                        </li></ul></div></div></div></div><!-- Web - Search box -> Start --><div class="top_search_wrap"><div class="searchBox searchfloat clearfix FL"><div class="searchboxInner clearfix PR FL"><form name="form_topsearch" id="form_topsearch" method="get" onsubmit="javascript:return submit_search_txt('#form_topsearch');" action=""><input name="search_data" id="search_data" value="" type="hidden" readonly /><input name="cid" id="cid" value="" type="hidden" readonly /><input name="mbsearch_str" id="mbsearch_str" type="hidden" value="" readonly /><input name="topsearch_type" id="topsearch_type" value="1" type="hidden" readonly /><input class="txtsrchbox FL" id="search_str" onkeyup="getAutosuggesionHeader('#form_topsearch');" onclick="getAutosuggesionHeader('#form_topsearch');" placeholder="Search Quotes, News, Mutual Fund NAVs" name="search_str" value="" type="text" autocomplete="off" /><label for="search_str" style="display:none;">Search Quotes, News, Mutual Fund NAVs</label><!-- Trending search ooptions -> Start --><div class="trend_searchbx sugBox" style="display:none;"><div class="ausggestleft"><ul id="ul_srchCat_DDL"><li class="active"><a style="color:#fff !important" title="Trending Stocks">Trending Stocks</a></li></ul></div><div class="clearfix"><ul class="suglist"><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/banks-private-sector/yesbank/YB" title="Yes Bank">Yes Bank&nbsp;<span>INE528G01035, YESBANK, 532648</span></a></li><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/diamondjewellery/kalyanjewellersindia/KJI01" title="Kalyan Jeweller">Kalyan Jeweller&nbsp;<span>INE303R01014, KALYANKJIL, 543278</span></a></li><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/auto-lcvshcvs/tatamotors/TM03" title="Tata Motors">Tata Motors&nbsp;<span>INE155A01022, TATAMOTORS, 500570</span></a></li><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/steel-large/tatasteel/TIS" title="Tata Steel">Tata Steel&nbsp;<span>INE081A01012, TATASTEEL, 500470</span></a></li><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/software/nazaratechnologies/NT" title="Nazara">Nazara&nbsp;<span>INE418L01021, NAZARA, 543280</span></a></li></ul></div></div><!-- Updated @ 2021-04-02 14:50:05 --><!-- End <- Trending search ooptions --><!-- auto suggest box--><div class="sugBox" id="autosugg_mc1" style="display:none;"><div class="ausggestleft"><ul id="ul_srchCat_DDL"><li  class="active"  onclick="suggestboxdd('1', 'maintop');" id="tab1"><a rel="1" href="javascript:void(0);" title="Quotes"> Quotes </a></li><li  onclick="suggestboxdd('2', 'maintop');" id="tab2"><a rel="2" href="javascript:void(0);" title="Mutual Funds"> Mutual Funds</a></li><li onclick="suggestboxdd('5', 'maintop');" id="tab5"><a rel="5" href="javascript:void(0);" title="Commodities"> Commodities </a></li><li onclick="suggestboxdd('9', 'maintop');" id="tab9"><a rel="9" href="javascript:void(0);" title="Futures">Futures &amp; Options </a></li><li onclick="suggestboxdd('3', 'maintop');" id="tab3"><a rel="3" href="javascript:void(0);" title="News"> News </a></li><li onclick="suggestboxdd('4', 'maintop');" id="tab4"><a rel="4" href="javascript:void(0);" title="Forum"> Forum </a></li><li onclick="suggestboxdd('6', 'maintop');" id="tab6"><a rel="6" href="javascript:void(0);" title="Notices"> Notices </a></li><li onclick="suggestboxdd('7', 'maintop');" id="tab7"><a rel="7" href="javascript:void(0);" title="Videos"> Videos </a></li><li onclick="suggestboxdd('10', 'maintop');" id="tab10"><a rel="10" href="javascript:void(0);" title="Glossary"> Glossary </a></li><li onclick="suggestboxdd('8', 'maintop');" id="tab8"><a rel="8" href="javascript:void(0);" title="All"> All </a></li></ul></div><div class="top_asugscrl" id="autosuggestlist"><ul class="suglist scrollBar"></ul><div class="brdtp CTR PT5"></div></div></div></form></div><a href="javascript:void(0)" title="Submit" onclick="$('#form_topsearch').submit();"  class="top_search_btn"><svg version="1.1" id="Capa_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192.904 192.904" style="enable-background:new 0 0 192.904 192.904;" xml:space="preserve"><path d="M190.707,180.101l-47.078-47.077c11.702-14.072,18.752-32.142,18.752-51.831C162.381,36.423,125.959,0,81.191,0C36.422,0,0,36.423,0,81.193c0,44.767,36.422,81.187,81.191,81.187c19.688,0,37.759-7.049,51.831-18.751l47.079,47.078c1.464,1.465,3.384,2.197,5.303,2.197c1.919,0,3.839-0.732,5.304-2.197C193.637,187.778,193.637,183.03,190.707,180.101z M15,81.193C15,44.694,44.693,15,81.191,15c36.497,0,66.189,29.694,66.189,66.193c0,36.496-29.692,66.187-66.189,66.187C44.693,147.38,15,117.689,15,81.193z"></path></svg></a> </div></div><!-- End <- Web - Search box --><div class="top_fr clearfix"><ul class="log_list"><li class="login_after dropdown tophvr"><div class="user_before_login blp"><span class="user_icon"><svg xmlns="https://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><defs></defs><g transform="translate(-1125 -9)"><circle class="userictop" cx="8" cy="8" r="8" transform="translate(1125 9)"/><g transform="translate(1127 11.21)"><path class="userictop1" d="M9,5.4H9a2,2,0,0,1-2-2V3A2,2,0,0,1,9,1H9a2,2,0,0,1,2,2v.4A2,2,0,0,1,9,5.4Z" transform="translate(-3.002)"/><path class="userictop1"d="M9.991,17.961A1.594,1.594,0,0,0,8.819,16.42,11.084,11.084,0,0,0,6,16a11.084,11.084,0,0,0-2.823.42A1.594,1.594,0,0,0,2,17.961V18.8H9.991Z" transform="translate(0 -9.007)"/></g></g></svg></span><a href="javascript:;" title="Hello, Login" class="userlink">Hello, Login</a></div><div class="user_after_login alp" style="display:none;"><span class="user_icon"><svg xmlns="https://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><defs></defs><g transform="translate(-1125 -9)"><circle class="userictop" cx="8" cy="8" r="8" transform="translate(1125 9)"/><g transform="translate(1127 11.21)"><path class="userictop1" d="M9,5.4H9a2,2,0,0,1-2-2V3A2,2,0,0,1,9,1H9a2,2,0,0,1,2,2v.4A2,2,0,0,1,9,5.4Z" transform="translate(-3.002)"/><path class="userictop1" d="M9.991,17.961A1.594,1.594,0,0,0,8.819,16.42,11.084,11.084,0,0,0,6,16a11.084,11.084,0,0,0-2.823.42A1.594,1.594,0,0,0,2,17.961V18.8H9.991Z" transform="translate(0 -9.007)"/></g></g></svg></span><a href="javascript:;" title="Hello, Login" class="userlink"><span class="usr_nm">Hello, Login</span><span class="arrow down"></span></a></div><div class="droplogbox langdrop common_dropmenu"><div class="log_signupbox"><div class="clearfix log_signup blp"><a href="javascript:;" title="Log In" class="btn_signin dropdown-toggle linkSignIn active" data-toggle="modal" data-target="#LoginModal">Log-in</a><span class="or_top">or</span> <a href="javascript:;" title="Sign Up" class="btn_signin dropdown-toggle linkSignUp" data-toggle="modal" data-target="#LoginModal">Sign-Up</a></div><div class="my_accbox"><p class="my_account">My Account</p><div class="clearfix"><ul class="my_acclist blp"><li><a href="javascript:;" title="My Profile" class="linkSignIn" data-toggle="modal" data-target="#LoginModal">My Profile</a> <span style="color:#ff5a5a" class='verified_text'></span></li><li><a href="javascript:;" title="My Portfolio" class="linkSignIn" data-toggle="modal" data-target="#LoginModal">My Portfolio</a></li><li><a href="javascript:;" title="My Watchlist" class="linkSignIn" data-toggle="modal" data-target="#LoginModal">My Watchlist</a></li><li><a href="javascript:;" title="My Messages" class="linkSignIn" data-toggle="modal" data-target="#LoginModal">My Messages</a></li><li><a href="javascript:;" title="My Alerts" class="linkSignIn" data-toggle="modal" data-target="#LoginModal">My Alerts</a></li></ul><ul class="my_acclist alp"><li><a href="https://www.moneycontrol.com/portfolio-management/user/update_profile" title="My Profile">My Profile</a> <span style="color:#ff5a5a" class='verified_text'></span></li><li><a href="https://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="My Portfolio">My Portfolio</a></li><li><a href="https://www.moneycontrol.com/bestportfolio/wealth-management-tool/stock_watchlist" title="My Watchlist" class="my_watchlist_link">My Watchlist</a></li><li><a href="https://mmb.moneycontrol.com/" title="My Messages">My Messages</a></li><li><a href="https://www.moneycontrol.com/alerts/manage-alerts.php" title="My Alerts">My Alerts</a></li><li class="alp"><a href="https://www.moneycontrol.com/mcplus/portfolio/logout.php?ref=https://www.moneycontrol.com/mcplus/portfolio/loginportfolio.php" title="Logout">Logout</a></li></ul><ul class="my_acclist last"><li><a href="https://www.moneycontrol.com/cdata/contact.php" title="Feedback">Feedback</a></li><li>Download App</li><li><a href="https://play.google.com/store/apps/details?id=com.divum.MoneyControl&hl=en_IN" title="Android" target="_blank" rel="nofollow"><svg xmlns="https://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><defs></defs><g transform="translate(-1129 -206)"><g transform="translate(1133.008 210.026)"><path class="android_a" d="M3.71,7.02a.718.718,0,0,0-.718.718v2.873a.718.718,0,0,0,1.436,0V7.738A.718.718,0,0,0,3.71,7.02Zm10.927,0a.718.718,0,0,0-.718.718v2.873a.718.718,0,1,0,1.436,0V7.738A.718.718,0,0,0,14.637,7.02Zm-1.97-3.95a.718.718,0,1,0-1.243-.718l-.441.763a4.257,4.257,0,0,0-3.62,0l-.442-.763a.718.718,0,1,0-1.243.718l.5.86A4.294,4.294,0,0,0,4.865,7.02v5.745a.718.718,0,0,0,.718.718H7.019v2.155a.718.718,0,0,0,1.436,0V13.483H9.892v2.155a.718.718,0,0,0,1.436,0V13.483h1.436a.718.718,0,0,0,.718-.718V7.02A4.294,4.294,0,0,0,12.171,3.93Zm-.621,8.977H6.3V8.456h5.745ZM6.3,7.02a2.873,2.873,0,1,1,5.745,0Z"/></g><g class="android_b" transform="translate(1129 206)"><circle class="android_c" cx="13" cy="13" r="13"/><circle class="android_d" cx="13" cy="13" r="12.5"/></g></g></svg></a><a href="https://apps.apple.com/in/app/moneycontrol-markets-news/id408654600" title="IOS" target="_blank" rel="nofollow"><svg xmlns="https://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><defs></defs><g transform="translate(-1159 -206)"><g transform="translate(1163.138 211.001)"><path class="apple_a" d="M14.417,10.657a2.218,2.218,0,0,1-1.345-2.048,2.29,2.29,0,0,1,1.1-1.93.655.655,0,0,0,.2-.927,3.651,3.651,0,0,0-2.63-1.562,4.206,4.206,0,0,0,.632-2.6A.644.644,0,0,0,11.7,1,4.382,4.382,0,0,0,8.787,2.481a4.481,4.481,0,0,0-.969,1.9A3.448,3.448,0,0,0,6.757,4.2a3.881,3.881,0,0,0-3.268,1.97c-1.237,2.146-.48,5.363.859,7.3.537.775,1.343,1.94,2.56,1.94h.072a3.1,3.1,0,0,0,1.174-.3,2.144,2.144,0,0,1,.947-.232,1.994,1.994,0,0,1,.889.221,3.112,3.112,0,0,0,1.285.3c1.253-.024,1.993-1.1,2.533-1.895a7.887,7.887,0,0,0,.991-2.036.657.657,0,0,0-.382-.806ZM9.78,3.337a3.236,3.236,0,0,1,1.257-.866,3.18,3.18,0,0,1-.679,1.408,2.875,2.875,0,0,1-.828.682h0l-.056.022c-.122.048-.273.107-.39.146a3.16,3.16,0,0,1,.7-1.393Zm2.947,9.422c-.526.768-.94,1.314-1.476,1.324a1.55,1.55,0,0,1-.74-.191A3.255,3.255,0,0,0,9.1,13.562a3.415,3.415,0,0,0-1.46.336,1.89,1.89,0,0,1-.711.2H6.91c-.532,0-1.1-.827-1.485-1.376-.951-1.375-1.829-4.115-.8-5.9A2.565,2.565,0,0,1,6.779,5.509H6.8A3.116,3.116,0,0,1,7.876,5.8c.085.033.17.067.255.1a.562.562,0,0,0,.065.025,2.171,2.171,0,0,0,.732.155A2.905,2.905,0,0,0,9.953,5.8a3.246,3.246,0,0,1,1.455-.326,2.48,2.48,0,0,1,1.474.559A3.478,3.478,0,0,0,11.762,8.62h0a3.471,3.471,0,0,0,1.6,2.949,6.679,6.679,0,0,1-.639,1.189Z"/></g><g class="apple_b" transform="translate(1159 206)"><circle class="apple_c" cx="13" cy="13" r="13"/><circle class="apple_d" cx="13" cy="13" r="12.5"/></g></g></svg></a></li></ul></div></div><div class="follow_iconbox"><p>Follow us on:</p><div class="top_shareicon"><a href="https://www.facebook.com/moneycontrol" title="Facebook" target="_blank" rel="nofollow"><svg xmlns="https://www.w3.org/2000/svg" width="34.404" height="34.404" viewBox="0 0 34.404 34.404"><defs></defs><path class="fb_a" d="M17.2,0A17.2,17.2,0,1,1,0,17.2,17.2,17.2,0,0,1,17.2,0Z" transform="translate(0 0)"/><g transform="translate(12.997 9.939)"><path class="fb_b" d="M13.116,4.538h1.437V2.107A19.962,19.962,0,0,0,12.459,2a3.278,3.278,0,0,0-3.5,3.593v2H6.61v2.722H8.957v6.973h2.813V10.318H14.11L14.462,7.6H11.771V5.861C11.771,5.058,11.985,4.538,13.116,4.538Z" transform="translate(-6.61 -2)"/></g></svg></a><a href="https://twitter.com/moneycontrolcom" title="Twitter" target="_blank" rel="nofollow"><svg xmlns="https://www.w3.org/2000/svg" width="34.404" height="34.404" viewBox="0 0 34.404 34.404"><defs></defs><path class="tw_a" d="M17.2,0A17.2,17.2,0,1,1,0,17.2,17.2,17.2,0,0,1,17.2,0Z" transform="translate(0 0)"/><g transform="translate(10.703 12.232)"><path class="tw_b" d="M16.351,5.249a6.092,6.092,0,0,1-1.693.459,2.964,2.964,0,0,0,1.3-1.629,5.891,5.891,0,0,1-1.873.718A2.942,2.942,0,0,0,9.061,7.481,8.353,8.353,0,0,1,3,4.4,2.985,2.985,0,0,0,2.6,5.888,2.935,2.935,0,0,0,3.909,8.335a2.906,2.906,0,0,1-1.335-.366V8a2.942,2.942,0,0,0,2.368,2.87A2.82,2.82,0,0,1,4.153,11a3.516,3.516,0,0,1-.553-.05,2.949,2.949,0,0,0,2.748,2.038,5.9,5.9,0,0,1-3.631,1.263A5.691,5.691,0,0,1,2,14.2a8.3,8.3,0,0,0,4.514,1.328,8.317,8.317,0,0,0,8.4-8.381V6.77a6.049,6.049,0,0,0,1.435-1.521Z" transform="translate(-2 -3.849)"/></g></svg></a><a href="https://www.instagram.com/moneycontrolcom/" title="Instagram" target="_blank" rel="nofollow"><svg xmlns="https://www.w3.org/2000/svg" width="34.404" height="34.404" viewBox="0 0 34.404 34.404"><defs></defs><path class="insta_a" d="M17.2,0A17.2,17.2,0,1,1,0,17.2,17.2,17.2,0,0,1,17.2,0Z" transform="translate(0 0)"/><g transform="translate(10.703 11.468)"><path class="insta_b" d="M8.5,6.887A1.612,1.612,0,1,0,10.11,8.5,1.612,1.612,0,0,0,8.5,6.887Zm6.453-1.592a4.243,4.243,0,0,0-.273-1.469,2.6,2.6,0,0,0-1.508-1.508A4.244,4.244,0,0,0,11.7,2.045C10.864,2,10.617,2,8.5,2s-2.365,0-3.2.045a4.244,4.244,0,0,0-1.469.273A2.6,2.6,0,0,0,2.318,3.826a4.244,4.244,0,0,0-.273,1.469C2,6.133,2,6.38,2,8.5s0,2.365.045,3.2a4.458,4.458,0,0,0,.273,1.475,2.56,2.56,0,0,0,.591.91,2.528,2.528,0,0,0,.916.591,4.243,4.243,0,0,0,1.469.273C6.133,15,6.38,15,8.5,15s2.365,0,3.2-.045a4.244,4.244,0,0,0,1.469-.273,2.528,2.528,0,0,0,.916-.591,2.56,2.56,0,0,0,.591-.91,4.289,4.289,0,0,0,.273-1.475C15,10.864,15,10.617,15,8.5S15,6.133,14.952,5.295Zm-1.651,5.2a3.724,3.724,0,0,1-.253,1.17,2.508,2.508,0,0,1-1.384,1.384,3.724,3.724,0,0,1-1.176.227H6.51a3.724,3.724,0,0,1-1.176-.227A2.419,2.419,0,0,1,3.95,11.663a3.568,3.568,0,0,1-.221-1.176V6.51A3.568,3.568,0,0,1,3.95,5.334a2.281,2.281,0,0,1,.559-.851,2.333,2.333,0,0,1,.825-.533A3.724,3.724,0,0,1,6.51,3.722h3.977a3.724,3.724,0,0,1,1.176.227,2.419,2.419,0,0,1,1.384,1.384,3.724,3.724,0,0,1,.227,1.176V8.5c0,1.339.045,1.475.026,1.989Zm-1.04-4.835a1.547,1.547,0,0,0-.916-.916,2.6,2.6,0,0,0-.9-.143h-3.9a2.6,2.6,0,0,0-.9.169,1.547,1.547,0,0,0-.916.884,2.775,2.775,0,0,0-.136.9v3.9a2.775,2.775,0,0,0,.169.9,1.547,1.547,0,0,0,.916.916,2.775,2.775,0,0,0,.864.169h3.9a2.6,2.6,0,0,0,.9-.169,1.547,1.547,0,0,0,.916-.916,2.6,2.6,0,0,0,.169-.9v-3.9a2.456,2.456,0,0,0-.169-.9ZM8.5,10.981A2.482,2.482,0,1,1,10.987,8.5,2.476,2.476,0,0,1,8.5,10.981ZM11.1,6.5a.585.585,0,0,1,0-1.163.585.585,0,0,1,0,1.163Z" transform="translate(-2 -2)"/></g></svg></a><a href="https://www.linkedin.com/company/moneycontrol" title="LinkedIn" target="_blank" rel="nofollow"><svg xmlns="https://www.w3.org/2000/svg" width="34.404" height="34.404" viewBox="0 0 34.404 34.404"><defs></defs><g transform="translate(0 -0.404)"><path class="linkden_a" d="M17.2,0A17.2,17.2,0,1,1,0,17.2,17.2,17.2,0,0,1,17.2,0Z" transform="translate(0 0.404)"/><g transform="translate(9.415 7.483)"><path class="linkden_b" d="M11.953,6.4a3.531,3.531,0,0,0-1.671.42.651.651,0,0,0-.609-.42H7.067a.651.651,0,0,0-.651.651v7.817a.651.651,0,0,0,.651.651H9.673a.651.651,0,0,0,.651-.651V11.283a.651.651,0,0,1,1.3,0v3.583a.651.651,0,0,0,.651.651h2.606a.651.651,0,0,0,.651-.651V9.981A3.587,3.587,0,0,0,11.953,6.4Zm2.28,7.817.365-.084.149-2.492c0-1.079-.84-4.044-1.92-4.044s-5.354-.847-5.354.233l.077,6.387h.168V7.7h1.3l-1.24-.159c0,.277,1.415,1.14,1.676,1.232a.651.651,0,0,0,.724-.208,2.269,2.269,0,0,1,4.051,1.416ZM5.113,6.4H2.507a.651.651,0,0,0-.651.651v7.817a.651.651,0,0,0,.651.651H5.113a.651.651,0,0,0,.651-.651V7.049A.651.651,0,0,0,5.113,6.4ZM2.736,14.131l.422.084V7.7H2.988ZM3.82,1.54a2.106,2.106,0,1,0-.037,4.206H3.8A2.106,2.106,0,1,0,3.82,1.54Zm.76,2.569.413-.889c-.228.028-.242-.224-.413-.378s-.441.468-.438.239c0-.487-.886-.239-.321-.239.23-.03-.894-.288-.72-.135s.12.723.119.955c0,.486,1.924.446,1.36.446Z" transform="translate(-1 1.385)"/></g></g></svg></a><a href="https://t.me/moneycontrolcom" title="Telegram" target="_blank" rel="nofollow"><svg enable-background="new 0 0 24 24" height="33" viewBox="0 0 24 24" width="33" xmlns="https://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#039be5" r="12"/><path d="m5.491 11.74 11.57-4.461c.537-.194 1.006.131.832.943l.001-.001-1.97 9.281c-.146.658-.537.818-1.084.508l-3-2.211-1.447 1.394c-.16.16-.295.295-.605.295l.213-3.053 5.56-5.023c.242-.213-.054-.333-.373-.121l-6.871 4.326-2.962-.924c-.643-.204-.657-.643.136-.953z" fill="#fff"/></svg></a><a href="http://www.nw18.com/home" title="Network 18" target="_blank" rel="nofollow"><img src="https://images.moneycontrol.com/images/common/headfoot/network18_33x33.png" alt="Network 18" title="Network 18" /></a></div></div></div></div></li></ul></div></div></div></div><script type='text/javascript'>var googletag = googletag || {};
					googletag.cmd = googletag.cmd || [];</script><div class="hed_mid" ><div class="main_header_wrapper"><div class="clearfix logo_wrapper"><div class="header_innerpage" style="display:block;"><div class="google_force_tags" style="display:none;">->->MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_728</div><div class="logo_fl"><a href="https://www.moneycontrol.com/" title="Moneycontrol"><img src="https://images.moneycontrol.com/images/common/headfoot/logo.png?impolicy=mchigh" alt="Moneycontrol" title="Moneycontrol" /></a><a href="https://www.moneycontrol.com/promos/pro.php" class="be_apro mc_logo_be_a_pro" style=" display:none;" title="Be a Pro">Be a <span>PRO</span></a><a href="javascript:;" title="Pro" class="be_apro mc_logo_only_pro" style=" cursor: default; display:none; font-weight: bold; border-bottom: none !important;">PRO</a></div><div class="adright_top"><div><div id=MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_728><script type="text/javascript" defer="defer">var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_728";
		if (width >= 768 && (adKey.indexOf("Moneycontrol") != -1) && (adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) ) {
			googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_728") });
		} else if(width >= 768 && (adKey.indexOf("MC_ENG_DESKTOP") != -1 ) && (adKey.indexOf("MC_ENG_PWA") < 0) ){
			googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_728") });
		}if (width <= 768 && (adKey.indexOf("Moneycontrol_Mobile_WAP") != -1 || adKey.indexOf("MC_ENG_PWA") != -1)) {
				googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_728") });
			}</script></div></div></div></div></div></div></div><!-- Main navbar -> Start --><div class="bottom_nav"><nav class="navbg"><div class="main_header_wrapper navmenu clearfix PR"><ul class="clearfix main_nav"><li cid="17" class="menu_l1 home "><a href="https://www.moneycontrol.com/" title="Home"   ><svg xmlns="https://www.w3.org/2000/svg" width="13.566" height="11.531" viewBox="0 0 13.566 11.531"><g transform="translate(-2 -3)"><path d="M7.426,14.531v-4.07h2.713v4.07h3.391V9.1h2.035L8.783,3,2,9.1H4.035v5.426Z" transform="translate(0 0)"/></g></svg></a></li><li  cid="23" class="menu_l1 "><a href="https://www.moneycontrol.com/news/tags/coronavirus.html" title="Coronavirus"   >Coronavirus</a></li><li  cid="0" class="menu_l1  sub_nav"><a href="https://www.moneycontrol.com/stocksmarketsindia/" title="Markets"   >Markets<span class="arrow down"></span></a><!-- MC Mega Menu - 0 - Markets -> Start --><div class="mega_menu"><div class="clearfix menu_boxpd"><ul class="market_menu clearfix"><!-- Markets - Set 1 --><li><ul class="market_listmenu"><li class=" bold"><a href="https://www.moneycontrol.com/stocksmarketsindia/" title="Home">HOME</a></li><li class=" bold"><a href="https://www.moneycontrol.com/markets/indian-indices/" title="Indian Indices">INDIAN INDICES</a></li><li class=" bold"><span>STOCK ACTION</span></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/index.php" title="All Stats">All Stats</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/nsegainer/index.php" title="Top Gainers">Top Gainers</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/nseloser/index.php" title="Top Losers">Top Losers</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/onlybuyers.php" title="Only Buyers">Only Buyers</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/onlysellers.php" title="Only Sellers">Only Sellers</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/nsehigh/index.php" title="52 Week High">52 Week High</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/nselow/index.php" title="52 Week Low">52 Week Low</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/nse_pshockers/index.php" title="Price Shockers">Price Shockers</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/nse_vshockers/index.php" title="Volume Shockers">Volume Shockers</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/nsemact1/index.php" title="Most Active Stocks">Most Active Stocks</a></li></ul></li><!-- Markets - Set 2 --><li><ul class="market_listmenu"><li class=" bold"><a href="https://www.moneycontrol.com/markets/global-indices/" title="Global Markets">GLOBAL MARKETS</a></li><li class=" bold"><span>MARKET ACTION</span></li><li><a href="https://www.moneycontrol.com/stocksmarketsindia/?dashboard=l2" title="Dashboard">Dashboard</a></li><li><a href="https://www.moneycontrol.com/markets/fno-market-snapshot" title="F&O">F&O</a></li><li><a href="https://www.moneycontrol.com/stocks/marketstats/fii_dii_activity/index.php" title="FII & DII Activity">FII & DII Activity</a></li><li><a href="https://www.moneycontrol.com/stocks/marketinfo/upcoming_actions/home.html" title="Corporate Action">Corporate Action</a></li><li class=" bold"><a href="https://www.moneycontrol.com/markets/earnings/" title="Earnings">EARNINGS</a></li><li class=" bold"><a href="https://www.moneycontrol.com/mccode/currencies/" title="Currency">CURRENCY</a></li><li class=" bold"><a href="https://www.moneycontrol.com/commodity/" title="Commodity">COMMODITY</a></li></ul></li><!-- Markets - Set 3 --><li><ul class="market_listmenu"><li class=" bold"><a href="https://www.moneycontrol.com/ipo/" title="IPO">IPO</a></li><li class=" bold"><span>RESEARCH</span></li><li><a href="https://www.moneycontrol.com/markets/premarket/" title="Pre-Market">Pre-Market</a></li><li><a href="https://www.moneycontrol.com/markets/stock-advice/" title="Advice">Advice</a></li><li><a href="https://www.moneycontrol.com/broker-research/" title="Broker Research">Broker Research</a></li><li><a href="https://www.moneycontrol.com/markets/technicals/" title="Technicals">Technicals</a></li><li class=" bold"><a href="https://www.moneycontrol.com/webinar" title="Webinar">WEBINAR<sup class="new_tagtp"><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 28 15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><rect class="newtag-1" width="28" height="15" rx="7.5"/><path class="newtag-2" d="M7.42,6.84c0-.4,0-.73,0-1H8l0,.64h0a1.44,1.44,0,0,1,1.28-.72c.54,0,1.37.32,1.37,1.64V9.66H10V7.43c0-.62-.24-1.14-.9-1.14A1,1,0,0,0,8.17,7a1.09,1.09,0,0,0-.05.33V9.66h-.7Z"/><path class="newtag-2" d="M12.25,7.86A1.23,1.23,0,0,0,13.58,9.2,2.6,2.6,0,0,0,14.65,9l.12.5a3,3,0,0,1-1.29.24,1.79,1.79,0,0,1-1.9-1.95,1.87,1.87,0,0,1,1.81-2.08A1.64,1.64,0,0,1,15,7.53c0,.14,0,.26,0,.33Zm2.06-.51a1,1,0,0,0-1-1.14,1.16,1.16,0,0,0-1.08,1.14Z"/><path class="newtag-2" d="M16.14,5.79l.52,2c.11.43.21.83.28,1.23h0a12.5,12.5,0,0,1,.34-1.22l.63-2h.59l.6,1.94c.15.46.26.87.35,1.26h0a12.41,12.41,0,0,1,.3-1.25l.55-1.95H21L19.8,9.66h-.64l-.59-1.84c-.14-.43-.25-.82-.35-1.27h0a12,12,0,0,1-.36,1.28l-.62,1.83h-.64L15.42,5.79Z"/></g></g></svg></sup></a></li><li class=" bold"><a href="https://www.moneycontrol.com/pro-interviews" title="Interview Series">INTERVIEW SERIES<sup class="new_tagtp"><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 28 15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><rect class="newtag-1" width="28" height="15" rx="7.5"/><path class="newtag-2" d="M7.42,6.84c0-.4,0-.73,0-1H8l0,.64h0a1.44,1.44,0,0,1,1.28-.72c.54,0,1.37.32,1.37,1.64V9.66H10V7.43c0-.62-.24-1.14-.9-1.14A1,1,0,0,0,8.17,7a1.09,1.09,0,0,0-.05.33V9.66h-.7Z"/><path class="newtag-2" d="M12.25,7.86A1.23,1.23,0,0,0,13.58,9.2,2.6,2.6,0,0,0,14.65,9l.12.5a3,3,0,0,1-1.29.24,1.79,1.79,0,0,1-1.9-1.95,1.87,1.87,0,0,1,1.81-2.08A1.64,1.64,0,0,1,15,7.53c0,.14,0,.26,0,.33Zm2.06-.51a1,1,0,0,0-1-1.14,1.16,1.16,0,0,0-1.08,1.14Z"/><path class="newtag-2" d="M16.14,5.79l.52,2c.11.43.21.83.28,1.23h0a12.5,12.5,0,0,1,.34-1.22l.63-2h.59l.6,1.94c.15.46.26.87.35,1.26h0a12.41,12.41,0,0,1,.3-1.25l.55-1.95H21L19.8,9.66h-.64l-.59-1.84c-.14-.43-.25-.82-.35-1.27h0a12,12,0,0,1-.36,1.28l-.62,1.83h-.64L15.42,5.79Z"/></g></g></svg></sup></a></li></ul></li><!-- Markets - Set 4 --><li><ul class="market_listmenu"><li class=" bold"><span>OTHERS</span></li><li><a href="https://www.moneycontrol.com/fixed-income/bonds/" title="Bonds">Bonds</a></li><li><a href="https://www.moneycontrol.com/cryptocurrency/" title="Cryptocurrency">Cryptocurrency</a></li><li><a href="https://www.moneycontrol.com/mccode/tools/" title="Tools">Tools</a></li></ul></li></ul></div></div><!-- End <- MC Mega Menu - 0 - Markets --></li><li  cid="3" class="menu_l1 active sub_nav"><a href="https://www.moneycontrol.com/news/" title="News"   >News<span class="arrow down"></span></a><!-- MC Mega Menu - 3 - News -> Start --><div class="mega_menu"><div class="clearfix menu_boxpd"><ul class="market_menu clearfix"><!-- News - Set 1 --><li><ul class="market_listmenu"><li class=" bold"><a href="https://www.moneycontrol.com/news/" title="Homepage">HOMEPAGE</a></li><li class=" bold"><span>BUSINESS</span></li><li><a href="https://www.moneycontrol.com/news/business/" title="Home">Home</a></li><li><a href="https://www.moneycontrol.com/news/business/economy/" title="Economy">Economy</a></li><li><a href="https://www.moneycontrol.com/news/tags/companies.html" title="Companies">Companies</a></li><li><a href="https://www.moneycontrol.com/news/business/mutual-funds/" title="Mutual Funds">Mutual Funds</a></li><li><a href="https://www.moneycontrol.com/news/business/personal-finance/" title="Personal Finance">Personal Finance</a></li><li><a href="https://www.moneycontrol.com/news/business/ipo/" title="IPO">IPO</a></li><li><a href="https://www.moneycontrol.com/news/business/startups/" title="Startups">Startups</a></li><li><a href="https://www.moneycontrol.com/real-estate-property/" title="Real Estate">Real Estate</a></li></ul></li><!-- News - Set 2 --><li><ul class="market_listmenu"><li class=" bold"><span>GEOGRAPHY</span></li><li><a href="https://www.moneycontrol.com/news/india/" title="India">India</a></li><li><a href="https://www.moneycontrol.com/news/world/" title="World">World</a></li><li class=" bold"><span>MARKETS</span></li><li><a href="https://www.moneycontrol.com/news/business/markets/" title="Home">Home</a></li><li><a href="https://www.moneycontrol.com/news/business/stocks/" title="Stocks">Stocks</a></li><li><a href="https://www.moneycontrol.com/news/tags/technical-analysis.html" title="Technical Analysis">Technical Analysis</a></li><li><a href="https://www.moneycontrol.com/equity-research/" title="Equity Research">Equity Research</a></li><li><a href="https://www.moneycontrol.com/news/business/commodity/" title="Commodity">Commodity</a></li><li><a href="https://www.moneycontrol.com/news/tags/currency.html" title="Currency">Currency</a></li></ul></li><!-- News - Set 3 --><li><ul class="market_listmenu"><li class=" bold"><span>SPECIAL</span></li><li><a href="https://www.moneycontrol.com/news/trends/" title="Trends">Trends</a></li><li><a href="https://www.moneycontrol.com/news/news-all/" title="Latest News">Latest News</a></li><li><a href="https://www.moneycontrol.com/news/opinion/" title="Opinion">Opinion</a></li><li class=" bold"><span>TECHNOLOGY</span></li><li><a href="https://www.moneycontrol.com/news/technology/" title="Personal Tech">Personal Tech</a></li><li><a href="https://www.moneycontrol.com/news/technology/auto" title="Auto">Auto</a></li><li><a href="https://www.moneycontrol.com/news/fintech/" title="Fintech">Fintech</a></li><li class=" bold"><span>MEDIA</span></li><li><a href="https://www.moneycontrol.com/news/podcast/" title="Podcast">Podcast</a></li><li><a href="https://www.moneycontrol.com/news/tags/slideshows.html" title="Slideshows">Slideshows</a></li><li><a href="https://www.moneycontrol.com/news/infographic/" title="Infographics">Infographics</a></li><li><a href="https://www.moneycontrol.com/news/videos/" title="Videos">Videos</a></li></ul></li><!-- News - Set 4 --><li><ul class="market_listmenu"><li class=" bold"><span>OTHERS</span></li><li><a href="https://www.moneycontrol.com/news/politics/" title="Politics">Politics</a></li><li><a href="https://www.moneycontrol.com/news/cricket/" title="Cricket">Cricket</a></li><li><a href="https://www.moneycontrol.com/news/entertainment/" title="Entertainment">Entertainment</a></li><li><a href="https://www.moneycontrol.com/news/tags/travel.html" title="Travel">Travel</a></li><li><a href="https://www.moneycontrol.com/news/tags/lifestyle.html" title="Lifestyle">Lifestyle</a></li><li><a href="https://www.moneycontrol.com/news/tags/health-and-fitness.html" title="Health and Fitness">Health and Fitness</a></li><li><a href="https://www.moneycontrol.com/news/tags/education.html" title="Education">Education</a></li><li><a href="https://www.moneycontrol.com/news/tags/science.html" title="Science">Science</a></li><li><a href="https://www.moneycontrol.com/news/tags/books.html" title="Books">Books</a></li></ul></li></ul></div></div><!-- End <- MC Mega Menu - 3 - News --></li><li  cid="1" class="menu_l1  hoverblock"><a href="https://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Portfolio"   >Portfolio</a></li><li  cid="11" class="menu_l1 "><a href="https://www.moneycontrol.com/commodity/" title="Commodities"   >Commodities</a></li><li  cid="2" class="menu_l1  sub_nav"><a href="https://www.moneycontrol.com/mutualfundindia/" title="Mutual Funds"   >Mutual Funds<span class="arrow down"></span></a><!-- MC Mega Menu - 2 - Mutual Funds -> Start --><div class="mega_menu"><div class="clearfix menu_boxpd"><ul class="market_menu pf clearfix"><!-- Mutual Funds - Set 1 --><li><ul class="market_listmenu"><li class=" bold"><span>EXPLORE</span></li><li><a href="https://www.moneycontrol.com/mutualfundindia/" title="Home">Home</a></li><li><a href="https://www.moneycontrol.com/mutual-funds/find-fund/" title="Find Fund">Find Fund</a></li><li><a href="https://www.moneycontrol.com/mutual-funds/best-funds/equity.html" title="Top Ranked Funds">Top Ranked Funds</a></li><li><a href="https://www.moneycontrol.com/mutual-funds/performance-tracker/returns/large-cap-fund.html" title="Performance Tracker">Performance Tracker</a></li><li><a href="https://www.moneycontrol.com/mutual-funds/performance-tracker/sip-returns/large-cap-fund.html" title="SIP Performance Tracker">SIP Performance Tracker</a></li><li><a href="https://www.moneycontrol.com/mf/etf/" title="ETF Performance">ETF Performance</a></li><li><a href="https://www.moneycontrol.com/mutual-funds/new-fund-offers" title="NFO">NFO</a></li><li><a href="https://www.moneycontrol.com/mutual-funds/performance-tracker/all-categories" title="Top Performing Categories">Top Performing Categories</a></li><li><a href="https://www.moneycontrol.com/mutualfundindia/learn/" title="Learn">Learn</a></li></ul></li><!-- Mutual Funds - Set 2 --><li><ul class="market_listmenu "><li class=" bold"><span>TOOLS</span></li><li><a href="https://www.moneycontrol.com/mf/returns-calculator.php" title="Returns Calculator">Returns Calculator</a></li><li><a href="https://www.moneycontrol.com/planning_desk/assetallocater.php" title="Risk Analyzer">Risk Analyzer</a></li><li><a href="https://www.moneycontrol.com/planning_desk/assetallocater.php" title="Asset Allocator">Asset Allocator</a></li><li><a href="https://www.moneycontrol.com/mf/sipcalculator.php" title="SIP Return">SIP Return</a></li></ul></li><!-- Mutual Funds - Set 3 --><li><ul class="market_listmenu "><li class=" bold"><a href="https://www.moneycontrol.com/mutualfundindia/mutual-fund-discussion-forum/" title="MF Forum">MF FORUM</a></li></ul><ul class="market_listmenu  MT20 "><li class=" bold"><span>TRACK</span></li><li><a href="https://www.moneycontrol.com/mutual-funds/portfolio-management/PORTFOLIO/returns" title="Your MF Investment" >Your MF Investment</a></li><li><a href="https://www.moneycontrol.com/mutual-funds/portfolio-management/WATCHLIST/returns" title="MF Prices" >MF Prices</a></li></ul></li></ul></div></div><!-- End <- MC Mega Menu - 2 - Mutual Funds --></li><li  cid="8" class="menu_l1  sub_nav"><a href="https://www.moneycontrol.com/personal-finance/" title="Personal Finance"   >Personal Finance<span class="arrow down"></span></a><!-- MC Mega Menu - 8 - Personal Finance -> Start --><div class="mega_menu"><div class="clearfix menu_boxpd"><ul class="market_menu pf clearfix"><!-- Personal Finance - Set 1 --><li><ul class="market_listmenu"><li class=" bold"><span>EXPLORE</span></li><li><a href="https://www.moneycontrol.com/personal-finance/" title="Home">Home</a></li><li><a href="https://www.moneycontrol.com/personal-finance/investing/" title="Investing">Investing</a></li><li><a href="https://www.moneycontrol.com/personal-finance/insurance/" title="Insurance">Insurance</a></li><li><a href="https://www.moneycontrol.com/personal-finance/banking/" title="Banking">Banking</a></li><li><a href="https://www.moneycontrol.com/personal-finance/financialplanning/" title="Financial Planning">Financial Planning</a></li><li><a href="https://www.moneycontrol.com/real-estate-property/" title="Property">Property</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/" title="Tools">Tools</a></li><li><a href="https://www.moneycontrol.com/personal-finance/videos/" title="Video">Video</a></li><li><a href="https://www.moneycontrol.com/forum-topics/ask-the-expert/" title="Ask Expert">Ask Expert</a></li><li><a href="https://www.moneycontrol.com/personal-finance/explainer/" title="Explainer">Explainer</a></li><li><a href="https://www.moneycontrol.com/personal-finance/income-tax-filing" title="Tax Filing">Tax Filing</a></li><li><a href="https://www.moneycontrol.com/personal-finance/nps-national-pension-scheme" title="National Pension Scheme">NPS</a></li></ul></li><!-- Personal Finance - Set 2 --><li><ul class="market_listmenu "><li class=" bold"><span>FIXED DEPOSIT</span></li><li><a href="https://www.moneycontrol.com/fixed-income/calculator/fixed-deposit-calculator.html" title="Fixed Deposit Interest Calculator">Fixed Deposit Interest Calculator</a></li><li><a href="https://www.moneycontrol.com/news/tags/company-fixed-deposits.html" title="Corporate Deposits">Corporate Deposits</a></li></ul><ul class="market_listmenu  MT20 "><li class=" bold"><span>TAX</span></li><li><a href="https://www.moneycontrol.com/personal-finance/income-tax-filing/" title="Tax-filing Guide">Tax-filing Guide<sup class="new_tagtp"><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 28 15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><rect class="newtag-1" width="28" height="15" rx="7.5"/><path class="newtag-2" d="M7.42,6.84c0-.4,0-.73,0-1H8l0,.64h0a1.44,1.44,0,0,1,1.28-.72c.54,0,1.37.32,1.37,1.64V9.66H10V7.43c0-.62-.24-1.14-.9-1.14A1,1,0,0,0,8.17,7a1.09,1.09,0,0,0-.05.33V9.66h-.7Z"/><path class="newtag-2" d="M12.25,7.86A1.23,1.23,0,0,0,13.58,9.2,2.6,2.6,0,0,0,14.65,9l.12.5a3,3,0,0,1-1.29.24,1.79,1.79,0,0,1-1.9-1.95,1.87,1.87,0,0,1,1.81-2.08A1.64,1.64,0,0,1,15,7.53c0,.14,0,.26,0,.33Zm2.06-.51a1,1,0,0,0-1-1.14,1.16,1.16,0,0,0-1.08,1.14Z"/><path class="newtag-2" d="M16.14,5.79l.52,2c.11.43.21.83.28,1.23h0a12.5,12.5,0,0,1,.34-1.22l.63-2h.59l.6,1.94c.15.46.26.87.35,1.26h0a12.41,12.41,0,0,1,.3-1.25l.55-1.95H21L19.8,9.66h-.64l-.59-1.84c-.14-.43-.25-.82-.35-1.27h0a12,12,0,0,1-.36,1.28l-.62,1.83h-.64L15.42,5.79Z"/></g></g></svg></sup></a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/quick-incometax-calculator.html" title="Income Tax Calculator">Income Tax Calculator</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/emergency-fund-calculator.html" title="Emergency Fund Calculator">Emergency Fund Calculator</a></li></ul><ul class="market_listmenu  MT20 "><li class=" bold"><span>LOANS & CREDIT CARDS</span></li><li><a href="https://www.moneycontrol.com/personal-finance/loans" title="Home">Home</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/carloan-emi-calculator.html" title="Car Loan Calculator">Car Loan Calculator</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/emi-calculator.html" title="Home Loan Calculator">Home Loan Calculator</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/education-loan-emi-calculator.html" title="Education Loan Calculator">Education Loan Calculator</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/credit-card-debt-payoff-calculator.html" title="Credit Card Debit Payoff Calculator">Credit Card Debit Payoff Calculator</a></li></ul></li><!-- Personal Finance - Set 3 --><li><ul class="market_listmenu"><li class=" bold"><span>TOOLS</span></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/provident-fund-calculator.html" title="Provident Fund Calculator">Provident Fund Calculator</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/asset-allocation-calculator.html" title="Assets Allocation Planning">Assets Allocation Planning</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/debt-reduction-plan-calculator.html" title="Debt Reduction Planner">Debt Reduction Planner</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/debt-evaluation-calculator.html" title="Debt Evaluation Calculator">Debt Evaluation Calculator</a></li><li><a href="https://www.moneycontrol.com/personal-finance/tools/current-expenses-calculator.html" title="Current Expense Calculator">Current Expense Calculator</a></li></ul></li></ul></div><div class="live_expert_chat_box expert_box clearfix" style="display:none;"><div class="expert_left"></div><div class="expert_right" style="width:auto !important;"><a href="https://www.moneycontrol.com/news/mgmtinterviews/chats/detail_new.php" title="All Schedule">All Schedule</a> | <a href="https://www.moneycontrol.com/news/mgmtinterviews/chats/archives_new.php" title="Previous Transcript">Previous Transcript</a></div></div></div><!-- End <- MC Mega Menu - 8 - Personal Finance --></li><li  cid="4" class="menu_l1  sub_nav"><a href="https://mmb.moneycontrol.com/" title="Forum"   target="_blank"  >Forum<span class="arrow down"></span></a><!-- MC Mega Menu - 4 - Forum -> Start --><div class="mega_menu"><div class="clearfix menu_boxpd"><ul class="market_menu pf clearfix"><!-- Forum - Set 1 --><li><ul class="market_listmenu"><li  class=" bold"><span>EXPLORE FORUM</span></li><li class=""><a href="https://mmb.moneycontrol.com/" title="Homepage" >Homepage</a></li><li class=""><a href="https://mmb.moneycontrol.com/membership-rules/" title="Membership Rules" >Membership Rules</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/" title="Forum Topics" >Forum Topics</a></li><li class=""><a href="https://mmb.moneycontrol.com/forum-topics/ask-the-expert/" title="Ask the Expert" >Ask the Expert</a></li><li class=""><a href="https://mmb.moneycontrol.com/top-boarders/" title="Top Boarders" >Top Boarders</a></li><li id="forum_user_profile" class=" bold"><a href="javascript:;" title="User Profile" class="linkSignIn" data-toggle="modal" data-target="#LoginModal">USER PROFILE</a></li></ul></li><!-- Forum - Set 2 --><li><ul class="market_listmenu "><li class=" bold"><span>FORUM TOPICS</span></li><li><a href="https://mmb.moneycontrol.com/forum-topics/latest-threads.html" title="Latest Threads">Latest Threads</a></li><li><a href="https://mmb.moneycontrol.com/forum-topics/stocks-1.html" title="Stocks">Stocks</a></li><li><a href="https://mmb.moneycontrol.com/forum-topics/market-view/index-246280.html" title="Index">Index</a></li><li><a href="https://mmb.moneycontrol.com/forum-topics/commodity/gold-509313.html" title="Gold">Gold</a></li><li><a href="https://mmb.moneycontrol.com/forum-topics/personal-finance-5.html" title="Personal Finance">Personal Finance</a></li><li><a href="https://mmb.moneycontrol.com/forum-topics/market-view/just-posted-509249.html" title="Just Posted">Just Posted</a></li></ul><ul class="market_listmenu  MT20 "><li class=" bold"><a href="https://www.moneycontrol.com/mutualfundindia/mutual-fund-discussion-forum/" title="MF Forum">MF FORUM</a></li></ul></li><!-- Forum - Set 3 --><li><ul class="market_listmenu "><li class=" bold"><span>POLLS</span></li><li><a href="https://mmb.moneycontrol.com/poll/" title="Latest Polls" >Latest Polls</a></li><li><a href="https://mmb.moneycontrol.com/poll/historical-polls/" title="Historical Polls" >Historical Polls</a></li><li><a href="https://mmb.moneycontrol.com/poll/market-sentiments/" title="Market Sentiments" >Market Sentiments</a></li></ul><ul class="market_listmenu  MT20 "><li class=" bold"><span>SUPPORT</span></li><li><a href="https://mmb.moneycontrol.com/faq/" title="FAQs" >FAQs</a></li><li><a href="https://mmb.moneycontrol.com/code-of-conduct/" title="Code of Conduct" >Code of Conduct</a></li><li><a href="https://mmb.moneycontrol.com/forum-topics/feedback/about-mmb-160978.html" title="Feedback" >Feedback</a></li><li><a href="mailto:forum@moneycontrol.com" title="Write to us"  target="_blank" >Write to us</a></li></ul></li></ul></div></div><!-- End <- MC Mega Menu - 4 - Forum --></li><li  cid="5" class="menu_l1  sub_nav"><a href="https://www.moneycontrol.com/video-shows/" title="Media"   >Media<span class="arrow down"></span></a><!-- MC Mega Menu - 5 - Media -> Start --><div class="mega_menu"><div class="clearfix menu_boxpd"><ul class="market_menu pf clearfix"><!-- Media - Set 1 --><li><ul class="market_listmenu"><li class=" bold"><span>VIDEOS</span></li><li><a href="https://www.moneycontrol.com/video-shows/" title="Homepage">Homepage</a></li><li><a href="https://www.moneycontrol.com/news/videos/" title="Videos on Demand">Videos on Demand</a></li><li><a href="https://www.moneycontrol.com/shows/coffee-can-investing/" title="Coffee can Investing">Coffee can Investing</a></li><li><a href="https://www.moneycontrol.com/shows/ideas-for-profit/" title="Ideas for Profit">Ideas for Profit</a></li><li><a href="https://www.moneycontrol.com/shows/commodities-moneycontrol/" title="Commodities@Moneycontrol">Commodities@Moneycontrol</a></li><li><a href="https://www.moneycontrol.com/shows/in-focus-with-udayan-mukherjee/" title="In focus with Udayan Mukherjee">In focus with Udayan Mukherjee</a></li><li><a href="https://www.moneycontrol.com/shows/3-point-analysis/" title="3 Point Analysis">3 Point Analysis</a></li><li><a href="https://www.moneycontrol.com/shows/technical-views/" title="Technical Views">Technical Views</a></li><li><a href="https://www.moneycontrol.com/shows/reporters-take/" title="Reporter`s Take">Reporter`s Take</a></li><li><a href="https://www.moneycontrol.com/shows/explained/" title="Explained">Explained</a></li><li><a href="https://www.moneycontrol.com/shows/political-bazaar/" title="Political Bazaar">Political Bazaar</a></li><li><a href="https://www.moneycontrol.com/shows/editors-take/" title="Editor`s Take">Editor`s Take</a></li><li><a href="https://www.moneycontrol.com/shows/millennial-pulse/" title="Millenial Pulse">Millenial Pulse</a></li><li><a href="https://www.moneycontrol.com/shows/modi-government-report-card/" title="Modi Government Report card">Modi Government Report card</a></li></ul></li><!-- Media - Set 2 --><li><ul class="market_listmenu "><li class=" bold"><span>PODCAST</span></li><li><a href="https://www.moneycontrol.com/podcast/" title="Homepage">Homepage</a></li><li><a href="https://www.moneycontrol.com/news/tags/podcast.html" title="Podcast on Demand">Podcast on Demand</a></li><li><a href="https://www.moneycontrol.com/shows/the-market-podcast/" title="The Market Podcast">The Market Podcast</a></li><li><a href="https://www.moneycontrol.com/shows/future-wise/" title="Future Wise">Future Wise</a></li><li><a href="https://www.moneycontrol.com/shows/simply-save/" title="Simply Save">Simply Save</a></li><li><a href="https://www.moneycontrol.com/shows/stock-picks-of-the-day/" title="Stock Picks of the Day">Stock Picks of the Day</a></li><li><a href="https://www.moneycontrol.com/shows/coronavirus-essential/" title="Coronavirus Essential">Coronavirus Essential</a></li></ul></li><!-- Media - Set 3 --><li><ul class="market_listmenu "><li class=" bold"><span>LIVE TV</span></li><li><a href="https://hindi.moneycontrol.com/tv/" title="Hindi">Hindi</a></li><li><a href="https://gujarati.moneycontrol.com/tv/" title="Gujarati">Gujarati</a></li></ul></li></ul></div></div><!-- End <- MC Mega Menu - 5 - Media --></li><li  cid="22" class="menu_l1  tooltiplink"><a href="https://www.moneycontrol.com/ms/earth-360/?mc_source=MC&mc_medium=Trending&mc_campaign=Earth360" title=""  class="tip"   >Earth360</a><div class="tooltipbox logobox"><div class="tooltip_popup"><img src="https://images.moneycontrol.com/images/common/header/toshiba_80x50.jpg" alt="Toshiba" title="Toshiba" /></div></div></li><li  cid="18" class="menu_l1 "><a href="https://www.moneycontrol.com/msite/globalinvesting" title="Invest Global"   >Invest Global</a></li><li  cid="16" class="menu_l1  sub_nav"><a href="https://www.moneycontrol.com/subscription/" title="Subscription"   target="_blank"  onclick="javascript:GAEventTracker( 'Pro-Discount', 'Menu', document.title );">Subscription<span class="arrow down"></span></a><!-- MC Mega Menu - 16 - Subscription -> Start --><div class="mega_menu"><div class="clearfix subscribe_wrap"><div><div class="header_subscbx clearfix"><div class="subc_fl"><p><a href="https://www.moneycontrol.com/subscription/" title="Gamechangers"><img src="https://images.moneycontrol.com/images/common/headfoot/gc_logo.png" alt="Gamechangers" title="Gamechangers" /></a></p><ul class="subc_list first"><li><a href="https://www.moneycontrol.com/gamechangers/ambareeshbaliga" title="Ambareesh Baliga"><p><span class="subc_link UC">AMBAREESH BALIGA</span></p><p>Fundamental, Stock Ideas, Multibaggers & Insights</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://www.moneycontrol.com/gamechangers/cknarayan" title="CK Narayan"><p><span class="subc_link UC">CK NARAYAN</span></p><p>Stock & Index F&O Trading Calls & Market Analysis</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://www.moneycontrol.com/gamechangers/prashant-shah" title="Prashant Shah"><p><span class="subc_link UC">PRASHANT SHAH</span></p><p>Positional and Intraday Trading Calls basis Noiseless Chart</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://www.moneycontrol.com/gamechangers/?mc_source=MC_Eng_DT_Sudarshan_Sukhani_Subscription" title="Sudarshan Sukhani"><p><span class="subc_link UC">SUDARSHAN SUKHANI</span></p><p>Technical Call, Trading Calls & Insights</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://www.moneycontrol.com/gamechangers/tgnanasekar" title="T Gnanasekar"><p><span class="subc_link UC">T GNANASEKAR</span></p><p>Commodity Trading Calls & Market Analysis</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://www.moneycontrol.com/gamechangers/mecklai" title="Mecklai Financials"><p><span class="subc_link UC">MECKLAI FINANCIALS</span></p><p>Currency Derivatives Trading Calls & Insights</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://www.moneycontrol.com/gamechangers/shubham-agarwal" title="Shubham Agarwal"><p><span class="subc_link UC">SHUBHAM AGARWAL</span></p><p>Options Trading Advice and Market Analysis</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://www.moneycontrol.com/gamechangers/marketsmith-india?mc_source=MC_Eng_DT_MarketSmith_Subscription" title="Market Smith India"><p><span class="subc_link UC">MARKET SMITH INDIA</span></p><p>Model portfolios, Investment Ideas, Guru Screens and Much More</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://www.moneycontrol.com/gamechangers/swingtrader-india?mc_source=MC_Eng_DT_SwingTrader_Subscription" title="Swing Trader India"><p><span class="subc_link UC">SWING TRADER INDIA</span></p><p>Proprietary system driven Rule Based Trading calls</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li></ul></div><div class="subc_fr"><p><a href="https://www.moneycontrol.com/promos/pro.php" title="Moneycontrol PRO"><img src="https://images.moneycontrol.com/images/common/headfoot/MC_Pro_Logo.png" alt="Moneycontrol  PRO" title="Moneycontrol  PRO" /></a></p><ul class="subc_list MT10"><li><a href="https://www.moneycontrol.com/promos/pro.php" title="Moneycontrol PRO"><p>Curated markets data, exclusive trading recommendations, Independent equity analysis & actionable investment ideas</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li></ul><ul class="subc_list"><li><a href="https://www.moneycontrol.com/stock-reports" title="Stock reports by Thomson Reuters"><p><span class="subc_link black">STOCK REPORTS BY THOMSON REUTERS</span></p><p>Details stock report and investment recommendation</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://poweryourtrade.moneycontrol.com/plus/login/login.php" title="Power Your trade"><p><span class="subc_link black">POWER YOUR TRADE</span></p><p>Technical and Commodity Calls</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li><li><a href="https://investmentwatch.moneycontrol.com/" title="Investment Watch"><p><span class="subc_link black">INVESTMENT WATCH</span></p><p>Set price, volume and news alerts</p><p class="MT5"><span class="mcp_btn_blue_tp" title="Subscribe">Subscribe</span></p></a></li></ul></div></div></div></div></div><!-- End <- MC Mega Menu - 16 - Subscription --></li><li  id="menu_l1_be_a_pro"  cid="12" class="menu_l1  bapro"><a href="https://www.moneycontrol.com/promos/pro.php" title="Be a PRO"   target="_blank"  onclick="javascript:GAEventTracker( 'Pro-Discount', 'Menu', document.title );">Be a PRO</a></li></ul><!-- Floating search menu -> Start --><div class="search_float"><a href="javascript:void(0)" title="Submit" class="btn_black_float top_search_btn"><svg version="1.1" id="Capa_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192.904 192.904" style="enable-background:new 0 0 192.904 192.904;" xml:space="preserve"><path d="M190.707,180.101l-47.078-47.077c11.702-14.072,18.752-32.142,18.752-51.831C162.381,36.423,125.959,0,81.191,0C36.422,0,0,36.423,0,81.193c0,44.767,36.422,81.187,81.191,81.187c19.688,0,37.759-7.049,51.831-18.751l47.079,47.078c1.464,1.465,3.384,2.197,5.303,2.197c1.919,0,3.839-0.732,5.304-2.197C193.637,187.778,193.637,183.03,190.707,180.101z M15,81.193C15,44.694,44.693,15,81.191,15c36.497,0,66.189,29.694,66.189,66.193c0,36.496-29.692,66.187-66.189,66.187C44.693,147.38,15,117.689,15,81.193z"></path></svg></a></div><!-- End <- Floating search menu --> </div></nav><!-- L2 Menu --><div class="navmenu_sub"><div class="main_header_wrapper"><div class="clearfix"><ul class="clearfix navlist_sub"><li class="menu_l2 "><a href="https://www.moneycontrol.com/news/business/" title="Business"  >Business</a></li><li class="menu_l2 "><a href="https://www.moneycontrol.com/news/business/markets/" title="Markets"  >Markets</a></li><li class="menu_l2 "><a href="https://www.moneycontrol.com/news/business/stocks/" title="Stocks"  >Stocks</a></li><li class="menu_l2 "><a href="https://www.moneycontrol.com/news/business/economy/" title="Economy"  >Economy</a></li><li class="menu_l2 "><a href="https://www.moneycontrol.com/news/business/companies" title="Companies"  >Companies</a></li><li class="menu_l2 "><a href="https://www.moneycontrol.com/news/trends/" title="Trends"  >Trends</a></li><li class="menu_l2 "><a href="https://www.moneycontrol.com/news/business/ipo/" title="IPO"  >IPO</a></li><li class="menu_l2 "><a href="https://www.moneycontrol.com/news/opinion/" title="Opinion"  >Opinion</a></li></ul></div></div></div></div><!-- End <- Main navbar --> </div><!-- Mobile header -> Start --><link rel="stylesheet" type="text/css" href="https://stat2.moneycontrol.com/mccss/headfoot/mobile_header.css?v=0.2" /><script>var JQ_IS_NEWS_SECTION = 0 
		function trackAndRedirect( srcUrl, trackUrl ) {
			$.ajax({
				url:trackUrl,
				type:"GET",
				cache:true,
				dataType:"jsonp",
				crossDomain:true,
				timeout:3000,
				success:function(x,t,m){
					window.location=srcUrl;
				},
				error: function (xhr, ajaxOptions, thrownError) {
					window.location=srcUrl;
				}
			});
		}</script><div class="icpancakeblock" id="fixedheader"><div class="iconpancake"></div><div class="FL mc_moblogo"><a href="https://www.moneycontrol.com/" title="Moneycontrol"><img src="https://images.moneycontrol.com/images/common/header/logo.png?v=0.2&impolicy=mchigh" width="120" height="46" alt="Moneycontrol" title="Moneycontrol" /></a></div><!-- Telegram icon -> Starts --> <a href="https://t.me/moneycontrolcom" title="Telegram" onclick="GAEventTracker( 'Telegram', 'Header', 'Header' );" target="blank" class="header_telegram_icon"><svg xmlns="https://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><g transform="translate(0.35 0.593)"><circle class="circle_a" cx="9" cy="9" r="9" transform="translate(-0.35 -0.593)"/><path class="circle_b" d="M5.311,10.4l8.14-3.139c.378-.136.708.092.585.663h0l-1.386,6.53c-.1.463-.378.576-.763.357L9.778,13.257l-1.018.981a.532.532,0,0,1-.426.208l.15-2.148L12.4,8.763c.17-.15-.038-.234-.262-.085L7.3,11.722l-2.084-.65c-.452-.144-.462-.452.1-.67Z" transform="translate(-1.404 -2.148)"/></g></svg></a> <!-- End <- Telegram icon --><div class="mc-text FL"></div><div class="searchblock PR"><span class="ic-search"></span></div><!-- mobile search start here --><div class="searchBox clearfix" id="autosugg_mc_mobile" style="display:none;"><div class="FR"><div class="searchboxInner clearfix PR FL"><form name="form_mobile_topsearch" id="form_mobile_topsearch" method="get" onsubmit="javascript:return submit_search_txt('#form_mobile_topsearch');" action=""><input name="search_data" id="search_data" value="" type="hidden" readonly /><input name="cid" id="cid" value="" type="hidden"  readonly="readonly" /><input name="mbsearch_str" id="mbsearch_str" type="hidden" value=""  readonly="readonly" /><input name="topsearch_type" id="topsearch_type" value="1" type="hidden" readonly /><input class="txtsrchbox FL" id="search_str" onkeyup="getAutosuggesionHeader('#form_mobile_topsearch');" onclick="getAutosuggesionHeader('#form_mobile_topsearch'); GAEventTracker( 'SEARCHUSAGE', 'MCTRENDS', 'WAPSTKCLICK' );" placeholder="Search Quotes, News, Mutual Fund NAVs" name="search_str" value="" type="text" autocomplete="off" /><label for="search_str" style="display:none;">Search Quotes, News, Mutual Fund NAVs</label><!-- trending search ooptions start --><div class="PR" style="z-index:100000;"><div class="trend_searchbx sugBox" style="display:none;"><div class="ausggestleft"><ul id="ul_srchCat_DDL"><li class="active"><a style="color:#fff !important" title="Trending Stocks">Trending Stocks</a></li></ul></div><div class="clearfix"><ul class="suglist"><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/banks-private-sector/yesbank/YB" title="Yes Bank">Yes Bank&nbsp;<span>INE528G01035, YESBANK, 532648</span></a></li><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/diamondjewellery/kalyanjewellersindia/KJI01" title="Kalyan Jeweller">Kalyan Jeweller&nbsp;<span>INE303R01014, KALYANKJIL, 543278</span></a></li><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/auto-lcvshcvs/tatamotors/TM03" title="Tata Motors">Tata Motors&nbsp;<span>INE155A01022, TATAMOTORS, 500570</span></a></li><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/steel-large/tatasteel/TIS" title="Tata Steel">Tata Steel&nbsp;<span>INE081A01012, TATASTEEL, 500470</span></a></li><li><a onclick='GAEventTracker("SEARCHUSAGE", "MCTRENDS", "STKCLICK" )' href="https://www.moneycontrol.com/india/stockpricequote/software/nazaratechnologies/NT" title="Nazara">Nazara&nbsp;<span>INE418L01021, NAZARA, 543280</span></a></li></ul></div></div><!-- Updated @ 2021-04-02 14:50:05 --></div><!-- trending search ooptions end --> <!-- auto suggest box--><div class="sugBox" id="autosugg_mc1" style="display:none;"><div class="ausggestleft"><ul class="nav-tabs" id="ul_srchCat_DDL"><li  class="active"  onClick="suggestboxdd('1', 'mobile_top');" id="tab1"><a rel="1" href="javascript:void(0);" title="Quotes"> Quotes </a></li><li  onClick="suggestboxdd('2', 'mobile_top');" id="tab2"><a rel="2" href="javascript:void(0);" title="Mutual Funds"> Mutual Funds</a></li><li onClick="suggestboxdd('5', 'mobile_top');" id="tab5"><a rel="5" href="javascript:void(0);" title="Commodities"> Commodities </a></li><li onClick="suggestboxdd('9', 'mobile_top');" id="tab9"><a rel="9" href="javascript:void(0);" title="Futures">Futures &amp; Options </a></li><li onClick="suggestboxdd('3', 'mobile_top');" id="tab3"><a rel="3" href="javascript:void(0);" title="News"> News </a></li><li onClick="suggestboxdd('4', 'mobile_top');" id="tab4"><a rel="4" href="javascript:void(0);" title="Forum"> Forum </a></li><li onClick="suggestboxdd('6', 'mobile_top');" id="tab6"><a rel="6" href="javascript:void(0);" title="Notices"> Notices </a></li><li onClick="suggestboxdd('7', 'mobile_top');" id="tab7"><a rel="7" href="javascript:void(0);" title="Videos"> Videos </a></li><li onClick="suggestboxdd('10', 'mobile_top');" id="tab10"><a rel="10" href="javascript:void(0);" title="Glossary"> Glossary </a></li><li onClick="suggestboxdd('8', 'mobile_top');" id="tab8"><a rel="8" href="javascript:void(0);" title="All"> All </a></li></ul></div><div class="top_asugscrl"><div class="tab-content"><div class="tab-pane in active" id="autosuggestlist"><ul class="suglist scrollBar"><li><a href="javascript:;" target="_parent"><span><b>Auri</b>ferous</span> Aqua Farma&nbsp;, 519363</a></li></ul></div></div><div class="brdtp CTR PT5"><a href="https://www.moneycontrol.com/news/tags/mf-experts.html" title="See More" class="ssMore">View All <span class="ic_seemore"></span></a></div></div></div></form></div><a href="javascript:void(0)" title="Submit" onclick="$('#form_topsearch').submit();" class="top_search_btn"><svg version="1.1" id="Capa_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192.904 192.904" style="enable-background:new 0 0 192.904 192.904;" xml:space="preserve"><path d="M190.707,180.101l-47.078-47.077c11.702-14.072,18.752-32.142,18.752-51.831C162.381,36.423,125.959,0,81.191,0
						C36.422,0,0,36.423,0,81.193c0,44.767,36.422,81.187,81.191,81.187c19.688,0,37.759-7.049,51.831-18.751l47.079,47.078
						c1.464,1.465,3.384,2.197,5.303,2.197c1.919,0,3.839-0.732,5.304-2.197C193.637,187.778,193.637,183.03,190.707,180.101z M15,81.193
						C15,44.694,44.693,15,81.191,15c36.497,0,66.189,29.694,66.189,66.193c0,36.496-29.692,66.187-66.189,66.187
						C44.693,147.38,15,117.689,15,81.193z"></path></svg></a></div></div><!-- mobile search END here --><div class="pancakemenu"><div class="menu_tab_block"><div class="blp"><ul class="menu_tabs wap_three_tabs clearfix"><li class="clearfix popuplink"><a href="https://m.moneycontrol.com/login.php" title="Login" class="gd18"><div class="without_pic"> <span class="propic"> <img src="https://images.moneycontrol.com/images/common/header/icon_profile.png" width="16" height="16" alt="User Profile" title="User Profile" /> </span><span class="textblok">Login</span> </div></a></li><li class="clearfix popuplink"> <a href="https://m.moneycontrol.com/mcreg.php" title="Sign-Up" class="gd18"><span class="textblok">Sign-Up</span></a> </li><li class="clearfix searchlang"><a href="javascript:;" title="English" class="gd18"><span></span><span class="textblok">English</span><span class="menu_tab_arw"></span></a><div class="hamburger_tabs_content srchCat_DDLbx"><div class=" "><ul><li><a href="https://m.moneycontrol.com/hi/" title="हिंदी" target="_blank">हिंदी</a></li><li><a href="https://m.moneycontrol.com/gu/" title="ગુજરાતી" target="_blank">ગુજરાતી</a></li></ul></div></div></li></ul></div><ul class="menu_tabs clearfix alp"><li class="mobile_user_name clearfix searchlang"><a href="javascript:;" title="MC Login User Name" class="a_tag gd18"><div class="with_pic"> <span class="propic"> <img src="https://images.moneycontrol.com/images/common/header/icon_profile.png" width="16" height="16" alt="MC Login User Name" title="MC Login User Name" class="image_tag" /> </span><span class="span_tag textblok">MC Login User Name</span> <span class="menu_tab_arw"></span> </div></a><div class="hamburger_tabs_content srchCat_DDLbx"><div><ul><li><a href="https://www.moneycontrol.com/portfolio-management/user/update_profile" title="My Profile">My Profile</a></li><li><a href="https://m.moneycontrol.com/portfolio.php?type=today" title="My Portfolio">My Portfolio</a></li><li><a href="https://m.moneycontrol.com/watchlist.php" title="My Watchlist">My Watchlist</a></li><li><a href="https://m.moneycontrol.com/mmb/" title="My Messages">My Messages</a></li><li><a href="https://m.moneycontrol.com/logout.php?red_url=index.html" title="Logout">Logout</a></li></ul></div></div></li><li class="clearfix searchlang"><a href="javascript:;" title="English" class="gd18"><span></span><span class="textblok">English</span><span class="menu_tab_arw"></span></a><div class="hamburger_tabs_content srchCat_DDLbx"><div><ul><li><a href="https://m.moneycontrol.com/hi/" title="हिंदी" target="_blank">हिंदी</a></li><li><a href="https://m.moneycontrol.com/gu/" title="ગુજરાતી" target="_blank">ગુજરાતી</a></li></ul></div></div></li></ul></div><div class="pancakScrl"><ul class="menutable"><li><a href="https://www.moneycontrol.com/" title="Home" class="gd18">Home</a></li><li><a href="https://www.moneycontrol.com/news/tags/coronavirus.html" title="Coronavirus" class="gd18">Coronavirus</a></li><li><a href="https://www.moneycontrol.com/pro-interviews" title="Interview Series" class="gd18">Interview Series											&nbsp;<sup><img src="https://images.moneycontrol.com/images/common/header/new_icon_animated.gif" title="Interview Series" alt="Interview Series" /></sup></a></li><li class="clearfix hamburger_more_menu"><span class="hamburger_more_menu_arw"></span><a href="javascript:;" title="Markets" class="gd18 submenu_div">Markets</a><ul class="hamburger_submenu"><li><a href="https://www.moneycontrol.com/stocksmarketsindia/" title="Markets">Home </a><a href="https://www.moneycontrol.com/stocks/marketstats/fii_dii_activity/index.php" title="FII & DII Activity">FII & DII Activity </a></li><li><a href="https://m.moneycontrol.com/markets/corporate-action/" title="Corporate Action">Corporate Action </a><a href="https://www.moneycontrol.com/stocksmarketsindia/?dashboard=l2" title="Dashboard">Dashboard </a></li><li><a href="https://m.moneycontrol.com/markets/earnings/" title="Earnings">Earnings </a><a href="https://m.moneycontrol.com/webinar" title="Webinar">Webinar </a></li></ul></li><li><a href="https://www.moneycontrol.com/markets/global-indices/" title="Global Markets" class="gd18">Global Markets</a></li><li><a href="https://www.moneycontrol.com/markets/indian-indices/?classic=true" title="Indian Indices" class="gd18">Indian Indices</a></li><li class="clearfix hamburger_more_menu"><span class="hamburger_more_menu_arw"></span><a href="javascript:;" title="News" class="gd18 submenu_div">News</a><ul class="hamburger_submenu"><li><a href="https://www.moneycontrol.com/news/" title="News">Home </a><a href="https://www.moneycontrol.com/news/tags/coronavirus.html" title="Coronavirus">Coronavirus </a></li><li><a href="https://www.moneycontrol.com/news/technology/" title="Technology">Technology </a><a href="https://www.moneycontrol.com/news/technology/auto" title="Auto">Auto </a></li><li><a href="https://www.moneycontrol.com/equity-research/" title="Research">Research </a><a href="https://www.moneycontrol.com/news/opinion/" title="Opinion">Opinion </a></li><li><a href="https://www.moneycontrol.com/news/politics/" title="Politics">Politics </a><a href="https://www.moneycontrol.com/news/business/startups/" title="Startup">Startup </a></li><li><a href="https://www.moneycontrol.com/news/business/personal-finance/" title="Personal Finance">Personal Finance </a><a href="https://www.moneycontrol.com/news/personal-finance/epfo/" title="EPF Guide">EPF Guide 														&nbsp;<sup><img src="https://images.moneycontrol.com/images/common/header/new_icon_animated.gif" title="EPF Guide" alt="EPF Guide"></sup></a></li></ul></li><li><a href="https://www.moneycontrol.com/news/mcminis" title="MC Minis" class="gd18">MC Minis											&nbsp;<sup><img src="https://images.moneycontrol.com/images/common/header/new_icon_animated.gif" title="MC Minis" alt="MC Minis" /></sup></a></li><li><a href="https://m.moneycontrol.com/portfolio.php?type=today" title="Portfolio" class="gd18">Portfolio</a></li><li><a href="https://m.moneycontrol.com/watchlist.php" title="Watchlist" class="gd18">Watchlist</a></li><li><a href="https://www.moneycontrol.com/personal-finance/" title="Personal Finance" class="gd18">Personal Finance</a></li><li class="clearfix hamburger_more_menu"><span class="hamburger_more_menu_arw"></span><a href="javascript:;" title="Mutual Funds" class="gd18 submenu_div">Mutual Funds</a><ul class="hamburger_submenu"><li><a href="https://www.moneycontrol.com/mutualfundindia/" title="Mutual Funds">Home </a><a href="https://www.moneycontrol.com/mutual-funds/performance-tracker/returns/large-cap-fund.html" title="Performance Tracker">Performance Tracker </a></li><li><a href="https://www.moneycontrol.com/mutual-funds/best-funds/equity.html" title="Top ranked funds">Top ranked funds </a><a href="https://m.moneycontrol.com/portfolio.php?type=today" title="My Portfolio">My Portfolio </a></li><li><a href="https://www.moneycontrol.com/mutual-funds/performance-tracker/all-categories?order=default&dur=1y" title="Top performing Categories">Top performing Categories </a><a href="https://www.moneycontrol.com/mutualfundindia/mutual-fund-discussion-forum" title="Forum">Forum </a></li></ul></li><li><a href="https://www.moneycontrol.com/commodity/" title="Commodities" class="gd18">Commodities</a></li><li><a href="https://m.moneycontrol.com/mccode/currencies/" title="Currencies" class="gd18">Currencies</a></li><li><a href="https://m.moneycontrol.com/mmb/" title="Forum" class="gd18">Forum</a></li><li class="clearfix hamburger_more_menu"><span class="hamburger_more_menu_arw"></span><a href="javascript:;" title="Media" class="gd18 submenu_div">Media</a><ul class="hamburger_submenu"><li><a href="https://m.moneycontrol.com/live_tv.php" title="Live TV & Shows">Live TV & Shows </a><a href="https://www.moneycontrol.com/video-shows/?classic=true" title="Video">Video 														&nbsp;<sup><img src="https://images.moneycontrol.com/images/common/header/new_icon_animated.gif" title="Video" alt="Video"></sup></a></li><li><a href="https://www.moneycontrol.com/podcast/?classic=true" title="Podcast">Podcast 														&nbsp;<sup><img src="https://images.moneycontrol.com/images/common/header/new_icon_animated.gif" title="Podcast" alt="Podcast"></sup></a><a href="https://www.moneycontrol.com/stock-premier-league/?classic=true" title="Stock Premier League">Stock Premier League </a></li></ul></li><li><a href="https://www.moneycontrol.com/ms/earth-360/?mc_source=MC&mc_medium=Trending&mc_campaign=Earth360" title="Earth360" class="gd18">Earth360</a></li><li><a href="https://www.moneycontrol.com/msite/globalinvesting" title="Invest Global" class="gd18">Invest Global											&nbsp;<sup><img src="https://images.moneycontrol.com/images/common/header/new_icon_animated.gif" title="Invest Global" alt="Invest Global" /></sup></a></li><li><a href="https://www.moneycontrol.com/subscription" title="Subscriptions" class="gd18">Subscriptions</a></li><li><a href="#accord_last_div" title="Specials" class="gd18">Specials</a></li></ul><div class="menu_bottom_block"><ul class="menu_tabs clearfix"><li><a href="https://www.moneycontrol.com/promos/pro.php" title="Be a pro" class="gd18"><span class="bepro"></span> Be a <span>pro</span></a></li><li><a href="javascript:;" title="Get app" id="getAppModel" class="gd18 getAppModel"><span class="getapp"></span> Get app</a></li></ul></div></div></div></div><!-- End <- Mobile header --></header><script type="text/javascript" src="https://stat3.moneycontrol.com/mcjs/common/jquery-1.12.0.min.js"></script><script language="Javascript">if( readCookieRevamp( 'nnmc' ) ) {
		var usernnmc = readCookieRevamp( 'nnmc' );
		usernnmc = $.trim(usernnmc);
		let nnmc = usernnmc;

		if( $.trim( usernnmc ) == 'Guest' || $.trim( usernnmc ) == 'guest' ) {
			$( 'div.myaccpop' ).remove();
		}

		usernnmc = usernnmc.replace("%40","@");
		usernnmc = usernnmc.replace(/\+/g, " ");

		let display_name = convertStringToCamelCase( nnmc );
		$( '.user_after_login .userlink' ).attr( "title", display_name );
		$( '.user_after_login .usr_nm' ).text( "Hi " + display_name );

		if( usernnmc != false && usernnmc != 'false' && usernnmc != '' ) {

			if( $( '.mobile_user_name' ).length ) {
				var dispnm = usernnmc;
				if( usernnmc.length > 6 ) {
					dispnm = usernnmc.substr( 0, 6 ) + '..';
				}

				$( 'a#mobile_usr_nm' ).text( "Hi " + dispnm );
				$( '.mobile_user_name .a_tag' ).attr( 'title', usernnmc );
				$( '.mobile_user_name .image_tag' ).attr( 'alt', usernnmc );
				$( '.mobile_user_name .image_tag' ).attr( 'title', usernnmc );
				$( '.mobile_user_name .span_tag' ).text( usernnmc );
			}

			$( 'div.blp, ul.blp' ).hide();
			$( 'div.blp, ul.blp' ).remove();
			$( 'div.alp' ).show();
		} else {
			$( 'div.alp, ul.alp, li.alp' ).remove();
		}

		/* Ad Block in MC website for Pro users -> Start */
			var mcpro = readCookieRevamp( 'mcpro' );
			if( $( '.mc_logo_be_a_pro' ).length ) {
				if( mcpro == '1' ) {
					$( '.mc_logo_only_pro' ).show();
					$( '#menu_l1_be_a_pro a' ).text( 'PRO' ).attr( 'title', 'PRO' );
				} else {
					$( '.mc_logo_be_a_pro' ).show();
				}
			}
		/* End <- Ad Block in MC website for Pro users */

		/* My Watchlist link -> Start */
			let def_view = readCookieRevamp( 'DEF_VIEW' );
			if( def_view != '' && def_view != undefined ) {
				let my_watchlist_link = 'https://www.moneycontrol.com/bestportfolio/wealth-management-tool/stock_watchlist';
				if( def_view == '4' ) {
					my_watchlist_link = 'https://www.moneycontrol.com/portfolio-management/portfolio-investment-dashboard/stock/watchlist';
				}
				$( '.verified_text' ).attr( 'src', my_watchlist_link );
			}
		/* End -> My Watchlist link */

		/* Check for User Email and Mobile verification -> Start */
			let verification_flag = readCookieRevamp( 'verify' );
			if( verification_flag != '' && verification_flag != undefined ) {
				let verification_list = null;

				verification_flag = decodeURIComponent( verification_flag );
				verification_list = verification_flag.split( '$$##$$' );

				if( verification_list[1] == "0" || verification_list[0] == "0" ) { /* [1] => Email , [0] => Mobile ,  */
					$( '.verified_text' ).html( '(Unverified)' );
				} else {
					$( '.verified_text' ).html( '' );
				}
			}
		/* End <- Check for User Email and Mobile verification */

	} else {
		$( 'div.alp, ul.alp, li.alp' ).remove();
		$( '.mc_logo_be_a_pro' ).show();
	}</script><!-- Sticky Navigation Menu -> Start --><script type="text/javascript">$(document).ready(function() {
				$( '.btn_black_float' ).click(function() {
					var serch_txt =  $.trim( $( "#form_topsearch #search_str" ).val() );
					if( serch_txt !== '' ) {
						$( "#form_topsearch #search_str" ).val( '' );
					}

					$( '.btn_black_float' ).hide();
					$( '.searchfloat' ).addClass( 'search_abos' );
					$( '.searchfloat.search_abos' ).show();

					/* Trending on MC -> Start */
						GAEventTracker( 'SEARCHUSAGE', 'MCTRENDS', 'VISIBLE' );
						setTimeout(function(){
							$( "#form_topsearch #search_str" ).focus();
						});
						$( '.trend_searchbx' ).show();
					/* End <- Trending on MC */
				});
				if( $( '.bottom_nav' ).length ) {
					/* Runs Only for WEB */
					if( $(window).width() >= 768 ) {
						var hedpos = $( '.bottom_nav' ).offset().top;

						$(window).scroll( function() {
							var window_scroll_top = $(window).scrollTop();

							if( window_scroll_top <= 40 ) {
								var serch_txt =  $.trim( $( "#form_topsearch #search_str" ).val() );
								if( serch_txt === '' ) {
									if( $( '.trend_searchbx' ).css( 'display' ) == 'block' ) {
										$( ".trend_searchbx" ).hide();
									}
									if( $( '#autosugg_mc1' ).css( 'display' ) == 'block' ) {
										$( "#autosugg_mc1" ).hide();
									}
								}

								$( '.searchfloat' ).removeClass( 'search_abos' );
								$( '.btn_black_float' ).hide();

								if( $( '.searchBox.searchfloat' ).css( 'display' ) == 'none' ) {
									$( '.searchBox.searchfloat' ).show();
								}
							}
						
							if( window_scroll_top > hedpos ) {
								var serch_txt =  $.trim( $( "#form_topsearch #search_str" ).val() );

								$( '.bottom_nav' ).addClass( 'posnav_fix' );
								$( '.btn_black_float' ).show();
								$( '.searchfloat' ).addClass( 'search_abos' );

								if( serch_txt === '' ) {
									if( $( '.searchBox.searchfloat' ).css( 'display' ) == 'block' ) {
										$( '.searchBox.searchfloat' ).hide();
									}
								}
							} else {
								$( '.bottom_nav' ).removeClass( 'posnav_fix' );
								$( '.btn_black_float' ).hide();
								$( '.searchfloat' ).removeClass( 'search_abos' );
							}
						});
					}
				}
			});

			$(document).mouseup(function (e) {
				var container = $( ".searchfloat.search_abos" );
				if( !container.is(e.target) && container.has(e.target).length === 0 ) {
					if( $( '.searchBox.search_abos' ).css( 'display' ) == 'block' ) {
						var serch_txt =  $.trim( $( "#form_topsearch #search_str" ).val() );
						if( serch_txt !== '' ) {
							$( "#form_topsearch #search_str" ).val( '' );
						}
						if( $( '.trend_searchbx' ).css( 'display' ) == 'block' ) {
							$( ".trend_searchbx" ).hide();
						}
						if( $( '#autosugg_mc1' ).css( 'display' ) == 'block' ) {
							$( "#autosugg_mc1" ).hide();
						}
						$( '.searchBox.searchfloat' ).removeClass( 'search_abos' ).hide();
						$( '.btn_black_float' ).show();
					}
				}
			}); </script><!-- End <- Sticky Navigation Menu --><!--header end--><link rel="stylesheet" type="text/css" href="https://stat3.moneycontrol.com/mccss/common/googlefonts.css?v=0.1" /><link href="https://accounts.moneycontrol.com/assets/css/mclogin/bootstrap.min.css?v=0.1" rel="stylesheet" /><script type='text/javascript' src="https://stat2.moneycontrol.com/mcjs/common/jquery.cookie.js"></script><script type="text/javascript" src="https://stat3.moneycontrol.com/mcjs/common/bootstrap.min.js"></script><script type="text/javascript" src="https://stat2.moneycontrol.com/mcjs/common/jquery.bxslider-min.js"></script><script type="text/javascript" src="https://stat2.moneycontrol.com/mcjs/common/moneycontrol_header_test.js?v=1.1" async="async"></script><script type="text/javascript" src="https://stat1.moneycontrol.com/mcjs/common/slick.min.js?v=1.0"></script><link rel="stylesheet" type="text/css" href="https://stat2.moneycontrol.com/mccss/headfoot/mc_header.css?v=1.5" /><link rel="stylesheet" type="text/css" href="https://stat2.moneycontrol.com/mccss/headfoot/mc_footer.css?v=1.1" /><link rel="stylesheet" type="text/css" href="https://stat2.moneycontrol.com/mccss/headfoot/mobile_footer.css?v=1.2" /><!-- Smallcase SDK -> Start --><link rel="stylesheet" type="text/css" href="https://stat2.moneycontrol.com/assets/css/smallcase.css?v=20200422155650" /><script type="text/javascript" src="https://gateway.smallcase.com/scdk/2.0.0/scdk.js"></script><script type="text/javascript" src="https://stat2.moneycontrol.com/assets/js/smallcase_v1.1.js"></script><!-- End <- Smallcase SDK --><!-- commonstore|commonfiles|header_tag_manager  --><!-- Facebook Pixel Code -> Start --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '482038382136514');
	fbq('track', 'PageView');</script><!-- End -> Facebook Pixel Code --><!-- Headband -> Start --><style>.topnotification { text-align: left; border-bottom: 1px solid #e2e2e2; border-top: 1px solid #e2e2e2; color: #333333; font:400 12px/16px 'Lato', sens-serif; margin: 5px auto 10px; background-color:#f7f7f7; width: 990px;}
				.topnotification.innerpage{ width: 1260px; }
				.wbgbx_notif{ border-top: 3px solid #fff; border-bottom: 3px solid #fff; padding:5px 20px;}
				.wbgbx_notif span{ color: #EF871B; font-size: 12px; }
				.topnotification a{font-family: 'Lato', sens-serif;}
				.topnotification a, .topnotification a:hover {color:#333333 !important;}
				.topnotification a:focus {color:#333333 !important; text-decoration: none !important; outline: none !important;}
				.notdot { display: inline-block; width:8px; height:8px; background:#F47735; border-radius:50%;}
				.notific_ofr{fill:none;stroke:#333;}
				.wbgbx_notif svg{ margin-top: -3px; }
				@media all and (max-width: 1279px){	
					.topnotification.innerpage{ width: 990px; }
				}
				@media all and (max-width:767px){
					.topnotification {margin: 10px 0 5px 0; font-size: 11px; line-height: 14px; border-width: 1px; width: 100%;}
					.wbgbx_notif{padding:5px 15px;}
					.wbgbx_notif svg{ margin-top: auto; }
					.topnotification.innerpage{ width: 100%; }
				}</style><div class="topnotification innerpage"><div class="wbgbx_notif"><a onclick='GAEventTracker( "Top Band", "Virtual Summit", window.location.href )' href="https://www.moneycontrol.com/promos/pro.php" title="Be a PRO and access E-DECMA on 10th & 11th April at no extra cost. Know More" target="_blank">Be a PRO and access E-DECMA on 10th & 11th April at no extra cost. Know More <svg xmlns="https://www.w3.org/2000/svg" width="6.354" height="6.707" viewBox="0 0 6.354 6.707"><g transform="translate(-973.5 -219.146)"><g transform="translate(-1 1.566)"><line class="notific_ofr" x2="3" y2="3" transform="translate(977.5 217.934)"/><line class="notific_ofr" y1="3" x2="3" transform="translate(977.5 220.934)"/></g><line class="notific_ofr" x1="6" transform="translate(973.5 222.5)"/></g></svg></a></div></div><!-- End <- Headband --><!--  Jacket -> Start --><!--  End <- Jacket --><!-- Gutter Slot -> Start --><!-- End <- Gutter Slot --><!-- Chartbeat Tracking -> Start --><script type="text/javascript">(function() {
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 20831;
		_sf_async_config.domain = 'moneycontrol.com';
		_sf_async_config.flickerControl = false;

		let canonical_url =  $.trim( $( "link[rel='canonical']" ).attr( "href" ) );
		if( canonical_url !== "" ) {
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
		} else {
			let location_path = window.location.href;
			location_path = location_path.replace(/^http:\/\//, '').replace(/^https:\/\//, '').replace(/^www./, '');
			_sf_async_config.path = location_path;
		}
		_sf_async_config.sections = 'Technology,Auto';
		_sf_async_config.authors = 'Moneycontrol News';
		_sf_async_config.type = 'article page';
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';;
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
	})();</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End <- Chartbeat Tracking --><script type="text/javascript">$(document).ready(function() {
		var mcpro = readCookieRevamp( 'mcpro' );

		if( $( '.tooltiplink' ).length ) {
			if( mcpro == '1' ) {
				/* Ad Block in MC website for Pro users */
				$( '.tooltipbox' ).html( '' );
			} else {
				$('.tooltiplink a.tip').mouseover( function(){
					$(this).next('.tooltipbox').show();
				});
				$('.tooltiplink').mouseout(function(){
					$('.tooltipbox').hide();
				})
			}
		}

		if( $( '.tooltipbox' ).length ) {
			$('.tooltipbox').mouseover(function() {
				$(this).show();
			})
			$('.tooltipbox').mouseout(function() {
				$(this).hide();
			})
		}
	});</script><!-- End <- Moneycontrol Common header -->   
       <!-- style & mc_news css were here -->    
        <script type="text/javascript">var width = window.innerWidth || document.documentElement.clientWidth;
	if (width <= 768 ) {
		document.write('<div class="ads-320-50 show-moblie" id="header_ad"></div>');
	}
    </script>    <div class="ads-320-50 show-moblie" style="background-color:#F8F9FC; ">      <div style="width:100%; text-align:center; margin:0 auto;"><div id=MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_320><script type="text/javascript" defer="defer">var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_320";
		if (width >= 768 && (adKey.indexOf("Moneycontrol") != -1) && (adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) ) {
			googletag.cmd.push(function() { googletag.display("MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_320") });
		} else if(width >= 768 && (adKey.indexOf("MC_ENG_DESKTOP") != -1 ) && (adKey.indexOf("MC_ENG_PWA") < 0) ){
			googletag.cmd.push(function() { googletag.display("MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_320") });
		}if (width <= 768 && (adKey.indexOf("Moneycontrol_Mobile_WAP") != -1 || adKey.indexOf("MC_ENG_PWA") != -1)) {
				googletag.cmd.push(function() { googletag.display("MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_320") });
			}</script></div>                                                        
      </div>    </div>   <div class="ad ad-1250x60 no-padding hide-mobile">      </div><div class="budget_ads"><div class="add7280-90 hide-mobile"><div id=><script type="text/javascript" defer="defer">var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "";
		if (width >= 768 && (adKey.indexOf("Moneycontrol") != -1) && (adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) ) {
			googletag.cmd.push(function() { googletag.display("") });
		} else if(width >= 768 && (adKey.indexOf("MC_ENG_DESKTOP") != -1 ) && (adKey.indexOf("MC_ENG_PWA") < 0) ){
			googletag.cmd.push(function() { googletag.display("") });
		}if (width <= 768 && (adKey.indexOf("Moneycontrol_Mobile_WAP") != -1 || adKey.indexOf("MC_ENG_PWA") != -1)) {
				googletag.cmd.push(function() { googletag.display("") });
			}</script></div></div></div><div class="breadcrum-bg">    <div class="home-mid-contener">    <div class="brad_crum petrol_diesel_bredcrum">    <div class="FL"><span class="bread-title">you are here: </span><a href="https://www.moneycontrol.com/">Home</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/>News</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/photos/>Photos</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/photos/technology/>Technology</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/technology/auto/>Auto</a></div>          <div class="FR arti_icn TAR">                      <a href="javascript:void(0)" id="bookmark" rel="sidebar" class="note 14980861"></a>                      <a href="http://www.moneycontrol.com/india/newsarticle/news_email.php?autono=14980861" class="mail"></a>                      <a onclick="javascript:window.open('https://www.moneycontrol.com/news/printpage/6723221/','','height=500,width=500,left=10,top=10,scrollbars=1')"   class="print"></a>                        <a href="javascript:void(0)" id="bigtext" class="aplus"></a>           <a href="javascript:void(0)" id="smalltext" style="display:none;" class="aminus"></a>      </div>        </div>    </div></div><!------- sticky header starts ---------><!------- slider video ad ---------><!------- slider video ad ends --------->      <script type="text/javascript">      var width = window.innerWidth || document.documentElement.clientWidth;
      if (width >= 768) {
      googletag.cmd.push(function() {
                    googletag.defineOutOfPageSlot('/1039154/MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_SHOSH_OOP', 'MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_SHOSH_OOP').addService(googletag.pubads());
                    googletag.defineOutOfPageSlot('/1039154/MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_SKIN_OOP', 'MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_SKIN_OOP').addService(googletag.pubads());
        
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
      });
    }
    </script>    <div id="MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_PG_1x1"></div>    <div id="MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_PG_Slider_1x1"></div>    <div id="MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_SHOSH_OOP"></div>    <div id="MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_SKIN_OOP"></div>      <script type="text/javascript">      if (width <= 768) {
      googletag.cmd.push(function() {
                    googletag.defineOutOfPageSlot('/1039154/MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_SHOSH_OOP', 'MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_SHOSH_OOP').addService(googletag.pubads());
                    googletag.defineOutOfPageSlot('/1039154/MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_SKIN_OOP', 'MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_SKIN_OOP').addService(googletag.pubads());
        
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
      });
      }
    </script>  <div id="MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_PG_1x1"></div>  <div id="MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_PG_Slider_1x1"></div>  <div id="MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_SHOSH_OOP"></div>  <div id="MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_SKIN_OOP"></div>  <script type="text/javascript">if (width >= 768) {
        googletag.cmd.push(function() { googletag.display('MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_PG_1x1') });
        googletag.cmd.push(function() { googletag.display('MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_PG_Slider_1x1') });
        googletag.cmd.push(function() { googletag.display('MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_SHOSH_OOP') });
        googletag.cmd.push(function() { googletag.display('MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_SKIN_OOP') });
}
else if (width <= 768) {
        googletag.cmd.push(function() { googletag.display('MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_PG_1x1') });
        googletag.cmd.push(function() { googletag.display('MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_PG_Slider_1x1') });
        googletag.cmd.push(function() { googletag.display('MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_SHOSH_OOP') });
        googletag.cmd.push(function() { googletag.display('MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_SKIN_OOP') });
}</script><!-- article consumption page wrapper starts --><style>.a{fill-rule:evenodd;}</style><script type="text/javascript">    var playInfiniteScroll = "true"; </script><script src="https://player.nw18.com/hola/hola_player.js"></script><script src="https://player.nw18.com/hola/hola_config.js"></script><link type="text/css" rel="stylesheet" href="//stat1.moneycontrol.com/mcnews/css/article_consumption.css?v=1.1" /><div class="page_wrapper">    <!-- article starts -->    <section class="article_wrapper clearfix"  id="article-6723221">        <div class="article_consum_wrapper article_page infinite-scroll " id="page1" data-url="https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" data-title="MG Cyberster interiors unveiled; full debut scheduled for Shanghai Auto Show" data-id="6723221" data-topic="509957" data-autono="14980861" data-scid="" data-cat="Auto" data-description="The Cyberster’s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes ‘Magic Eye’ LED headlamps and LED tail lamps with half the Union Jack on each side.">            <div class="page_left_wrapper" data-io-article-url="http://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" id="article-6723221">                <style type="text/css"> .presentedByLink .mob{display: none;}
	 .presentedByLink .desk{ display: block;}
	
	 .presentedByLink{ float: right; text-align: center; margin-bottom: 10px; width: 102px; position: relative; top: -40px;  background-color: #fff; padding: 10px 10px 10px 10px;z-index: 1}
	 .presentedByLink span{display: block; font-size: 12px; margin-bottom: 15px; color: #666; font-style: italic;}
	 .presentedByLink a{display: block; width: 80px; height: auto; margin: 0 auto;}
	 .presentedByLink a img{display: block; width: 100%; height: 100%; }
	
	 .article_title{width: calc(100% - 110px);}
	 .clear{clear:both;}
@media screen and (max-width: 980px){
	 .presentedByLink .mob{display: inline-block;}
	 .presentedByLink .desk{ display: none;}
	
	 .presentedByLink{float: none; width: 100%;position: unset; top: unset; right: unset; padding: unset;}
	 .presentedByLink span{display: inline-block;  vertical-align: middle; margin-right: 10px; margin-bottom: 0px;}
	 .presentedByLink a{display: inline-block; width: 70px; vertical-align: middle; }
	
	 .article_title{width: 100%;}</style><h1 class="article_title artTitle">MG Cyberster interiors unveiled; full debut scheduled for Shanghai Auto Show</h1><h2 class="article_desc">The Cyberster’s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes ‘Magic Eye’ LED headlamps and LED tail lamps with half the Union Jack on each side.</h2><div class="clearfix">         <div class="article_author">                           
                                             <a href="https://www.moneycontrol.com/author/moneycontrol-news-7285/" title="Moneycontrol News">Moneycontrol News</a>                                          
            </div>            <div class="article_schedule">  <span>April 02, 2021 </span> / 01:29 PM IST </div>      </div><div class="social_icons_mobile_wrapper">   <ul class="social_icons_list">      <li>         <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" title="Facebook" target="_blank" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.674" height="37.672" viewBox="0 0 37.674 37.672">               <g transform="translate(-63 -90)">                  <g transform="translate(63 90)">                     <path d="M17.2,319.3h3.378v-8.462h2.358L23.193,308h-2.61v-1.614c0-.668.134-.932.781-.932h1.829v-2.94h-2.34c-2.514,0-3.648,1.108-3.648,3.227V308H15.447v2.869H17.2Z" transform="translate(-0.483 -292.069)"/>                     <path d="M25.259,333.888A18.836,18.836,0,1,1,44.1,315.054,18.857,18.857,0,0,1,25.259,333.888Zm0-36.513a17.677,17.677,0,1,0,17.677,17.678A17.7,17.7,0,0,0,25.259,297.375Z" transform="translate(-6.423 -296.216)"/>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="https://twitter.com/intent/tweet?text=MG%20Cyberster%20interiors%20unveiled%3B%20full%20debut%20scheduled%20for%20Shanghai%20Auto%20Show&url=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" target="_blank" title="Twitter" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.674" height="37.672" viewBox="0 0 37.674 37.672">               <g transform="translate(-63 -137.745)">                  <g transform="translate(63 137.745)">                     <g transform="translate(0 0)">                        <g transform="translate(9.354 10.752)">                           <path d="M38.864,316.485a11.164,11.164,0,0,0,17.173-9.913A7.949,7.949,0,0,0,58,304.541a7.85,7.85,0,0,1-2.254.617,3.926,3.926,0,0,0,1.725-2.171,7.862,7.862,0,0,1-2.491.952,3.928,3.928,0,0,0-6.689,3.58,11.136,11.136,0,0,1-8.089-4.1,3.93,3.93,0,0,0,1.214,5.242,3.938,3.938,0,0,1-1.779-.492,3.93,3.93,0,0,0,3.149,3.9,3.939,3.939,0,0,1-1.771.068,3.927,3.927,0,0,0,3.665,2.726A7.89,7.89,0,0,1,38.864,316.485Z" transform="translate(-38.864 -302.7)"/>                        </g>                        <path d="M52.061,333.888A18.836,18.836,0,1,1,70.9,315.054,18.857,18.857,0,0,1,52.061,333.888Zm0-36.513a17.677,17.677,0,1,0,17.675,17.678A17.7,17.7,0,0,0,52.061,297.375Z" transform="translate(-33.223 -296.216)"/>                     </g>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" target="_blank" title="linkedin" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.672" height="37.672" viewBox="0 0 37.672 37.672">               <g transform="translate(-63 -185.491)">                  <g transform="translate(63 185.491)">                     <g transform="translate(12.273 11.846)">                        <path d="M82.018,311.908v5.4H78.888V312.27c0-1.264-.451-2.127-1.584-2.127a1.712,1.712,0,0,0-1.605,1.144,2.13,2.13,0,0,0-.1.763V317.3H72.468s.041-8.527,0-9.409H75.6v1.333l-.022.03H75.6v-.03a3.1,3.1,0,0,1,2.819-1.555c2.058,0,3.6,1.345,3.6,4.235ZM69.194,303.36a1.63,1.63,0,1,0-.04,3.25h.02a1.63,1.63,0,1,0,.02-3.25ZM67.611,317.3h3.127V307.9H67.611Z" transform="translate(-67.425 -303.36)"/>                     </g>                     <path d="M78.86,333.888A18.836,18.836,0,1,1,97.7,315.054,18.857,18.857,0,0,1,78.86,333.888Zm0-36.513a17.677,17.677,0,1,0,17.675,17.678A17.7,17.7,0,0,0,78.86,297.375Z" transform="translate(-60.024 -296.216)"/>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="https://api.whatsapp.com/send?text=MG Cyberster interiors unveiled; full debut scheduled for Shanghai Auto Show - https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" target="_blank" data-action="share/whatsapp/share" title="whatsapp" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.674" height="37.672" viewBox="0 0 37.674 37.672">               <defs></defs>               <g transform="translate(-63 -233.236)">                  <g transform="translate(63 233.236)">                     <g transform="translate(10.407 10.175)">                        <path class="c" d="M110.435,310.585a8.515,8.515,0,0,0-17.014-.156c0,.124-.007.247-.007.371a8.387,8.387,0,0,0,1.219,4.363L93.1,319.7l4.714-1.5a8.524,8.524,0,0,0,12.624-7.4C110.439,310.728,110.439,310.656,110.435,310.585Zm-8.508,7.316a7.126,7.126,0,0,1-3.938-1.176l-2.749.877.894-2.638A7.028,7.028,0,0,1,94.77,310.8a6.788,6.788,0,0,1,.035-.69,7.161,7.161,0,0,1,14.256.134c.015.184.023.368.023.555A7.137,7.137,0,0,1,101.927,317.9Z" transform="translate(-93.1 -302.352)"/>                        <path class="c" d="M103.973,310.683c-.212-.1-1.235-.605-1.428-.673s-.33-.1-.469.1-.542.675-.662.809-.244.156-.454.053a5.677,5.677,0,0,1-1.678-1.03,6.19,6.19,0,0,1-1.159-1.429c-.119-.207-.013-.32.091-.423s.207-.244.315-.363c.028-.035.051-.068.075-.1a2.229,2.229,0,0,0,.133-.247.373.373,0,0,0-.017-.361c-.051-.1-.469-1.124-.645-1.539s-.347-.343-.471-.343-.259-.02-.4-.02a.774.774,0,0,0-.559.259,2.323,2.323,0,0,0-.728,1.73,2.594,2.594,0,0,0,.108.706,4.693,4.693,0,0,0,.745,1.434,8.568,8.568,0,0,0,3.562,3.129c2.124.824,2.124.549,2.507.514a2.085,2.085,0,0,0,1.406-.985,1.72,1.72,0,0,0,.124-.985C104.32,310.839,104.179,310.788,103.973,310.683Z" transform="translate(-91.244 -300.53)"/>                     </g>                     <path d="M105.662,333.888A18.836,18.836,0,1,1,124.5,315.054,18.857,18.857,0,0,1,105.662,333.888Zm0-36.513a17.677,17.677,0,1,0,17.674,17.678A17.7,17.7,0,0,0,105.662,297.375Z" transform="translate(-86.824 -296.216)"/>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="https://t.me/moneycontrolcom?url=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html&text=MG%20Cyberster%20interiors%20unveiled%3B%20full%20debut%20scheduled%20for%20Shanghai%20Auto%20Show" target="_blank" title="Telegram" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.672" height="37.672" viewBox="0 0 37.672 37.672">               <g transform="translate(-63 -280.981)">                  <g transform="translate(63 280.981)">                     <path d="M132.461,333.888A18.836,18.836,0,1,1,151.3,315.054,18.856,18.856,0,0,1,132.461,333.888Zm0-36.513a17.677,17.677,0,1,0,17.675,17.678A17.7,17.7,0,0,0,132.461,297.375Z" transform="translate(-113.625 -296.216)"/>                     <g transform="translate(9.614 11.14)">                        <g transform="translate(0 0)">                           <path d="M1243.238-32.892a3.3,3.3,0,0,1,.118-.367,1.2,1.2,0,0,1,.57-.566c.245-.126.5-.232.754-.34q1.144-.485,2.29-.966l4.02-1.693,4.146-1.746q1.551-.651,3.1-1.3a1.749,1.749,0,0,1,.749-.15,1.173,1.173,0,0,1,1.087.908,1.9,1.9,0,0,1-.017.784q-.161.816-.321,1.633t-.317,1.627q-.191.982-.384,1.964-.187.953-.373,1.906-.23,1.176-.458,2.352l-.476,2.434c-.03.154-.059.31-.09.464a1.223,1.223,0,0,1-.268.512,1.5,1.5,0,0,1-1.392.557,1.553,1.553,0,0,1-.565-.157,1.4,1.4,0,0,1-.212-.147q-1.464-1.122-2.927-2.246l-.036-.025-.422.383c-.483.44-.958.888-1.451,1.315a.987.987,0,0,1-.886.195,1,1,0,0,1-.676-.583,4.428,4.428,0,0,1-.29-.788q-.46-1.5-.919-2.994c-.05-.161-.1-.321-.148-.483a.1.1,0,0,0-.07-.072q-1.362-.457-2.723-.918a5.508,5.508,0,0,1-.6-.226,1.418,1.418,0,0,1-.684-.639,2.807,2.807,0,0,1-.122-.359c-.005-.016-.009-.032-.014-.048Zm8.93,3.746.059.044,1.636,1.254c.7.534,1.391,1.069,2.091,1.6a.6.6,0,0,0,.223.091.191.191,0,0,0,.212-.156q.226-1.156.453-2.314.334-1.712.668-3.426.327-1.675.656-3.349.3-1.525.6-3.051c.015-.078.026-.155.038-.233l-.018-.013-14.1,5.938.415.141,3.367,1.132a.09.09,0,0,0,.068-.01c.241-.147.482-.3.722-.445l4.125-2.556q1.487-.921,2.975-1.84a.928.928,0,0,1,.253-.091.12.12,0,0,1,.152.057.2.2,0,0,1-.011.23c-.065.072-.129.145-.2.211-.353.331-.709.66-1.064.991l-2.391,2.231q-1.358,1.266-2.715,2.532a.163.163,0,0,0-.048.087c-.064.39-.124.78-.186,1.171q-.121.778-.242,1.556c-.016.1-.031.206-.047.309l.013.005Z" transform="translate(-1243.238 40.022)"/>                        </g>                     </g>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="mailto:?subject=moneycontrol.com NEWS: MG%20Cyberster%20interiors%20unveiled%3B%20full%20debut%20scheduled%20for%20Shanghai%20Auto%20Show&body=MG%20Cyberster%20interiors%20unveiled%3B%20full%20debut%20scheduled%20for%20Shanghai%20Auto%20Show%0D%0A%0D%0AFull News Link : https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html%0D%0A%0D%0A%0D%0ADownload the moneycontrol App for Free and get real–time stock quotes, Indian and Global market indices, portfolio tracker, LIVE TV and in-depth coverage of financial markets.%0D%0A%0D%0Ahttp://m.moneycontrol.com/mom" title="Email" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.672" height="37.672" viewBox="0 0 37.672 37.672">               <g transform="translate(-63 -328.727)">                  <g transform="translate(63 328.727)">                     <path d="M132.461,333.888A18.836,18.836,0,1,1,151.3,315.054,18.856,18.856,0,0,1,132.461,333.888Zm0-36.513a17.677,17.677,0,1,0,17.675,17.678A17.7,17.7,0,0,0,132.461,297.375Z" transform="translate(-113.625 -296.216)"/>                     <g transform="translate(10.44 13.293)">                        <path d="M9.876,69.955a1.517,1.517,0,0,0,1.51,0h0l6.852-4.568a1.661,1.661,0,0,0-1.568-1.118H4.591a1.662,1.662,0,0,0-1.568,1.118l6.852,4.568Z" transform="translate(-2.932 -64.268)"/>                        <path d="M8.954,139.79h0a2.414,2.414,0,0,1-2.51,0h0L0,135.495v7.731a1.661,1.661,0,0,0,1.659,1.659H13.738a1.661,1.661,0,0,0,1.659-1.659v-7.731Z" transform="translate(0 -133.353)"/>                     </g>                  </g>               </g>            </svg>         </a>      </li>   </ul></div>                                    <div class=" content_wrapper slideshow-article clearfix"><div class="social_icons_wrapper">   <ul class="social_icons_list">      <li>         <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" target="_blank" title="Facebook" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.674" height="37.672" viewBox="0 0 37.674 37.672">               <g transform="translate(-63 -90)">                  <g transform="translate(63 90)">                     <path d="M17.2,319.3h3.378v-8.462h2.358L23.193,308h-2.61v-1.614c0-.668.134-.932.781-.932h1.829v-2.94h-2.34c-2.514,0-3.648,1.108-3.648,3.227V308H15.447v2.869H17.2Z" transform="translate(-0.483 -292.069)"/>                     <path d="M25.259,333.888A18.836,18.836,0,1,1,44.1,315.054,18.857,18.857,0,0,1,25.259,333.888Zm0-36.513a17.677,17.677,0,1,0,17.677,17.678A17.7,17.7,0,0,0,25.259,297.375Z" transform="translate(-6.423 -296.216)"/>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="https://twitter.com/intent/tweet?text=MG%20Cyberster%20interiors%20unveiled%3B%20full%20debut%20scheduled%20for%20Shanghai%20Auto%20Show&url=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" target="_blank" title="Twitter" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.674" height="37.672" viewBox="0 0 37.674 37.672">               <g transform="translate(-63 -137.745)">                  <g transform="translate(63 137.745)">                     <g transform="translate(0 0)">                        <g transform="translate(9.354 10.752)">                           <path d="M38.864,316.485a11.164,11.164,0,0,0,17.173-9.913A7.949,7.949,0,0,0,58,304.541a7.85,7.85,0,0,1-2.254.617,3.926,3.926,0,0,0,1.725-2.171,7.862,7.862,0,0,1-2.491.952,3.928,3.928,0,0,0-6.689,3.58,11.136,11.136,0,0,1-8.089-4.1,3.93,3.93,0,0,0,1.214,5.242,3.938,3.938,0,0,1-1.779-.492,3.93,3.93,0,0,0,3.149,3.9,3.939,3.939,0,0,1-1.771.068,3.927,3.927,0,0,0,3.665,2.726A7.89,7.89,0,0,1,38.864,316.485Z" transform="translate(-38.864 -302.7)"/>                        </g>                        <path d="M52.061,333.888A18.836,18.836,0,1,1,70.9,315.054,18.857,18.857,0,0,1,52.061,333.888Zm0-36.513a17.677,17.677,0,1,0,17.675,17.678A17.7,17.7,0,0,0,52.061,297.375Z" transform="translate(-33.223 -296.216)"/>                     </g>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" target="_blank" title="linkedin" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.672" height="37.672" viewBox="0 0 37.672 37.672">               <g transform="translate(-63 -185.491)">                  <g transform="translate(63 185.491)">                     <g transform="translate(12.273 11.846)">                        <path d="M82.018,311.908v5.4H78.888V312.27c0-1.264-.451-2.127-1.584-2.127a1.712,1.712,0,0,0-1.605,1.144,2.13,2.13,0,0,0-.1.763V317.3H72.468s.041-8.527,0-9.409H75.6v1.333l-.022.03H75.6v-.03a3.1,3.1,0,0,1,2.819-1.555c2.058,0,3.6,1.345,3.6,4.235ZM69.194,303.36a1.63,1.63,0,1,0-.04,3.25h.02a1.63,1.63,0,1,0,.02-3.25ZM67.611,317.3h3.127V307.9H67.611Z" transform="translate(-67.425 -303.36)"/>                     </g>                     <path d="M78.86,333.888A18.836,18.836,0,1,1,97.7,315.054,18.857,18.857,0,0,1,78.86,333.888Zm0-36.513a17.677,17.677,0,1,0,17.675,17.678A17.7,17.7,0,0,0,78.86,297.375Z" transform="translate(-60.024 -296.216)"/>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="https://api.whatsapp.com/send?text=MG Cyberster interiors unveiled; full debut scheduled for Shanghai Auto Show - https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" target="_blank" data-action="share/whatsapp/share" title="whatsapp" title="" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.674" height="37.672" viewBox="0 0 37.674 37.672">               <defs></defs>               <g transform="translate(-63 -233.236)">                  <g transform="translate(63 233.236)">                     <g transform="translate(10.407 10.175)">                        <path class="c" d="M110.435,310.585a8.515,8.515,0,0,0-17.014-.156c0,.124-.007.247-.007.371a8.387,8.387,0,0,0,1.219,4.363L93.1,319.7l4.714-1.5a8.524,8.524,0,0,0,12.624-7.4C110.439,310.728,110.439,310.656,110.435,310.585Zm-8.508,7.316a7.126,7.126,0,0,1-3.938-1.176l-2.749.877.894-2.638A7.028,7.028,0,0,1,94.77,310.8a6.788,6.788,0,0,1,.035-.69,7.161,7.161,0,0,1,14.256.134c.015.184.023.368.023.555A7.137,7.137,0,0,1,101.927,317.9Z" transform="translate(-93.1 -302.352)"/>                        <path class="c" d="M103.973,310.683c-.212-.1-1.235-.605-1.428-.673s-.33-.1-.469.1-.542.675-.662.809-.244.156-.454.053a5.677,5.677,0,0,1-1.678-1.03,6.19,6.19,0,0,1-1.159-1.429c-.119-.207-.013-.32.091-.423s.207-.244.315-.363c.028-.035.051-.068.075-.1a2.229,2.229,0,0,0,.133-.247.373.373,0,0,0-.017-.361c-.051-.1-.469-1.124-.645-1.539s-.347-.343-.471-.343-.259-.02-.4-.02a.774.774,0,0,0-.559.259,2.323,2.323,0,0,0-.728,1.73,2.594,2.594,0,0,0,.108.706,4.693,4.693,0,0,0,.745,1.434,8.568,8.568,0,0,0,3.562,3.129c2.124.824,2.124.549,2.507.514a2.085,2.085,0,0,0,1.406-.985,1.72,1.72,0,0,0,.124-.985C104.32,310.839,104.179,310.788,103.973,310.683Z" transform="translate(-91.244 -300.53)"/>                     </g>                     <path d="M105.662,333.888A18.836,18.836,0,1,1,124.5,315.054,18.857,18.857,0,0,1,105.662,333.888Zm0-36.513a17.677,17.677,0,1,0,17.674,17.678A17.7,17.7,0,0,0,105.662,297.375Z" transform="translate(-86.824 -296.216)"/>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="https://t.me/moneycontrolcom?url=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html&text=MG%20Cyberster%20interiors%20unveiled%3B%20full%20debut%20scheduled%20for%20Shanghai%20Auto%20Show" target="_blank" title="Telegram" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.672" height="37.672" viewBox="0 0 37.672 37.672">               <g transform="translate(-63 -280.981)">                  <g transform="translate(63 280.981)">                     <path d="M132.461,333.888A18.836,18.836,0,1,1,151.3,315.054,18.856,18.856,0,0,1,132.461,333.888Zm0-36.513a17.677,17.677,0,1,0,17.675,17.678A17.7,17.7,0,0,0,132.461,297.375Z" transform="translate(-113.625 -296.216)"/>                     <g transform="translate(9.614 11.14)">                        <g transform="translate(0 0)">                           <path d="M1243.238-32.892a3.3,3.3,0,0,1,.118-.367,1.2,1.2,0,0,1,.57-.566c.245-.126.5-.232.754-.34q1.144-.485,2.29-.966l4.02-1.693,4.146-1.746q1.551-.651,3.1-1.3a1.749,1.749,0,0,1,.749-.15,1.173,1.173,0,0,1,1.087.908,1.9,1.9,0,0,1-.017.784q-.161.816-.321,1.633t-.317,1.627q-.191.982-.384,1.964-.187.953-.373,1.906-.23,1.176-.458,2.352l-.476,2.434c-.03.154-.059.31-.09.464a1.223,1.223,0,0,1-.268.512,1.5,1.5,0,0,1-1.392.557,1.553,1.553,0,0,1-.565-.157,1.4,1.4,0,0,1-.212-.147q-1.464-1.122-2.927-2.246l-.036-.025-.422.383c-.483.44-.958.888-1.451,1.315a.987.987,0,0,1-.886.195,1,1,0,0,1-.676-.583,4.428,4.428,0,0,1-.29-.788q-.46-1.5-.919-2.994c-.05-.161-.1-.321-.148-.483a.1.1,0,0,0-.07-.072q-1.362-.457-2.723-.918a5.508,5.508,0,0,1-.6-.226,1.418,1.418,0,0,1-.684-.639,2.807,2.807,0,0,1-.122-.359c-.005-.016-.009-.032-.014-.048Zm8.93,3.746.059.044,1.636,1.254c.7.534,1.391,1.069,2.091,1.6a.6.6,0,0,0,.223.091.191.191,0,0,0,.212-.156q.226-1.156.453-2.314.334-1.712.668-3.426.327-1.675.656-3.349.3-1.525.6-3.051c.015-.078.026-.155.038-.233l-.018-.013-14.1,5.938.415.141,3.367,1.132a.09.09,0,0,0,.068-.01c.241-.147.482-.3.722-.445l4.125-2.556q1.487-.921,2.975-1.84a.928.928,0,0,1,.253-.091.12.12,0,0,1,.152.057.2.2,0,0,1-.011.23c-.065.072-.129.145-.2.211-.353.331-.709.66-1.064.991l-2.391,2.231q-1.358,1.266-2.715,2.532a.163.163,0,0,0-.048.087c-.064.39-.124.78-.186,1.171q-.121.778-.242,1.556c-.016.1-.031.206-.047.309l.013.005Z" transform="translate(-1243.238 40.022)"/>                        </g>                     </g>                  </g>               </g>            </svg>         </a>      </li>      <li>         <a href="mailto:?subject=moneycontrol.com NEWS: MG%20Cyberster%20interiors%20unveiled%3B%20full%20debut%20scheduled%20for%20Shanghai%20Auto%20Show&body=MG%20Cyberster%20interiors%20unveiled%3B%20full%20debut%20scheduled%20for%20Shanghai%20Auto%20Show%0D%0A%0D%0AFull News Link : https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html/amp%0D%0A%0D%0A%0D%0ADownload the moneycontrol App for Free and get real–time stock quotes, Indian and Global market indices, portfolio tracker, LIVE TV and in-depth coverage of financial markets.%0D%0A%0D%0Ahttp://m.moneycontrol.com/mom" title="Email" class="social_icons">            <svg xmlns="http://www.w3.org/2000/svg" width="37.672" height="37.672" viewBox="0 0 37.672 37.672">               <g transform="translate(-63 -328.727)">                  <g transform="translate(63 328.727)">                     <path d="M132.461,333.888A18.836,18.836,0,1,1,151.3,315.054,18.856,18.856,0,0,1,132.461,333.888Zm0-36.513a17.677,17.677,0,1,0,17.675,17.678A17.7,17.7,0,0,0,132.461,297.375Z" transform="translate(-113.625 -296.216)"/>                     <g transform="translate(10.44 13.293)">                        <path d="M9.876,69.955a1.517,1.517,0,0,0,1.51,0h0l6.852-4.568a1.661,1.661,0,0,0-1.568-1.118H4.591a1.662,1.662,0,0,0-1.568,1.118l6.852,4.568Z" transform="translate(-2.932 -64.268)"/>                        <path d="M8.954,139.79h0a2.414,2.414,0,0,1-2.51,0h0L0,135.495v7.731a1.661,1.661,0,0,0,1.659,1.659H13.738a1.661,1.661,0,0,0,1.659-1.659v-7.731Z" transform="translate(0 -133.353)"/>                     </g>                  </g>               </g>            </svg>         </a>      </li>   </ul></div>  
  <figure>  <div class="slideshow-article-img article_image slideshows-class" data-url="mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" id="photo1" data-cnter="1" data-title= "MG has revealed the Cyberster concept car, gaming cockpit and all, and while the full debut is planned for the Shanghai Auto Show, quite a lot of details have already been shared by the company." ><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2021/04/Ex53m_XVoAEYnsz.jpg" alt="MG has revealed the Cyberster concept car, gaming cockpit and all, and while the full debut is planned for the Shanghai Auto Show, quite a lot of details have already been shared by the company." title="MG has revealed the Cyberster concept car, gaming cockpit and all, and while the full debut is planned for the Shanghai Auto Show, quite a lot of details have already been shared by the company.">    <div class="slideshow-img-overlay">      <div class="slideshow-black-overlay"></div>      
  </div>  </div>  <span class="slideshow-caption article_text">  MG has revealed the Cyberster concept car, gaming cockpit and all, and while the full debut is planned for the Shanghai Auto Show, quite a lot of details have already been shared by the company.
  </span></figure>  
  <figure>  <div class="slideshow-article-img article_image slideshows-class" data-url="mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221-2.html " id="photo2" data-cnter="2" data-title= "The MG Cyberster is one of the most futuristic looking concepts out there. What’s even better is that British manufacturer says the two-door electric roadster is due in 2024. That’s just a few years away now and that is very optimistic." ><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2021/04/Ex53macU4AMJoZw.jpg" alt="The MG Cyberster is one of the most futuristic looking concepts out there. What’s even better is that British manufacturer says the two-door electric roadster is due in 2024. That’s just a few years away now and that is very optimistic." title="The MG Cyberster is one of the most futuristic looking concepts out there. What’s even better is that British manufacturer says the two-door electric roadster is due in 2024. That’s just a few years away now and that is very optimistic.">    <div class="slideshow-img-overlay">      <div class="slideshow-black-overlay"></div>      
  </div>  </div>  <span class="slideshow-caption article_text">  The MG Cyberster is one of the most futuristic looking concepts out there. What’s even better is that British manufacturer says the two-door electric roadster is due in 2024. That’s just a few years away now and that is very optimistic.
  </span></figure>  
  <figure>  <div class="slideshow-article-img article_image slideshows-class" data-url="mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221-3.html " id="photo3" data-cnter="3" data-title= "The Cyberster’s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes ‘Magic Eye’ LED headlamps and LED tail lamps with half the Union Jack on each side." ><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2021/04/Ex53no4U8AEAM3r.jpg" alt="The Cyberster’s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes ‘Magic Eye’ LED headlamps and LED tail lamps with half the Union Jack on each side." title="The Cyberster’s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes ‘Magic Eye’ LED headlamps and LED tail lamps with half the Union Jack on each side.">    <div class="slideshow-img-overlay">      <div class="slideshow-black-overlay"></div>      
  </div>  </div>  <span class="slideshow-caption article_text">  The Cyberster’s design inspiration comes from the famous MG B Roadster with its slim front grille and Kammback tail section. Lighting elements includes ‘Magic Eye’ LED headlamps and LED tail lamps with half the Union Jack on each side.
  </span></figure>  
  <figure>  <div class="slideshow-article-img article_image slideshows-class" data-url="mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221-4.html " id="photo4" data-cnter="4" data-title= "MG says the car is targeted towards Gen Z and as such gets what the company is calling a ‘gaming cockpit’. Of course, these elements cannot make it to the finished product, but it is worth taking a look at." ><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2021/04/Ex3gqeQUUAMmSwi.jpg" alt="MG says the car is targeted towards Gen Z and as such gets what the company is calling a ‘gaming cockpit’. Of course, these elements cannot make it to the finished product, but it is worth taking a look at." title="MG says the car is targeted towards Gen Z and as such gets what the company is calling a ‘gaming cockpit’. Of course, these elements cannot make it to the finished product, but it is worth taking a look at.">    <div class="slideshow-img-overlay">      <div class="slideshow-black-overlay"></div>      
  </div>  </div>  <span class="slideshow-caption article_text">  MG says the car is targeted towards Gen Z and as such gets what the company is calling a ‘gaming cockpit’. Of course, these elements cannot make it to the finished product, but it is worth taking a look at.
  </span></figure>    <div class="hide-moblie mid-arti-ad" style="text-align: center;"><div id=MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_MID_728><script type="text/javascript" defer="defer">var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_MID_728";
		if (width >= 768 && (adKey.indexOf("Moneycontrol") != -1) && (adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) ) {
			googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_MID_728") });
		} else if(width >= 768 && (adKey.indexOf("MC_ENG_DESKTOP") != -1 ) && (adKey.indexOf("MC_ENG_PWA") < 0) ){
			googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_MID_728") });
		}if (width <= 768 && (adKey.indexOf("Moneycontrol_Mobile_WAP") != -1 || adKey.indexOf("MC_ENG_PWA") != -1)) {
				googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_MID_728") });
			}</script></div></div>    <div class="show-moblie mid-arti-ad"><div id=MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_300><script type="text/javascript" defer="defer">var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_300";
		if (width >= 768 && (adKey.indexOf("Moneycontrol") != -1) && (adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) ) {
			googletag.cmd.push(function() { googletag.display("MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_300") });
		} else if(width >= 768 && (adKey.indexOf("MC_ENG_DESKTOP") != -1 ) && (adKey.indexOf("MC_ENG_PWA") < 0) ){
			googletag.cmd.push(function() { googletag.display("MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_300") });
		}if (width <= 768 && (adKey.indexOf("Moneycontrol_Mobile_WAP") != -1 || adKey.indexOf("MC_ENG_PWA") != -1)) {
				googletag.cmd.push(function() { googletag.display("MC_ENG_PWA/MC_ENG_PWA_PHOTOGALLERY/MC_ENG_PWA_PHOTOGALLERY_AS/MC_ENG_PWA_ROS_PHT_AS_ATF_300") });
			}</script></div></div>  
  <figure>  <div class="slideshow-article-img article_image slideshows-class" data-url="mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221-5.html " id="photo5" data-cnter="5" data-title= "The steering wheel is essentially a gaming pad complete with what looks analogue sticks. The image shows a compass on one side and a start-stop button on the other. It also features ‘zero-gravity seats’. We are still very unclear on what this means but it’s safe to say we won’t be floating around in the car. " ><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2021/04/Ex3e4E6U8AQYUob-1.jpg" alt="The steering wheel is essentially a gaming pad complete with what looks analogue sticks. The image shows a compass on one side and a start-stop button on the other. It also features ‘zero-gravity seats’. We are still very unclear on what this means but it’s safe to say we won’t be floating around in the car. " title="The steering wheel is essentially a gaming pad complete with what looks analogue sticks. The image shows a compass on one side and a start-stop button on the other. It also features ‘zero-gravity seats’. We are still very unclear on what this means but it’s safe to say we won’t be floating around in the car. ">    <div class="slideshow-img-overlay">      <div class="slideshow-black-overlay"></div>      
  </div>  </div>  <span class="slideshow-caption article_text">  The steering wheel is essentially a gaming pad complete with what looks analogue sticks. The image shows a compass on one side and a start-stop button on the other. It also features ‘zero-gravity seats’. We are still very unclear on what this means but it’s safe to say we won’t be floating around in the car.
  </span></figure>  
  <figure>  <div class="slideshow-article-img article_image slideshows-class" data-url="mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221-6.html " id="photo6" data-cnter="6" data-title= "What could make its way to production however from these interiors is the very minimalistic approach with large screens for the instrument cluster and infotainment system. Maybe finger-print as well? That would be nice." ><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2021/04/Ex3e4E7U8AAYz0k.jpg" alt="What could make its way to production however from these interiors is the very minimalistic approach with large screens for the instrument cluster and infotainment system. Maybe finger-print as well? That would be nice." title="What could make its way to production however from these interiors is the very minimalistic approach with large screens for the instrument cluster and infotainment system. Maybe finger-print as well? That would be nice.">    <div class="slideshow-img-overlay">      <div class="slideshow-black-overlay"></div>      
  </div>  </div>  <span class="slideshow-caption article_text">  What could make its way to production however from these interiors is the very minimalistic approach with large screens for the instrument cluster and infotainment system. Maybe finger-print as well? That would be nice.
  </span></figure>  
  <figure>  <div class="slideshow-article-img article_image slideshows-class" data-url="mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221-7.html " id="photo7" data-cnter="7" data-title= "MG is expected to shell out more details at the upcoming Shanghai Motor Show, but for now, we know that the concept car is capable of traversing 800 km on a single charge, has a 0-100 km/h sprint time of just over three seconds and gets Level 3 autonomous capabilities." ><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2021/04/ExeeCM4U4AAqDPh.jpg" alt="MG is expected to shell out more details at the upcoming Shanghai Motor Show, but for now, we know that the concept car is capable of traversing 800 km on a single charge, has a 0-100 km/h sprint time of just over three seconds and gets Level 3 autonomous capabilities." title="MG is expected to shell out more details at the upcoming Shanghai Motor Show, but for now, we know that the concept car is capable of traversing 800 km on a single charge, has a 0-100 km/h sprint time of just over three seconds and gets Level 3 autonomous capabilities.">    <div class="slideshow-img-overlay">      <div class="slideshow-black-overlay"></div>      
  </div>  </div>  <span class="slideshow-caption article_text">  MG is expected to shell out more details at the upcoming Shanghai Motor Show, but for now, we know that the concept car is capable of traversing 800 km on a single charge, has a 0-100 km/h sprint time of just over three seconds and gets Level 3 autonomous capabilities.
  </span></figure> </div>  
 <div class="author_wrapper">                   <div class="content_block">                  <span>Moneycontrol News</span>                          </div>        
 </div>  <div class="tags_wrapper">      <div class="tags_first_line"><span>TAGS:</span>                  <a href="https://www.moneycontrol.com/news/tags/auto.html" title="Auto">#Auto</a>                        <a href="https://www.moneycontrol.com/news/tags/mg-cyberster.html" title="MG Cyberster">#MG Cyberster</a>                        <a href="https://www.moneycontrol.com/news/tags/mg-motors.html" title="MG Motors">#MG Motors</a>                        <a href="https://www.moneycontrol.com/news/tags/slideshow.html" title="Slideshow">#Slideshow</a>                        <a href="https://www.moneycontrol.com/news/tags/technology.html" title="Technology">#Technology</a>                
   </div>      <div class="tags_last_line">first published: Apr 2, 2021 01:29 pm</div></div><!--outbrain start --><div class="MB35"><div id="outbrain_6723221" ><script type="text/javascript">var width = window.innerWidth || document.documentElement.clientWidth;
	$('#outbrain_6723221').html('');
	/* Hide Close Add div for MC Pro Users */  
var is_dfp_ads_visible = $.trim( $( '.is_dfp_ads_visible' ).val() ); 
if( is_dfp_ads_visible == true || is_dfp_ads_visible === 'true' ) { /* is_dfp_ads_visible is declared while initialization of DFP */ 

	if (width <= 768 ) {
		$('#outbrain_6723221').html('<div class="OUTBRAIN show-moblie" data-src="https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" data-widget-id="MB_1"></div>');
	}
	else{
		$('#outbrain_6723221').html('<div class="OUTBRAIN" data-src="https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" data-widget-id="AR_1"></div>');
	}
}</script> </div></div><!--outbrain end -->  <!-- <div class="OUTBRAIN" data-src="https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html" data-widget-id="SB_1"></div> --> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>  <div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">var photoId = "";

if(photoId != ''){
 $('html, body').animate({
        scrollTop: $("#photo"+photoId).offset().top
    }, 500);
}</script>                            </div>            
            <div class="page_right_wrapper">                    
         <div class="" id="">                           
                  <div id=MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_300><script type="text/javascript" defer="defer">var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_300";
		if (width >= 768 && (adKey.indexOf("Moneycontrol") != -1) && (adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) ) {
			googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_300") });
		} else if(width >= 768 && (adKey.indexOf("MC_ENG_DESKTOP") != -1 ) && (adKey.indexOf("MC_ENG_PWA") < 0) ){
			googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_300") });
		}if (width <= 768 && (adKey.indexOf("Moneycontrol_Mobile_WAP") != -1 || adKey.indexOf("MC_ENG_PWA") != -1)) {
				googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_ATF_300") });
			}</script></div>               
                     </div>                     <!-- .you may also like -->      <!-- video discovery -->      <link href="https://fonts.googleapis.com/css2?family=Nunito+Sans:wght@400;700&display=swap" rel="stylesheet"><style>*{margin:0; padding:0;box-sizing: border-box;}
/* End hide from IE-mac */

/*== slick slider ==*/
.slick-slider { position: relative; display: block; box-sizing: border-box; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; -webkit-touch-callout: none; -khtml-user-select: none; -ms-touch-action: pan-y; touch-action: pan-y; -webkit-tap-highlight-color: transparent; }
.slick-list { position: relative; display: block; overflow: hidden; margin: 0; padding: 0; }
.slick-list:focus { outline: none; }
.slick-list.dragging { cursor: pointer; cursor: hand; }
.slick-slider .slick-track, .slick-slider .slick-list { -webkit-transform: translate3d(0, 0, 0); -moz-transform: translate3d(0, 0, 0); -ms-transform: translate3d(0, 0, 0); -o-transform: translate3d(0, 0, 0); transform: translate3d(0, 0, 0); }
.slick-track { position: relative; top: 0; left: 0; display: block; margin-left: auto; margin-right: auto; }
.slick-track:before, .slick-track:after { display: table; content: ''; }
.slick-track:after { clear: both; }
.slick-loading .slick-track { visibility: hidden; }
.slick-slide { display: none; float: left; height: 100%; min-height: 1px; }
[dir='rtl'] .slick-slide { float: right; }
.slick-slide img { display: block; }
.slick-slide.slick-loading img { display: none; }
.slick-slide.dragging img { pointer-events: none; }
.slick-initialized .slick-slide { display: block; }
.slick-loading .slick-slide { visibility: hidden; }
.slick-vertical .slick-slide { display: block; height: auto; border: 1px solid transparent; }
.slick-arrow.slick-hidden { display: none; }
/*== slick slider ==*/


/*== watch gallery ==*/
.watch_gallery_container {margin-top: 20px; display: block; width: 300px; text-align: center;}
.watch_title {font: 20px/31px 'Fira Sans',sans-serif; color: #105395; font-weight: bold; text-transform: uppercase; text-align: center;}
.video_on_hp_widget .slick-arrow {top: 30%;}
.video_on_hp_widget .slick-arrow:hover {cursor: pointer;}
.video_on_hp_widget .slick-prev.slick-arrow {font-size: 0; border: solid #000; border-width: 0 2px 2px 0; display: inline-block; padding: 3px; transform: rotate(135deg); -webkit-transform: rotate(135deg); background-color: transparent; outline: 0; position: absolute; left: -12px; z-index: 1;}
.video_on_hp_widget .slick-next.slick-arrow {font-size: 0; border: solid #000; border-width: 0 2px 2px 0; display: inline-block; padding: 3px; transform: rotate(-45deg); -webkit-transform: rotate(-45deg); background-color: transparent; outline: 0; position: absolute; right: -12px; z-index: 1;}
.video_on_hp_widget .slick-dots {margin: 10px 0; top: 109px; position: absolute; width: 100%;}
.video_on_hp_widget .slick-dots li {display: inline-block; vertical-align: middle; margin: 0 10px;}
.video_on_hp_widget .slick-dots li.slick-active button {width: 4px; height: 4px; border-radius: 100%; background-color: #105395;}
.video_on_hp_widget .slick-dots li button {width: 2px; height: 2px; border-radius: 100%; background-color: #8a8a8a; font-size: 0; border: 0; display: inline-block; vertical-align: middle;}
.video_on_hp_widget .slick-slide.slick-center {top: 0; transform: scale(1);}
.video_on_hp_widget .slick-slide.slick-center a:first-child {position: relative; display: block;}
.video_on_hp_widget .slick-slide.slick-center a:first-child:after {content: ""; position: absolute; background: rgba(0,0,0,0.6) url("https://images.moneycontrol.com/images/common/header/homepage-sprite.png?v=0.10") no-repeat; background-position: 0px -618px; width: 33px; height: 33px; display: block; right: 1px; bottom: 0;}
.video_on_hp_widget .slick-slide {position: relative; top: 11px; transform: scale(0.8);}
.video_on_hp_widget .slick-slide img {border: 0; outline: 0;}
.video_on_hp_widget li a.content_block {font: 14px/17px 'Fira Sans',sans-serif; color: #1E1E1E; font-weight: bold; text-decoration: none;}
.video_on_hp_widget li a.watch_more {font: 10px/12px 'Fira Sans',sans-serif; color: #105395; font-weight: bold; text-transform: uppercase; text-decoration: none;}
.video_on_hp_widget .slick-slide .content_block, .video_on_hp_widget .slick-slide .watch_more {display: none;}
.video_on_hp_widget .slick-slide.slick-center .content_block {display: block; margin: 20px -45px 5px -45px}
.video_on_hp_widget .slick-slide.slick-center .watch_more {display: block; margin: 10px -45px 10px 0; text-align: right;} 
/*== watch gallery ==*/</style><div id="video_on_hp" class="watch_gallery_container"><h2 class="watch_title">Watch</h2><ul class="video_on_hp_widget">              <li>    <a href="https://www.moneycontrol.com/news/business/stocks/ideas-for-profit-road-construction-stocks-is-the-zing-back-6720721.html" target="_blank" title="Ideas For Profit | Road construction stocks: Is the zing back?" onclick = "ga('send', 'event','Watch Widget', 'Article', window.location.href );"><img  src="https://images.moneycontrol.com/static-mcnews/2021/04/TT-770x433.jpg?impolicy=website&width=545&height=307" title="Ideas For Profit | Road construction stocks: Is the zing back?" alt="Ideas For Profit | Road construction stocks: Is the zing back?"></a>    <a href="https://www.moneycontrol.com/news/business/stocks/ideas-for-profit-road-construction-stocks-is-the-zing-back-6720721.html" target="_blank" title="Ideas For Profit | Road construction stocks: Is the zing back?" class="content_block" onclick = "ga('send', 'event','Watch Widget', 'Article', window.location.href );">Ideas For Profit | Road construction stocks: Is the zing back?</a>    <a href="https://www.moneycontrol.com/video-shows/" target="_blank" title="Watch More" class="watch_more">Watch more</a>    </li>                  <li>    <a href="https://www.moneycontrol.com/news/business/markets/heats-up-so-are-the-sales-of-ac-companies-should-you-invest-6720521.html" target="_blank" title="Heat's up, so are the sales of AC companies. Should you invest?" onclick = "ga('send', 'event','Watch Widget', 'Article', window.location.href );"><img  src="https://images.moneycontrol.com/static-mcnews/2021/04/ac-companies-770x433.jpg?impolicy=website&width=545&height=307" title="Heat's up, so are the sales of AC companies. Should you invest?" alt="Heat's up, so are the sales of AC companies. Should you invest?"></a>    <a href="https://www.moneycontrol.com/news/business/markets/heats-up-so-are-the-sales-of-ac-companies-should-you-invest-6720521.html" target="_blank" title="Heat's up, so are the sales of AC companies. Should you invest?" class="content_block" onclick = "ga('send', 'event','Watch Widget', 'Article', window.location.href );">Heat's up, so are the sales of AC companies. Should you invest?</a>    <a href="https://www.moneycontrol.com/video-shows/" target="_blank" title="Watch More" class="watch_more">Watch more</a>    </li>                  <li>    <a href="https://www.moneycontrol.com/news/business/markets/fmcg-psu-banks-pharma-sectors-underperform-nifty-in-fy21-will-fy22-be-better-6709841.html" target="_blank" title="FMCG, PSU banks, pharma sectors underperform Nifty in FY21, will FY22 be better?" onclick = "ga('send', 'event','Watch Widget', 'Article', window.location.href );"><img  src="https://images.moneycontrol.com/static-mcnews/2021/03/Stock.Unsplash-2-770x433.jpg?impolicy=website&width=545&height=307" title="FMCG, PSU banks, pharma sectors underperform Nifty in FY21, will FY22 be better?" alt="FMCG, PSU banks, pharma sectors underperform Nifty in FY21, will FY22 be better?"></a>    <a href="https://www.moneycontrol.com/news/business/markets/fmcg-psu-banks-pharma-sectors-underperform-nifty-in-fy21-will-fy22-be-better-6709841.html" target="_blank" title="FMCG, PSU banks, pharma sectors underperform Nifty in FY21, will FY22 be better?" class="content_block" onclick = "ga('send', 'event','Watch Widget', 'Article', window.location.href );">FMCG, PSU banks, pharma sectors underperform Nifty in FY21, will FY22 be better?</a>    <a href="https://www.moneycontrol.com/video-shows/" target="_blank" title="Watch More" class="watch_more">Watch more</a>    </li>                  <li>    <a href="https://www.moneycontrol.com/news/eye-on-india/migrant-labourers-unemployed-youth-or-women-workers-who-was-the-face-of-indias-covid-19-induced-unemployment-6715861.html" target="_blank" title="Migrant labourers, unemployed youth or women workers: Who was the face of India’s COVID-19 induced unemployment?" onclick = "ga('send', 'event','Watch Widget', 'Article', window.location.href );"><img  src="https://images.moneycontrol.com/static-mcnews/2021/03/1280_invideo-770x433.jpg?impolicy=website&width=545&height=307" title="Migrant labourers, unemployed youth or women workers: Who was the face of India’s COVID-19 induced unemployment?" alt="Migrant labourers, unemployed youth or women workers: Who was the face of India’s COVID-19 induced unemployment?"></a>    <a href="https://www.moneycontrol.com/news/eye-on-india/migrant-labourers-unemployed-youth-or-women-workers-who-was-the-face-of-indias-covid-19-induced-unemployment-6715861.html" target="_blank" title="Migrant labourers, unemployed youth or women workers: Who was the face of India’s COVID-19 induced unemployment?" class="content_block" onclick = "ga('send', 'event','Watch Widget', 'Article', window.location.href );">Migrant labourers, unemployed youth or women workers: Who was the face of India’s COVID-19 induced unemployment?</a>    <a href="https://www.moneycontrol.com/video-shows/" target="_blank" title="Watch More" class="watch_more">Watch more</a>    </li>      </ul></div><script type="text/javascript" src="https://stat.moneycontrol.co.in/mcnews/ms/assets/js/slick.min.js"></script><script>$(function () {
    $('.video_on_hp_widget').each(function(num, elem) {
        elem = $(elem);
        elem.not('.slick-initialized').slick({
            autoplay: true,
						autoplaySpeed: 4000,
						centerMode: true,
						arrows: true,
						dots: true,
						infinite: true,
						centerPadding: '48px',
						slidesToShow: 1,
						slidesToScroll: 1
        });
    });
});</script> 


      <!-- video discovery ends-->      <div class="hide-mobile"></div>      <!-- must of the day -->      <div class="video-widget clearfix">         <div class="section-title">            <h3>Must Listen</h3>         </div>         <div class="clearfix main-vdo">            <a class="vdo" href="https://www.moneycontrol.com/news/podcast/simply-save-podcast-home-loan-rates-have-fallen-but-borrowers-may-not-get-the-benefit-6715691.html" onclick="ga('send', 'event', 'Must Watch Video Widget', 'News Consumption','6723221_Must_Watch_Video');"><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2019/04/Simply-Save_600-x-339-1-378x213.jpg?impolicy=website&width=356&height=200" alt="Simply Save podcast: Home loan rates have fallen, but borrowers may not get the benefit" title="Simply Save podcast: Home loan rates have fallen, but borrowers may not get the benefit"></a>            <p><a href="https://www.moneycontrol.com/news/podcast/simply-save-podcast-home-loan-rates-have-fallen-but-borrowers-may-not-get-the-benefit-6715691.html" title="Simply Save podcast: Home loan rates have fallen, but borrowers may not get the benefit" onclick="ga('send', 'event', 'Must Watch Video Widget', 'News Consumption','6723221_Must_Watch_Video');">Simply Save podcast: Home loan rates have fallen, but borrowers may not get the benefit</a></p>         </div>         <div class="clearfix"> </div>      </div>      <!-- must of the day -->              
            <div class="mbottom hide-mobile"><div id=MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_BTF_300><script type="text/javascript" defer="defer">var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_BTF_300";
		if (width >= 768 && (adKey.indexOf("Moneycontrol") != -1) && (adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) ) {
			googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_BTF_300") });
		} else if(width >= 768 && (adKey.indexOf("MC_ENG_DESKTOP") != -1 ) && (adKey.indexOf("MC_ENG_PWA") < 0) ){
			googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_BTF_300") });
		}if (width <= 768 && (adKey.indexOf("Moneycontrol_Mobile_WAP") != -1 || adKey.indexOf("MC_ENG_PWA") != -1)) {
				googletag.cmd.push(function() { googletag.display("MC_ENG_DESKTOP/MC_ENG_PHOTOGALLERY/MC_ENG_PHOTOGALLERY_AS/MC_ENG_ROS_PHT_AS_BTF_300") });
			}</script></div></div>                        <!-- stay updated -->               <div class="contact clearfix">            <div class="section-title">               <h3 class="stay-up">stay updated</h3>            </div>            <div class="clearfix">               <div class="PB10 subscribe">Subscribe to our Daily Newsletter</div>               <div class="form-control">                  <form method="post" name="nlfrm" action="https://www.moneycontrol.com/alerts/prel-alerts.php" onsubmit="javascript:return sector_newsletter();">                     <input placeholder="Enter Email address" name="email_newsletter" id="email_newsletter" onfocus="if(this.value='Enter email address')this.value='';" type="text">                     <button value="submit" onclick="ga('send', 'event', 'Subscribe to MC Widget', 'News Consumption','6723221_MC_Subscribe');">submit</button>                  </form>               </div>            </div>            <div class="clearfix">               <div class="daily-news"><span>Get Daily News on your Browser</span>                  <button class="fright" value="submit" id="enable-notification" onclick="ga('send', 'event', 'MC Daily News Browser Widget ', 'News Consumption','6723221_MC_Enable');">Enable</button>               </div>            </div>         </div>         <!-- FB Circulation Ad start -->         <div style="display:none;" id="firstArticle_6723221">                        <!-- FB Circulation Ad end -->                     </div>            <!-- stay updated --> 
      <!-- trending news -->            <div style="display:none;" id="firstArticle_6723221">         <div class="trending-news">            <div class="bx">               <div class="section-title">                  <h3><span class="ic_trending"></span>Trending news </h3>               </div>               <figure class="fleft w40 MB5 MR10">                  <a href="https://www.moneycontrol.com/news/india/coronavirus-live-updates-covid-19-vaccine-lockdown-latest-news-2-april-6722321.html" title="Coronavirus News LIVE Updates: Maharashtra CM Uddhav Thackeray to address the state at 8.30 pm today" onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','6723221_Trending News_pos1');">                  <img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="https://images.moneycontrol.com/static-mcnews/2021/03/Brazil-coronavirus-covid-19-378x213.jpg?impolicy=website&width=356&height=200" title="Coronavirus News LIVE Updates: Maharashtra CM Uddhav Thackeray to address the state at 8.30 pm today" alt="Coronavirus News LIVE Updates: Maharashtra CM Uddhav Thackeray to address the state at 8.30 pm today" style="display: block;"> </a>               </figure>               <div class="nwsfh">                  <a href="https://www.moneycontrol.com/news/india/coronavirus-live-updates-covid-19-vaccine-lockdown-latest-news-2-april-6722321.html" title="Coronavirus News LIVE Updates: Maharashtra CM Uddhav Thackeray to address the state at 8.30 pm today" class="txt16_blk" onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','6723221_Trending News_pos1');"> Coronavirus News LIVE Updates: Maharashtra CM Uddhav Thackeray to address the state at 8.30 pm today </a>               </div>               <ul>                                                                        <li> <a href="https://www.moneycontrol.com/news/india/heres-all-you-need-to-know-about-covid-19-vaccination-coronavirus-cases-in-india-covid-19-deaths-in-india-6722991.html" title="In charts | What you need to know about the COVID-19 surge right now"  onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','6723221_Trending News_pos2');">In charts | What you need to know about the COVID-19 surge right now</a> </li>                                                      <li> <a href="https://www.moneycontrol.com/news/trends/health-trends/4-5-covid-19-cases-are-re-infections-icmr-study-6722501.html" title="4.5% COVID-19 cases are re-infections: ICMR study"  onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','6723221_Trending News_pos3');">4.5% COVID-19 cases are re-infections: ICMR study</a> </li>                                                      <li> <a href="https://www.moneycontrol.com/news/india/coronavirus-update-no-holiday-vaccines-to-be-offered-on-all-days-of-april-6719131.html" title="No holiday — vaccines to be offered on all days of April"  onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','6723221_Trending News_pos4');">No holiday — vaccines to be offered on all days of April</a> </li>                                                      <li> <a href="https://www.moneycontrol.com/news/india/covid-19-vaccine-tracker-over-36-lakh-people-get-the-jab-on-april-1-6-87-crore-shots-given-so-far-6722491.html" title="Vaccine Tracker: Over 36 lakh people got the jab on April 1"  onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','6723221_Trending News_pos5');">Vaccine Tracker: Over 36 lakh people got the jab on April 1</a> </li>                                 </ul>            </div>         </div>         </div>         
   </div><div class="clearfix"></div>        </div> 
        </section>                                                               <section class="ad_after_section clearfix">              <div class="article_consum_wrapper">                  <div class="home-mid-contener hide_in_mobile" id="6658581_bottomad728x90"></div>                  <div class="home-mid-contener hide_in_desktop show_in_mobile" id="6658581_mobile_top320x50"></div>                </div>            </section>                        <section class="article_wrapper clearfix"><div class="article_consum_wrapper article_page infinite-scroll" id="page2" data-url="https://www.moneycontrol.com/news/photos/technology/auto/all-new-jeep-wrangler-launched-in-india-heres-everything-you-need-to-know-about-the-locally-assembled-suv-6658581.html" data-title="All-new Jeep Wrangler launched in India; here's everything you need to know about the locally assembled SUV" data-id="6658581" data-topic="" data-scid="" data-cat="Auto" data-autono="0" data-description="Good entry and departure angles aren’t hard to find on less expensive off-roaders. Neither is the presence of a transfer case allowing you to toggle between 2H to 4H or 4L. So apart from having weapons-grade axles, what does the slightly cheaper Wrangler offer? Let’s find out…" data-body-count="0" data-post-type="photogallery" data-byline="moneycontrolnews"></div></section>                                                   <section class="ad_after_section clearfix">              <div class="article_consum_wrapper">                  <div class="home-mid-contener hide_in_mobile" id="6584521_bottomad728x90"></div>                  <div class="home-mid-contener hide_in_desktop show_in_mobile" id="6584521_mobile_top320x50"></div>                </div>            </section>                        <section class="article_wrapper clearfix"><div class="article_consum_wrapper article_page infinite-scroll" id="page3" data-url="https://www.moneycontrol.com/news/technology/auto/jeep-compass-2021-review-the-nattily-upgraded-family-car-returns-to-form-6584521.html" data-title="Jeep Compass 2021 Review: The nattily upgraded family car returns to form" data-id="6584521" data-topic="" data-scid="" data-cat="Auto" data-autono="0" data-description="A completely-overhauled interior and reworked exterior highlights the Jeep Compass’s intent to take on competition with renewed vigour." data-body-count="1097" data-post-type="news" data-byline="parth-charan"></div></section>                                                   <section class="ad_after_section clearfix">              <div class="article_consum_wrapper">                  <div class="home-mid-contener hide_in_mobile" id="6579931_bottomad728x90"></div>                  <div class="home-mid-contener hide_in_desktop show_in_mobile" id="6579931_mobile_top320x50"></div>                </div>            </section>                        <section class="article_wrapper clearfix"><div class="article_consum_wrapper article_page infinite-scroll" id="page4" data-url="https://www.moneycontrol.com/news/photos/technology/auto/in-pics-all-new-mercedes-benz-c-class-interior-features-and-other-images-6579931.html" data-title="In Pics | All-new Mercedes-Benz C-Class interior, features and other images" data-id="6579931" data-topic="" data-scid="" data-cat="Auto" data-autono="14889061" data-description="There’s no word on when the C-Class will arrive in India, but expect it sometime next year, given Mercedes-Benz India’s tendency to stay ahead of the curve at all times. This is a luxury-oriented sedan, but there will be the option of rear-wheel steering for those inclined towards spirited driving." data-body-count="0" data-post-type="photogallery" data-byline="parth-charan"></div></section>                                                                                                                                   
            <div class="scroll-paginate" style="bottom:-50%;">                <ul class="bxslider">                    <li>                        <div class="paginate-section-nav clearfix" id="paginav1">                            <div class="page-title PR">                                <div class="dis-in-blk w15"><img class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" title=" MG Cyberster interiors unveiled; full debut scheduled for Shanghai..." alt=" MG Cyberster interiors unveiled; full debut scheduled for Shanghai..." data-src="https://images.moneycontrol.com/static-mcnews/2021/04/Ex53m_XVoAEYnsz-770x435.jpg?impolicy=website&width=48&height=28" /></div>                                <div class="dis-in-blk w75 height-cont"><a href="javascript:;" onClick="scrollToPage(1)"> MG Cyberster interiors unveiled; full debut scheduled for Shanghai...</a></div>                                <div class="scroll_progress"></div>                            </div>                        </div>                    </li>                                                                                                      
                    <li>                        <div class="paginate-section-nav clearfix" id="paginav2">                            <div class="page-title PR">                                <div class="dis-in-blk w15"><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif"  title=" MG Cyberster interiors unveiled; full debut scheduled for Shanghai..." alt=" MG Cyberster interiors unveiled; full debut scheduled for Shanghai..." data-src="https://images.moneycontrol.com/static-mcnews/2021/03/6-new-jeep-wrangler.jpg" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" /></div>                                <div class="dis-in-blk w75 height-cont"><a href="javascript:;" onClick="scrollToPage(2)"> All-new Jeep Wrangler launched in India; here's everything you need to...</a></div>                                <div class="scroll_progress"></div>                            </div>                        </div>                    </li>                                                                                                      
                    <li>                        <div class="paginate-section-nav clearfix" id="paginav3">                            <div class="page-title PR">                                <div class="dis-in-blk w15"><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif"  title=" MG Cyberster interiors unveiled; full debut scheduled for Shanghai..." alt=" MG Cyberster interiors unveiled; full debut scheduled for Shanghai..." data-src="https://images.moneycontrol.com/static-mcnews/2021/02/Jeep-Compass.jpg" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" /></div>                                <div class="dis-in-blk w75 height-cont"><a href="javascript:;" onClick="scrollToPage(3)"> Jeep Compass 2021 Review: The nattily upgraded family car returns to...</a></div>                                <div class="scroll_progress"></div>                            </div>                        </div>                    </li>                                                                                                      
                    <li>                        <div class="paginate-section-nav clearfix" id="paginav4">                            <div class="page-title PR">                                <div class="dis-in-blk w15"><img  class="MC_img" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif"  title=" MG Cyberster interiors unveiled; full debut scheduled for Shanghai..." alt=" MG Cyberster interiors unveiled; full debut scheduled for Shanghai..." data-src="https://images.moneycontrol.com/static-mcnews/2021/02/6-Mercedes-Benz-C-Class.jpg" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" /></div>                                <div class="dis-in-blk w75 height-cont"><a href="javascript:;" onClick="scrollToPage(4)"> In Pics | All-new Mercedes-Benz C-Class interior, features and other...</a></div>                                <div class="scroll_progress"></div>                            </div>                        </div>                    </li>                                                          </ul>            </div>            <div class="menuwrap-new">      
            <div class="f-menulist-in footer-menu-open" style="display:none">                <ul>                     <li>                        <a href="http://www.moneycontrol.com/">Home</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/business/">Business</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/business/markets/">Markets</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/business/stocks/">Stocks</a>                     </li>                      <li>                        <a href="http://www.moneycontrol.com/news/business/economy/">Economy</a>                     </li>                    <li>                        <a href="http://www.moneycontrol.com/equity-research/">Research</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/business/mutual-funds/">Mutual Funds</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/personal-finance/">Personal Finance</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/business/ipo/">IPO</a>                     </li>                      <li>                        <a href="http://www.moneycontrol.com/news/politics/">Politics</a>                     </li>                    <li>                        <a href="http://www.moneycontrol.com/news/india/">India</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/world/">World</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/technology/">Technology</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/startups.html">Startups</a>                     </li>                     <li>                        <a href="http://www.moneycontrol.com/news/technology/auto">Auto</a>                     </li>                        
                </ul>            </div>  
   
        <div class="f-menulist footer-menu" style="display:none">            <span class="iconfa-lock menu_arrow"></span>         <img style="cursor: pointer;" alt="arrow" class="MC_img" title="Footer Menu" alt="Footer Menu" src="//stat1.moneycontrol.com/mcnews//images/grey_bg.gif" data-src="data:image/png;base64,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">   
         </div>         </div>                 <!-- </div> -->    
    <!-- article ends --></div><!-- article consumption page wrapper ends --><script>var headline = "MG Cyberster interiors unveiled; full debut scheduled for Shanghai Auto Show";
var user_status = "0";
var article_authors = "Moneycontrol News";
var article_cat   = "auto";
var article_type  = "photogallery";
var article_word_count = "805";
    getontheIo(headline,article_authors,article_cat,article_type,article_word_count);
    function getontheIo(headline,article_authors,article_cat,article_type,article_word_count){
        if(article_authors == ""){
            article_authors = "Moneycontrol News";
        }
        window._io_config = window._io_config || {};
        window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
        window._io_config["0.2.0"].push({
            page_url: window.location.href,
            page_title: headline,
            page_type: "article",
            page_language: "en",
            article_authors: [article_authors],
            article_categories: [article_cat],
            article_type: article_type,
            article_word_count: article_word_count,
            user_status: user_status
        });
    }
    </script><script type="text/javascript">    
    var related_Ids = "6658581,6584521,6579931";
    //var related_Ids = "2391469,2391509,2391439";
    
    related_Ids  = JSON.parse("[" + related_Ids + "]");
    var site_Url =  'https://www.moneycontrol.com/news/';
    // var site_Url =  'http://stg.moneycontrol.com/news/';
    var IS_EU    =  '1';
    </script><script>    $('.paginate-section-nav').click(function(){
        setTimeout(function(){
            console.log("IN VIEW");
            $('.bxslider .active')[0].scrollIntoView();  
        }, 3000);    
    });
    </script><link href="https://fonts.googleapis.com/css2?family=Josefin+Sans:wght@400;700&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Teko:wght@300;400&display=swap" rel="stylesheet"><script src="//stat1.moneycontrol.com/mcnews/js/mcnews-infinite-scroll-revamp.js?v=11242020" type="text/javascript" rel="dns-prefetch" async></script><div class="footer-menu-autopen"></div><script type="text/javascript">    playInfiniteScroll = "true";</script><div class="ads-320-250 show-moblie mbottom"></div><!-- Moneycontrol Common Footer -> Start --><script type="text/javascript">function readCookieFooter(e) {
		var t=e+"=";
		var n=document.cookie.split(";");
		for( var r=0; r < n.length; r++ ) {
			var i = n[r];
			while( i.charAt(0) == " " ) {
				i = i.substring( 1, i.length );
			}
			if( i.indexOf(t) == 0 ) {
				return i.substring( t.length, i.length )
			}
		}
		return false;
	}</script><script>var google_ad_code = "MC_180x600_ROS";</script><footer class =" respons_foot_desk  ftinsde">  <div class="main-wrapper"><div class="clearfix"><div class="FL ic_logofooter MT5"> </div><div class="FL fsoci"> <a href="https://mmb.moneycontrol.com/" title="Forum" onclick="GAEventTracker( 'Footer Social', 'Forum', window.location.href );" target="_blank" rel="noopener" class="ic_forum" style="text-indent:-9999px;">Forum</a> <a href="https://www.facebook.com/moneycontrol" title="Facebook" onclick="GAEventTracker( 'Footer Social', 'Facebook', window.location.href );" target="_blank" rel="noopener" class="ic_fb" style="text-indent:-9999px;">Facebook</a> <a href="https://twitter.com/moneycontrolcom" title="Twitter"  onclick="GAEventTracker( 'Footer Social', 'Twitter', window.location.href );" target="_blank" rel="noopener" class="ic_tweet" style="text-indent:-9999px;">Twitter</a> 
				 <a href="https://www.instagram.com/moneycontrolcom/" title="Instagram"  onclick="GAEventTracker( 'Footer Social', 'Instagram', window.location.href );" target="_blank" rel="noopener" class="ic_instagram_mn" style="text-indent:-9999px;">Instagram</a> <a href="https://www.linkedin.com/company/moneycontrol" title="Linkedin"  onclick="GAEventTracker( 'Footer Social', 'Linkedin', window.location.href );" target="_blank" rel="noopener" class="ic_in" style="text-indent:-9999px;">Linkedin</a> 
				 <a href="https://www.moneycontrol.com/india/newsarticle/rssfeeds/rssfeeds.php" title="RSS"  onclick="GAEventTracker( 'Footer Social', 'RSS', window.location.href );" target="_blank" class="ic_blg" style="text-indent:-9999px;">RSS</a> <a href="https://t.me/moneycontrolcom" title="Telegram"  onclick="GAEventTracker( 'Footer Social', 'Telegram', window.location.href );" target="_blank" rel="noopener" class="ic_tg"></a> <a href="https://jionews.com/home/articles/moneycontrol/58" title="JioNews"  onclick="GAEventTracker( 'Footer Social', 'JioNews', window.location.href );" target="_blank" rel="noopener" class="ic_jionews"></a></div></div>    <div class="bgwhite clearfix MT15 PR"> <a href="javascript:void(0);" onclick="go_on_top();" title="Go on top" class="FR gotop"></a>      <div class="FL footleft">        <div class="clearfix brd_b PB10">          <ul class="flinkl1 FL ">            <li><a href="https://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Portfolio">Portfolio</a></li>            <li><a href="https://www.moneycontrol.com/stocksmarketsindia/" title="Markets">Markets</a></li>            <li><a href="https://www.moneycontrol.com/portfolio_demo/stock_watchlist.php" title="Watchlist">Watchlist</a></li>            <li><a href="https://www.moneycontrol.com/tv/" title="Live TV Show">Live TV Show</a></li>            <li><a href="https://www.moneycontrol.com/mccode/currencies/" title="Currencies">Currencies</a></li>            <li><a href="https://www.moneycontrol.com/commodity/" title="Commodities">Commodities</a></li>            <li><a href="https://www.moneycontrol.com/fixed-income/" title="Fixed Income">Fixed Income</a></li>            <li><a href="https://www.moneycontrol.com/personal-finance/" title="Personal Finance">Personal Finance</a></li>          </ul>          <ul class="flinkl1 FL">            <li><a href="https://www.moneycontrol.com/mutualfundindia/" title="Mutual Fund">Mutual Fund</a></li>            <li><a href="https://www.moneycontrol.com/stocksmarketsindia/" title="Stock Market India">Stock Market India</a></li>            <li><a href="https://www.moneycontrol.com/ipo/" title="IPO">IPO</a></li>            <li><a href="https://www.moneycontrol.com/markets/global-indices/" title="Global Market">Global Market</a></li><li><a href="https://www.moneycontrol.com/budget-2021/" title="Budget 2021">Budget 2021</a></li>            <li><a href="https://www.moneycontrol.com/sensex/bse/sensex-live" title="BSE Sensex">BSE Sensex</a></li>            <li><a href="https://mmb.moneycontrol.com/" title="Forum" target="_blank" rel="noopener">Forum</a></li>          </ul>          <div class="flinkl2 FR">            <div class="flhd1 PL5">News</div>            <ul class="flinkl2">              <li><a href="https://www.moneycontrol.com/news/business" title="Business">Business</a></li>              <li><a href="https://www.moneycontrol.com/news/business/markets" title="Markets">Markets</a></li>              <li><a href="https://www.moneycontrol.com/news/business/stocks" title="Stocks">Stocks</a></li>              <li><a href="https://www.moneycontrol.com/news/business/economy" title="Economy">Economy</a></li>              <li><a href="https://www.moneycontrol.com/news/business/mutual-funds" title="Mutual Funds">Mutual Funds</a></li>              <li><a href="https://www.moneycontrol.com/news/business/personal-finance" title="Personal Finance">Personal Finance</a></li>              <li><a href="https://www.moneycontrol.com/news/business/ipo" title="IPO">IPO</a></li>              <li><a href="https://www.moneycontrol.com/news/business/startups" title="Startups">Startups</a></li>            </ul>          </div>        </div>        <div class="PB10 brd_b MT5">          <div class="flS2">            <span class="tx14_blu"><a href="https://www.moneycontrol.com/india/stockpricequote/" title="Stocks">Stocks</a>:</span> 
                          <a href="https://www.moneycontrol.com/india/stockpricequote/A" title="A"> A</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/B" title="B"> B</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/C" title="C"> C</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/D" title="D"> D</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/E" title="E"> E</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/F" title="F"> F</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/G" title="G"> G</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/H" title="H"> H</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/I" title="I"> I</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/J" title="J"> J</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/K" title="K"> K</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/L" title="L"> L</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/M" title="M"> M</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/N" title="N"> N</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/O" title="O"> O</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/P" title="P"> P</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/Q" title="Q"> Q</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/R" title="R"> R</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/S" title="S"> S</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/T" title="T"> T</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/U" title="U"> U</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/V" title="V"> V</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/W" title="W"> W</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/X" title="X"> X</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/Y" title="Y"> Y</a> |
                          <a href="https://www.moneycontrol.com/india/stockpricequote/Z" title="Z"> Z</a> |
                        <a href="https://www.moneycontrol.com/india/stockpricequote/others" title="Others">Others</a>          </div>          <div class="flS2"> 
            <span class="tx14_blu">Mutual Funds:</span> 
                          <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/A" title="A"> A</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/B" title="B"> B</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/C" title="C"> C</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/D" title="D"> D</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/E" title="E"> E</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/F" title="F"> F</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/G" title="G"> G</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/H" title="H"> H</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/I" title="I"> I</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/J" title="J"> J</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/K" title="K"> K</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/L" title="L"> L</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/M" title="M"> M</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/N" title="N"> N</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/O" title="O"> O</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/P" title="P"> P</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/Q" title="Q"> Q</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/R" title="R"> R</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/S" title="S"> S</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/T" title="T"> T</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/U" title="U"> U</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/V" title="V"> V</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/W" title="W"> W</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/X" title="X"> X</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/Y" title="Y"> Y</a> 
             |               <a href="https://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/Z" title="Z"> Z</a> 
                      </div>        </div><div class="MT10 clearfix brd_b PB10"><div class="ic_crn FL"></div><div class="FL ML15"><div class="tx14_blu">Visit the App Store to see all our apps:</div><div class="clearfix MT5"><a class="FL ic_apple MR10" target="_blank" rel="noopener" title="Download from Google Play" href="https://play.google.com/store/apps/details?id=com.divum.MoneyControl&referrer=utm_source%3DWebAppsPage%26utm_medium%3DInstallButton" style="text-indent:-9999px;">Download from Google Play</a><a class="FL ic_apGl MR10" target="_blank" rel="noopener" title="Download from APP Store" href="https://itunes.apple.com/app/apple-store/id408654600?pt=433541&ct=WebAppsPage_Install&mt=8" style="text-indent:-9999px;">Download from APP Store</a><a class="FL ic_apwin" target="_blank" rel="noopener" title="Download from Windows Phone" href="https://apps.microsoft.com/windows/en-in/app/a4555fed-7225-4159-8569-8cfac5e412e0" style="text-indent:-9999px;">Download from Windows Phone</a></div></div>        </div>              </div>      <div class="FR clearfix footright">        <div class="FL w170">          <div class="flinkl2">            <div class="flhd1 PL5">Tools</div>            <ul>              <li><a href="https://www.moneycontrol.com/personal-finance/tools/retirement-planning-calculator.html" title="Retirement Planning">Retirement Planning</a></li>              <li><a href="https://www.moneycontrol.com/personal-finance/tools/emi-calculator.html" title="EMI Calculator">EMI Calculator</a></li>              <li><a href="https://www.moneycontrol.com/mf/sipcalculator.php" title="SIP Calculator">SIP Calculator</a></li>              <li><a href="https://www.moneycontrol.com/mf/sipplanner.php" title="SIP Planner">SIP Planner</a></li>            </ul>          </div><div class="flinkl2 MT20"><div class="flhd1 PL5"> Useful Links</div><ul><li><a href="https://www.moneycontrol.com/sensex/bse/sensex-live" title="Live Sensex">Live Sensex</a></li><li><a href="https://www.moneycontrol.com/stocks/sectors/banks-public-sector.html" title="Public Sector Banks">Public Sector Banks</a></li><li><a href="https://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Best Portfolio Manager">Best Portfolio Manager</a></li><li><a href="https://www.moneycontrol.com/fixed-income/small-savings-schemes/" title="Small Savings Schemes">Small Savings Schemes</a></li><li><a href="https://www.moneycontrol.com/fixed-income/bonds/listed-bonds/" title="Bonds">Bonds</a></li><li><a href="https://www.topperlearning.com/" title="TopperLearning" target="_blank" rel="noopener">TopperLearning</a></li><li><a href="https://www.firstpost.com/" title="Firstpost" target="_blank" rel="noopener">Firstpost</a></li><li><a href="https://www.news18.com/" title="News18" target="_blank" rel="noopener">News18</a></li><li><a href="https://www.in.com/" title="In.com" target="_blank" rel="noopener">In.com</a></li><li><a href="https://www.topperlearning.com/doubts-solutions/all-questions/" title="Clear Study Doubts" target="_blank" rel="noopener">Clear Study Doubts</a></li><li><a href="https://www.topperlearning.com/become-partner" title="Education Franchisee Opportunity" target="_blank" rel="noopener" style="display: inline-block;padding: 1px 5px;">Education Franchisee Opportunity</a></li><li><a href="https://www.moneycontrol.com/news/tags/pr-post.html" title="PR Post" target="_blank">PR Post <sup class="new_tagtp"><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 28 15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><rect class="newtag-1" width="28" height="15" rx="7.5"/><path class="newtag-2" d="M7.42,6.84c0-.4,0-.73,0-1H8l0,.64h0a1.44,1.44,0,0,1,1.28-.72c.54,0,1.37.32,1.37,1.64V9.66H10V7.43c0-.62-.24-1.14-.9-1.14A1,1,0,0,0,8.17,7a1.09,1.09,0,0,0-.05.33V9.66h-.7Z"/><path class="newtag-2" d="M12.25,7.86A1.23,1.23,0,0,0,13.58,9.2,2.6,2.6,0,0,0,14.65,9l.12.5a3,3,0,0,1-1.29.24,1.79,1.79,0,0,1-1.9-1.95,1.87,1.87,0,0,1,1.81-2.08A1.64,1.64,0,0,1,15,7.53c0,.14,0,.26,0,.33Zm2.06-.51a1,1,0,0,0-1-1.14,1.16,1.16,0,0,0-1.08,1.14Z"/><path class="newtag-2" d="M16.14,5.79l.52,2c.11.43.21.83.28,1.23h0a12.5,12.5,0,0,1,.34-1.22l.63-2h.59l.6,1.94c.15.46.26.87.35,1.26h0a12.41,12.41,0,0,1,.3-1.25l.55-1.95H21L19.8,9.66h-.64l-.59-1.84c-.14-.43-.25-.82-.35-1.27h0a12,12,0,0,1-.36,1.28l-.62,1.83h-.64L15.42,5.79Z"/></g></g></svg></sup></a></li><li><a href="https://www.moneycontrol.com/news/tags/coronavirus.html" title="Coronavirus" target="_blank">Coronavirus <sup class="new_tagtp"><svg xmlns="https://www.w3.org/2000/svg" viewBox="0 0 28 15"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><rect class="newtag-1" width="28" height="15" rx="7.5"/><path class="newtag-2" d="M7.42,6.84c0-.4,0-.73,0-1H8l0,.64h0a1.44,1.44,0,0,1,1.28-.72c.54,0,1.37.32,1.37,1.64V9.66H10V7.43c0-.62-.24-1.14-.9-1.14A1,1,0,0,0,8.17,7a1.09,1.09,0,0,0-.05.33V9.66h-.7Z"/><path class="newtag-2" d="M12.25,7.86A1.23,1.23,0,0,0,13.58,9.2,2.6,2.6,0,0,0,14.65,9l.12.5a3,3,0,0,1-1.29.24,1.79,1.79,0,0,1-1.9-1.95,1.87,1.87,0,0,1,1.81-2.08A1.64,1.64,0,0,1,15,7.53c0,.14,0,.26,0,.33Zm2.06-.51a1,1,0,0,0-1-1.14,1.16,1.16,0,0,0-1.08,1.14Z"/><path class="newtag-2" d="M16.14,5.79l.52,2c.11.43.21.83.28,1.23h0a12.5,12.5,0,0,1,.34-1.22l.63-2h.59l.6,1.94c.15.46.26.87.35,1.26h0a12.41,12.41,0,0,1,.3-1.25l.55-1.95H21L19.8,9.66h-.64l-.59-1.84c-.14-.43-.25-.82-.35-1.27h0a12,12,0,0,1-.36,1.28l-.62,1.83h-.64L15.42,5.79Z"/></g></g></svg></sup></a></li></ul></div>        </div>        <div class="FR w170">          <div class="flinkl2">            <div class="flhd1 PL5">Specials</div>            <ul>              <li><a href="https://www.moneycontrol.com/master-your-money/?utm_source=specials" title="Master Your Money" target="_blank">Master Your Money</a></li>              <li><a href="https://www.moneycontrol.com/gamechangers/" title="Game Changers" target="_blank">Game Changers</a></li>              <li><a href="https://www.moneycontrol.com/travelcafe/" title="Travelcafe" target="_blank">Travelcafe</a></li>              				              <li><a href="https://investmentwatch.moneycontrol.com/" title="Investment Watch" target="_blank" rel="noopener">Investment Watch</a></li>              <li><a href="https://poweryourtrade.moneycontrol.com/" title="PowerYourTrade" target="_blank" rel="noopener">PowerYourTrade</a></li>              <li><a href="https://moneybhai.moneycontrol.com/" title="MoneyBhai" target="_blank" rel="noopener">MoneyBhai</a></li>            </ul>          </div>          <div class="flinkl2 MT15">            <div class="flhd1 PL5">Focus</div>            <ul>                            <li><a href="https://www.moneycontrol.com/gestepahead/" title="GE Step Ahead" target="_blank">GE Step Ahead</a></li>              <li><a href="https://www.moneycontrol.com/sme/" title="SME Step Up" target="_blank">SME Step Up</a></li>            </ul>          </div><div class="flinkl2 MT15"><div class="flhd1 PL5">Network 18 Sites</div><ul><li><a href="https://www.news18.com/" title="News18" target="_blank">News18</a></li><li><a href="https://www.firstpost.com/" title="Firstpost" target="_blank">Firstpost</a></li><li><a href="https://www.cnbctv18.com/" title="CNBC TV18" target="_blank">CNBC TV18</a></li><li><a href="https://www.in.com/" title="In.com" target="_blank">In.com</a></li><li><a href="https://www.news18.com/cricketnext/" title="Cricketnext" target="_blank">Cricketnext</a></li><li><a href="https://overdrive.in/" title="Overdrive" target="_blank">Overdrive</a></li><li><a href="https://www.topperlearning.com/" title="Topper Learning" target="_blank">Topper Learning</a></li></ul></div>        </div>      </div>    </div>    <div class="ftCopy">      <div class="flastLInk MT10">        <a href="https://www.moneycontrol.com/cdata/aboutus.php" title="About us">About us</a> | 
        <a href="https://www.moneycontrol.com/cdata/contact.php" title="Contact Us">Contact Us</a> | 
                <a href="https://www.moneycontrol.com/cdata/contact.php" title="Support">Support</a> | 
        <a href="https://www.moneycontrol.com/cdata/disclaim.php" title="Disclaimer">Disclaimer</a> | 
        <a href="https://www.moneycontrol.com/cdata/privacypolicy.php" title="Privacy Policy">Privacy Policy</a> | <a href="https://www.moneycontrol.com/cdata/gdpr_cookiepolicy.php" title="Cookie Policy">Cookie Policy</a> | 
        <a href="https://www.moneycontrol.com/cdata/termsofuse.php" title="Terms & Conditions">Terms & Conditions</a> | 
        <a href="https://www.moneycontrol.com/career/" title="Careers">Careers</a> | 
        <a href="https://www.moneycontrol.com/glossary/" title="Financial Terms (Glossary)">Financial Terms (Glossary)</a> | 
        <a href="https://www.moneycontrol.com/faqs/" title="FAQs"> FAQs</a> | 
        <a href="https://www.moneycontrol.com/news/sitemap/sitemap.php" title="Sitemap"> Sitemap</a> | 
        <a href="https://www.moneycontrol.com/india/newsarticle/rssfeeds/rssfeeds.php" title="RSS Feed">RSS Feed</a>      </div>      <p class="copyright MT10"> Copyright © e-Eighteen.com Ltd. All rights reserved. Reproduction of news articles, photos, videos or any other content in whole or in part in any form 
        or medium without express writtern permission of moneycontrol.com is prohibited.</p>    </div>  </div><script>if($('.adfloat').length) {
	var scradd = $(".adfloat").eq(0).offset().top;
	$(window).scroll(function(){
		if ($(window).scrollTop() > scradd){
			$('.adfloat').addClass('posfixadd');
		} else {
			$('.adfloat').removeClass('posfixadd');   
		}
	});
}</script></footer><input type="hidden" id="is_news_module" name="is_news_module" class="is_news_module" value="1" style="width:15px;" readonly /><!-- Bottom Menu -> Start --><ul class="footer_navigation_list hide_in_desktop"><li><a href="https://www.moneycontrol.com/" title="Home" onclick="GAEventTracker( 'Navigation', 'Bottom', 'Home' );"><div class="wap_ic_home"><svg xmlns="https://www.w3.org/2000/svg" width="23.53" height="18" viewBox="0 0 23.53 18">  <g id="Group_4" data-name="Group 4" transform="translate(-220.953 -435.525)" opacity="0.5"><path id="Path_15" data-name="Path 15" d="M221.453,453.025V436.284h2.88a1.1,1.1,0,0,1,1.14.838l.255.905a8.765,8.765,0,0,1,.81-.8,5.176,5.176,0,0,1,.907-.63,4.861,4.861,0,0,1,1.051-.42,4.694,4.694,0,0,1,1.237-.154,3.478,3.478,0,0,1,2.332.784,4.876,4.876,0,0,1,1.4,2.09,4.935,4.935,0,0,1,.952-1.324,5.109,5.109,0,0,1,1.215-.887,5.569,5.569,0,0,1,1.381-.5,6.591,6.591,0,0,1,1.447-.163,6.16,6.16,0,0,1,2.37.428,4.5,4.5,0,0,1,1.732,1.243,5.484,5.484,0,0,1,1.058,2,9.253,9.253,0,0,1,.36,2.689v10.638h-4.65V442.387q0-2.6-2.07-2.6a2.049,2.049,0,0,0-1.568.669,2.733,2.733,0,0,0-.622,1.93v10.638h-4.65V442.387a3.013,3.013,0,0,0-.525-2.018,1.972,1.972,0,0,0-1.545-.581,2.44,2.44,0,0,0-1.192.307,4.33,4.33,0,0,0-1.058.822v12.108Z" fill="#fff" stroke="#333" stroke-width="1"/>  </g></svg></div><div class="wap_ic_home_active"><svg xmlns="https://www.w3.org/2000/svg" width="22.53" height="17" viewBox="0 0 22.53 17">  <path id="Path_15" data-name="Path 15" d="M221.453,453.025V436.284h2.88a1.1,1.1,0,0,1,1.14.838l.255.905a8.765,8.765,0,0,1,.81-.8,5.176,5.176,0,0,1,.907-.63,4.861,4.861,0,0,1,1.051-.42,4.694,4.694,0,0,1,1.237-.154,3.478,3.478,0,0,1,2.332.784,4.876,4.876,0,0,1,1.4,2.09,4.935,4.935,0,0,1,.952-1.324,5.109,5.109,0,0,1,1.215-.887,5.569,5.569,0,0,1,1.381-.5,6.591,6.591,0,0,1,1.447-.163,6.16,6.16,0,0,1,2.37.428,4.5,4.5,0,0,1,1.732,1.243,5.484,5.484,0,0,1,1.058,2,9.253,9.253,0,0,1,.36,2.689v10.638h-4.65V442.387q0-2.6-2.07-2.6a2.049,2.049,0,0,0-1.568.669,2.733,2.733,0,0,0-.622,1.93v10.638h-4.65V442.387a3.013,3.013,0,0,0-.525-2.018,1.972,1.972,0,0,0-1.545-.581,2.44,2.44,0,0,0-1.192.307,4.33,4.33,0,0,0-1.058.822v12.108Z" transform="translate(-221.453 -436.025)"/></svg></div><div>Home</div></a></li><li class=""><a href="https://www.moneycontrol.com/stocksmarketsindia/" title="Markets" onclick="GAEventTracker( 'Navigation', 'Bottom', 'Markets' );"><div class="wap_ic_markets"><svg xmlns="https://www.w3.org/2000/svg" width="21.599" height="18.648" viewBox="0 0 21.599 18.648">  <g id="Group_1" data-name="Group 1" transform="translate(-326.403 -41.222)" opacity="0.5"><line id="Line_1" data-name="Line 1" x2="20.599" transform="translate(326.903 59.37)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><path id="Path_1" data-name="Path 1" d="M328.611,59.73h2.754v5.818h-2.754V59.73Z" transform="translate(-0.59 -6.219)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><path id="Path_2" data-name="Path 2" d="M336.558,51.793h2.754V62.808h-2.754V51.793Z" transform="translate(-3.334 -3.478)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><path id="Path_3" data-name="Path 3" d="M344.506,58.88h2.754v6.375h-2.754V58.88Z" transform="translate(-6.079 -5.925)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><path id="Path_4" data-name="Path 4" d="M352.453,55.2h2.754v8.788h-2.754V55.2Z" transform="translate(-8.823 -4.652)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><path id="Path_5" data-name="Path 5" d="M329.876,49.792a1.588,1.588,0,1,0,1.588,1.588,1.588,1.588,0,0,0-1.588-1.588Z" transform="translate(-0.478 -2.787)" fill="none" stroke="#333" stroke-miterlimit="22.926" stroke-width="1"/><path id="Path_6" data-name="Path 6" d="M337.823,41.722a1.588,1.588,0,1,0,1.588,1.588,1.589,1.589,0,0,0-1.588-1.588Z" transform="translate(-3.223)" fill="none" stroke="#333" stroke-miterlimit="22.926" stroke-width="1"/><path id="Path_7" data-name="Path 7" d="M345.771,48.94a1.588,1.588,0,1,0,1.588,1.588,1.589,1.589,0,0,0-1.588-1.588Z" transform="translate(-5.967 -2.493)" fill="none" stroke="#333" stroke-miterlimit="22.926" stroke-width="1"/><path id="Path_8" data-name="Path 8" d="M353.718,45.269a1.588,1.588,0,1,0,1.588,1.588,1.588,1.588,0,0,0-1.588-1.588Z" transform="translate(-8.711 -1.225)" fill="none" stroke="#333" stroke-miterlimit="22.926" stroke-width="1"/><line id="Line_2" data-name="Line 2" y1="2.423" x2="2.455" transform="translate(330.819 44.728)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><line id="Line_3" data-name="Line 3" x2="2.478" y2="2.268" transform="translate(336.035 44.608)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><line id="Line_4" data-name="Line 4" y1="0.908" x2="1.867" transform="translate(341.368 46.451)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/>  </g></svg></div><div class="wap_ic_markets_active"><svg xmlns="https://www.w3.org/2000/svg" width="21.599" height="18.148" viewBox="0 0 21.599 18.148">  <g id="Group_1" data-name="Group 1" transform="translate(-326.403 -41.722)" opacity="0.999"><line id="Line_1" data-name="Line 1" x2="20.599" transform="translate(326.903 59.37)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><path id="Path_1" data-name="Path 1" d="M328.611,59.73h2.754v5.818h-2.754V59.73Z" transform="translate(-0.59 -6.219)"/><path id="Path_2" data-name="Path 2" d="M336.558,51.793h2.754V62.808h-2.754V51.793Z" transform="translate(-3.334 -3.478)"/><path id="Path_3" data-name="Path 3" d="M344.506,58.88h2.754v6.375h-2.754V58.88Z" transform="translate(-6.079 -5.925)"/><path id="Path_4" data-name="Path 4" d="M352.453,55.2h2.754v8.788h-2.754V55.2Z" transform="translate(-8.823 -4.652)"/><path id="Path_5" data-name="Path 5" d="M329.876,49.792a1.588,1.588,0,1,0,1.588,1.588,1.588,1.588,0,0,0-1.588-1.588Z" transform="translate(-0.478 -2.787)"/><path id="Path_6" data-name="Path 6" d="M337.823,41.722a1.588,1.588,0,1,0,1.588,1.588,1.589,1.589,0,0,0-1.588-1.588Z" transform="translate(-3.223)"/><path id="Path_7" data-name="Path 7" d="M345.771,48.94a1.588,1.588,0,1,0,1.588,1.588,1.589,1.589,0,0,0-1.588-1.588Z" transform="translate(-5.967 -2.493)"/><path id="Path_8" data-name="Path 8" d="M353.718,45.269a1.588,1.588,0,1,0,1.588,1.588,1.588,1.588,0,0,0-1.588-1.588Z" transform="translate(-8.711 -1.225)"/><line id="Line_2" data-name="Line 2" y1="2.423" x2="2.455" transform="translate(330.819 44.728)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><line id="Line_3" data-name="Line 3" x2="2.478" y2="2.268" transform="translate(336.035 44.608)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><line id="Line_4" data-name="Line 4" y1="0.908" x2="1.867" transform="translate(341.368 46.451)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/>  </g></svg></div><div>Markets</div></a></li><li class="active"><a href="https://www.moneycontrol.com/news/" title="News" onclick="GAEventTracker( 'Navigation', 'Bottom', 'News' );"><div class="wap_ic_news"><svg xmlns="https://www.w3.org/2000/svg" width="22.881" height="18.65" viewBox="0 0 22.881 18.65">  <g id="Group_3" data-name="Group 3" transform="translate(-184.673 -628.809)" opacity="0.5"><line id="Line_10" data-name="Line 10" x2="12.468" transform="translate(191.856 632.714)" fill="none" stroke="#333" stroke-width="1"/><line id="Line_11" data-name="Line 11" x2="12.468" transform="translate(191.856 635.351)" fill="none" stroke="#333" stroke-width="1"/><line id="Line_12" data-name="Line 12" x2="5.421" transform="translate(191.856 638.029)" fill="none" stroke="#333" stroke-width="1"/><line id="Line_13" data-name="Line 13" x2="5.421" transform="translate(191.856 640.707)" fill="none" stroke="#333" stroke-width="1"/><line id="Line_14" data-name="Line 14" x2="5.421" transform="translate(191.856 643.385)" fill="none" stroke="#333" stroke-width="1"/><g id="Rectangle_5" data-name="Rectangle 5" transform="translate(199 637.855)" fill="none" stroke="#333" stroke-width="1">  <rect width="6" height="6" stroke="none"/>  <rect x="0.5" y="0.5" width="5" height="5" fill="none"/></g><path id="Path_14" data-name="Path 14" d="M104.174,557.118v11.521a2.075,2.075,0,0,0,2.052,2.229,2.113,2.113,0,0,0,2.087-2.229V553.218h17.741v17.65H106.226" transform="translate(81 76.091)" fill="none" stroke="#333" stroke-width="1"/>  </g></svg></div><div class="wap_ic_news_active"><svg xmlns="https://www.w3.org/2000/svg" width="22.881" height="18.65" viewBox="0 0 22.881 18.65">  <g id="Group_231" data-name="Group 231" transform="translate(-188.499 -628.809)"><rect id="Rectangle_40" data-name="Rectangle 40" width="18" height="18" transform="translate(193 629)"/><line id="Line_10" data-name="Line 10" x2="12.468" transform="translate(195.682 632.714)" fill="none" stroke="#fff" stroke-width="1"/><line id="Line_11" data-name="Line 11" x2="12.468" transform="translate(195.682 635.351)" fill="none" stroke="#fff" stroke-width="1"/><line id="Line_12" data-name="Line 12" x2="5.421" transform="translate(195.682 638.029)" fill="none" stroke="#fff" stroke-width="1"/><line id="Line_13" data-name="Line 13" x2="5.421" transform="translate(195.682 640.707)" fill="none" stroke="#fff" stroke-width="1"/><line id="Line_14" data-name="Line 14" x2="5.421" transform="translate(195.682 643.385)" fill="none" stroke="#fff" stroke-width="1"/><rect id="Rectangle_5" data-name="Rectangle 5" width="6" height="6" transform="translate(202.826 637.855)" fill="#fff"/><path id="Path_14" data-name="Path 14" d="M104.174,557.118v11.521a2.075,2.075,0,0,0,2.052,2.229,2.113,2.113,0,0,0,2.087-2.229V553.218h17.741v17.65H106.226" transform="translate(84.826 76.091)" fill="none" stroke="#000" stroke-width="1"/>  </g></svg></div><div>News</div></a></li><li class=""><a href="https://m.moneycontrol.com/portfolio.php?type=today" title="Portfolio" onclick="GAEventTracker( 'Navigation', 'Bottom', 'Portfolio' );"><div class="wap_ic_portfolio"><svg xmlns="https://www.w3.org/2000/svg" width="20" height="19.567" viewBox="0 0 20 19.567">  <g id="Group_2" data-name="Group 2" transform="translate(-261.704 -295.118)" opacity="0.5"><path id="Path_9" data-name="Path 9" d="M276.572,312.986a8.428,8.428,0,1,1-5.943-14.406v8.346h0v.083l5.94,5.978Z" transform="translate(0 -1.25)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><path id="Path_10" data-name="Path 10" d="M288.927,312.746v.083a8.4,8.4,0,0,1-2.487,5.978l-5.94-5.978v-.083Z" transform="translate(-7.724 -7.231)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/><path id="Path_11" data-name="Path 11" d="M279.393,295.618a8.428,8.428,0,0,1,8.427,8.345h-8.43v-8.345Z" transform="translate(-7.256)" fill="none" stroke="#333" stroke-linecap="round" stroke-linejoin="round" stroke-width="1"/>  </g></svg></div><div class="wap_ic_portfolio_active"><svg xmlns="https://www.w3.org/2000/svg" width="19" height="18.567" viewBox="0 0 19 18.567">  <g id="Group_2" data-name="Group 2" transform="translate(-262.204 -295.618)"><path id="Path_9" data-name="Path 9" d="M276.572,312.986a8.428,8.428,0,1,1-5.943-14.406v8.346h0v.083l5.94,5.978Z" transform="translate(0 -1.25)"/><path id="Path_10" data-name="Path 10" d="M288.927,312.746v.083a8.4,8.4,0,0,1-2.487,5.978l-5.94-5.978v-.083Z" transform="translate(-7.724 -7.231)"/><path id="Path_11" data-name="Path 11" d="M279.393,295.618a8.428,8.428,0,0,1,8.427,8.345h-8.43v-8.345Z" transform="translate(-7.256)"/>  </g></svg></div><div>Portfolio</div></a></li></ul><script type="text/javascript">$(document).ready( function( e ) {
		if( $( '.footer_navigation_list' ).length ) {
			if( $(window).width() < 767 ) {

				if( $( '#sticky-footer' ).length ) {	/* For Bottom Ads */
					$( '#sticky-footer' ).addClass( 'close_ad_div' );

					if( $( '.app_btn_container' ).length ) {	/* For News Pages */
						$( '.app_btn_container' ).css( 'bottom', '95px' );
					}
				}

				if( $( '.scroll-paginate' ).length ) {	/* For News Consumption Pages */
					$( '.scroll-paginate' ).addClass( 'close_ad_div' );

					if( $( '.app_btn_container' ).length ) {
						$( '.app_btn_container' ).css( 'bottom', '110px' );
					}
				}

				if( $( '#scroll' ).length ) {	/* For Live blog Pages */
					$( '#scroll' ).css( 'bottom', '50px' );
				}

				var lastScrollTop = 0;
				$(window).scroll( function( event ) {
					var element_top = $( '#fixedheader' ).offset().top;
					var window_scroll_top = $(this).scrollTop();

					if( element_top > 0 && window_scroll_top > 0 ) {
						var st = $(this).scrollTop();

						if( st > lastScrollTop ) {
							$( '#fixedheader' ).addClass( 'open_div' );
						} else {
							$( '#fixedheader' ).removeClass( 'open_div' );
						}
						lastScrollTop = st;
					}

				});
			}
		}
	});</script><!-- End <- Bottom Menu --><div class="footerMobile respons_foot_mob ">    
    <div class="PA10  whbg">    <div class="fresub_title">Sections</div>        
        <div class="footermobilink clearfix">        <ul class="flinklist clearfix">        <li><a href="https://m.moneycontrol.com/" title="Home">&raquo; Home</a></li>           <li><a href="https://m.moneycontrol.com/mmb/" title="Forum" target="_blank" rel="noopener">&raquo; Forum</a></li>            <li><a href="https://m.moneycontrol.com/ipo/" title="IPO">&raquo; IPO</a></li>            <li><a href="https://m.moneycontrol.com/stocksmarketsindia/" title="Markets">&raquo; Markets</a></li>            <li><a href="https://m.moneycontrol.com/mutualfundindia/" title="Mutual Funds">&raquo; Mutual Funds</a></li><li><a href="https://www.moneycontrol.com/budget-2021/" title="Budget 2021">&raquo; Budget 2021</a></li><li><a href="https://www.moneycontrol.com/news/tags/coronavirus.html" title="Coronavirus">&raquo; Coronavirus</a></li>            <li><a href="https://m.moneycontrol.com/commodity/" title="Commodities">&raquo; Commodities</a></li>            <li><a href="https://m.moneycontrol.com/property/real-assets.html" title="Real Asset">&raquo; Real Asset</a></li>            <li><a href="https://www.moneycontrol.com/news/" title="News">&raquo; News</a></li>            <li><a href="https://m.moneycontrol.com/mccode/currencies/" title="Currencies">&raquo; Currencies</a></li><li><a href="https://m.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Portfolio">&raquo; Portfolio</a></li>            <li><a href="https://m.moneycontrol.com/fixed-income/" title="Fixed Income">&raquo; Fixed Income</a></li>            <li><a href="https://m.moneycontrol.com/portfolio_demo/stock_watchlist.php" title="Watchlist">&raquo; Watchlist</a></li>            <li><a href="https://www.moneycontrol.com/real-estate-property/" title="Property">&raquo; Property</a></li>            <li><a href="https://m.moneycontrol.com/news/business/stocks" title="Stock List">&raquo; Stock List</a></li>            <li><a href="https://m.moneycontrol.com/" title="MF List">&raquo; MF List</a></li>            <li><a href="https://m.moneycontrol.com/glossary/" title="Glossary">&raquo; Glossary</a></li>            <li><a href="https://m.moneycontrol.com/news/sitemap/sitemap.php" title="Sitemap">&raquo; Sitemap</a></li>            <li><a href="https://m.moneycontrol.com/tv/" title="Live TV & Shows">&raquo; Live TV & Shows</a></li>            <li><a href="https://m.moneycontrol.com/personal-finance/" title="Personal Finance">&raquo; Personal Finance</a></li>            <li><a href="https://m.poweryourtrade.com/" title="PowerYourTrade">&raquo; PowerYourTrade</a></li>        </ul>        </div>    </div>    
    <div class="PA10 whbg MT10">    <div class="clearfix brd_b PB10"> 
        <a href="https://m.moneycontrol.com/gotomcweb.php?url=http%3A%2F%2Fwww.moneycontrol.com%2F%3Fclassic" title="Desktop Version" class="txtlonk_blue FR MT5">Desktop Version &raquo;</a>        </div><div class="PA15 brd_b"><div class="CTR txt14">Follow us on</div><div class="CTR MT10"><a href="https://www.facebook.com/moneycontrol" title="Facebook" onclick="GAEventTracker( 'Footer Social', 'Facebook', window.location.href );" target="_blank" rel="noopener" class="ic_fbfter" style="text-indent:-9999px;">Facebook</a> <a href="https://twitter.com/moneycontrolcom" title="Twitter" onclick="GAEventTracker( 'Footer Social', 'Twitter', window.location.href );" target="_blank" rel="noopener" class="ic_twtr" style="text-indent:-9999px;">Twitter</a> 
				 <a href="https://www.instagram.com/moneycontrolcom/" title="Instagram" onclick="GAEventTracker( 'Footer Social', 'Instagram', window.location.href );" target="_blank" rel="noopener" class="ic_instagram_mn" style="text-indent:-9999px;">Instagram</a> <a href="https://t.me/moneycontrolcom" title="Telegram" onclick="GAEventTracker( 'Footer Social', 'Teglegram', window.location.href );" target="_blank" rel="noopener" class="ic_tg" style="text-indent:-9999px;">Teglegram</a><a href="https://jionews.com/home/articles/moneycontrol/58" title="JioNews" onclick="GAEventTracker( 'Footer Social', 'JioNews', window.location.href );" target="_blank" rel="noopener" class="ic_jio_news" style="text-indent:-9999px;">Jio News</a></div></div><div class="PA10 brd_b PB10"><div class="CTR txt14">Available On</div><div class="CTR MT10"><a href="https://play.google.com/store/apps/details?id=com.divum.MoneyControl&referrer=utm_source%3DWebAppsPage%26utm_medium%3DInstallButton" title="Download from Google Play" target="_blank" rel="noopener" class="ic_fapgpl" style="text-indent:-9999px;">Download from Google Play</a><a href="https://itunes.apple.com/app/apple-store/id408654600?pt=433541&ct=WebAppsPage_Install&mt=8" title="Download from App Stoer" target="_blank" rel="noopener" class="ic_fapapstr" style="text-indent:-9999px;">Download from App Stoer</a><a href="https://apps.microsoft.com/windows/en-in/app/a4555fed-7225-4159-8569-8cfac5e412e0" title="Download from Windows Phone" target="_blank" rel="noopener" class="ic_fapwin" style="text-indent:-9999px;">Download from Windows Phone</a></div></div>            </div><div class="ftCopy CTR"><div class="flastLInk MT10 brd_b PB10 "> <a href="https://m.moneycontrol.com/cdata/disclaim.php" title="Disclaimer">Disclaimer</a> | <a href="https://m.moneycontrol.com/cdata/termsofuse.php" title="Terms & Conditions">Terms & Conditions</a>  | <a href="https://www.moneycontrol.com/cdata/privacypolicy.php" title="Privacy Policy">Privacy Policy</a> | <a href="https://www.moneycontrol.com/cdata/gdpr_cookiepolicy.php" title="Cookie Policy">Cookie Policy</a> | <a href="https://www.moneycontrol.com/faqs/" title="FAQs"> FAQs</a> | <a href="https://m.moneycontrol.com/news/sitemap/sitemap.php" title="Sitemap"> Sitemap</a> | <a href="https://www.moneycontrol.com/cdata/contact.php?classic=true" title="Contact Us">Contact Us</a></div><div class="flastLInk MT10 brd_b PB10 "> <b>Network 18 Sites: </b><a href="https://www.news18.com/" title="News18" rel="noopener" target="_blank">News18</a> | <a href="https://www.firstpost.com/" title="Firstpost" rel="noopener" target="_blank">Firstpost</a> | <a href="https://www.cnbctv18.com/" title="CNBC TV18" rel="noopener" target="_blank">CNBC TV18</a> | <a href="https://www.in.com/" title="In.com" target="_blank" rel="noopener">In.com</a> | <a href="https://www.news18.com/cricketnext/" title="Cricketnext" target="_blank" rel="noopener">Cricketnext</a> | <a href="https://overdrive.in/" title="Overdrive" target="_blank" rel="noopener">Overdrive</a> |<a href="https://www.topperlearning.com/" title="Topper Learning" target="_blank" rel="noopener">Topper Learning</a></div><p class="copyright MT10"><span class="copymmv"> Copyright &copy; e-Eighteen.com Ltd</span> All rights resderved. Reproduction of news articles, photos, videos or any other content in whole or in part in any form or medium without express writtern permission of moneycontrol.com is prohibited.</p></div></div><!-- Moneycontrol Footer end here --><!-- Arjun Tracking - Start --><!-- End - Arjun Tracking --><!-- Gutter Slot -> Start --><!-- End <- Gutter Slot --><!-- SEO Event Tracking -> Start  --><script type="text/javascript">  $(document).ready(function() {
    $( "a" ).click(function() {
      var href = $.trim( $(this).attr( 'href' ) );

      /* Module = MoneySavers -> Start */
      if( href.indexOf( "moneysavers" ) >= 0 ) {
        if( $(this).parent().parent().hasClass( 'headbotmmenus1' ) ) {
          ga( 'send', 'event', 'MC_WEB', 'Web_Navigation_Link', 'WEB_NAV_RMF_MoneySavers' );
        } else if( $(this).parent().parent().hasClass( 'splist' ) ) {
          ga( 'send', 'event', 'MC_WEB', 'Special_Section', 'WEB_Special_MoneySavers' );
        }
      }
      /* End <- Module = MoneySavers */

    });
  });</script><!-- End <- SEO Event Tracking --><script type="text/javascript">$(document).ready(function() {
		/* Hide Close Add div for MC Pro Users */
		if( $( '.ad_google_shhide' ).length ) {
			var is_dfp_ads_visible = $.trim( $( '.is_dfp_ads_visible' ).val() );
			if( is_dfp_ads_visible == false || is_dfp_ads_visible === 'false' ) {	/* is_dfp_ads_visible is declared while initialization of DFP */
				$( '.closeadpr' ).css( 'display', 'none' );
			}
		}
	});</script><!-- Tradenow popup -> Start --><!-- End <- Tradenow popup --><!-- Login signup popup -> Start --><input type="hidden" name="ip" value="" readonly="readonly" /><script src="https://accounts.moneycontrol.com/assets/js/mclogin/popupinclude.js?v=20210322"></script><div id="mcloginpopup"></div><!-- End <- Login signup popup --><!-- Include differ css files -> Start --><script>var csspaths = [ 'https://stat2.moneycontrol.com/mccss/differ-css/article-infinite-scroll.css?v=1.10' ];
						var cb = function () {
							csspaths.forEach(function (csspath, index) {
								var csslink = document.createElement( 'link' );
								csslink.type = 'text/css';
								csslink.rel = 'stylesheet';
								csslink.href = csspath;
								var s = document.getElementsByTagName( 'link' )[0];
								s.parentNode.insertBefore(csslink, s);
							})
						};
						var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
						if( raf ) {
							raf( cb );
						} else {
							window.addEventListener( 'DOMContentLoaded', cb );
						}</script><!-- End <- Include differ css files --><!-- End < - Moneycontrol Common Footer --><script src="//stat1.moneycontrol.com/mcnews/js/owl.carousel.min.js" type="text/jscript" rel="dns-prefetch" defer="defer"></script><script src="//stat1.moneycontrol.com/mcnews/js/mcnews-script.js?v=0.5" type="text/jscript" rel="dns-prefetch" async></script><script type="text/javascript">var width = window.innerWidth || document.documentElement.clientWidth;</script><!--izooto start--><script> window._izq = window._izq || []; window._izq.push(["init" ]); </script><script src="https://cdn.izooto.com/scripts/95630fed4eb306cd87d39b75337a831dbaeea58e.js"></script><script type="text/javascript">function syncIzootoPropertiesSegment(){var e,o=window.location.pathname,n=window.location.hostname,i={},s=function(e,n){for(var i in e)if("object"==typeof e[i]){for(var s in e[i])if(o.indexOf(e[i][s])>=0)return i}else if(o.indexOf(e[i])>=0)return i;return!1};("/"!=o||"www.moneycontrol.com"!=n&&"m.moneycontrol.com"!=n||(i.Homepage=!0),"hindi.moneycontrol.com"==n||o.indexOf("/hi")>=0?i.Hindi_Only=!0:"gujarati.moneycontrol.com"==n||o.indexOf("/gu")>=0?i.Gujarati_Only=!0:i.English_Only=!0,o.indexOf("/news/")>=0)&&(i.News=!0,0!=(e=s({India_News:"india",Tech_News:"technology",Markets_News:"markets",Trends_News:"trends",Start_Up_News:"startup",Cricket_News:"cricket",Photos:["photos","slideshow","in-pics"],Personal_Finance_News:"personal-finance"}))&&(i[e]=!0));0!=(e=s({Earnings:"earnings",Podcast:"podcast",Live_TV:"tv",Portfolio:["bestportfoliowealth-management-tool","portfolio_new","indiabestportfoliomanager","portfolio_plus","mcplusportfolio","portfolio_demo","portfolio.php","transaction.php","editport.php","portfolio-management"],Stocks:["stocksmarketsindia","stockpricequote","swot-analysis","technical-analysis"],Mutual_Funds:["mutualfundindia","mutual-funds","mf","easymf"],Insurance:"planinsurance",Personal_Finance:["tax","mf-experts","real-estate","bonds","Fixed-income-bank-deposits","planning","investing","insurance","retirement","Fixed-income","newsmutual-funds","credit-cards","health-insurance","home-loan","life-insurance","tax-columns","loans","personal-finance"],Messages:"mmb",Subscription:["subscription","stock-reports","gamechangers","poweryourtrade"],Markets:"markets",IPO:"ipo",Currency:"mccodecurrencies",Crypto_Currency:"cryptocurrency",Bonds:"fixed-incomebonds",Broker_Research:"broker-research",Tools:"mccodetools",Terminal:"terminal",Commodity:["commodity","newscommodities","newsbrokerage-recos-commodities","videocommodities","stock-message-forumcommodities","commodity-market","commodity-chats","commodity-videos","commodities"],Indian_Indices:"indian-indices",Global_Indices:["global-indices","live-market","globalmarkets","live-index","marketsglobal-indices"]}))&&(i[e]=!0),Object.keys(i).length>0&&(window._izq=window._izq||[],_izq.push(["userProfile",{add:i}]))}syncIzootoPropertiesSegment();</script><!--izooto end--> <script type="text/javascript" src="https://stat1.moneycontrol.com/mcjs/common/jquery.mCustomScrollbar.concat.min.js" rel="dns-prefetch" async defer="defer"></script> <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" rel="dns-prefetch" async defer="defer"></script><script src="https://stat1.moneycontrol.com/mcjs/common/m3_common_elem_js_v2.js?ver=21.5" type="text/javascript" rel="dns-prefetch" defer="defer"></script> <!-- outbrain js start --><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><!-- outbrain js end --> <div class="io-hidden-author" style="display: none;">Stanford Masters</div><!-- Affinity M-Canvas Site Code Ends Here --><style type="text/css">@media screen and (max-width: 767px){
.app_btn_container {display: block; position: fixed; bottom: 54px; width: 100%; background: -moz-linear-gradient(top, rgba(255,137,137,0) 0%, rgba(255,255,255,1) 35%);
background: -webkit-linear-gradient(top, rgba(255,137,137,0) 0%,rgba(255,255,255,1) 35%);
background: linear-gradient(to bottom, rgba(255,137,137,0) 0%,rgba(255,255,255,1) 35%);
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ff8989', endColorstr='#ffffff',GradientType=0 );}
.app_btn_block {width: 175px; margin: 50px auto 30px; position: relative;}
.open_in_app_btn {background-color: #2966a3; border-radius: 20px; width: 150px; height: 38px; display: block; font: 15px/38px 'Fira Sans', sans-serif; color: #ffffff; margin: 0 auto; text-align: left; position: relative; padding-left: 25px;}
.open_in_app_btn:hover, .open_in_app_btn:focus {color: #fff; text-decoration: none;}
.open_in_app_btn:after {color: #6a94bf; content: "|"; margin-left: 15px;}
.close_app {position: absolute; right: 0; top: 0; width: 48px; height: 38px; cursor: pointer;}
.close_app:hover {opacity: 1;}
.close_app:before, .close_app:after {position: absolute; left: 19px; content: ' '; height: 10px;  width: 1px; background-color: #fff; top: 14px; margin-top: 0;}
.close_app:before {transform: rotate(45deg);}
.close_app:after {transform: rotate(-45deg);}
}</style><script type="text/javascript">$('.close_app').click(function(){
   $(this).parent().hide();
   sessionStorage.setItem('close_app','true');
});
$(window).scroll(function() {
  if ($(this).scrollTop() > 600) {
    $('.app_btn_container').fadeOut();
  } 
});
$(document).ready(function(){ 
if (sessionStorage.getItem('close_app') !== 'true') {
if (width <= 768 ) {
	$('.app_btn_container').show();
}
}
    if (navigator.appVersion.indexOf("Mac")!=-1) {
       $("#opneinapp").attr("href","https://n7tuy.app.goo.gl/?link=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html?utm_source=MC_OpeninApp&utm_medium=MC_WAP&utm_campaign=OpeninApp_Button&apn=com.divum.MoneyControl&ibi=com.moneycontrol.mc&isi=408654600");
    }
    else {
       $("#opneinapp").attr("href","https://wz7ux.app.goo.gl/?link=https://www.moneycontrol.com/news/photos/technology/auto/mg-cyberster-interiors-unveiled-full-debut-scheduled-for-shanghai-auto-show-6723221.html?utm_source=MC_OpeninApp&utm_medium=MC_WAP&utm_campaign=OpeninApp_Button&apn=com.divum.MoneyControl&ibi=com.moneycontrol.mc&isi=408654600");
    } 
});</script><script type="text/javascript">if( document.readyState !== 'loading' ) {
    _lazyimage();
} else {
    document.addEventListener('DOMContentLoaded', function () {
        _lazyimage();
    });
    document.addEventListener('scroll', function () {
        _lazyimage();
    });
}

function _lazyimage() {
    var lazyimages = [].slice.call(document.querySelectorAll("img.MC_img"));
	if ("IntersectionObserver" in window) {
		const imageObserver = new IntersectionObserver((entries, imgObserver) => {
			entries.forEach((entry) => {
				if (entry.isIntersecting) {
					const lazyImage = entry.target
					lazyImage.src = lazyImage.dataset.src;
					lazyImage.classList.remove("MC_img");

				}
			})
		});
		lazyimages.forEach((v) => {
			imageObserver.observe(v);
		})
    } else {
        window.addEventListener('scroll', function () {
            lazyimages.forEach(function (lazyimage) {
                if (elementInViewport(lazyimage)) {
                    lazyimage.src = lazyimage.dataset.src;
                    lazyimage.classList.remove("MC_img");
                }
            })
        })
    }
}
function elementInViewport(el) {
    var top = el.offsetTop;
    var left = el.offsetLeft;
    var width = el.offsetWidth;
    var height = el.offsetHeight;
    while (el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
        left += el.offsetLeft;
    }
    return (
        top >= window.pageYOffset &&
        left >= window.pageXOffset &&
        (top + height) <= (window.pageYOffset + window.innerHeight) &&
        (left + width) <= (window.pageXOffset + window.innerWidth)
    );
}</script><!-- IO SCRIPT --></body></html>