                                            
   
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta http-equiv="x-ua-compatible" content="ie=edge">
<link rel="stylesheet" type="text/css" href="https://stat.moneycontrol.co.in/mccss/common/googlefont.css?v=0.1" async/>
<link href="//stat.moneycontrol.co.in/mcnews/css/jquery.mCustomScrollbar.css?v=0.1" rel="dns-prefetch stylesheet" type="text/css" async/>
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,700|Noto+Serif:400,700" rel="stylesheet" async>
<link href="//stat.moneycontrol.co.in/mcnews/css/style.css?v=0.2" rel="dns-prefetch stylesheet" type="text/css" async />
<link href="//stat.moneycontrol.co.in/mcnews/css/mc_news.css?v=1.1" rel="dns-prefetch stylesheet" type="text/css" async/>
<meta charset="utf-8"><title>Collegium system for appointment of judges a black spot on Indian democracy: Upendra Kushwaha - Moneycontrol.com</title><meta name="description" content="According to the Union Minister of State for Human Resource Development, the appointments to the higher judiciary are done in "opaqueness" and not in a democratic manner." /><meta name="news_keywords" content="Upendra Kushwaha,democracy,Collegium system,India,current affairs" /><meta name="Keywords" content="Upendra Kushwaha,democracy,Collegium system,India,current affairs"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="08:02:34 AM IST May 21, 2018"/><meta name="Last-Modified" content="08:02:34 AM IST May 21, 2018"><link rel="publisher" href="https://plus.google.com/+moneycontrol"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Moneycontrol" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.moneycontrol.com/news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" /><meta property="og:title" content="Collegium system for appointment of judges a black spot on Indian democracy: Upendra Kushwaha" /><meta property="og:description" content="According to the Union Minister of State for Human Resource Development, the appointments to the higher judiciary are done in "opaqueness" and not in a democratic manner." /><meta property="og:image" content="https://static-news.moneycontrol.com/static-mcnews/2017/07/RTXVHUX-e1500655901753-770x433.jpg" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@moneycontrolcom"><meta name="twitter:creator" content="@moneycontrolcom"><meta name="twitter:url" content="https://www.moneycontrol.com/news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html"><meta name="twitter:title" content="Collegium system for appointment of judges a black spot on Indian democracy: Upendra Kushwaha"><meta name="twitter:description" content="According to the Union Minister of State for Human Resource Development, the appointments to the higher judiciary are done in "opaqueness" and not in a democratic manner."><meta name="twitter:image:src" content="https://static-news.moneycontrol.com/static-mcnews/2017/07/RTXVHUX-e1500655901753-770x433.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.moneycontrol.com/news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" /><link rel="amphtml" href="https://www.moneycontrol.com/news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html/amp">
    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "WebPage",
            "name": "Collegium system for appointment of judges a black spot on Indian democracy: Upendra Kushwaha",
            "description": "According to the Union Minister of State for Human Resource Development, the appointments to the higher judiciary are done in &amp;quot;opaqueness&amp;quot; and not in a democratic manner.",
            "url" : "https://www.moneycontrol.com/news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html",
            "publisher": {
                "@type": "Organization",
                "name": "MoneyControl",
                "url" : "https://www.moneycontrol.com",
                "logo" : {
                        "@type": "ImageObject",
                        "contentUrl": "https://img-d02.moneycontrol.co.in/images/common/header/logo.png"
                        }
            }
        } 
    </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.moneycontrol.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.moneycontrol.com/news/",
                    "name": "NEWS"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.moneycontrol.com/news/india/",
                    "name": "INDIA"
                    }
                }]}
        }
    </script><script type="application/ld+json">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</script>
        <link rel="next" href="https://www.moneycontrol.com/news/business/news-highlights-india-to-achieve-9-growth-rate-by-2022-says-rajiv-kumar-2572007.html" />   
    <link rel="dns-prefetch shortcut icon" href="https://img-d03.moneycontrol.co.in/mcnews/images/favicon.ico" type="image/x-icon"/>
    
    <!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <!-- New Code START-->
    <script type='text/javascript'>
      var crtg_nid = '6124';
      var crtg_cookiename = 'crtg_rta';
      var crtg_varname = 'crtg_content';
      function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
      var crtg_content = crtg_getCookie(crtg_cookiename);
      var crtg_rnd=Math.floor(Math.random()*99999999999);
      (function(){
      var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
      crtg_url +='&cookieName='+escape(crtg_cookiename);
      crtg_url +='&rnd='+crtg_rnd;
      crtg_url +='&varName=' + escape(crtg_varname);
      var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
      if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
      else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
      })();
              
   </script>
    <!-- New Code END -->
    
    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];  
      (function (){ 
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
      })(); 
      </script>

    <table cellpadding="0" cellspacing="0" border="0">
    <tr><td><link rel="alternate" TITLE="MoneyControl.com News" HREF="https://www.moneycontrol.com/rss/latestnews.xml" TYPE="application/rss+xml" /></td></tr>
    </table>
    
    <script type="text/javascript">
      
       var KEY = "A18ID", DAYS = "730";

      function _htCreate(name,value,days) {
              var expires = "";
              if (days) {
                      var date = new Date();
                      date.setTime(date.getTime() + (days*24*60*60*1000));
                      expires = "; expires=" + date.toUTCString();
              }
              document.cookie = name + "=" + value + expires + "; path=/";
      }

      function _htGet(name) {
              var nameEQ = name + "=";
              var ca = document.cookie.split(";");
              for(var i=0;i < ca.length;i++) {
                      var c = ca[i];
                      while (c.charAt(0)==" ") c = c.substring(1,c.length);
                      if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
              }
              return null;
      }

      function _htDel(name) {
              _htCreate(name,"",-1);
      }

      function getId() {
              return Date.now() + "." + Math.round(Math.random() * 1000000);
      }
      
      function create_dim_cookie(){
                ID = _htGet(KEY);
                if(null == ID || "" == ID) {
                        ID = getId();
                        _htCreate(KEY, ID, DAYS);
                }
      }
      
      function getCookie(cname) {
		var name = cname + "=";
		var ca = document.cookie.split(';');
		
		for(var i = 0; i < ca.length; i++) {
			var c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		
		return "";
      }
      
      create_dim_cookie();
      
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
       
      ga('create', 'UA-156703-1', 'moneycontrol.com');         ga('require', 'GTM-PGHT597');
      var GA_USER_ID = getCookie("UIDHASH");
      
      var A18ID = getCookie("A18ID");
      ga('set', 'userId', GA_USER_ID); // Set the user ID using signed-in user_id.
      ga('set', 'dimension3', GA_USER_ID);
      ga('set', 'dimension4', A18ID);
      ga('send', 'pageview');
      
    function urchinTracker(pa_str) {ga(['_trackPageview', ''+pa_str+'']);}
    function GAEventTracker(category,action,opt_label) {ga('send', 'event', ''+category+'', ''+action+'', ''+opt_label+'');}
    </script>
    
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6683813" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <script type='text/javascript' id='dfp_slot_details'>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</script>
    <link rel="stylesheet" href="https://arjun.in.com/dashboard/notification_browser/moneycontrol/browser_notification.css?v=0.1" async>
      
<!-- commonstore|commonfiles|header_tags -> Starts  -->

<!-- Google Tag Manager -> Start -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCG4TX9');</script>
<!-- End <- Google Tag Manager -->

<!-- End <- commonstore|commonfiles|header_tags -->
    </head>
    <body >
    <!--[if lte IE 9]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="https://browsehappy.com/">upgrade your browser</a> to improve your experience and security.</p>
   <![endif]-->
   
   <style>
   .browserupgrade {
       margin: 0.2em 0;
       background: #ccc;
       color: #000;
       padding: 0.2em 0;
   }
   </style>

   
      <script type="text/javascript"> var is_app =0; var _w18WNSITE='WEB';</script>
   <!-- Moneycontrol Common header start here -->

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />


<!--Common css files in header (Start)-->
<!--[if IE>
<script type="text/javascript" src="https://stat2.moneycontrol.com/mcjs/common/webfont.js"></script>
<script>WebFont.load({ google: { families: ['Fira Sans'] } }); </script>
<![endif]-->


<link rel="stylesheet" type="text/css" href="https://stat2.moneycontrol.com/mccss/common/googlefont.css?v=0.1" />
<link rel="stylesheet" type="text/css" href="https://stat.moneycontrol.co.in/mccss/common/headfoot.css?v=1.8" />
<!--Common css files in header (End)-->
<!--Common JS files & code in header (Start)-->
	<script type="text/javascript" src="https://stat2.moneycontrol.com/mcjs/common/jquery-1.7.2.min.js"></script>
	<script type="text/javascript" src="https://stat3.moneycontrol.com/mcjs/common/jquery-1.12.0.min.js"></script> 
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.4.1.min.js' ></script>
<script type='text/javascript' src='https://stat1.moneycontrol.com/mcjs/common/jquery.cookie.js' ></script>
<script type="text/javascript" src="https://stat4.moneycontrol.com/mcjs/common/bootstrap.min.js"></script> 
<script type="text/javascript" src="https://stat2.moneycontrol.com/mcjs/common/jquery.jscrollpane.min.js"></script>
<script type="text/javascript" src="https://stat4.moneycontrol.com/mcjs/common/jquery.mousewheel.js"></script>
<script type="text/javascript" src="https://stat1.moneycontrol.com/mcjs/common/jquery.bxslider-min.js"></script>
<script type="text/javascript" src="https://stat1.moneycontrol.com/mcjs/markets/common.js?ver=11.27"></script>

<script> var JQ_IS_NEWS_SECTION = 1; </script>

<script type="text/javascript" src="https://stat2.moneycontrol.com/mcjs/common/moneycontrol_header.js?v=123"></script>
<script type="text/javascript" src="https://stat1.moneycontrol.com/mcjs/common/mc_common.js?v=1.8"></script>

<script type="text/javascript">
  var m_selected = '3';
	var matrix_adunit=1;
	var usernnmc = readCookie("nnmc");

	var IE = document.all?true:false;
	var anychange=0;
	var bak_price_div;
	var matrix=0;
	var cnbc_matrix=0;

	/* Block site in Client IFrame -> Start */
		// <meta http-equiv="X-Frame-Options" content="deny">
		if(top.location != window.location) {
			window.location = 'http://www.moneycontrol.com/mccode/common/iframe_blocker.php';
		}
	/* End <- Block site in Client IFrame */

</script>
<!--Common JS files & code in header (End)-->
<header class=" responsive_true  headinsde  budget_header_news ">
<style>
/* .headinsde .headTop .topmenublock .subscriptionblock, .headinsde .headTop .topmenublock .appblock, .headinsde .headTop .topmenublock .specialsblock {width: 1263px;} */
</style>
<style>header .headTop .topmenublock .toplinks1 .myaccpop{width:175px;}</style>  <div class="headTop">
    <div class="header-main-wrapper PR clearfix">
      <div class="FL">
        <ul class="langblock">
          <li class="sub1"><a href="http://www.moneycontrol.com/" title="English">English</a><span></span>
            <ul class="submenus">
              <li><a href="http://hindi.moneycontrol.com" title="Hindi" target="_blank">Hindi</a></li>
              <li class="last"><a href="http://gujarati.moneycontrol.com/" title="Gujarati" target="_blank">Gujarati</a></li>
            </ul>
          </li>
        </ul>
      </div>
      <div class="clearfix topmenublock">


      	<div class="FL ML10">
			<div class="toplinks toptab1">App
				<div class="appblock">
					<span class="arwssUp"></span>
					<div class="drpcnthv">

						<div class="app_banner">
							
							<img src="https://img-d03.moneycontrol.co.in/images/common/header/HeaderBanner_06072017_v1.jpg" alt="Moneycontrol App" title="Moneycontrol App" usemap="#Map" />
							<map name="Map" id="Map">
								<area alt="Android App" title="Android App" target="_blank" href="https://play.google.com/store/apps/details?id=com.divum.MoneyControl&referrer=utm_source=MC_GlobalBanner&utm_medium=GlobalBanner&utm_term=DesktopGlobalBanner" shape="rect" coords="325,56,465,102" />
								<area alt="iOS App" title="iOS App" target="_blank" href="https://itunes.apple.com/app/apple-store/id408654600?mt=8" shape="rect" coords="478,55,615,100" />
								<area alt="iPad App" title="iPad App" target="_blank" href="https://itunes.apple.com/app/moneycontrol-for-ipad-financial/id474708356?mt=8" shape="rect" coords="683,56,717,100" />
								<area alt="Android Tab" title="Android Tab" target="_blank" href="https://play.google.com/store/apps/details?id=com.moneycontrol" shape="rect" coords="721,55,775,99" />
								<area alt="Blackberry" title="Blackberry" target="_blank" href="https://appworld.blackberry.com/webstore/content/22518888/?CPID=SOC_IBB1000063&countrycode=IN&lang=en" shape="rect" coords="777,55,829,100" />
								<area alt="Windows App" title="Windows App" target="_blank" href="https://www.microsoft.com/en-us/store/p/moneycontrol/9wzdncrfj2p0" shape="rect" coords="831,55,905,102" />
								<area alt="Windows Tab" title="Windows Tab" target="_blank" href="https://www.microsoft.com/en-us/store/p/moneycontrolcom/9wzdncrdftq8" shape="rect" coords="907,54,969,102" />
							</map>
						</div>

					</div>
				</div>
			</div>
          <span class="divider"></span>
          <div class="toplinks toptab2">
			<a href="javascript:;" title="Subscription">Subscription</a>
			<div class="subscriptionblock">
				<span class="arwssUp"></span>
				<div class="drpcnthv clearfix">
					<ul class="app_banner">

												<li><a href="http://poweryourtrade.moneycontrol.com/plus/login/login.php?utm_source=premiumtop" title="You will get research calls on SMS from multiple brokers and experts" target="_blank" class="ic_subcrpt1"></a></li>
						
												<li><a href="http://www.moneycontrol.com/gamechangers/ambareeshbaliga?utm_source=premiumtop" title="You will get a weekly newsletter with analysis & recommendations" target="_blank" class="ic_subcrpt7"></a></li>

												<li><a href="http://www.moneycontrol.com/gamechangers/cknarayan?utm_source=premiumtop" title="You will get a weekly newsletter with analysis & recommendations" target="_blank" class="ic_subcrpt8"></a></li>

						
						
												<li><a href="http://www.moneycontrol.com//gamechangers/mitesshthakkar?utm_source=premiumtop" title="This weekly report will provide detailed technical analysis on market outlook." target="_blank" class="ic_subcrpt_mitesh"></a></li>

												<li><a href="http://www.moneycontrol.com/gamechangers/?utm_source=premiumtop" title="You will get a daily newsletter with analysis & recommendations" target="_blank" class="ic_subcrpt3"></a></li>

												<li><a href="http://www.moneycontrol.com/gamechangers/tgnanasekar?utm_source=premiumtop" title="You will get a weekly newsletter with analysis & recommendations" target="_blank" class="ic_subcrpt6"></a></li>

												<li><a href="http://www.moneycontrol.com/gamechangers/mecklai?utm_source=premiumtop" title="You will get a weekly newsletter with analysis & recommendations" target="_blank" class="ic_subcrpt5"></a></li>

												<li><a href="http://investmentwatch.moneycontrol.com/?utm_source=premiumtop" title="You will alerted on email & sms, when stock hits target or stop loss price" target="_blank" class="ic_subcrpt4"></a></li>

					</ul>
				</div>
			</div>
          </div>
          <span class="divider"></span>
          <div class="toplinks toptab3">Specials
            <div class="specialsblock">
              <span class="arwssUp"></span>
              <div class="drpcnthv">
              <ul class="splist clearfix">
				<li>
                                            <a href="http://www.moneycontrol.com/ms/tableau/?mc_source=MC&mc_medium=Specials&mc_campaign=Tableau" title="Tableau" target="_blank">
                                                <img src="https://img-d05.moneycontrol.co.in/news_image_files/2018/1/130x118_20180425151601om8wn.png" alt="Tableau" title="Tableau" />
                                            </a>
                                        </li><li>
                                            <a href="http://www.moneycontrol.com/eye-on-india/?utm_source=MC&utm_medium=specials_web&utm_campaign=EyEyeonIndia" title="EY Eye on India" target="_blank">
                                                <img src="https://img-d01.moneycontrol.co.in/news_image_files/2017/1/130x118_20170731143245cgbt5.jpg" alt="EY Eye on India" title="EY Eye on India" />
                                            </a>
                                        </li><li>
                                            <a href="http://www.moneycontrol.com/moneysavers/" title="Moneysavers" target="_blank">
                                                <img src="https://img-d04.moneycontrol.co.in/news_image_files/2017/l/logo_201711081911438rnxb.jpg" alt="Moneysavers" title="Moneysavers" />
                                            </a>
                                        </li>              </ul>

              </div>
            </div>
          </div>
      	</div>


        <div class="FR ML10">
          <div class="searchBox clearfix FL">
            <div class="searchboxInner clearfix PR FL">
              <form name="form_topsearch" id="form_topsearch" method="get" onsubmit="javascript:return submit_search_txt('#form_topsearch');" action="">
                <input name="search_data" id="search_data" value="" type="hidden" readonly="readonly" />
                <input name="cid" id="cid" value="" type="hidden"  readonly="readonly" />
                <input name="mbsearch_str" id="mbsearch_str" type="hidden" value=""  readonly="readonly" />
                <input name="topsearch_type" id="topsearch_type" value="1" type="hidden" readonly="readonly" />
                <input class="txtsrchbox FL" id="search_str" onkeyup="getAutosuggesionHeader('#form_topsearch');" onclick="getAutosuggesionHeader('#form_topsearch');" placeholder="Search Quotes, News, NAVs" name="search_str" value="" type="text" autocomplete="off" />
                <!-- search category-->
               
                <!-- auto suggest box-->
               <div class="sugBox" id="autosugg_mc1" style="display:none;">
                  <div class="ausggestleft">
                    <ul id="ul_srchCat_DDL">
                        <li class="active" onClick="suggestboxdd('1', 'maintop');" id="tab1"><a rel="1" href="javascript:void(0);" title="Quotes"> Quotes </a></li>
                        <li onClick="suggestboxdd('2', 'maintop');" id="tab2"><a rel="2" href="javascript:void(0);" title="NAVs"> NAVs</a></li>
                        <li onClick="suggestboxdd('5', 'maintop');" id="tab5"><a rel="5" href="javascript:void(0);" title="Commodities"> Commodities </a></li>
                        <li onClick="suggestboxdd('9', 'maintop');" id="tab9"><a rel="9" href="javascript:void(0);" title="Futures">Futures </a></li>
                        <li onClick="suggestboxdd('3', 'maintop');" id="tab3"><a rel="3" href="javascript:void(0);" title="News"> News </a></li>
                        <li onClick="suggestboxdd('4', 'maintop');" id="tab4"><a rel="4" href="javascript:void(0);" title="Forum"> Forum </a></li>
                        <li onClick="suggestboxdd('6', 'maintop');" id="tab6"><a rel="6" href="javascript:void(0);" title="Notices"> Notices </a></li>
                        <li onClick="suggestboxdd('7', 'maintop');" id="tab7"><a rel="7" href="javascript:void(0);" title="Videos"> Videos </a></li>
                        <li onClick="suggestboxdd('8', 'maintop');" id="tab8"><a rel="8" href="javascript:void(0);" title="All"> All </a></li>
                      </ul>
                  </div>
                  <div class="top_asugscrl" id="autosuggestlist">
                    <ul class="suglist scrollBar" >
                    </ul>
                    <div class="brdtp CTR PT5">
                                          </div>
                  </div>
                </div>
              </form>
            </div>
            <a href="javascript:void(0)" title="Submit" onclick="$('#form_topsearch').submit();" class="btn_black btn_search FR"></a> 
          </div>
          <div class="toplinks1"><a class="link1" href="http://www.moneycontrol.com/india/stockpricequote/" title="Stocks">Stocks</a></div>
          <span class="divider"></span>
          <div class="toplinks1"><a class="link1" href="http://www.moneycontrol.com/cdata/feedback.php?flag=oth" title="Feedback">Feedback</a></div>
          <span class="divider"></span>
         
		<div class="toplinks1 blp dropdown"> <a href="javascript:;" title="Log In" class="link1 dropdown-toggle linkSignIn" data-toggle="modal" data-target="#LoginModal"><strong>Log In</strong></a> </div>
		
          <div class="toplinks1 alp dropdown" style="display:none;">
            <a href="javascript:;" class="link1 dropdown-toggle" data-toggle="dropdown"><strong id="usr_nm"></strong></a>
            <div class="myaccpop dropdown-menu">
                <span class="arwssUpLft"></span>
                <ul>
                    <li><a href="http://www.moneycontrol.com/bestportfolio/wealth-management-tool/update_profile">My Profile <span style='color:#ff5a5a' id='verifiedtext'> (Unverified)</span></a></li>
                    <li><a href="http://www.moneycontrol.com/india/bestportfoliomanager/investment-tool">My Portfolio</a></li>
                    <li><a href="http://www.moneycontrol.com/bestportfolio/wealth-management-tool/stock_watchlist">My Watchlist</a></li>
                    <li><a href="http://mmb.moneycontrol.com/">My Messages</a></li>
                    <li><a href="http://www.moneycontrol.com/alerts/manage-alerts.php">My Alerts</a></li>
                </ul>
            </div>
          </div>
          <span class="divider"></span>
          
          <div class="toplinks1 blp dropdown"> <a href="javascript:;" title="Sign Up" class="link1 dropdown-toggle linkSignUp" data-toggle="modal" data-target="#LoginModal"><strong>Sign Up</strong></a> </div>
          
          <div class="toplinks1 alp" style="display:none;">
            <a href="http://www.moneycontrol.com/mcplus/portfolio/logout.php?ref=http://www.moneycontrol.com/mcplus/portfolio/loginportfolio.php" title="Logout" class="toptab5 link1"><strong>Logout</strong></a>
            
          </div>
        

        	 <ul class="topsocial MT2 FL">
          <li><a href="http://www.facebook.com/moneycontrolFB" title="Facebook" target="_blank" rel="nofollow" class="ic_topfb"></a></li>
          <li><a href="http://twitter.com/moneycontrolcom" title="Twitter" target="_blank" rel="nofollow" class="ic_toptweet"></a></li>
        </ul>
        <div class="FR ML5 MT1"><a href="http://www.network18online.com/" title="Network18" target="_blank" rel="nofollow" class="icon18"></a></div>  	
        </div>
               
      </div>
    </div>
  </div>
<style type="text/css">
	.header_diwali0 { background: url(http://img-d02.moneycontrol.co.in/images/common/header/diwali-header_0.png) top center; background-size:cover; }
	.header_diwali1 { background:#dd405c url(http://img-d02.moneycontrol.co.in/images/common/header/diwali-header_1_v1.png) top center; background-size:cover; }
	.header_diwali2 { background: url(http://img-d02.moneycontrol.co.in/images/common/header/diwali-header_2.png) top center; background-size:cover; }

	@media only screen and (max-width:1279px){
		.header_diwali2 { background: url(http://img-d02.moneycontrol.co.in/images/common/header/diwali-header_0.png) top center; background-size:cover; }
	}
</style>

	<div class="headmid  clearfix">
						<div class="header-main-wrapper">
					 <a href="http://www.moneycontrol.com/" class="FL" title="Moneycontrol"><img src="https://img-d02.moneycontrol.co.in/images/common/header/logo.png?v=0.1" width="247" height="94" alt="Moneycontrol" title="Moneycontrol"></a>
					  <div class="rightblock" style="position: relative;  z-index: 110;">
						<div id=Moneycontrol/MC_News/MC_News_Internal_728x90>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol/MC_News/MC_News_Internal_728x90";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_728x90") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_728x90") });
		}

	</script>
</div>					</div>
				</div>
				</div>

  <div class="icpancakeblock">
    <div class="iconpancake"></div>
    <div class="FL mc_moblogo"><a href="http://m.moneycontrol.com/" title="Moneycontrol"><img src="https://img-d02.moneycontrol.co.in/images/common/header/logo.png?v=0.1" width="120" height="46" alt="Moneycontrol" title="Moneycontrol" /></a></div>
    <div class="mc-text FL"></div>
    <div class="icon-user">
      <ul class="usermenus blp" id="mc_mobile_usermenus">
        <li><a href="http://m.moneycontrol.com/login.php" title="Login">Log In</a></li>
        <li class="last"><a href="http://m.moneycontrol.com/mcreg.php" title="Sign Up">Sign Up</a></li>
      </ul>
      <ul class="usermenus alp" id="mc_mobile_usermenus">
        <li><a href="http://m.moneycontrol.com/portfolio.php?type=today" id="mobile_usr_nm"></a></li>
        <li><a href="http://m.moneycontrol.com/portfolio.php?type=today" title="My Portfolio">My Portfolio</a></li>
        <li><a href="http://m.moneycontrol.com/watchlist.php">My Watchlist</a></li>
        <li><a href="http://m.moneycontrol.com/mmb/" title="My Messages">My Messages</a></li>
        <li class="last"><a href="http://m.moneycontrol.com/logout.php?red_url=index.html" title="Sign out">Sign out</a></li>
      </ul>
    </div>
    <div class="searchblock PR"><span class="ic-search"></span></div>
    
    <!-- mobile search start here -->

<div class="searchBox clearfix" id="autosugg_mc_mobile" style="display:none;">
  <div class="FR">
  <div class="searchboxInner clearfix PR FL">
    <form name="form_mobile_topsearch" id="form_mobile_topsearch" method="get" onsubmit="javascript:return submit_search_txt('#form_mobile_topsearch');" action="">
        <input name="search_data" id="search_data" value="" type="hidden" readonly="readonly" />
        <input name="cid" id="cid" value="" type="hidden"  readonly="readonly" />
        <input name="mbsearch_str" id="mbsearch_str" type="hidden" value=""  readonly="readonly" />
        <input name="topsearch_type" id="topsearch_type" value="1" type="hidden" readonly="readonly" />
        <input class="txtsrchbox FL" id="search_str" onkeyup="getAutosuggesionHeader('#form_mobile_topsearch');" placeholder="Search Quotes, News, NAVs" name="search_str" value="" type="text" autocomplete="off" />
      <!-- auto suggest box-->
      <div class="sugBox" id="autosugg_mc1" style="display:none;">
        <div class="ausggestleft">
          <ul class="nav-tabs" id="ul_srchCat_DDL">
            <li class="active" onClick="suggestboxdd('1', 'mobile_top');" id="tab1"><a rel="1" href="javascript:void(0);" title="Quotes"> Quotes </a></li>
            <li onClick="suggestboxdd('2', 'mobile_top');" id="tab2"><a rel="2" href="javascript:void(0);" title="NAVs"> NAVs</a></li>
            <li onClick="suggestboxdd('5', 'mobile_top');" id="tab5"><a rel="5" href="javascript:void(0);" title="Commodities"> Commodities </a></li>
            <li onClick="suggestboxdd('9', 'mobile_top');" id="tab9"><a rel="9" href="javascript:void(0);" title="Futures">Futures </a></li>
            <li onClick="suggestboxdd('3', 'mobile_top');" id="tab3"><a rel="3" href="javascript:void(0);" title="News"> News </a></li>
            <li onClick="suggestboxdd('4', 'mobile_top');" id="tab4"><a rel="4" href="javascript:void(0);" title="Forum"> Forum </a></li>
            <li onClick="suggestboxdd('6', 'mobile_top');" id="tab6"><a rel="6" href="javascript:void(0);" title="Notices"> Notices </a></li>
            <li onClick="suggestboxdd('7', 'mobile_top');" id="tab7"><a rel="7" href="javascript:void(0);" title="Videos"> Videos </a></li>
            <li onClick="suggestboxdd('8', 'mobile_top');" id="tab8"><a rel="8" href="javascript:void(0);" title="All"> All </a></li>
          </ul>
        </div>
        <div class="top_asugscrl">
          <div class="tab-content">
            <div class="tab-pane in active" id="autosuggestlist">
              <ul class="suglist">
                <li><a href="javascript:;" target="_parent"><span><b>Auri</b>ferous</span> Aqua Farma&nbsp;, 519363</a></li>                
              </ul>
            </div>
          </div>
          <div class="brdtp CTR PT5"> <a href="http://www.moneycontrol.com/news/tags/mf-experts.html" title="See More" class="ssMore">View All <span class="ic_seemore"></span></a> </div>
        </div>
      </div>
    </form>
  </div>
  <a href="javascript:;" class="btn_black btn_search FR"></a>
  </div>
</div>
<!-- mobile search END here -->

        
    
    <div class="pancakemenu">
      <div class="pancakScrl">
        <div class="PA10">
          <div class="mtxt16 MT10">Select Language</div>
          <ul class="selectlanguage">
            <li><label onclick="window.location = 'http://m.moneycontrol.com/'; return false;"><input type="radio" checked="checked" value="" name="rd_select_language" />English </label></li>
            <li><label onclick="window.location = 'http://m.moneycontrol.com/hi/'; return false;"><input type="radio" value="" name="rd_select_language" /><span class="mmnRadio"></span> हिंदी </label></li>
            <li><label onclick="window.location = 'http://m.moneycontrol.com/gu/'; return false;"><input type="radio" value="" name="rd_select_language" /><span class="mmnRadio"></span> गुजराती </label></li>            
          </ul>
        </div>
        <ul class="menutable">
          <li><a href="https://www.moneycontrol.com/" title="Home" class="gd18">Home</a></li>
		                      <li><a href="http://m.moneycontrol.com/news" title="News" class="gd18">News</a></li>
          <li><a href="https://www.moneycontrol.com/stocksmarketsindia/" title="Markets" class="gd18">Markets</a></li>
          <li><a href="http://m.moneycontrol.com/portfolio.php?type=today" title="Portfolio" class="gd18">Portfolio</a></li>
          <li><a href="http://m.moneycontrol.com/watchlist.php" title="Watchlist" class="gd18">Watchlist</a></li>
          <li><a href="http://m.moneycontrol.com/mmb/" title="Forum" class="gd18">Forum</a></li>
          <li><a href="http://www.moneycontrol.com/moneysavers/?classic=true" title="Forum" class="gd18">MoneySavers</a></li>
          <li><a href="http://m.moneycontrol.com/live_tv.php" title="Live TV & Shows" class="gd18">Live TV &amp; Shows</a></li>
          <li><a href="http://m.moneycontrol.com/view_video.php" title="Videos" class="gd18">Videos</a></li>
          <li>
            <a id="vdolist_m" style="display:none;" href="http://m.moneycontrol.com/view_video.php?action=showlist" title="Saved Videos" class="gd18">Saved Videos <span id="vdolist_ct"></span></a>
          </li>
          <li><a href="http://m.moneycontrol.com/commodity/" title="Commodities" class="gd18">Commodities</a></li>
          <li><a href="http://m.moneycontrol.com/mccode/currencies/" title="Currencies" class="gd18">Currencies</a></li>
          <li><a href="http://m.moneycontrol.com/mutualfunds/index.php" title="Mutual Funds" class="gd18">Mutual Funds</a></li>
          <li><a href="http://m.moneycontrol.com/personal-finance/" title="Personal Finance" class="gd18">Personal Finance</a></li>
          <li><a href="http://m.moneycontrol.com/property/" title="Property" class="gd18">Property</a></li>
		  <li><a href="http://www.moneycontrol.com/cryptocurrency/" title="Cryptocurrency" class="gd18">Cryptocurrency</a></li>
        </ul>
        <div class="pretab">
          <div class="mmtit">Specials</div>
          <ul class="menutable">
            <li><a href="http://m.moneycontrol.com/invest-now/" title="Invest Now" class="gd18">Invest Now</a></li>
            <li><a href="http://m.moneycontrol.com/master-your-money/" title="Master Your Money" class="gd18">Master Your Money</a></li>
            <li><a href="http://m.moneycontrol.com/sme/sme-special/" title="SME Special" class="gd18">SME Special</a></li>
            <li><a href="http://m.moneycontrol.com/property/real-assets/" title="Real Assets" class="gd18">Real Assets</a></li>
            <li><a href="http://m.moneycontrol.com/travelcafe/" title="Travel Cafe" class="gd18">Travel Cafe</a></li>
            <li><a href="http://m.moneycontrol.com/tech-control/" title="Tech Control" class="gd18">Tech Control</a></li>
          </ul>
        </div>
        <div class="pretab">
          <div class="mmtit">Subscriptions</div>
          <ul class="mmSubmenu">
            <li> <a href="http://m.moneycontrol.com/gamechangers/" title="Game Changers" class="b14"> <strong>Game Changers</strong> </a>
              <ul>
                <li><a href="http://m.moneycontrol.com/gamechangers/" title="Game Changers - Sudarshan Sukhani">Sudarshan Sukhani</a></li>
                <li><a href="http://m.moneycontrol.com/gamechangers/cknarayan" title="Game Changers - C. K. Narayan">C. K. Narayan</a></li>
                <li><a href="http://m.moneycontrol.com/gamechangers/tgnanasekar" title="Game Changers - T Gnanasekar">T Gnanasekar</a></li>
                <li><a href="http://m.moneycontrol.com/gamechangers/ambareeshbaliga" title="Game Changers - Ambareesh Baliga">Ambareesh Baliga</a></li>
                <li><a href="http://m.moneycontrol.com/gamechangers/mecklai" title="Game Changers - Mecklai Financial">Mecklai Financial</a></li>
              </ul>
            </li>
            <li><a href="http://m.moneycontrol.com/investmentwatch/" title="Investment Watch" class="b14"><strong>Investment Watch</strong></a></li>
            <li><a href="http://m.poweryourtrade.com/" title="Power Your Trade" class="b14"><strong>Power Your Trade</strong></a> </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
  <script>
	if(readCookie('nnmc')) {
		var usernnmc = readCookie('nnmc');
		usernnmc = $.trim(usernnmc);

		if($.trim(usernnmc) == 'Guest' || $.trim(usernnmc) == 'guest'){
			$('div.myaccpop').remove();
		}
		
		usernnmc = usernnmc.replace("%40","@");
		usernnmc = usernnmc.replace(/\+/g, " ");
		var dispnm = usernnmc;

		if( usernnmc.length > 6 ) {
			dispnm = usernnmc.substr( 0, 6 ) + '..';
		} else {
			dispnm = usernnmc;
		}

		$('strong#usr_nm, a#mobile_usr_nm').text("Hi "+dispnm);

		if(usernnmc != false && usernnmc != 'false' && usernnmc != ''){
			$('div.blp, ul.blp').hide();
			$('div.blp, ul.blp').remove();
			$('div.alp').show();
		}else{
			$('div.alp, ul.alp').remove();
		}
	}else{
		$('div.alp, ul.alp').remove();
	}
	</script>
  <div class="headBotm  PR">
    <div class="stickymiddle">
      <div class="mc-text FL"></div>
      <div class="header-main-wrapper">
        		<style>
			.sub_menulvtv{position:absolute; background-color:#282828; z-index:1; top:30px; width:100px; display:none;}
			.sub_menulvtv li{float:none; border-right: medium none; cursor: pointer; display: block; float: none !important;}
			.sub_menulvtv li a{display:block; padding:5px 10px !important; border-bottom: 1px dotted #00588a; float:none !important; border-right:0px !important;}
		</style>
        <ul class="headbotmmenus clearfix nav-tabs">
                      <li >
				<a class=" "  href="http://www.moneycontrol.com/" title="Home">Home</a>
				                <div class="stickysub db "  style="display:none;" >
                  <ul class="headbotmmenus1">
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/companies"  title="Companies">Companies</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/economy/"  title="Economy">Economy</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/real-estate-property/"  title="Property">Property</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/politics/"  title="Politics">Politics</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/technology/auto"  title="Auto ">Auto <sup><img src="https://img-d03.moneycontrol.co.in//images/common/header/new_icon_animated.gif" title="Auto" alt="Auto" /></sup></a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/live-cricket/"  title="Cricket">Cricket</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/world/"  title="World">World</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/announcements/"  title="Announcements">Announcements</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/moneysavers/"  title="Moneysavers">Moneysavers</a>
                      </li>
                                      </ul>
                </div>
                          </li>
                      <li >
				<a class=" actlink  "  href="http://www.moneycontrol.com/news/" title="News">News</a>
				                <div class="stickysub db  actlink " >
                  <ul class="headbotmmenus1">
                                          <li>
                        <a  href="http://www.moneycontrol.com/real-estate-property/"  title="Property">Property</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/"  title="Business">Business</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/markets/"  title="Markets">Markets</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/stocks/"  title="Stocks">Stocks</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/economy/"  title="Economy">Economy</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/equity-research/"  title="Research ">Research <sup><img src="https://img-d02.moneycontrol.co.in//images/common/header/new_icon_animated.gif" alt="Research" title="Research" /></sup></a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/mutual-funds/"  title="Mutual Funds">Mutual Funds</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/personal-finance/"  title="Personal Finance">Personal Finance</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/technology/auto"  title="Auto ">Auto <sup><img src="https://img-d03.moneycontrol.co.in//images/common/header/new_icon_animated.gif" alt="Auto" title="Auto" /></sup></a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/ipo/"  title="IPO">IPO</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/politics/"  title="Politics">Politics</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/india/"  title="India">India</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/world/"  title="World">World</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/technology/"  title="Technology">Technology</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/business/startups"  title="Startups">Startups</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/news/opinion.html"  title="Opinion">Opinion</a>
                      </li>
                                      </ul>
                </div>
                          </li>
                      <li >
				<a class=" "  href="http://www.moneycontrol.com/stocksmarketsindia/" title="Markets">Markets</a>
				                <div class="stickysub db "  style="display:none;" >
                  <ul class="headbotmmenus1">
                                          <li>
                        <a  href="http://www.moneycontrol.com/stocksmarketsindia/"  title="Home">Home</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/markets/premarket/"  title="Pre-Market">Pre-Market</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/markets/stock-advice/"  title="Advice">Advice</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/markets/technicals/"  title="Technicals">Technicals</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/markets/fno-market-snapshot"  title="F&O">F&O</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/markets/earnings/"  title="Earnings ">Earnings <sup><img src="https://img-d01.moneycontrol.co.in//images/common/header/new_icon_animated.gif" title="Auto" alt="Auto" /></sup></a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/ipo/"  title="IPO">IPO</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/stocks/marketstats/index.php"  title="All Stats">All Stats</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mccode/globalmarkets/index.html"  title="Global Markets">Global Markets</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mccode/currencies/"  title="Currencies">Currencies</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/fixed-income/bonds/"  title="Bonds">Bonds</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/broker-research/"  title="Broker Research ">Broker Research <sup><img src="https://img-d01.moneycontrol.co.in//images/common/header/new_icon_animated.gif" title="Broker Research" alt="Broker Research" /></sup></a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mccode/tools/"  title="Tools">Tools</a>
                      </li>
                                          <li>
                        <a  href="http://terminal.moneycontrol.com/?utm_source=moneycontrol_top_nav&utm_medium=navigation&utm_campaign=terminal_main_menu"  title="Terminal">Terminal</a>
                      </li>
                                      </ul>
                </div>
                          </li>
                      <li >
				<a class=" "  href="http://www.moneycontrol.com/mutualfundindia/" title="Mutual Funds">Mutual Funds</a>
				                <div class="stickysub db "  style="display:none;" >
                  <ul class="headbotmmenus1">
                                          <li>
                        <a  href="http://www.moneycontrol.com/mutualfundindia/"  title="Home">Home</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mutualfundindia/learn/"  title="Learn">Learn</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mutualfundindia/evaluate/"  title="Evaluate">Evaluate</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mutualfundindia/buy/"  title="Buy">Buy</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mutualfundindia/track/"  title="Track">Track</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mutualfundindia/tools/"  title="Tools">Tools</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mutualfundindia/interact/"  title="Interact">Interact</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/mf/etf/"  title="ETFs">ETFs</a>
                      </li>
                                          <li>
                        <a  href="http://investmentwatch.moneycontrol.com/"  title="Investment Watch">Investment Watch</a>
                      </li>
                                          <li>
                        <a  href="http://poweryourtrade.moneycontrol.com/"  title="PowerYourTrade">PowerYourTrade</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/apps"  title="Apps">Apps</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/moneysavers/"  title="MoneySavers">MoneySavers</a>
                      </li>
                                      </ul>
                </div>
                          </li>
                      <li >
				<a class=" "  href="http://www.moneycontrol.com/commodity/" title="Commodities">Commodities</a>
				            </li>
                      <li >
				<a class=" "  href="http://www.moneycontrol.com/news/startups.html" title="Startups">Startups</a>
				            </li>
                      <li >
				<a class=" "  href="http://www.moneycontrol.com/cryptocurrency/" title="Cryptocurrency">Cryptocurrency</a>
				                <div class="stickysub db "  style="display:none;" >
                  <ul class="headbotmmenus1">
                                          <li>
                        <a  href="http://www.moneycontrol.com/cryptocurrency/"  title="Home">Home</a>
                      </li>
                                          <li>
                        <a  href="#LatestNews"  title="Latest News">Latest News</a>
                      </li>
                                          <li>
                        <a  href="#LivePrices"  title="Live Prices">Live Prices</a>
                      </li>
                                          <li>
                        <a  href="#MoreNews"  title="More News">More News</a>
                      </li>
                                          <li>
                        <a  href="#AboutCryptocurrency"  title="About Cryptocurrency">About Cryptocurrency</a>
                      </li>
                                      </ul>
                </div>
                          </li>
                      <li >
				<a class=" "  href="http://www.moneycontrol.com/real-estate-property/" title="Property">Property</a>
				                <div class="stickysub db "  style="display:none;" >
                  <ul class="headbotmmenus1">
                                          <li>
                        <a  href="http://www.moneycontrol.com/real-estate-property/"  title="Home">Home</a>
                      </li>
                                          <li>
                        <a  href="#residential"  onclick="javascript:ga_track( '/real-estate-property/', 'residential' );"  title="Residential">Residential</a>
                      </li>
                                          <li>
                        <a  href="#commercial"  onclick="javascript:ga_track( '/real-estate-property/', 'commercial' );"  title="Commercial">Commercial</a>
                      </li>
                                          <li>
                        <a  href="#smart_cities"  onclick="javascript:ga_track( '/real-estate-property/', 'smart-cities' );"  title="Smart Cities">Smart Cities</a>
                      </li>
                                          <li>
                        <a  href="#smart_cities"  onclick="javascript:ga_track( '/real-estate-property/', 'urban-reforms' );"  title="Urban Reforms">Urban Reforms</a>
                      </li>
                                          <li>
                        <a  href="#more_news"  onclick="javascript:ga_track( '/real-estate-property/', 'more-news' );"  title="More News">More News</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/property/real-assets.html"  title="Real Assets">Real Assets</a>
                      </li>
                                      </ul>
                </div>
                          </li>
                      <li class="tooltiplink">
				<a class=" tip"  href="http://www.moneycontrol.com/personal-finance/" title="Personal Finance">Personal Finance</a>
				                <div class="stickysub db "  style="display:none;" >
                  <ul class="headbotmmenus1">
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/"  title="Home">Home</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/planfinance/"  title="Planning">Planning</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/investstockfunds/"  title="Investing">Investing</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/planinsurance/"  title="Insurance">Insurance</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/plantax/"  title="Tax">Tax</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/planretirement/"  title="Retirement">Retirement</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/spendloans/"  title="Loans">Loans</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/spendcreditcard/"  title="Credit Cards">Credit Cards</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/personal-finance/planproperty/"  title="Real Estate">Real Estate</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/fixed-income/"  title="Fixed Income">Fixed Income</a>
                      </li>
                                          <li>
                        <a  href="http://www.moneycontrol.com/master-your-money/"  title="Master Your Money">Master Your Money</a>
                      </li>
                                      </ul>
                </div>
                          </li>
                      <li >
				<a class=" "  href="http://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Portfolio">Portfolio</a>
				            </li>
                      <li >
				<a class=" "  target="_blank"  href="http://mmb.moneycontrol.com/" title="Forum">Forum</a>
				            </li>
                      <li class="live_tvdrop">
				<a class=" "  href="javascript:;" title="Live TV">Live TV</a>
									<ul class="sub_menulvtv">
						<li><a href="http://hindi.moneycontrol.com/tv/" title="Hindi Live TV" target="_blank">Hindi</a></li>
						<li class="last"><a href="http://gujarati.moneycontrol.com/tv/" title="Gujarati Live TV" target="_blank">Gujarati</a></li>
					</ul>
				            </li>
                      <li >
				<a class=" "  target="_blank"  href="https://www.cnbctv18.com/live-tv/" title="CNBC-TV18 Live">CNBC-TV18 Live</a>
				            </li>
                  </ul>
                <ul class="res-bottomlinks">
          <li><a href="javascript:;" title="All Stocks">All Stocks</a></li>
          <li><a href="javascript:;" title="App">App</a></li>
          <li><a href="javascript:;" title="Subscriptions">Subscriptions</a></li>
          <li><a href="javascript:;" title="Specials">Specials</a></li>
          <li><a href="javascript:;" title="Feedback">Feedback</a></li>
        </ul>
      </div>
      <div class="searchblock PR">
        <span class="ic-search"></span>
        <div class="searchbox" style="display: none;"> 
          <!-- searchbox -->
          <div class="stickysearchBox clearfix">
            <div class="searchboxInner clearfix PR FL">
              <form id="">
                <input class="txtsrchbox FL" id="sticky_search_string1" placeholder="Search Quotes, News, NAVs" name="search_string" type="text">
                <!-- search category-->
                <div class="searchCategory1 PR FL">
                  <div id="stickysrchCatSelected1">Qutoes <span class="catDdl_Arrow"></span></div>
                  <!-- search category dropdown list-->
                  <div class="srchCat_DDL" id="stickysearch1" style="">
                    <ul class="qlist">
                      <li><a class="active" href="javascript:void(0);" title="Quotes">Quotes</a></li>
                      <li><a href="javascript:void(0);" title="NAVs">NAVs</a></li>
                      <li><a href="javascript:void(0);" title="Commodities">Commodities</a></li>
                      <li><a href="javascript:void(0);" title="Futures">Futures</a></li>
                      <li><a href="javascript:void(0);" title="News">News</a></li>
                      <li><a href="javascript:void(0);" title="Messages">Messages</a></li>
                      <li><a href="javascript:void(0);" title="Notices">Notices</a></li>
                      <li><a href="javascript:void(0);" title="Videos">Videos</a></li>
                      <li><a href="javascript:void(0);" title="All">All</a></li>
                    </ul>
                  </div>
                </div>
                <!-- auto suggest box-->
                <div class="sugBox" id="autosugg_mc3">
                  <ul class="suglist">
                    <li><a href="javascript:;" title="Aqua Farma" target="_parent"><span>Auriferous</span> Aqua Farma&nbsp;, 519363</a></li>
                    <li><a href="javascript:;" title="Farma" target="_parent"><span>Farma</span> x India&nbsp;INE890I01035, FARMAXIND, 590094</a></li>
                    <li><a href="javascript:;" title="Solar" target="_parent"><span>Solar</span> Farma chem&nbsp;, 524360</a></li>
                    <li><a href="javascript:;" title="More"><span>More »</span></a></li>
                  </ul>
                </div>
              </form>
            </div>
            <a href="javascript:;" title="Search" class="btn_black btn_search FR"></a> </div>
          <!-- searchbox --> 
        </div>
      </div>
      <div class="socialblock">
        <ul class="sociallinks">
          <li><a href="javascript:;" title="Facebook" target="_blank" rel="nofollow" class="fb"></a></li>
          <li><a href="javascript:;" title="Twitter" target="_blank" rel="nofollow" class="twitter"></a></li>
        </ul>
      </div>
    </div>
  </div>
</header>
<div align="center" >
	<div id="budget_adDiv">
		</div>
</div>
<!-- Moneycontrol header END here -->

<!-- Jacket Banner (Start) -->
<div align="center" id="budget_adDiv"></div>
<!-- Jacket Banner (End) -->


<!-- MAMURAT Trading & sensex nifty updation (Start) -->
<script type="text/javascript">
	if( $('#marketRadar').length ) {
		sensex_ajax_auto(1);
			}

	function verfiedprofilecookie(){
		var cookieval = $.cookie('verify');
		if(cookieval!='' && cookieval !=undefined){
			email_verify = cookieval.split('$$##$$');
			if(email_verify[1]=="1" && email_verify[0]=="1"){
				$('#verifiedtext').html('');
			}else {
				$('#verifiedtext').html('(Unverified)');
			}
		}
	}
	
	verfiedprofilecookie();
</script>
<!-- MAMURAT Trading & sensex nifty updation (End) -->

<!-- Close/Show for 970x250 Ad -> Start -->
<script type="text/javascript">
$(document).ready(function() {
	if( $( '.ad_google_shhide' ).length ) {
		$( '.sh_clad' ).click( function() {
			var $this = $(this);

			$( '.addhide_show' ).slideToggle();
			$this.toggleClass( 'sh_clad' );
			if( $this.hasClass( 'sh_clad' ) ) {
				$this.attr( 'title', 'Close Ad' );
				$this.text( 'Close Ad' );
			} else {
				$this.attr( 'title', 'Show Ad' );
				$this.text( 'Show Ad' );
			}
		})
	}

	/* Live TV - Drop Down Menu -> Start */
	if( $( '.live_tvdrop' ).length ) {
		$( '.live_tvdrop' ).hover( function(){
			$(this).find( '.sub_menulvtv' ).fadeIn();
		},function() {
			$(this).find( '.sub_menulvtv' ).hide();
		})
	}
	/* End <- Live TV - Drop Down Menu */
});
</script>
<!-- End <- Close/Show for 970x250 Ad -->

<!-- commonstore|commonfiles|header_tag_manager  -->
<!-- Facebook Pixel Code -> Start -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '482038382136514');
fbq('track', 'PageView');
</script>
<!-- End -> Facebook Pixel Code -->
<!---- tooltip for personal finance ------>
 <style>
 .tooltipbox {position:absolute; top: 35px; padding:5px; display:none; z-index:999; margin:-7px 0 0 -5px;}
 .tooltip_popup {border-radius: 3px; -webkit-border-radius:2px; background:#fff; width: 110px;}
 /*.decor_none{float:none !important; border-right:0px !important; border:0px !important; background-color:none !important; padding:0px !important;}
 .decor_none:hover{background-color:transparent !important;}*/
 </style>
 
 <script>
 $(document).ready(function(e) {
	$('.tooltiplink a.tip').mouseover( function(){
	$(this).next('.tooltipbox').show();
	});
	
		$('.tooltipbox').mouseover(function(){
			$(this).show();
		})
		$('.tooltipbox').mouseout(function(){
			$(this).hide();
		})
		$('.tooltiplink').mouseout(function(){
			$('.tooltipbox').hide();
		})				
	});
	
 </script>
 <style>
 header .headBotm ul.headbotmmenus li a{
 	padding: 0 3px !important;
 }
 </style>
<!-- Moneycontrol Common header END here-->      <script src="https://arjun.in.com/dashboard/notification_browser/moneycontrol/js/main_ori.js?v=0.1"></script>
     <style>

   @media only screen and (max-width: 812px){
       .budget_header_news .whatsapp_container{margin-top:0px; !important}
   }
  
   </style>
    <!-- style & mc_news css were here -->
    
        <script type="text/javascript">
	var width = window.innerWidth || document.documentElement.clientWidth;
	if (width <= 768 ) {
		document.write('<div class="ads-320-50 show-moblie" id="header_ad"></div>');
	}
    </script>
    <div class="ads-320-50 show-moblie"><div id=Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_320x50_1>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_320x50_1";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_320x50_1") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_320x50_1") });
		}

	</script>
</div>    </div>
   <div class="ad ad-1250x60 no-padding hide-mobile">
   <div id=Moneycontrol/MC_News/MC_News_Internal_1250x60>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol/MC_News/MC_News_Internal_1250x60";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_1250x60") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_1250x60") });
		}

	</script>
</div>   </div> 
<div class="budget_ads"><div class="add7280-90 hide-mobile"><div id=>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("") });
		}

	</script>
</div></div></div>
<div class="breadcrum-bg">
    <div class="home-mid-contener">
    <div class="brad_crum">
    <div class="FL"><span class="bread-title">you are here: </span><a href="https://www.moneycontrol.com/">Home</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/>News</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/india/>India</a></div>
          <div class="FR arti_icn TAR"> 
           <a href="javascript:void(0)" id="bookmark" rel="sidebar" class="note 10915161"></a>
           <a href="http://www.moneycontrol.com/india/newsarticle/news_email.php?autono=10915161" class="mail"></a>
           <a onclick="javascript:window.open('http://www.moneycontrol.com/india/newsarticle/news_print.php?autono=10915161&amp;sr_no=0','','height=500,width=500,left=10,top=10,scrollbars=1')"   class="print"></a>
           <a href="javascript:void(0)" id="bigtext" class="aplus"></a>
           <a href="javascript:void(0)" id="smalltext" style="display:none;" class="aminus"></a>
      </div>
        </div>
    </div>
</div>

<!------- sticky header starts --------->
<!------- sticky header ends --------->
<script src="https://player.nw18.com/jv7/jwplayer_7_12_6.js"></script>
<!--<script type="text/javascript" src="https://79423.analytics.edgekey.net/ma_library/html5/html5_malibrary.js" async></script>-->
<script type="text/javascript" src="https://player.nw18.com/jv7/AkamaiJWPlayerLoader.js" async></script>
<script type="text/javascript" src="https://player.nw18.com/jv7/jw_config_obj.js?v=332"></script>

<script type="text/javascript">
var playInfiniteScroll = "true"; 
</script>

<style>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</style>


<body class="infinite-scroll-wrap">
<div id="fp_mainWrapper">
  <div class="main">
                <div class="article_page infinite-scroll" id="page1" data-url="http://www.moneycontrol.com/news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" data-title="Collegium system for appointment of judges a black spot on Indian democracy: Upendra Kushwaha" data-id="2572015" data-topic="" data-autono="10915161" data-scid="SS24" data-cat="Business" data-description="According to the Union Minister of State for Human Resource Development, the appointments to the higher judiciary are done in "opaqueness" and not in a democratic manner."> 
                <section class="mid-contener contener clearfix">
<div class="article_box">
  <div class="arttidate">May 21, 2018 08:02 AM IST   | Source: <span>PTI</span></div>
  <h1 class="artTitle">Collegium system for appointment of judges a black spot on Indian democracy: Upendra Kushwaha</h1>
</div>
</section>
<section class="mid-contener contener clearfix"> 
<!--left -->
<div class="clearfix">
<div id="left" class="fleft">
  <article class="article_box ">
    <div class="brk_wraper clearfix">
    <h2 class="subhead">According to the Union Minister of State for Human Resource Development, the appointments to the higher judiciary are done in "opaqueness" and not in a democratic manner.</h2>
    <div class="clearfix bloger-section">
      <div class="fleft">
                                                                        
                                                            <div class="dis-in-blk bloger-name">
                                                                                                                                            PTI
                                                                                                                        <span class="mailid"><a href="https://twitter.com/moneycontrolcom" target="_blank">@moneycontrolcom</a></span>                                                            </div>
                                                           
                                              </div>
      <div class="fright">
        
        <div class="share_arti_srevamp-scroll">
          <div class="share_arti_revamp-scroll sshare-icon" >
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneycontrol.com//news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" target="_blank" class="fb"><span class="st_facebook_custom" st_processed="yes"></span></a>
                    <a href="https://twitter.com/home?status=%0Ahttps://www.moneycontrol.com//news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" target="_blank" class="tw"><span class="st_twitter_custom" st_url="http://t.in.com/e6Fg" st_via="moneycontrolcom" st_processed="yes"></span></a>
                    <a href="https://plus.google.com/share?url=https://www.moneycontrol.com//news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" target="_blank" class="gplus"><span class="st_googleplus_custom" st_processed="yes"></span></a>
                    <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.moneycontrol.com//news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" target="_blank" class="in"><span class="st_linkedin_custom" st_processed="yes"></span></a> 
                    <!--<a href="whatsapp://send?text=%0A%0D%0Ahttps://www.moneycontrol.com//news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html%0A%0D%0ADownload the moneycontrol App: http://m.moneycontrol.com/mom" data-action="share/whatsapp/share" class="plus"><span class="st_plus_custom" st_processed="yes"></span></a> -->       
          </div>
        </div>
        <!--<div class="comment-sec"><img alt="" class="coment-img" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAASBAMAAABP1yhnAAAAHlBMVEUAAAAAZaEAZaEAZaEAZaEAZaEAZaEAZaEAZaH///+06ueLAAAACHRSTlMAv0Cf749gIAcykfkAAAA9SURBVAjXY2BSggAGhogOCAhgkICyBAiyOmfM7JyBxgIDElgpEEZLAgMDA2NHMwMQgFkGMBZMiIFdAUwBACr7Nz8+2eeRAAAAAElFTkSuQmCC" />20 Comments</div>-->
      </div>
    </div>
</div>
                                                        <div class="img_tagbox clearfix fright">
                                             <div class="slideshow-article-img">
                              <figure>
                              <img src="https://static-news.moneycontrol.com/static-mcnews/2017/07/RTXVHUX-e1500655901753-770x433.jpg" alt="" title="" ></figure>
                                                            </div>
                 
               <!-- stock widget -->
                              <!-- stock widget -->
                 </div>
               <div class="arti-flow" id="article-main"> 
        <!-- .CONTENT BODY -->
        <p>Union Minister Upendra Kushwaha today said the collegium system for selection of judges of high courts and the Supreme Court lacked transparency and was a "black spot" on Indian democracy, and called for more representation of people belonging to SC, ST, Dalit communities in the higher judiciary.</p><p>According to the Union Minister of State for Human Resource Development, the appointments to the higher judiciary are done in "opaqueness" and not in a democratic manner.</p><p>"The gates are closed for ST/ST and Dalits and even meritorious students who are willing to become judges. We want the gates to be opened," said the leader of the Bihar-based Rashtriya Lok Samata Party (RLSP), an ally of the BJP.</p><div class="ads-320-250 show-moblie mid-arti-ad"><div id=Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_Middle_2>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_Middle_2";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_Middle_2") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_Middle_2") });
		}

	</script>
</div></div><div class="hide-moblie mid-arti-ad"><div id=Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_OutStream>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_OutStream";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_OutStream") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_OutStream") });
		}

	</script>
</div></div><script>
		    date = new Date();
		    date.setTime(date.getTime()+(1*24*60*60*1000));
		    $.cookie("dfp_cookie_article", "Y1", {expires: date,path:"/",domain: ".moneycontrol.com"});</script><p>Launching a campaign on the issue here, he alleged that under the collegium system, people were indulging in nepotism and judges were only concerned about choosing their "successors".</p><div class="hide-moblie mid-arti-ad"><div id=Moneycontrol/MC_News/MC_News_Internal_Article_Native>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol/MC_News/MC_News_Internal_Article_Native";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_Article_Native") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_Article_Native") });
		}

	</script>
</div></div><div class="hide-moblie mid-arti-ad"><div id=Moneycontrol/MC_News/MC_News_Internal_OutStream>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol/MC_News/MC_News_Internal_OutStream";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_OutStream") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_OutStream") });
		}

	</script>
</div></div><script>
		    date = new Date();
		    date.setTime(date.getTime()+(1*24*60*60*1000));
		    $.cookie("dfp_cookie_article", "Y1", {expires: date,path:"/",domain: ".moneycontrol.com"});</script><div class="FL MR30 wd225"><div class="brdr4 PR10"><div class="interview_header">
			<!--<div class="related_title PB10 clearfix">
			      <a href="#"> <img alt="" class="fb-img fleft" src="data:image/png;base64,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" /> 48k people like this.Be the first of your friends.</a> </div> -->
			      </div>
			      <div class="section-title">
			      <h2>related news</h2>
			      </div><ul class="clearfix editor_list intvw_list text-left"><li> <span class="FL or_bult"></span>
					  <h3 class="Ohidden"><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '2572015_Relatednews_1');" href="https://www.moneycontrol.com/news/business/nclat-declines-to-stay-bhushan-steel-sale-to-tata-steel-issues-notices-2-2572925.html" title="NCLAT declines to stay Bhushan Steel sale to Tata Steel, issues notices">NCLAT declines to stay Bhushan Steel sale to Tata Steel, issues notices</a></h3><div class="CL"></div></li><li> <span class="FL or_bult"></span>
					  <h3 class="Ohidden"><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '2572015_Relatednews_2');" href="https://www.moneycontrol.com/news/india/reduce-excise-duty-vat-on-petrol-diesel-sachin-pilot-2572927.html" title="Reduce excise duty, VAT on petrol, diesel: Sachin Pilot">Reduce excise duty, VAT on petrol, diesel: Sachin Pilot</a></h3><div class="CL"></div></li><li> <span class="FL or_bult"></span>
					  <h3 class="Ohidden"><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '2572015_Relatednews_3');" href="https://www.moneycontrol.com/news/india/kejriwal-to-attend-kumaraswamys-swearing-in-ceremony-2572923.html" title="Kejriwal to attend Kumaraswamy's swearing-in ceremony">Kejriwal to attend Kumaraswamy's swearing-in ceremony</a></h3><div class="CL"></div></li> </ul></div></div><p>Referring to Prime Minister Narendra Modi and President Ram Nath Kovind, he has said if a tea stall vendor can become a prime minister and a son from a fishing community can become the president of the country, why the weaker sections are being deprived from getting their rights.</p><p>"The collegium system in its present form is a black spot on Indian democracy," he said, underlining that it was up to the court to stem the rot in the system and ensure "transparency and "inclusiveness".</p><p>The NDA government had passed the National Judicial Appointments Commission (NJAC) Act but it was struck down by the Supreme Court, Khuswaha lamented.</p><p>The low representation of people belonging to ST, ST and OBC communities as well as women and other disadvantaged groups in the Indian judiciary leads to a perceived lack of faith among these sections in the judicial system which does not augur well for the institution, he said.</p><p>He said the campaign launched by his party on the issue was not an agenda of any single party, nor a vote bank politics.</p><p>Raising his concern over the functioning of the collegium system, leading constitutional expert Subhash Kashyap said the decision of the Supreme Court to stuck down NJAC was "unconstitutional".</p><p>"There is no country in the world where Supreme Court judges chose their own brother judges," Kashyap said at the event.</p><p>He said even B R Ambedkar had said he would not trust the future chief justices of India in matters of appointment as they could, as normal human being would, be susceptible to "prejudices".</p><p>Even in matters of removal of judges for "misbehaviour" and "incapacity", the Supreme Court has reservations. "They talk of impeachment for removal of judges though the Constitution has no such provision," he said.</p><p>Kashyap voiced strong opposition to judges taking up jobs after retirement, maintaining that it hampers the "independence of judiciary".</p><p>He referred to reports which suggested that 80 per cent of the judges across the country are relatives of sitting judges.</p><p>"There is much inbreeding in the system and you talk of transparency in the judiciary," he said as he hit out at retired judge of the Supreme Court Bisheshwar Prasad Singh who earlier spoke at the event.</p>Justice Singh said that the appointment process was transparent.
                <!--ad-spot -->
        <!--ad-spot -->
</div>

                                        </article>
<div class="clearfix">
        <h3 class="tag_txt">
          <span class="tag-title">tags</span>
          	
          <a href="https://www.moneycontrol.com/news/tags/collegium-system.html" title="collegium system">#collegium system</a>
          	
          <a href="https://www.moneycontrol.com/news/tags/current-affairs.html" title="Current Affairs">#Current Affairs</a>
          	
          <a href="https://www.moneycontrol.com/news/tags/democracy.html" title="democracy">#democracy</a>
          	
          <a href="https://www.moneycontrol.com/news/tags/india.html" title="India">#India</a>
          	
          <a href="https://www.moneycontrol.com/news/tags/upendra-kushwaha.html" title="Upendra Kushwaha">#Upendra Kushwaha</a>
          	
      </h3>
  </div>
<div class="clearfix hide-mobile most-popular-1">
  <h3 class="related_txt "> <span class="tag-title">most popular</span> </h3>
  <section class="block2">
    <div class="expertitem">
                                            <div class="item 0 2 ">
                <div class="ex-imgblock">
                  <a href="https://www.moneycontrol.com/news/business/147-stocks-hit-fresh-all-time-highs-in-may-should-you-buy-now-2572123.html" title="147 stocks hit fresh all-time highs in May; should you buy now?" onclick="ga('send', 'event', 'Most Popular Widget', 'News Consumption','2572123_Most_Popular_pos1');">
                  <img src="https://static-news.moneycontrol.com/static-mcnews/2017/03/stocks_BSE_Nifty_Sensex__Sensex_Stocks_market-1_1280-378x213.jpg" data-original="https://static-news.moneycontrol.com/static-mcnews/2017/03/stocks_BSE_Nifty_Sensex__Sensex_Stocks_market-1_1280-145x82.jpg" alt="147 stocks hit fresh all-time highs in May; should you buy now?" title="147 stocks hit fresh all-time highs in May; should you buy now?" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" ></a>
                  <div class="story-desc hide-mob"> </div>
                </div>
                <div class="description">
                  <h3 class="related_des"> <a href="https://www.moneycontrol.com/news/business/147-stocks-hit-fresh-all-time-highs-in-may-should-you-buy-now-2572123.html" title="147 stocks hit fresh all-time highs in May; should you buy now?" onclick="ga('send', 'event', 'Most Popular Widget', 'News Consumption','2572123_Most_Popular_pos1');">147 stocks hit fresh all-time highs in May; should you buy now?</a></h3>
                </div>
              </div>
                           <div class="item 0 2 ">
                <div class="ex-imgblock">
                  <a href="https://www.moneycontrol.com/news/business/markets/nifty-corrects-for-5th-day-sensex-sheds-232-pts-nifty-midcap-dives-321-pts-amid-weak-earnings-2572575.html" title="Nifty corrects for 5th day, Sensex sheds 232 pts; Nifty Midcap dives 321 pts amid weak earnings" onclick="ga('send', 'event', 'Most Popular Widget', 'News Consumption','2572575_Most_Popular_pos2');">
                  <img src="https://static-news.moneycontrol.com/static-mcnews/2017/03/sadppl1-378x213.jpg" data-original="https://static-news.moneycontrol.com/static-mcnews/2017/03/sadppl1-145x82.jpg" alt="Nifty corrects for 5th day, Sensex sheds 232 pts; Nifty Midcap dives 321 pts amid weak earnings" title="Nifty corrects for 5th day, Sensex sheds 232 pts; Nifty Midcap dives 321 pts amid weak earnings" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" ></a>
                  <div class="story-desc hide-mob"> </div>
                </div>
                <div class="description">
                  <h3 class="related_des"> <a href="https://www.moneycontrol.com/news/business/markets/nifty-corrects-for-5th-day-sensex-sheds-232-pts-nifty-midcap-dives-321-pts-amid-weak-earnings-2572575.html" title="Nifty corrects for 5th day, Sensex sheds 232 pts; Nifty Midcap dives 321 pts amid weak earnings" onclick="ga('send', 'event', 'Most Popular Widget', 'News Consumption','2572575_Most_Popular_pos2');">Nifty corrects for 5th day, Sensex sheds 232 pts; Nifty Midcap dives 321 pts amid weak earnings</a></h3>
                </div>
              </div>
                           <div class="item 0 2 ">
                <div class="ex-imgblock">
                  <a href="https://www.moneycontrol.com/news/trends/current-affairs-trends/karnataka-polls-2018-challenges-abound-but-shared-fear-of-losing-power-may-keep-cong-jds-together-2572499.html" title="Karnataka Polls 2018: Challenges abound, but shared fear of losing power may keep Cong, JD(S) together" onclick="ga('send', 'event', 'Most Popular Widget', 'News Consumption','2572499_Most_Popular_pos3');">
                  <img src="https://static-news.moneycontrol.com/static-mcnews/2018/05/PTI5_15_2018_000169B-378x213.jpg" data-original="https://static-news.moneycontrol.com/static-mcnews/2018/05/PTI5_15_2018_000169B-145x82.jpg" alt="Karnataka Polls 2018: Challenges abound, but shared fear of losing power may keep Cong, JD(S) together" title="Karnataka Polls 2018: Challenges abound, but shared fear of losing power may keep Cong, JD(S) together" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" ></a>
                  <div class="story-desc hide-mob"> </div>
                </div>
                <div class="description">
                  <h3 class="related_des"> <a href="https://www.moneycontrol.com/news/trends/current-affairs-trends/karnataka-polls-2018-challenges-abound-but-shared-fear-of-losing-power-may-keep-cong-jds-together-2572499.html" title="Karnataka Polls 2018: Challenges abound, but shared fear of losing power may keep Cong, JD(S) together" onclick="ga('send', 'event', 'Most Popular Widget', 'News Consumption','2572499_Most_Popular_pos3');">Karnataka Polls 2018: Challenges abound, but shared fear of losing power may keep Cong, JD(S) together</a></h3>
                </div>
              </div>
           </div>
    <div class="see-more"> </div>
  </section>
</div>
<div class="clearfix forum-1" id="Forum_Section_1">
  <figure class="MB35 infinitescrollForum" id="2572015_forum_blog"></figure>
</div>
<div class="ads-320-250 show-moblie mbottom" id="2572015_mobile_bottom300x250">
<div id=Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_3>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_3";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_3") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_3") });
		}

	</script>
</div>
</div>
</div>
<!--left -->
<!--right -->
<aside id="right" class="fright">
<div class="add-ban" id="">
                                              <div id=Moneycontrol/MC_News/MC_News_Internal_300x600>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol/MC_News/MC_News_Internal_300x600";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_300x600") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_300x600") });
		}

	</script>
</div>
                    </div>
<!-- you may also like -->
<!-- .you may also like -->
<!-- video discovery -->
<!--Live TV Widget-->
<style>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</style>
<div id="live_tv_video">
  <div class="tv_hed">
    <div class="lv_tvspn"></div>
  </div>
  <div class="vid_listlv clearfix">
        <div class="vid_bx">
      	    <a href="https://www.moneycontrol.com/news/politics/bjp-now-down-to-272-lok-sabha-seats-from-2014-tally-of-282-2572351.html" title="BJP's Lok Sabha tally now down to 272 seats">
          	
            <img src="https://static-news.moneycontrol.com/static-mcnews/2018/05/Prime-Minister-Narendra-Modi-BJP-Karnataka-2018-1-378x213.jpg" width="148" height="83" alt="BJP's Lok Sabha tally now down to 272 seats" title= "BJP's Lok Sabha tally now down to 272 seats" />
            <div class="overlay_lvtv">
	      	
                <div class="desc_tv">
                	<span class="play_ic"></span> <div class="ohf_lv">BJP's Lok Sabha tally now down to 272 seats</div>
                </div>
            </div>
        </a>
    </div>
          <div class="vid_bx">
      	    <a href="https://www.moneycontrol.com/news/business/moneycontrol-research/bajaj-finance-prefer-the-former-2572411.html" title="Ideas for Profit | Bajaj Finance & Bajaj Finserv">
          	
            <img src="https://static-news.moneycontrol.com/static-mcnews/2017/07/Finance2_earnings-378x213.jpg" width="148" height="83" alt="Ideas for Profit | Bajaj Finance & Bajaj Finserv" title= "Ideas for Profit | Bajaj Finance & Bajaj Finserv" />
            <div class="overlay_lvtv">
	      	
                <div class="desc_tv">
                	<span class="play_ic"></span> <div class="ohf_lv">Ideas for Profit | Bajaj Finance & Bajaj Finserv</div>
                </div>
            </div>
        </a>
    </div>
          <div class="vid_bx">
      	    <a href="https://www.moneycontrol.com/news/business/personal-finance/heres-how-to-enhance-your-health-insurance-cover-at-nominal-cost-2571967.html" title="Tips to enhance health cover at nominal cost">
          	
            <img src="https://static-news.moneycontrol.com/static-mcnews/2018/05/healthinsurance-378x213.jpg" width="148" height="83" alt="Tips to enhance health cover at nominal cost" title= "Tips to enhance health cover at nominal cost" />
            <div class="overlay_lvtv">
	      	
                <div class="desc_tv">
                	<span class="play_ic"></span> <div class="ohf_lv">Tips to enhance health cover at nominal cost</div>
                </div>
            </div>
        </a>
    </div>
          <div class="vid_bx">
      	    <a href="https://www.moneycontrol.com/news/india/india-successfully-test-fires-brahmos-supersonic-cruise-missile-2572371.html" title="BrahMos cruise missile test-fire a success">
          	
            <img src="https://static-news.moneycontrol.com/static-mcnews/2017/11/RTR1LJ5D-378x213.jpg" width="148" height="83" alt="BrahMos cruise missile test-fire a success" title= "BrahMos cruise missile test-fire a success" />
            <div class="overlay_lvtv">
	      	
                <div class="desc_tv">
                	<span class="play_ic"></span> <div class="ohf_lv">BrahMos cruise missile test-fire a success</div>
                </div>
            </div>
        </a>
    </div>
          
  </div>
</div>
<!--Live TV Widget END-->


<!-- video discovery ends-->

<!-- must of the day -->
<div class="video-widget clearfix">
  <div class="section-title">
    <h3>Must Listen</h3>
  </div>
  <div class="clearfix main-vdo">
  <a class="vdo" href="https://www.moneycontrol.com/news/business/companies/podcast-the-business-of-the-family-the-wadias-2572587.html" onclick="ga('send', 'event', 'Must Watch Video Widget', 'News Consumption','2572015_Must_Watch_Video');"><img src="https://static-news.moneycontrol.com/static-mcnews/2017/10/wadia-378x213.png" alt="Podcast |The business of the family - the Wadias" title="Podcast |The business of the family - the Wadias"></a>
    <p><a href="https://www.moneycontrol.com/news/business/companies/podcast-the-business-of-the-family-the-wadias-2572587.html" title="Podcast |The business of the family - the Wadias" onclick="ga('send', 'event', 'Must Watch Video Widget', 'News Consumption','2572015_Must_Watch_Video');">Podcast |The business of the family - the Wadias</a></p>
  </div>
  <div class="clearfix"> </div>
</div>
<!-- must of the day -->
<!-- stay updated -->
<div class="contact clearfix">
  <div class="section-title">
    <h3 class="stay-up">stay updated</h3>
  </div>
  <div class="clearfix">
 <div class="PB10 subscribe">Subscribe to our Daily Newsletter</div>
              <div class="form-control">
                <form method="post" name="nlfrm" onsubmit="javascript:return sector_newsletter();">
                  <input placeholder="Enter Email address" name="email_newsletter" id="email_newsletter" onfocus="if(this.value='Enter email address')this.value='';" type="text">
                  <button value="submit" onclick="ga('send', 'event', 'Subscribe to MC Widget', 'News Consumption','2572015_MC_Subscribe');">submit</button>
                </form>
              </div>
            </div>
  <div class="clearfix">
    <div class="daily-news"><span>Get Daily News on your Browser</span>
      <button class="fright" value="submit" id="enable-notification" onclick="ga('send', 'event', 'MC Daily News Browser Widget ', 'News Consumption','2572015_MC_Enable');">Enable</button>
    </div>
  </div>
</div>
<!-- stay updated --> 
<!-- trending news -->
<div class="trending-news">
  <div class="bx">
    <div class="section-title">
      <h3><span class="ic_trending"></span>Trending news </h3>
    </div>
    <figure class="fleft w40 MB5 MR10">
                    <a href="https://www.moneycontrol.com/news/politics/congress-more-dangerous-than-bjp-kumaraswamy-in-interview-two-months-before-karnataka-election-2572567.html" title="When Kumaraswamy said 'Congress is more dangerous than BJP'" onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','2572015_Trending News_pos1');">
                                        <img src="https://static-news.moneycontrol.com/static-mcnews/2018/05/Kumaraswamy_JDS-378x213.jpg" alt="When Kumaraswamy said 'Congress is more dangerous than BJP'" style="display: block;"> </a>
    </figure>
    <div class="nwsfh">
                    <a href="https://www.moneycontrol.com/news/politics/congress-more-dangerous-than-bjp-kumaraswamy-in-interview-two-months-before-karnataka-election-2572567.html" title="When Kumaraswamy said 'Congress is more dangerous than BJP'" class="txt16_blk" onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','2572015_Trending News_pos1');"> When Kumaraswamy said 'Congress is more dangerous than BJP' </a>
    </div>
    <ul>
                        <li> <a href="https://www.moneycontrol.com/news/business/economy/data-story-the-royal-wedding-is-a-billion-dollar-boost-for-the-british-economy-2571849.html" title="The royal wedding is a billion dollar boost for British economy"  onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','2572015_Trending News_pos2');">The royal wedding is a billion dollar boost for British economy</a> </li>
                  <li> <a href="https://www.moneycontrol.com/news/technology/facebook-apologises-after-its-android-app-spooks-users-by-asking-for-superuser-access-2572721.html" title="Facebook apologises after Android app spooks users asking for ‘superuser access’"  onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','2572015_Trending News_pos3');">Facebook apologises after Android app spooks users asking for ‘superuser access’</a> </li>
                  <li> <a href="https://www.moneycontrol.com/news/technology/auto/everything-you-should-know-about-harley-davidsons-bucherer-rs-13-crore-motorcycle-2570969.html" title="All you need to know about one-of-a-kind Rs 13-cr Harley Davidson bike"  onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','2572015_Trending News_pos4');">All you need to know about one-of-a-kind Rs 13-cr Harley Davidson bike</a> </li>
                  <li> <a href="https://www.moneycontrol.com/news/business/cryptocurrency/china-uncovers-47m-cryptocurrency-ponzi-scheme-based-on-tea-backed-tokens-2571283.html" title="China uncovers $47m cryptocurrency ponzi scheme"  onclick="ga('send', 'event', 'Trending News Widget', 'News Consumption','2572015_Trending News_pos5');">China uncovers $47m cryptocurrency ponzi scheme</a> </li>
          </ul>
  </div>
</div>
<!-- trending news --> 
<!-- sentifI -->
<!--<div class="bx">
  <div class="section-title">
    <h3>sentifI</h3>
  </div>
  <figure class="MB35">
      <div class="sentifi-widget" data-wid="246">  
        <a href="https://sentifi.com">sentifi.com</a> 
        <h3>Moneycontrol Sentifi Top themes and market attention on</h3>
      </div>
  </figure>
</div>
<!-- sentifI -->
 </aside>  
<!--right -->
</div>
<div class="clearfix outbrain-1">
<figure class="MB35 outbrain" id="outbrain-2572015">
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
	<script type="text/javascript">
	var width = window.innerWidth || document.documentElement.clientWidth;
	if (width <= 768 ) {
		$('#outbrain-2572015').html('<div class="OUTBRAIN" data-src="https://www.moneycontrol.com//news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" data-widget-id="MB_1" data-ob-template="MoneyControl_1"></div>');
	}
	else{
		$('#outbrain-2572015').html('<div class="OUTBRAIN highlight MT30" data-src="https://www.moneycontrol.com//news/india/collegium-system-for-appointment-of-judges-a-black-spot-on-indian-democracy-upendra-kushwaha-2572015.html" data-widget-id="AR_1" data-ob-template="MoneyControl_1"></div>');
	}
	</script>
</figure>
</div>
</section>
<section class="add-970-90 hide-mobile">
<div class="home-mid-contener clearfix" id="">
                    <div id=Moneycontrol/MC_News/MC_News_Internal_728x90_2>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol/MC_News/MC_News_Internal_728x90_2";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_728x90_2") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_728x90_2") });
		}

	</script>
</div>
</div>
</section>
<div class="MB35"></div>
</div>
                                                            
		<script type="text/javascript">
		var float_Ad_cookie = $.cookie("dfp_cookie_floating");
		var date = new Date();
		date.setTime(date.getTime()+(60*15000));
		var width = window.innerWidth || document.documentElement.clientWidth;
		if(float_Ad_cookie === "Y"){
			$.cookie("dfp_cookie_floating", "Y1", {expires: date,path:"/",domain: ".moneycontrol.com"});
		}
		if(float_Ad_cookie === "Y1"){
			$.cookie("dfp_cookie_floating", "Y2", {expires: date,path:"/",domain: ".moneycontrol.com"});
		}
		if(float_Ad_cookie != "Y2" && width >= 768){
		
			document.write("<style>.bot_RHS300{ position:fixed; right:0; bottom:0; width:300px; height:260px; background:#333; z-index:9999;} .closebl{ background:#000; color:#fff; font:12px Arial, Helvetica, sans-serif; text-align:right; padding-right:5px;} .closebl a{ color:#fff; font:12px Arial, Helvetica, sans-serif;} * html .bot_RHS300 {position:absolute;bottom:auto;top:expression(eval(document.documentElement.scrollTop+document.documentElement.clientHeight-this.offsetHeight-(parseInt(this.currentStyle.marginTop,0)||0)-(parseInt(this.currentStyle.marginBottom,0)||0)));} </style>");
			document.write("<div class=bot_RHS300 id=fvcallout1 style=display:none;><div class=closebl>");
			document.write("<a href=javascript:void(0); id=fvmkhide1>close x</a></div><div id=mc_floating_banner>");
		}
		</script>
		
			<script type="text/javascript">
				if(float_Ad_cookie != "Y2") {
					document.write("<div id=Moneycontrol/MC_News/MC_News_Internal_300x250_Networth>");
				}
				
				var width = window.innerWidth || document.documentElement.clientWidth;
				adKey = "Moneycontrol/MC_News/MC_News_Internal_300x250_Networth";
				if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0 && float_Ad_cookie != "Y2") {
					googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_300x250_Networth") });
				}
		
				if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1 && float_Ad_cookie != "Y2") {
					googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_300x250_Networth") });
				}
			if(float_Ad_cookie != "Y2") {
					document.write("</div>");
				}
			</script>
		
		<script type="text/javascript">
			if(float_Ad_cookie != "Y2" && width >= 768){
				document.write("</div></div>");
			}
		if($("#fvcallout1").length > 0){
				var fvcls = 1;
				var fvshowHide = 0;
				
				$(window).scroll(function(){ // scroll starts
					if($(window).scrollTop() > 500){ // scrolltop starts
						setTimeout(function() {
						if(fvshowHide==0 && fvcls == 1){
							$("#fvcallout1").slideDown({bottom : "0px"}, 500);
							setTimeout(function() {
								fvshowHide = 1;
								var date = new Date();
								date.setTime(date.getTime()+(60*15000));
								
								if(float_Ad_cookie === "Y"){
									$.cookie("dfp_cookie_floating", "Y1", {expires: date,path:"/",domain: ".moneycontrol.com"});
								}
								else if(float_Ad_cookie === "Y1"){
									$.cookie("dfp_cookie_floating", "Y2", {expires: date,path:"/",domain: ".moneycontrol.com"});
								}
								else{
									$.cookie("dfp_cookie_floating", "Y", {expires: date,path:"/",domain: ".moneycontrol.com"});
								}
							},500);		
						}
						},30*1000);
	
					} // scrolltop ends
				}); // scroll ends
	
				$("#fvmkhide1").click(function() {
					var time_interval = 5;
					$("#fvcallout1").slideUp({bottom : "-260px"}, 500);
					fvcls = 0;
					var date = new Date();
					date.setTime(date.getTime()+(60*15000));
					if(float_Ad_cookie === "Y"){
						$.cookie("dfp_cookie_floating", "Y1", {expires: date,path:"/",domain: ".moneycontrol.com"});
					}
					else if(float_Ad_cookie === "Y1"){
						$.cookie("dfp_cookie_floating", "Y2", {expires: date,path:"/",domain: ".moneycontrol.com"});
					}
					else{
						$.cookie("dfp_cookie_floating", "Y", {expires: date,path:"/",domain: ".moneycontrol.com"});
					}
				}); 
		}
		</script>
                    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

                                	                <div class="article_page infinite-scroll" id="page2" data-url="https://www.moneycontrol.com/news/business/announcements/narbada-gems-and-jewellery-board-meeting-board-meeting-on-wednesday-30th-may-2018-2572961.html" data-title="Narbada Gems and Jewellery' board meeting on May 30, 2018" data-id="2572961" data-topic="78213" data-scid="SS24" data-cat="Business" data-autono="10920341" data-description="We would like to inform you that the meeting of the Board of Directors of Narbada Gems and Jewellery will be held on Wednesday, May 30, 2018. Please find attached herewith notice for the same."></div>
                                	                <div class="article_page infinite-scroll" id="page3" data-url="https://www.moneycontrol.com/news/business/announcements/abans-enterprises-board-meeting-outcome-of-board-meeting-2572959.html" data-title="ABans Enterprises: Outcome of board meeting" data-id="2572959" data-topic="244098" data-scid="MST03" data-cat="Business" data-autono="10920321" data-description="We would like to inform you that the outcome of board meeting under Regulation 33 of SEBI LODR Regulations, 2015 held on May 21, 2018."></div>
                                	                <div class="article_page infinite-scroll" id="page4" data-url="https://www.moneycontrol.com/news/business/announcements/thomas-cook-india-board-meeting-on-29th-may-2018-2572957.html" data-title="Thomas Cook (India) board meeting on May 29, 2018" data-id="2572957" data-topic="31761" data-scid="TCI" data-cat="Business" data-autono="10920301" data-description="This is to inform you that a meeting of the Board of Directors of the Company will be held on Tuesday, 29th May, 2018."></div>
                                		    
  

    <div class="scroll-paginate" style="bottom:-50%;">
      <ul class="bxslider">
        
        <li>
          <div class="paginate-section-nav clearfix" id="paginav1">
            <div class="page-title PR">
              <div class="dis-in-blk w15"><img src="https://static-news.moneycontrol.com/static-mcnews/2017/07/RTXVHUX-e1500655901753-770x433.jpg" /></div>
              <div class="dis-in-blk w75 height-cont"><a href="javascript:;" onClick="scrollToPage(1)"> Collegium system for appointment of judges a black spot on Indian...</a></div>
              <div class="scroll_progress"></div>
            </div>
          </div>
        </li>
                	                             
        <li>
          <div class="paginate-section-nav clearfix" id="paginav2">
            <div class="page-title PR">
                <div class="dis-in-blk w15"><img src="https://static-news.moneycontrol.com/static-mcnews/2017/03/IPO-378x213.jpg" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" /></div>
              <div class="dis-in-blk w75 height-cont"><a href="javascript:;" onClick="scrollToPage(2)">Narbada Gems and Jewellery' board meeting on May 30, 2018</a></div>
              <div class="scroll_progress"></div>
            </div>           
          </div>
  
        </li>
               	                             
        <li>
          <div class="paginate-section-nav clearfix" id="paginav3">
            <div class="page-title PR">
                <div class="dis-in-blk w15"><img src="https://static-news.moneycontrol.com/static-mcnews/2017/03/IPO-378x213.jpg" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" /></div>
              <div class="dis-in-blk w75 height-cont"><a href="javascript:;" onClick="scrollToPage(3)">ABans Enterprises: Outcome of board meeting</a></div>
              <div class="scroll_progress"></div>
            </div>           
          </div>
  
        </li>
               	                             
        <li>
          <div class="paginate-section-nav clearfix" id="paginav4">
            <div class="page-title PR">
                <div class="dis-in-blk w15"><img src="https://static-news.moneycontrol.com/static-mcnews/2017/03/IPO-378x213.jpg" onerror="this.src='https://static-news.moneycontrol.com/static-mcnews/2017/10/default_news_image_opt6-378x212.jpg';" /></div>
              <div class="dis-in-blk w75 height-cont"><a href="javascript:;" onClick="scrollToPage(4)">Thomas Cook (India) board meeting on May 29, 2018</a></div>
              <div class="scroll_progress"></div>
            </div>           
          </div>
  
        </li>
               		      </ul>    
    </div>
    <div class="menuwrap-new">      
            <div class="f-menulist-in footer-menu-open" style="display:none">
                <ul>
                     <li>
                        <a href="http://www.moneycontrol.com/">Home</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/business/">Business</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/business/markets/">Markets</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/business/stocks/">Stocks</a>
                     </li>
                      <li>
                        <a href="http://www.moneycontrol.com/news/business/economy/">Economy</a>
                     </li>
                    <li>
                        <a href="http://www.moneycontrol.com/equity-research/">Research</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/business/mutual-funds/">Mutual Funds</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/personal-finance/">Personal Finance</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/business/ipo/">IPO</a>
                     </li>
                      <li>
                        <a href="http://www.moneycontrol.com/news/politics/">Politics</a>
                     </li>
                    <li>
                        <a href="http://www.moneycontrol.com/news/india/">India</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/world/">World</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/technology/">Technology</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/startups.html">Startups</a>
                     </li>
                     <li>
                        <a href="http://www.moneycontrol.com/news/technology/auto">Auto</a>
                     </li>
                        
                </ul>
            </div>  
   
        <div class="f-menulist footer-menu" style="display:none">
            <span class="iconfa-lock menu_arrow"></span>
         <img style="cursor: pointer;" alt="arrow" src="data:image/png;base64,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">   
         </div>
         </div>
  </div>
</div>
<div class="footer-menu-autopen"></div>

<script type='text/javascript'>

</script>
<script type="text/javascript">
    
var related_Ids = "2572961,2572959,2572957";
//var related_Ids = "2391469,2391509,2391439";

related_Ids = JSON.parse("[" + related_Ids + "]");
var site_Url = 	'https://www.moneycontrol.com/news/';
</script>
<script src="//stat.moneycontrol.co.in/mcnews/js/mcnews-infinite-scroll.js?v=0.9" type="text/jscript" rel="dns-prefetch" async></script>

<script type="text/javascript">
playInfiniteScroll = "true";
</script>

<link rel="stylesheet" href="https://www.moneycontrol.com/news/css/jw_player_news.css" >

<script type="text/javascript">
	function createCookie(name,value,days) {
	var expires="";
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		expires = "; expires="+date.toGMTString();
	}
	else { expires = ""; }
	document.cookie = name+"="+value+expires+"; path=/";
	}
	
	function getCookie(cname){
		var name = cname + "=";
		var ca = document.cookie.split(';');
		for(var i=0; i<ca.length; i++) {
			var c = ca[i].trim();
			if (c.indexOf(name) === 0) {return c.substring(name.length,c.length); }
		}
		return "";
	}
var width = window.innerWidth || document.documentElement.clientWidth;
if (width > 768 ) {
	
        var fp_pop_under = getCookie("mc_fp_pop_under_v1");
	var n18_pop_under = getCookie("mc_n18_pop_under");

	if(!fp_pop_under) {
		document.write("<script language='javascript' type='text/javascript' src='https://stat.moneycontrol.co.in/mcjs/common/firstpost_popunder.js'><\/sc" + "ript>");
	} else if(!n18_pop_under) {
		document.write("<script language='javascript' type='text/javascript' src='https://stat.moneycontrol.co.in/mcjs/common/news18_popunder.js?v=0.1'><\/sc" + "ript>");
	}
}
</script>

<script>
    
    $('.paginate-section-nav').click(function(){
        setTimeout(function(){
            console.log("IN VIEW");
            $('.bxslider .active')[0].scrollIntoView();  
        }, 3000);    
    });
    
</script>


<div class="ads-320-250 show-moblie mbottom">
<div id=Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_2>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_2";
		if (width >= 768 && adKey.indexOf("Moneycontrol") != -1 && adKey.indexOf("Moneycontrol_Mobile_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_2") });
		}

		if (width <= 768 && adKey.indexOf("Moneycontrol_Mobile_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display("Moneycontrol_Mobile_WAP/MC_WAP_News/MC_WAP_News_Internal_300x250_2") });
		}

	</script>
</div></div>
<!-- Moneycontrol Footer start here -->
	<script>
	var google_ad_code = "MC_180x600_ROS";
	</script>
<footer class =' respons_foot_desk  ftinsde'>
  <div class="main-wrapper">
    <div class="clearfix">
      <div class="FL ic_logofooter MT5"> </div>
      <div class="FL fsoci"> 
        <a href="http://mmb.moneycontrol.com/" title="Forum" target="_blank" rel="nofollow" class="ic_forum"></a> 
        <a href="http://www.facebook.com/moneycontrolFB" title="Facebook" target="_blank" rel="nofollow" class="ic_fb"></a> 
        <a href="http://twitter.com/moneycontrolcom" title="Twitter" target="_blank" rel="nofollow" class="ic_tweet"></a> 
        <a href="https://plus.google.com/+moneycontrol" title="Google Plus" target="_blank" rel="nofollow" class="ic_gplus"></a> 
        <a href="https://www.linkedin.com/company/moneycontrol" title="Linkedin" target="_blank" rel="nofollow" class="ic_in"></a>
        <a href="javascript:;" title="Pint" target="_blank" rel="nofollow" class="ic_pint"></a> 
        <a href="http://www.moneycontrol.com/india/newsarticle/rssfeeds/rssfeeds.php" title="RSS" target="_blank" class="ic_blg"></a> 
      </div>
    </div>
    <div class="bgwhite clearfix MT15 PR"> <a href="javascript:void(0);" onclick="go_on_top();" title="Go on top" class="FR gotop"></a>
      <div class="FL footleft">
        <div class="clearfix brd_b PB10">
          <ul class="flinkl1 FL ">
            <li><a href="http://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Portfolio">Portfolio</a></li>
            <li><a href="http://www.moneycontrol.com/stocksmarketsindia/" title="Markets">Markets</a></li>
            <li><a href="http://www.moneycontrol.com/portfolio_demo/stock_watchlist.php" title="Watchlist">Watchlist</a></li>
            <li><a href="http://www.moneycontrol.com/tv/" title="Live TV Show">Live TV Show</a></li>
            <li><a href="http://www.moneycontrol.com/mccode/currencies/" title="Currencies">Currencies</a></li>
            <li><a href="http://www.moneycontrol.com/commodity/" title="Commodities">Commodities</a></li>
            <li><a href="http://www.moneycontrol.com/fixed-income/" title="Fixed Income">Fixed Income</a></li>
            <li><a href="http://www.moneycontrol.com/personal-finance/" title="Personal Finance">Personal Finance</a></li>
          </ul>
          <ul class="flinkl1 FL">
            <li><a href="http://www.moneycontrol.com/mutualfundindia/" title="Mutual Fund">Mutual Fund</a></li>
            <li><a href="http://www.moneycontrol.com/stocksmarketsindia/" title="Stock Market India">Stock Market India</a></li>
            <li><a href="http://www.moneycontrol.com/ipo/" title="IPO">IPO</a></li>
            <li><a href="http://www.moneycontrol.com/markets/global-indices/" title="Global Market">Global Market</a></li>
            <li><a href="http://www.moneycontrol.com/budget-2018/" title="Budget 2018">Budget 2018</a></li>
            <li><a href="http://www.moneycontrol.com/millennials-money-management/" title="Budget Lite">Budget Lite</a></li>
            <li><a href="http://www.moneycontrol.com/sensex/bse/sensex-live" title="BSE Sensex">BSE Sensex</a></li>
            <li><a href="http://mmb.moneycontrol.com/" title="Forum" target="_blank" rel="nofollow">Forum</a></li>
          </ul>
          <div class="flinkl2 FR">
            <div class="flhd1 PL5">News</div>
            <ul class="flinkl2">
              <li><a href="http://www.moneycontrol.com/news/business" title="Business">Business</a></li>
              <li><a href="http://www.moneycontrol.com/news/business/markets" title="Markets">Markets</a></li>
              <li><a href="http://www.moneycontrol.com/news/business/stocks" title="Stocks">Stocks</a></li>
              <li><a href="http://www.moneycontrol.com/news/business/economy" title="Economy">Economy</a></li>
              <li><a href="http://www.moneycontrol.com/news/business/mutual-funds" title="Mutual Funds">Mutual Funds</a></li>
              <li><a href="http://www.moneycontrol.com/news/business/personal-finance" title="Personal Finance">Personal Finance</a></li>
              <li><a href="http://www.moneycontrol.com/news/business/ipo" title="IPO">IPO</a></li>
              <li><a href="http://www.moneycontrol.com/news/business/startups" title="Startups">Startups</a></li>
            </ul>
          </div>
        </div>
        <div class="PB10 brd_b MT5">
          <div class="flS2">
            <span class="tx14_blu"><a href="http://www.moneycontrol.com/india/stockpricequote/" title="Stocks">Stocks</a>:</span> 
                          <a href="http://www.moneycontrol.com/india/stockpricequote/A" title="A"> A</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/B" title="B"> B</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/C" title="C"> C</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/D" title="D"> D</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/E" title="E"> E</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/F" title="F"> F</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/G" title="G"> G</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/H" title="H"> H</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/I" title="I"> I</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/J" title="J"> J</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/K" title="K"> K</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/L" title="L"> L</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/M" title="M"> M</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/N" title="N"> N</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/O" title="O"> O</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/P" title="P"> P</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/Q" title="Q"> Q</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/R" title="R"> R</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/S" title="S"> S</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/T" title="T"> T</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/U" title="U"> U</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/V" title="V"> V</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/W" title="W"> W</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/X" title="X"> X</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/Y" title="Y"> Y</a> |
                          <a href="http://www.moneycontrol.com/india/stockpricequote/Z" title="Z"> Z</a> |
                        <a href="http://www.moneycontrol.com/india/stockpricequote/others" title="Others">Others</a>
          </div>
          <div class="flS2"> 
            <span class="tx14_blu">Mutual Funds:</span> 
                          <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/A" title="A"> A</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/B" title="B"> B</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/C" title="C"> C</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/D" title="D"> D</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/E" title="E"> E</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/F" title="F"> F</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/G" title="G"> G</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/H" title="H"> H</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/I" title="I"> I</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/J" title="J"> J</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/K" title="K"> K</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/L" title="L"> L</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/M" title="M"> M</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/N" title="N"> N</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/O" title="O"> O</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/P" title="P"> P</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/Q" title="Q"> Q</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/R" title="R"> R</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/S" title="S"> S</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/T" title="T"> T</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/U" title="U"> U</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/V" title="V"> V</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/W" title="W"> W</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/X" title="X"> X</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/Y" title="Y"> Y</a> 
             |               <a href="http://www.moneycontrol.com/india/mutualfunds/mutualfundsinfo/snapshot/Z" title="Z"> Z</a> 
                      </div>
        </div>
        <div class="MT10 clearfix">
          <div class="ic_crn FL"></div>
          <div class="FL ML15">
            <div class="tx14_blu">Visit the App Store to see all our apps:</div>
            <div class="clearfix MT5">
              <a class="FL ic_apple MR10" target="_blank" href="https://play.google.com/store/apps/details?id=com.divum.MoneyControl&referrer=utm_source%3DWebAppsPage%26utm_medium%3DInstallButton"></a>
              <a class="FL ic_apGl MR10" target="_blank" href="https://itunes.apple.com/app/apple-store/id408654600?pt=433541&ct=WebAppsPage_Install&mt=8"></a>
              <a class="FL ic_apwin" target="_blank" href="http://apps.microsoft.com/windows/en-in/app/a4555fed-7225-4159-8569-8cfac5e412e0"></a>
            </div>
          </div>
        </div>
      </div>
      <div class="FR clearfix footright">
        <div class="FL w170">
          <div class="flinkl2">
            <div class="flhd1 PL5">Tools</div>
            <ul>
              <li><a href="http://www.moneycontrol.com/personal-finance/tools/retirement-planning-calculator.html" title="Retirement Planning">Retirement Planning</a></li>
              <li><a href="http://www.moneycontrol.com/personal-finance/tools/emi-calculator.html" title="EMI Calculator">EMI Calculator</a></li>
              <li><a href="http://www.moneycontrol.com/mf/sipcalculator.php" title="SIP Calculator">SIP Calculator</a></li>
              <li><a href="http://www.moneycontrol.com/mf/sipplanner.php" title="SIP Planner">SIP Planner</a></li>
            </ul>
          </div>
          <div class="flinkl2 MT20">
            <div class="flhd1 PL5"> Useful Links</div>
            <ul>
                            <li><a href="http://www.moneycontrol.com/sensex/bse/sensex-live" title="Live Sensex">Live Sensex</a></li>
              <li><a href="http://www.moneycontrol.com/stocks/sectors/banks-public-sector.html" title="Public Sector Banks">Public Sector Banks</a></li>
              <li><a href="http://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Best Portfolio Manager">Best Portfolio Manager</a></li>
              <li><a href="http://www.moneycontrol.com/fixed-income/small-savings-schemes/" title="Small Savings Schemes">Small Savings Schemes</a></li>
              <li><a href="http://www.moneycontrol.com/fixed-income/bonds/listed-bonds/" title="Bonds">Bonds</a></li>
              <li><a href="https://www.topperlearning.com/" title="TopperLearning" target="_blank" >TopperLearning</a></li>
              <li><a href="http://www.caprep18.com/" title="CAprep18" target="_blank">CAprep18</a></li>
			  <li><a href="http://www.firstpost.com/" title="Firstpost" target="_blank">Firstpost</a></li>
			  <li><a href="https://www.news18.com/" title="News18" target="_blank">News18</a></li>
			  <li><a href="https://www.in.com/" title="In.com" target="_blank">In.com</a></li>

            </ul>
          </div>
        </div>
        <div class="FR w170">
          <div class="flinkl2">
            <div class="flhd1 PL5">Specials</div>
            <ul>
              <li><a href="http://www.moneycontrol.com/master-your-money/?utm_source=specials" title="Master Your Money" target="_blank">Master Your Money</a></li>
              <li><a href="http://www.moneycontrol.com/gamechangers/" title="Game Changers" target="_blank">Game Changers</a></li>
              <li><a href="http://www.moneycontrol.com/travelcafe/" title="Travelcafe" target="_blank">Travelcafe</a></li>
              <li><a href="http://www.moneycontrol.com/sme/sme-special.html" title="SME Special" target="_blank">SME Special</a></li>
              <li><a href="http://investmentwatch.moneycontrol.com/" title="Investment Watch" target="_blank" rel="nofollow">Investment Watch</a></li>
              <li><a href="http://poweryourtrade.moneycontrol.com/" title="PowerYourTrade" target="_blank" rel="nofollow">PowerYourTrade</a></li>
              <li><a href="http://moneybhai.moneycontrol.com/" title="MoneyBhai" target="_blank" rel="nofollow">MoneyBhai</a></li>
            </ul>
          </div>
          <div class="flinkl2 MT15">
            <div class="flhd1 PL5">Focus</div>
            <ul>
              <li><a href="http://www.moneycontrol.com/growmymoney/" title="Grow My Money" target="_blank">Grow My Money</a></li>
              <li><a href="http://www.moneycontrol.com/gestepahead/" title="GE Step Ahead" target="_blank">GE Step Ahead</a></li>
              <li><a href="http://www.moneycontrol.com/sme/" title="SME Step Up" target="_blank">SME Step Up</a></li>
            </ul>
          </div>
          
          <div class="flinkl2 MT15">
            <div class="flhd1 PL5">Network 18 Sites</div>
          </div>
        </div>
      </div>
    </div>
    <div class="ftCopy">
      <div class="flastLInk MT10">
        <a href="http://www.moneycontrol.com/cdata/aboutus.php" title="About us">About us</a> | 
        <a href="http://www.moneycontrol.com/cdata/contact.php" title="Contact Us">Contact Us</a> | 
        <a href="http://www.moneycontrol.com/cdata/feedback.php" title="Support">Support</a> | 
        <a href="http://www.moneycontrol.com/cdata/disclaim.php" title="Disclaimer">Disclaimer</a> | 
        <a href="http://www.moneycontrol.com/cdata/prystat.php" title="Privacy Statement">Privacy Statement</a> | 
        <a href="http://www.moneycontrol.com/cdata/termsofuse.php" title="Terms of Use">Terms of Use</a> | 
        <a href="http://www.moneycontrol.com/career/" title="Careers">Careers</a> | 
        <a href="http://www.moneycontrol.com/glossary/" title="Financial Terms (Glossary)">Financial Terms (Glossary)</a> | 
        <a href="http://www.moneycontrol.com/faqs/" title="FAQs"> FAQs</a> | 
        <a href="http://www.moneycontrol.com/news/sitemap/sitemap.php" title="Sitemap"> Sitemap</a> | 
        <a href="http://www.moneycontrol.com/india/newsarticle/rssfeeds/rssfeeds.php" title="RSS Feed">RSS Feed</a>
      </div>
      <p class="copyright MT10"> Copyright © e-Eighteen.com Ltd. All rights reserved. Reproduction of news articles, photos, videos or any other content in whole or in part in any form 
        or medium without express writtern permission of moneycontrol.com is prohibited.</p>
    </div>
	  </div>
<style>
.adfloat{width:160px; margin-left: -165px; position: absolute; top: 250px; z-index: 99999;}
.posfixadd{position:fixed; top:0;}
@media only screen and (max-width:1279px){
  .adfloat{display: none;}
}
</style>
<script>
if($('.adfloat').length) {
  var scradd = $(".adfloat").eq(0).offset().top;
  $(window).scroll(function(){
    if ($(window).scrollTop() > scradd){
      $('.adfloat').addClass('posfixadd');   
      }
      else
      {
      $('.adfloat').removeClass('posfixadd');   
    }
  });
}
</script>
</footer>

<div class="footerMobile respons_foot_mob ">
	    
    <div class="PA10  whbg">
    	<div class="fresub_title">Sections</div>
        
        <div class="footermobilink clearfix">
        <ul class="flinklist clearfix">
        	<li><a href="http://m.moneycontrol.com/" title="Home">&raquo; Home</a></li>
           <li><a href="http://m.moneycontrol.com/mmb/" title="Forum" target="_blank" rel="nofollow">&raquo; Forum</a></li>
            <li><a href="http://m.moneycontrol.com/ipo/" title="IPO">&raquo; IPO</a></li>
            <li><a href="http://m.moneycontrol.com/stocksmarketsindia/" title="Markets">&raquo; Markets</a></li>
            <li><a href="http://m.moneycontrol.com/mutualfundindia/" title="Mutual Funds">&raquo; Mutual Funds</a></li>
            <li><a href="http://www.moneycontrol.com/budget-2018/" title="Budget 2018">&raquo; Budget 2018</a></li>
            <li><a href="http://www.moneycontrol.com/millennials-money-management/" title="Budget Lite">&raquo; Budget Lite</a></li>
                        <li><a href="http://m.moneycontrol.com/commodity/" title="Commodities">&raquo; Commodities</a></li>
            <li><a href="http://m.moneycontrol.com/property/real-assets.html" title="Real Asset">&raquo; Real Asset</a></li>
            <li><a href="http://www.moneycontrol.com/news/" title="News">&raquo; News</a></li>
            <li><a href="http://m.moneycontrol.com/mccode/currencies/" title="Currencies">&raquo; Currencies</a></li>
            <li><a href="http://m.moneycontrol.com/sme/sme-special.html" title="SME Special">&raquo; SME Special</a></li>
            <li><a href="http://m.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="Portfolio">&raquo; Portfolio</a></li>
            <li><a href="http://m.moneycontrol.com/fixed-income/" title="Fixed Income">&raquo; Fixed Income</a></li>
                        <li><a href="http://m.moneycontrol.com/portfolio_demo/stock_watchlist.php" title="Watchlist">&raquo; Watchlist</a></li>
            <li><a href="http://m.moneycontrol.com/property/" title="Property">&raquo; Property</a></li>
            <li><a href="http://m.moneycontrol.com/news/business/stocks" title="Stock List">&raquo; Stock List</a></li>
            <li><a href="http://m.moneycontrol.com/" title="MF List">&raquo; MF List</a></li>
            <li><a href="http://m.moneycontrol.com/glossary/" title="Glossary">&raquo; Glossary</a></li>
            <li><a href="http://m.moneycontrol.com/news/sitemap/sitemap.php" title="Sitemap">&raquo; Sitemap</a></li>
            <li><a href="http://m.moneycontrol.com/tv/" title="Live TV & Shows">&raquo; Live TV & Shows</a></li>
            <li><a href="http://m.moneycontrol.com/personal-finance/" title="Personal Finance">&raquo; Personal Finance</a></li>
            <li><a href="http://m.poweryourtrade.com/" title="PowerYourTrade">&raquo; PowerYourTrade</a></li>
        </ul>
        	
                   
        </div>
    </div>
    
    <div class="PA10 whbg MT10">
    	<div class="clearfix brd_b PB10"> 
        	        	<a href="http://m.moneycontrol.com/gotomcweb.php?url=http%3A%2F%2Fwww.moneycontrol.com%2F%3Fclassic" title="Desktop Version" class="txtlonk_blue FR MT5">Desktop Version &raquo;</a>
        </div>
        
        <div class="PA15 brd_b">
        	<div class="CTR txt14">Follow us on</div>
            <div class="CTR MT10">
              <a href="http://www.facebook.com/moneycontrolFB" title="Facebook" target="_blank" rel="nofollow" class="ic_fbfter"></a>
              <a href="http://twitter.com/moneycontrolcom" title="Twitter" target="_blank" rel="nofollow" class="ic_twtr"></a>
              <a href="https://plus.google.com/+moneycontrol" title="Google Plus" target="_blank" rel="nofollow" class="ic_gpls"></a>
            </div>
        </div>
        
        <div class="PA10">
        	<div class="CTR txt14">Available On</div>
            <div class="CTR MT10">
              <a href="https://play.google.com/store/apps/details?id=com.divum.MoneyControl&referrer=utm_source%3DWebAppsPage%26utm_medium%3DInstallButton" title="Google Play" target="_blank" rel="nofollow" class="ic_fapgpl"></a>
              <a href="https://itunes.apple.com/app/apple-store/id408654600?pt=433541&ct=WebAppsPage_Install&mt=8" title="App Stoer" target="_blank" rel="nofollow" class="ic_fapapstr"></a>
              <a href="http://apps.microsoft.com/windows/en-in/app/a4555fed-7225-4159-8569-8cfac5e412e0" title="Windows Phone" target="_blank" rel="nofollow" class="ic_fapwin"></a>
            </div>
        </div>
    </div>
    <div class="ftCopy CTR">
      <div class="flastLInk MT10 brd_b PB10 "> 
        <a href="http://m.moneycontrol.com/cdata/disclaim.php" title="Disclaimer">Disclaimer</a> | 
        <a href="http://m.moneycontrol.com/cdata/termsofuse.php" title="Terms of Use">Terms of Use</a>  | 
        <a href="http://m.moneycontrol.com/cdata/prystat.php" title="Privacy Statement">Privacy Statement</a> | 
        <a href="http://www.moneycontrol.com/faqs/" title="FAQs"> FAQs</a> | 
        <a href="http://m.moneycontrol.com/news/sitemap/sitemap.php" title="Sitemap"> Sitemap</a> | 
        <a href="http://m.moneycontrol.com/cdata/feedback.php?flag=ot" title="Feedback">Feedback</a> |
        <a href="javascript:;" title="Network 18 Sites" style="text-decoration:none !important;">Network 18 Sites</a>
      </div>
      <p class="copyright MT10"><span class="copymmv"> Copyright &copy; e-Eighteen.com Ltd</span> All rights resderved. Reproduction of news articles, photos, videos or any other content in whole or in part in any form 
        or medium without express writtern permission of moneycontrol.com is prohibited.</p>
    </div>
    
    
</div>
<!-- Moneycontrol Footer end here -->
<!-- Arjun Tracking - Start -->
<script>
	if(readCookie('user_loginid')) {
		var trckusrid = "mc_" + readCookie("user_loginid");
	} else {
		var trckusrid = "";
	}

	(function() {
		window._w18hn = "MC";

		window._w18_config={"microsite":"own","sections":"business, current-affairs-trends, india, ","tags":"collegium system, Current Affairs, democracy, India, Upendra Kushwaha","language":"english"};
		var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
		w18.src = 'https://s.in.com/common/script_catch.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);

	})();
</script>
<!-- End - Arjun Tracking -->

<!-- Moneycontrol Footer's file end here -->


<!-- Gutter Slot -> Start -->
<!-- End <- Gutter Slot -->

<!-- SEO Event Tracking -> Start  -->
<script type="text/javascript">
  $(document).ready(function() {
    $( "a" ).click(function() {
      var href = $.trim( $(this).attr( 'href' ) );

      /* Module = MoneySavers -> Start */
      if( href.indexOf( "moneysavers" ) >= 0 ) {
        if( $(this).parent().parent().hasClass( 'headbotmmenus1' ) ) {
          ga( 'send', 'event', 'MC_WEB', 'Web_Navigation_Link', 'WEB_NAV_RMF_MoneySavers' );
        } else if( $(this).parent().parent().hasClass( 'splist' ) ) {
          ga( 'send', 'event', 'MC_WEB', 'Special_Section', 'WEB_Special_MoneySavers' );
        }
      }
      /* End <- Module = MoneySavers */

    });
  });
</script>
<!-- End <- SEO Event Tracking -->

<!-- FH Analytics -->
<script type="text/javascript">
	var _paq = _paq || [];
	var _w18_uni_id = _w18gc('_w18g');
	_paq.push(['setCustomVariable', 3, 'ArjunID', _w18_uni_id, 'visit']);
	_paq.push(["setDomains", ["*.www.firstpost.com","*.www.moneycontrol.com","*.www.news18.com"]]);
	_paq.push(["enableCrossDomainLinking"]);
	_paq.push(['trackEvent', 'Viewed', 'CategoryViewed', 'Category', 'Viewed',{dimension6:'null',dimension7:'null',dimension8:'business',dimension9:'null'}]); 	_paq.push(['trackPageView']);
	_paq.push(['enableLinkTracking']);
	(function() {
		var u="//www.fhpro.in/piwik/";
		_paq.push(['setTrackerUrl', u+'piwik.php']);
		_paq.push(['setSiteId', '88']);
		var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
		g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
	})();
</script>
<noscript><img src="//www.fhpro.in/piwik/piwik.php?idsite=88&rec=1" style="border:0" alt="" /></noscript>
<!-- End FH Analytics Code -->
<!-- Tradenow popup -> Start -->
<link rel="stylesheet" href="//stat.moneycontrol.co.in/mccss/tradenow/tradenow.css?v=1.8" type="text/css">  
  <script type="text/javascript" src="//stat.moneycontrol.co.in/mcjs/tradenow/tradenow_revamp.js?v=1"></script>

<!-- End <- Tradenow popup -->

<!--login signup popup start-->
  
<!--login signup popup end-->
<input type="hidden" name="ip" value="172.29.16.217" />
<script src="https://accounts.moneycontrol.com/assets/js/mclogin/popupinclude.js?v=28022018"></script>
<div id="mcloginpopup"></div>
        
<!--login signup popup end--><script src="//stat.moneycontrol.co.in/mcnews/js/owl.carousel.min.js" type="text/jscript" rel="dns-prefetch" ></script>
<link href="//stat.moneycontrol.co.in/mcnews/css/mmb-comment.css" rel="dns-prefetch stylesheet" type="text/css"/>
<link href="//stat.moneycontrol.co.in/mcnews/css/owl.carousel.css" rel="dns-prefetch stylesheet" type="text/css"/>
<link href="//stat.moneycontrol.co.in/mcnews/css/owl.theme.css" rel="dns-prefetch stylesheet" type="text/css"/>
<script src="//stat.moneycontrol.co.in/mcnews/js/mcnews-script.js?v=0.4" type="text/jscript" rel="dns-prefetch" async></script>
<script type="text/javascript">
var width = window.innerWidth || document.documentElement.clientWidth;
if (width <= 768 ) {
	//var teads_script = document.createElement('script');
	//teads_script.setAttribute('src','//a.teads.tv/page/32275/tag');
	//teads_script.setAttribute('async','true');
	//document.body.appendChild(teads_script);
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://stat.moneycontrol.co.in/mcjs/common/jquery.mCustomScrollbar.concat.min.js" rel="dns-prefetch" async ></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" rel="dns-prefetch" async></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" rel="dns-prefetch" async></script>
<script src="https://stat.moneycontrol.co.in/mcjs/common/m3_common_elem_js_v2.js?ver=21.5" type="text/javascript" rel="dns-prefetch"></script>
<script src="https://cdn-pub.sentifi.com/custo/widgets.js"></script>
<script type="text/javascript" src="//cdn4.wibbitz.com/money_control/embed.js" async></script>
<div class="io-hidden-author" style="display: none;">Faizan Javed</div>
<script type="text/javascript">
var width = window.innerWidth || document.documentElement.clientWidth;
if (width <= 768 ) {
      var cookie_mcanvas = getCookie('mcanvas');
        if(cookie_mcanvas!='displayed'){	
	(function(){
		var param = {
			"pk": "rpb53",
			"aduid": 224
		};
		var d=top.document,s=d.createElement("script"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+"_"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+"="+encodeURIComponent(param[p]));s.src="//ic.ph.affinity.com/init.js?"+u.join("&");s.type="text/javascript";d.getElementsByTagName("head")[0].appendChild(s);
	})();
	 createCookie('mcanvas','displayed','1');
	}
}
</script>
<!-- Affinity M-Canvas Site Code Ends Here -->
</body></html>
