<!doctype html>
<html amp>
<head>
<meta charset="utf-8">
<title>Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more</title>
<meta  name="description" content="A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day." />
<meta  name="keywords" content='Bitcoin, Ether, NFT, Cryp'/>
<meta name="news_keywords" content='Bitcoin, Ether, NFT, Cryp'/>
<meta name="amp-experiments-opt-in" content="amp-next-page">  
<meta name="robots" content="max-image-preview:large" />	

<meta itemprop="image" content="https://images.moneycontrol.com/static-mcnews/2021/11/Bitcoin.jpg" >
<meta property="og:type" content="article" >
<meta property="og:site_name" content="Moneycontrol" >
<meta property="og:url" content="https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html" >
<meta property="og:image" content="https://images.moneycontrol.com/static-mcnews/2021/11/Bitcoin.jpg" >
<meta property="og:image:width" content="1600" >
<meta property="og:image:height" content="900" >

<meta name="tweetmeme-title" content="Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more" >
<meta name="twitter:title" content="Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more" >
<meta name="twitter:description" content="A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day." >
<meta name="twitter:site" content="@moneycontrolcom" >
<meta name="twitter:creator" content="@moneycontrolcom" >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:url" content="https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html" >
<meta name="twitter:image:alt" content="Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more" >
<meta name="twitter:image" content="https://images.moneycontrol.com/static-mcnews/2021/11/Bitcoin.jpg" >

<meta property="fb:pages" content="143902715620459" >

<link rel="canonical" href="https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html" />
<meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no,minimal-ui">
<script async src="https://cdn.ampproject.org/v0.js"></script>
<link href="https://fonts.googleapis.com/css2?family=Josefin+Sans:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Teko:wght@300;400&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;800&display=swap" rel="stylesheet">
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-latest.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
<script async custom-element="amp-video" src="https://cdn.ampproject.org/v0/amp-video-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script>
<script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
<script async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js"></script>
<script async custom-element="amp-audio" src="https://cdn.ampproject.org/v0/amp-audio-0.1.js"></script>
<!--<script async custom-element="amp-ima-video" src="https://cdn.ampproject.org/v0/amp-ima-video-0.1.js"></script>-->
         
 
<script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script>
        
<script async custom-element="amp-next-page" src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js"></script>


    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.moneycontrol.com/",
                "name": "HOME"
                }
            }, 
                            {
                              "@type": "ListItem",
                              "position": 2,
                              "item":{
                                "@id": "https://www.moneycontrol.com/news",
                                "name": "NEWS"
                                }
                            }, 
                            {
                              "@type": "ListItem",
                              "position": 3,
                              "item":{
                                "@id": "https://www.moneycontrol.com/news/business",
                                "name": "BUSINESS"
                                }
                            }, 
                            {
                              "@type": "ListItem",
                              "position": 4,
                              "item":{
                                "@id": "https://www.moneycontrol.com/news/business/cryptocurrency",
                                "name": "CRYPTOCURRENCY"
                                }
                            } 
                            ,{
                              "@type": "ListItem",
                              "position": 5,
                              "item":{
                                "@id": "https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html",
                                "name": "TOP CRYPTOCURRENCY NEWS TODAY: THE BIGGEST MOVES IN BITCOIN, NFTS, CRYPTO RULES AND MORE"
                                }
                            }]
        }
    </script>

<script type="application/ld+json">
  {
    "@context":"http://schema.org/",
    "@type":"WebPage",
    "name":"Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more",
    "description":"A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day.",
    "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
        "Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more",
        "A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day."
      ]
    },
    "url":"https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html"
  }
</script>
<script type="application/ld+json">
            {
              "@context": "https://schema.org",
              "@type": "NewsArticle",
              "mainEntityOfPage":{
                "@type":"WebPage",
                "@id":"https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html"
              },
              "isPartOf":{
                "@type":"CreativeWork",
                "name":"Moneycontrol",
                "url": "https://www.moneycontrol.com/"
              },
              "inLanguage": "en",
              "headline": "Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more",
            "description": "A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day.",
            "keywords":"Bitcoin, Ether, NFT, Cryp",
                        "articleSection":"Business",
                          "url":"https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html",
              "image": ["https://images.moneycontrol.com/static-mcnews/2021/11/Bitcoin.jpg?impolicy=website&width=1600&height=900"],
              "datePublished": "2022-05-21T10:50:35+05:30",
              "dateModified": "2022-05-21T10:50:35+05:30",
              "author": {
                "@type": "Person",
                "name": "Ravi Prakash Kumar"
              },
               "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Moneycontrol",
                "url": "https://www.moneycontrol.com/",
                "logo": {
                  "@type": "ImageObject",
                   "url": "https://images.moneycontrol.com/mcnews/images/eng-left-mc-logo-600x60.png",
                    "width": 600,
                    "height": 60
                }
              },
              "associatedMedia":{
                "@type":"imageObject",
                "url":"https://images.moneycontrol.com/static-mcnews/2021/11/Bitcoin.jpg?impolicy=website&width=1600&height=900",
                "caption":"Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more",
                "height":"900",
                "width":"1600"
              },
                        "articleBody":"Market BuzzCryptocurrency Prices Today May 21: Bitcoin and Ether drop Most cryptocurrencies fell on May 21 as the global crypto market cap fell by 3.23 percent to $1.24 trillion over the last day. On the other hand, the total crypto market volume over the last 24 hours fell 10.74 percent to $74.43 billion. The total volume in DeFi stood at $7.02 billion, 9.43 percent of the total crypto market 24-hour volume. The volume of all stable coins was at $65.76 billion, which is 88.35 percent of the total crypto market 24-hour volume. Read More&nbsp;Here.[&#47;bodyCrypto newsLagarde says crypto is &lsquo;worth nothing&rsquo; and should be regulated[body]European Central Bank President Christine Lagarde said crypto-currencies are &ldquo;based on nothing&rdquo; and should be regulated to steer people away from speculating on them with their life savings. Lagarde told Dutch television that she&rsquo;s concerned about people &ldquo;who have no understanding of the risks, who will lose it all and who will be terribly disappointed, which is why I believe that that should be regulated.&rdquo; Read more&nbsp;here. Moneycontrol MasterclassCrypto slump to last up to 18 more months The cryptocurrency market has gone into a freefall over the past week and experts believe this is just the beginning. In fact, many say that this bear market will last for 12-18 months more. Speaking to Moneycontrol&rsquo;s Chandra R Srikanth in an episode of Moneycontrol Masterclass, Darshan Bathija, co-founder and CEO at Vauld, said: &ldquo;The optimist in me would like to think the bear market will last six months but realistically it will last 12-18 months.&rdquo; Read more&nbsp;here. NFT BuzzHow to successfully launch an NFT The hype around non-fungible tokens (NFTs) doesn&rsquo;t look like it&rsquo;s dying down anytime soon, despite the uncertain market conditions. New projects are launching every day &mdash; each with their own take on what &lsquo;utility&rsquo; should look like. Big name brands like Spotify and Instagram are testing NFTs on their platforms. Robinhood announced at the Blockwork&rsquo;s Permissionless Conference that it has plans to build its own web3 wallet to capture the NFT hype. Read more&nbsp;here. "
                        }
        </script>
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,500,700&display=swap" rel="stylesheet">

<style amp-boilerplate>
body { -webkit-animation: -amp-start 8s steps(1, end) 0s 1 normal both; -moz-animation: -amp-start 8s steps(1, end) 0s 1 normal both; -ms-animation: -amp-start 8s steps(1, end) 0s 1 normal both; animation: -amp-start 8s steps(1, end) 0s 1 normal both }
@-webkit-keyframes -amp-start { from {
visibility:hidden
}
to { visibility: visible }
}
@-moz-keyframes -amp-start { from {
visibility:hidden
}
to { visibility: visible }
}
@-ms-keyframes -amp-start { from {
visibility:hidden
}
to { visibility: visible }
}
@-o-keyframes -amp-start { from {
visibility:hidden
}
to { visibility: visible }
}
@keyframes -amp-start { from {
visibility:hidden
}
to { visibility: visible }
}
</style>
<noscript>
<style amp-boilerplate>
body { -webkit-animation: none; -moz-animation: none; -ms-animation: none; animation: none }
</style>
</noscript>
<style amp-custom>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</style>

</head>
<body class="">
<amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.moneycontrol.com/news/js/helper-iframe.html" permission-dialog-url="https://www.moneycontrol.com/news/js/permission-dialog.html" service-worker-url="https://www.moneycontrol.com/news/js/service-worker.js" > </amp-web-push>
<!-- Subscription widget -->
<!--<a id="download_app_btn" href="https://www.moneycontrol.com/open_in_app.php?classic=true&redirect_url=https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html&utm_source=MC_AMP&utm_medium=AMP&utm_campaign=MC_AMP" title="Open in App" target="_blank" class="download_blue" rel="nofollow">Open in App</a>-->
   <a class="download_app_container" id="download_app_banner_btn" href="https://www.moneycontrol.com/open_in_app.php?classic=true&redirect_url=https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html&utm_source=MC_AMP&utm_medium=AMP&utm_campaign=MC_AMP" title="Moneycontrol" target="_blank"  style="top: calc(0px);" rel="nofollow" next-page-hide>
          <amp-img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACoAAAAqCAMAAADyHTlpAAAA81BMVEUAAAAAZaAAZaAAZqAAZaAAXpwAZaAAZaAAZJ4AWY0AZKEAY58AZJ8AZaAAZaAAY54AZJsAYJUAZpkAZqAAZKAAZJ4AZqBTpzH///8CaJtFnEIZenw2kFdQpTP2+vRjr0ROozav1qCbzIjl8uAEaZhXqTZbqzoMcI2GwW4yjlo7lE4/l0pJnzxYqjdVqDOp0pb4+/fX69AWd4EphmdxtlVLoTrs9end7dfA3rSz2KQPcokSdIUefnUlg2xBmUZfrT/6/PnJ48C7260IbJOOxXd/vmV0uFlpskzz+fHh79za69PP5sa22aihzo6XyoMae3otiWJndtdAAAAAFnRSTlMA7vfAbhDfdSYFfF7i3MRnHBgK+GZUCkZytAAAAXVJREFUOMvV1dlugkAUgOGxoKBWq12YAUUUWQSEihT3fe3evv/TdKBJbWiEMU2a9L+YEPIRbjgHEFSmqRR3tBRFl8BnlzcFLqHMdTqU9BmX2BkT2DyWBPYiC8oFjqgMC2iOMAZQpJQCKVKaAhxxEcorPAHlx1PDtCzLNLzJSPm6rXf5CFUmpuCLMEist4VZdVrRFWU99mZGlHZn2B3C3m/j/DqsRmlFgEf6PXVsG9qapkIHn04sbQ0bu6H7JO+3g8flRoujDYSanQ6qucGJXpLo86CH0MNq1UM9J5YuZCgN0b1sq4MFmsfS2g6qMmq2ILytISme3v0XKvfdPXQ2/eUWwle3P4+hmiQ5ENrSXA2vIe4PvyxRrIeJovhNisYPagl4Rsa6PupOPFNo4ydC6Bs6F6FrPHmHeP3NC2bSfMdDeKDHU5TIcBN3yiKiSGmRfGnmQClDJs/ZUxY8SDME9iqXBrh0PpP4dhrLoCzLxP7iijk2i9kHTz6n5JvhFKIAAAAASUVORK5CYII=" alt="Moneycontrol" title="Moneycontrol" class="mlogo" width="42" height="42"></amp-img>
          <span class="getlive">GET LIVE MARKET QUOTES <span>&amp;</span> NEWS</span>
          <div class="rating_block">
               <ul class="stars_list">
                    <li>
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="star" class="stars svg-inline--fa fa-star fa-w-18" role="img" viewBox="0 0 576 512"><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></li>
                     <li>
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="star" class="stars svg-inline--fa fa-star fa-w-18" role="img" viewBox="0 0 576 512"><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></li>
                     <li>
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="star" class="stars svg-inline--fa fa-star fa-w-18" role="img" viewBox="0 0 576 512"><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></li>
                     <li>
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="star" class="stars svg-inline--fa fa-star fa-w-18" role="img" viewBox="0 0 576 512"><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg></li>
                    <li>
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="star-half-alt" class="stars svg-inline--fa fa-star-half-alt fa-w-17" role="img" viewBox="0 0 536 512"><path fill="currentColor" d="M508.55 171.51L362.18 150.2 296.77 17.81C290.89 5.98 279.42 0 267.95 0c-11.4 0-22.79 5.9-28.69 17.81l-65.43 132.38-146.38 21.29c-26.25 3.8-36.77 36.09-17.74 54.59l105.89 103-25.06 145.48C86.98 495.33 103.57 512 122.15 512c4.93 0 10-1.17 14.87-3.75l130.95-68.68 130.94 68.7c4.86 2.55 9.92 3.71 14.83 3.71 18.6 0 35.22-16.61 31.66-37.4l-25.03-145.49 105.91-102.98c19.04-18.5 8.52-50.8-17.73-54.6zm-121.74 123.2l-18.12 17.62 4.28 24.88 19.52 113.45-102.13-53.59-22.38-11.74.03-317.19 51.03 103.29 11.18 22.63 25.01 3.64 114.23 16.63-82.65 80.38z"></path></svg></li>
                    <li><span class="rating">4.3</span></li>
               </ul>
               <div class="downloadapp">Download App</div>
          </div>
</a> 
<div class="align-center-button pushbtn">
  <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="250" height="45">
    <button class="subscribe" on="tap:amp-web-push.subscribe">
    <amp-img class="subscribe-icon" width="18" height="18" layout="fixed" src="data:image/svg+xml;base64,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"> </amp-img>
    Subscribe to Notifications </button>
  </amp-web-push-widget>
</div>
<amp-iframe title="User Sync" width=1 height=1 
     sandbox="allow-same-origin allow-scripts"
     frameborder="0"
     src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=113941&profid=2045&bidders=appnexus,pubmatic,districtm,rubicon,ix">
  <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img>
</amp-iframe>
   
<amp-sidebar id='sidebar1' layout='nodisplay' next-page-hide>
  <button class="menu-btn close" on="tap:sidebar1.close">&times; close</button>
  <div class="sidemenu">
    <ul class="menutable">
      <li><a href="http://m.moneycontrol.com/" class="gd18">Home</a></li>
      <li><a href="https://www.moneycontrol.com/covid19-quiz/" class="gd18">COVID-19 QUIZ<sup>
        <amp-img src="https://images.moneycontrol.com/images/common/header/new_icon_animated.gif" title="COVID-19 QUIZ" width="20px" height="10px" alt="COVID-19 QUIZ"></amp-img>
        </sup></a></li>
      <li><a href="http://m.moneycontrol.com/news" class="gd18">News</a></li>
      <li><a href="http://m.moneycontrol.com/stocksmarketsindia/" class="gd18">Markets</a></li>
      <li><a href="http://m.moneycontrol.com/portfolio.php?type=today" class="gd18">Portfolio</a></li>
      <li><a href="http://m.moneycontrol.com/watchlist.php" class="gd18">Watchlist</a></li>
      <li><a href="http://m.moneycontrol.com/mmb/" class="gd18">Messages</a></li>
      <li><a href="http://m.moneycontrol.com/live_tv.php" class="gd18">Live TV &amp; Shows</a></li>
      <li><a href="http://m.moneycontrol.com/view_video.php" class="gd18">Videos</a></li>
      <li><a href="http://m.moneycontrol.com/commodity/" class="gd18">Commodities</a></li>
      <li><a href="http://m.moneycontrol.com/mccode/currencies/" class="gd18">Currencies</a></li>
      <li><a href="http://m.moneycontrol.com/mutualfunds/index.php" class="gd18">Mutual Funds</a></li>
      <li><a href="http://m.moneycontrol.com/personal-finance/" class="gd18">Personal Finance</a></li>
      <li><a href="http://m.moneycontrol.com/property/" class="gd18">Property</a></li>
    </ul>
    <ul class="mmtit">
      <li>Specials</li>
    </ul>
    <ul class="menutable">
      <li><a href="http://m.moneycontrol.com/invest-now/" class="gd18">Invest Now</a></li>
      <li><a href="http://m.moneycontrol.com/master-your-money/" class="gd18">Master Your Money</a></li>
      <li><a href="http://m.moneycontrol.com/sme/sme-special/" class="gd18">SME Special</a></li>
      <li><a href="http://m.moneycontrol.com/property/real-assets/" class="gd18">Real Assets</a></li>
      <li><a href="http://m.moneycontrol.com/travelcafe/" class="gd18">Travel Cafe</a></li>
      <li><a href="http://m.moneycontrol.com/tech-control/" class="gd18">Tech Control</a></li>
    </ul>
    <ul class="mmtit">
      <li>Subscriptions</li>
    </ul>
    <ul class="mmSubmenu">
      <li> <a href="http://m.moneycontrol.com/gamechangers/" class="b14"> <strong>Game Changers</strong> </a>
        <ul>
          <li><a href="http://m.moneycontrol.com/gamechangers/">Sudarshan Sukhani</a></li>
          <li><a href="http://m.moneycontrol.com/gamechangers/cknarayan">C. K. Narayan</a></li>
          <li><a href="http://m.moneycontrol.com/gamechangers/tgnanasekar">T Gnanasekar</a></li>
          <li><a href="http://m.moneycontrol.com/gamechangers/ambareeshbaliga">Ambareesh Baliga</a></li>
          <li><a href="http://m.moneycontrol.com/gamechangers/mecklai">Mecklai Financial</a></li>
        </ul>
      </li>
      <li><a href="http://m.moneycontrol.com/investmentwatch/" class="b14"><strong>Investment Watch</strong></a></li>
      <li><a href="http://m.poweryourtrade.com/" class="b14"><strong>Power Your Trade</strong></a> </li>
      <li>&nbsp;</li>
      <li>&nbsp;</li>
    </ul>
  </div>
</amp-sidebar>
<nav class="title-bar" id="title-bar" next-page-hide>
  <button class="menu-btn" on="tap:sidebar1.open"><span></span><span></span><span></span></button>
  <div class="aligncenter"> <a href="http://m.moneycontrol.com/">
    <amp-img src="https://images.moneycontrol.com/mcnews/images/MC-Logo-600x130.jpg" alt="Moneycontrol" width="600" height="50" class="mclogo -amp-element -amp-layout-fixed -amp-layout-size-defined -amp-layout aligncenter" id="AMP_1"> </amp-img>
    </a> </div>
</nav>
  <div class="ad-section">
  <amp-ad width="375" height=100 type="doubleclick" data-slot="/1039154/MC_ENG_AMP/MC_ENG_AMP_NEWS/MC_ENG_AMP_BUSINESS_AS/MC_ENG_AMP_ROS_NWS_BUS_AS_ATF_320"
    data-multi-size="320x50,320x100,300x50,375x50" data-enable-refresh=30  data-loading-strategy="prefer-viewability-over-views"
   type="doubleclick" data-multi-size-validation="false" data-loading-strategy="prefer-viewability-over-views"
    json='{
   "targeting":{
               "article_id":8549241,"section_name":"business","meta_keywords":["Bitcoin"," Ether"," NFT"," Cryp"],"title_name":"Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more", "Content_Type":"News","DFP":"okay","page_url":"https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html","excerpt_description":"A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day."}}'
 rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "2082",
             "PUB_ID" : "113941"
           }
         },
         "timeoutMillis": 1000
     }'
   >
  </amp-ad>
</div>
  <div class="brad_crum">
	<div class="FL"><a href="https://www.moneycontrol.com/">Home</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/>News</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/business/>Business</a><span class="mc_sprite_img bread-arrow"></span><a href=https://www.moneycontrol.com/news/business/cryptocurrency/>Cryptocurrency</a></div></div>
    <div class="content  desc_esbox">
  <div class="meta">
          <div class="article_author">
                                    
                                             <a href="https://www.moneycontrol.com/author/moneycontrol-news-7285/" title="Moneycontrol News">Moneycontrol News</a>
                                                      
                  </div>
        	<div class="article_schedule">  May 21, 2022 /  10:50 AM IST  </div>

        <h1 class="title essen_daily">Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more</h1>
        <h2>A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day.</h2>
        
            <p class="dis-in-blk bloger-name"> By              <a href="https://www.moneycontrol.com/author/moneycontrol-news-7285/" title="Moneycontrol News">Moneycontrol News</a>              </p>
                 </div>
         <div class="social-share"> <a href="http://m.facebook.com/sharer.php?u=https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html" target="_blank">
    <amp-img src="https://images.moneycontrol.com/images/wap/amp/social_icons_fb.jpg" height="26" width="26"></amp-img>
    </a> <a href="https://twitter.com/intent/tweet?text=Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more&url=https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html/amp" target="_blank">
    <amp-img src="https://images.moneycontrol.com/images/wap/amp/social_icons_twitter.jpg" height="26" width="26"></amp-img>
    </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html" target="_blank">
    <amp-img src="https://images.moneycontrol.com/mcnews/images/linkedin.png" height="26" width="26"></amp-img>
    </a> <a href="whatsapp://send?text=Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more%0A%0D%0Ahttps://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html/amp%0A%0D%0ADownload the moneycontrol App: http://m.moneycontrol.com/mom">
    <amp-img src="https://images.moneycontrol.com/images/wap/amp/social_icons_watsapp.jpg" height="26" width="26"></amp-img>
    </a> <a href="mailto:?subject=moneycontrol.com NEWS: Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more&body=Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more%0D%0A%0D%0AFull News Link : https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html/amp%0D%0A%0D%0A%0D%0ADownload the moneycontrol App for Free and get real–time stock quotes, Indian and Global market indices, portfolio tracker, LIVE TV and in-depth coverage of financial markets.%0D%0A%0D%0Ahttp://m.moneycontrol.com/mom">
    <amp-img src="https://images.moneycontrol.com/images/wap/amp/social_icons_email.jpg" height="26" width="26"></amp-img>
    </a>  <a href="https://t.me/moneycontrolcom?url=https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html&text=Top%20Cryptocurrency%20News%20Today%3A%20The%20biggest%20moves%20in%20Bitcoin%2C%20NFTs%2C%20crypto%20rules%20and%20more" target="_blank" class="" title="Telegram"> <svg enable-background="new 0 0 24 24" height="26" viewBox="0 0 24 24" width="26" xmlns="http://www.w3.org/2000/svg">
    <rect width="26" height="26" style="fill:#039be5;" />
    <path d="m5.491 11.74 11.57-4.461c.537-.194 1.006.131.832.943l.001-.001-1.97 9.281c-.146.658-.537.818-1.084.508l-3-2.211-1.447 1.394c-.16.16-.295.295-.605.295l.213-3.053 5.56-5.023c.242-.213-.054-.333-.373-.121l-6.871 4.326-2.962-.924c-.643-.204-.657-.643.136-.953z" fill="#fff" />
    </svg> </a>  </div>
      </div>
                <div class="cover first_img">
  <amp-img src="https://images.moneycontrol.com/static-mcnews/2021/11/Bitcoin.jpg?impolicy=website&width=770&height=431" width="350" height="195" class="size-full wp-image-2291392" layout="responsive"></amp-img>
</div>
      
<div class="content">
  <div class="essen_list"> <p><article class="city_content"><div class="blurb-intvw"><div>Market Buzz</div></div><div class="insider_title">Cryptocurrency Prices Today May 21: Bitcoin and Ether drop</div><div class="imer_article"> Most cryptocurrencies fell on May 21 as the global crypto market cap fell by 3.23 percent to $1.24 trillion over the last day. On the other hand, the total crypto market volume over the last 24 hours fell 10.74 percent to $74.43 billion. The total volume in DeFi stood at $7.02 billion, 9.43 percent of the total crypto market 24-hour volume. The volume of all stable coins was at $65.76 billion, which is 88.35 percent of the total crypto market 24-hour volume. Read More <a href="https://www.moneycontrol.com/news/business/cryptocurrency/cryptocurrency-prices-today-may-21-bitcoin-and-ether-drop-8548541.html" >Here</a>.[/body</article></p>
<p><article class="city_content"><div class="blurb-intvw"><div>Crypto news</div></div><div class="insider_title">Lagarde says crypto is ‘worth nothing’ and should be regulated</div>[body]European Central Bank President Christine Lagarde said crypto-currencies are “based on nothing” and should be regulated to steer people away from speculating on them with their life savings. Lagarde told Dutch television that she’s concerned about people “who have no understanding of the risks, who will lose it all and who will be terribly disappointed, which is why I believe that that should be regulated.” Read more <a href="https://www.moneycontrol.com/news/business/cryptocurrency/lagarde-says-crypto-is-worth-nothing-and-should-be-regulated-8549091.html" >here</a>. </div></article></p><div class="ad-section mid-arti-ad"><amp-ad width=375 height=300 type="doubleclick"  data-multi-size="300x250,336x280,250x250,300x300,300x1
" data-slot="/1039154/MC_ENG_AMP/MC_ENG_AMP_NEWS/MC_ENG_AMP_BUSINESS_AS/MC_ENG_AMP_ROS_NWS_BUS_AS_ATF_300" data-enable-refresh=30  data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false" json='{"targeting":{"article_id":8549241,"section_name":"business","meta_keywords":["Bitcoin"," Ether"," NFT"," Cryp"],"title_name":"Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more", "Content_Type":"News","DFP":"okay","page_url":"https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html","excerpt_description":"A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day."}}' rtc-config='{"vendors": {"openwrap": {"PROFILE_ID" : "2082","PUB_ID" : "113941"}},"timeoutMillis": 1000}'></amp-ad></div>
<p><article class="city_content"><div class="blurb-intvw"><div>Moneycontrol Masterclass</div></div><div class="insider_title">Crypto slump to last up to 18 more months</div> <div class="imer_article">The cryptocurrency market has gone into a freefall over the past week and experts believe this is just the beginning. In fact, many say that this bear market will last for 12-18 months more. Speaking to Moneycontrol’s Chandra R Srikanth in an episode of Moneycontrol Masterclass, Darshan Bathija, co-founder and CEO at Vauld, said: “The optimist in me would like to think the bear market will last six months but realistically it will last 12-18 months.” Read more <a href="https://www.moneycontrol.com/news/business/cryptocurrency/moneycontrol-masterclass-crypto-slump-to-last-up-to-18-months-more-8537131.html" >here</a>. </div></article></p>
<p><article class="city_content"><div class="blurb-intvw"><div>NFT Buzz</div></div><div class="insider_title">How to successfully launch an NFT<br /></div> <div class="imer_article"><br />The hype around non-fungible tokens (NFTs) doesn’t look like it’s dying down anytime soon, despite the uncertain market conditions. New projects are launching every day — each with their own take on what ‘utility’ should look like. Big name brands like Spotify and Instagram are testing NFTs on their platforms. Robinhood announced at the Blockwork’s Permissionless Conference that it has plans to build its own web3 wallet to capture the NFT hype. Read more <a href="https://decrypt.co/99301/nfts-started-a-digital-art-renaissance-its-far-from-over">here</a>. </div></article></p> </div>
   </div>
    
<amp-analytics>
  <script type="application/json">
    {
      "requests": {
        "nextpage": "https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html/amp"
      },
      "triggers": {
        "trackScrollThrough": {
          "on": "amp-next-page-scroll",
          "request": "nextpage"
        },
        "trackClickThrough": {
          "on": "amp-next-page-click",
          "request": "nextpage"
        }
      }
    }
  </script>
</amp-analytics>    
<amp-next-page>
  <script type="application/json">
    [
      
      
      {
        "image": "https://images.moneycontrol.com/static-mcnews/2021/05/vitalik-Buterin-ethereum.jpg",
        "title": "Ethereum co-founder Vitalik Buterin says he’s no longer a billionaire",
        "url": "https://www.moneycontrol.com/news/business/wire-news/ethereum-co-founder-vitalik-buterin-says-hes-no-longer-a-billionaire-8550481.html/amp?ajaxcall=yes"
      },
      {
        "image": "https://images.moneycontrol.com/static-mcnews/2022/03/9-mercedes-maybach-new-sclass.jpg",
        "title": "Mercedes bets on Maybach, G-Class, saying luxury is future",
        "url": "https://www.moneycontrol.com/news/business/cars/mercedes-bets-on-maybach-g-class-saying-luxury-is-future-8550491.html/amp?ajaxcall=yes"
      }
      
      
      
    ]
  </script>
  <div separator class="amp-next-page-separator">
  	next story
    <span><svg xmlns="http://www.w3.org/2000/svg" width="14.876" height="15.442" viewBox="0 0 14.876 15.442"><g transform="translate(-300.94 -1413.007) rotate(90)"><g transform="translate(1413.007 -315.816)"><path class="next-artilce" d="M1428.45-308.378l-7.438,7.438-.739-.738,6.177-6.178h-13.444V-308.9h13.444l-6.177-6.178.739-.738Z" transform="translate(-1413.007 315.816)"/></g></g></svg></span>
  </div>
    <div class="amp-footer" footer>
  <div class="brand-logo"></div>
  <div class="copyrights">Copyright &copy; 2022 Moneycontrol.com - All rights reserved.</div>
</div>
</amp-next-page>  
<amp-analytics type="googleanalytics" id="analytics">
  <script type="application/json" class="jsx-817993383">  
    {
      "vars":{
        "account":"UA-156703-1"
      },
      "triggers":{
        "defaultPageview":{
          "on":"visible",
          "request":"pageview",
          "extraUrlParams":{
            "cd39":"Ravi Prakash Kumar|Moneycontrol.com|8549241|Business@Cryptocurrency|21 May 2022",
                          "cd1": "Ravi Prakash Kumar",
                                      "cd25": "8549241",
                                                  "cd27": "business",
                                      "cd28": "cryptocurrency",
                                      "cd31": "Moneycontrol.com",
                                      "cd32": "news",
                                      "cd33": "0",
                                                    "cd38": "0"
                                    }
        }
      }
    }
  </script>
</amp-analytics>
<amp-analytics type="googleanalytics" id="analytics1"> 
  <script type="application/json">
            {
                "vars": {
                    "account": "UA-156703-1"
                },
                "triggers": {
                        "button": {
      "selector": "#download_app_banner_btn",
      "on": "click",
      "request": "event",
      "vars": {
        "event_name": "Get-App",
        "method": "AMP"
      }
         },
          "button": {
      "selector": "#download_app_btn",
      "on": "click",
      "request": "event",
      "vars": {
        "event_name": "Get-App",
        "method": "AMP"
      }
         }
                }
            }
         </script> 
</amp-analytics>
<amp-analytics data-block-on-consent type="comscore"> 
  <script type="application/json">
            {
                "vars": {
                    "c2": "6683813"
                },
                "extraUrlParams": {
                  "comscorekw": "amp"
               }
            }
         </script> 
</amp-analytics>
<amp-analytics type="gtag" data-credentials="include"> 
  <script type="application/json">
    {
      "vars": {
      
       "gtag_id": "UA-156703-1",
       "linker": {
        "domains": ["moneycontrol.com"]
       }
       ,
       "config": {
        "UA-156703-1": {
          "groups": "default"
        }
       }
      }
    }
    </script> 
</amp-analytics>

<!-- <div class="fixed_downapp"><a href="https://www.moneycontrol.com/open_in_app.php?classic=true&redirect_url=https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html&utm_source=MC_AMP&utm_medium=AMP&utm_campaign=MC_AMP" title="Open in App" rel="nofollow">Open in App</a></div> --> 
  <amp-sticky-ad layout="nodisplay">
  <amp-ad width="375" height=50 type="doubleclick"  data-multi-size="320x50,300x50,375x50" data-slot="/1039154/MC_ENG_AMP/MC_ENG_AMP_NEWS/MC_ENG_AMP_BUSINESS_AS/MC_ENG_AMP_ROS_NWS_BUS_AS_FBN_320" data-enable-refresh=30  data-loading-strategy="prefer-viewability-over-views" data-multi-size-validation="false"
    json='{
   "targeting":{
               "article_id":8549241,"section_name":"business","meta_keywords":["Bitcoin"," Ether"," NFT"," Cryp"],"title_name":"Top Cryptocurrency News Today: The biggest moves in Bitcoin, NFTs, crypto rules and more", "Content_Type":"News","DFP":"okay","page_url":"https://www.moneycontrol.com/news/business/cryptocurrency/top-cryptocurrency-news-today-the-biggest-moves-in-bitcoin-nfts-crypto-rules-and-more-7-8549241.html","excerpt_description":"A daily round-up of the most interesting articles on cryptocurrencies like Bitcoin, Ethereum, and NFTs to help you jump-start the day."}}'
 rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "2082",
             "PUB_ID" : "113941"
           }
         },
         "timeoutMillis": 1000
     }'
   > </amp-ad>
</amp-sticky-ad>
  </body>
</html>