<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:g="http://base.google.com/ns/1.0">
			<head>
							<title>Trai seeks public view on net neutrality  - Moneycontrol.com</title>
						<meta name="description" content="Telecom regulator Trai today launched final consultation on controversial net-neutrality issue on which telecom operators and Internet-based companies are at loggerheads." />
			<meta http-equiv="Last-Modified" content="04 Jan,2017 1830hrs IST">
			<meta name="news_keywords" content="Current Affairs,Telecom regulator,Trai,Net Neutrality,DoT" />
			<meta name="Keywords" content="Telecom regulator,Trai,Net Neutrality,DoT">
			<link media="only screen and (max-width: 640px)" rel="alternate" href="http://m.moneycontrol.com/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html">
			<link rel="alternate" media="handheld" href="http://m.moneycontrol.com/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html" />
			<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
			<meta property="og:url" content="http://www.moneycontrol.com/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html" />
            <meta property="og:title" content="Trai seeks public view on net neutrality" />
            <meta property="og:description" content="Telecom regulator Trai today launched final consultation on controversial net-neutrality issue on which telecom operators and Internet-based companies are at loggerheads..." />
            <meta property="og:image" content="http://www.moneycontrol.com/news_image_files/2015/356x200/n/netneutrality-logo_3917_356.jpg" />
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:site" content="@moneycontrolcom">
            <meta name="twitter:creator" content="@moneycontrolcom">
            <meta name="twitter:url" content="http://www.moneycontrol.com/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html">
            <meta name="twitter:title" content="Trai seeks public view on net neutrality">
            <meta name="twitter:description" content="Telecom regulator Trai today launched final consultation on controversial net-neutrality issue on which telecom operators and Internet-based companies are at loggerheads...">
            <meta name="twitter:image:src" content="http://www.moneycontrol.com/news_image_files/2015/356x200/n/netneutrality-logo_3917_356.jpg">
							<link rel="canonical" href="http://www.moneycontrol.com/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html" />
								<link rel="amphtml" href="http://m.moneycontrol.com/amp/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html">
			            
            <div itemscope itemtype="http://schema.org/Article" style="display:none;">
			  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.moneycontrol.com/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html"/>
			  <h1 itemprop="headline">Trai seeks public view on net neutrality</h1>
			   <h2 itemprop="author" itemscope itemtype="http://schema.org/Person">
			   By <meta itemprop="url" content=""/><meta itemprop="name" content="Moneycontrol Team" />
			  </h2>
			 <span itemprop="description">Telecom regulator Trai today launched final consultation on controversial net-neutrality issue on which telecom operators and Internet-based companies are at loggerheads.</span>
			  <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img src="http://www.moneycontrol.com/news_image_files/2015/356x200/n/netneutrality-logo_3917_356.jpg"/>
				<meta itemprop="url" content="http://www.moneycontrol.com/news_image_files/2015/356x200/n/netneutrality-logo_3917_356.jpg">
				<meta itemprop="width" content="356">
				<meta itemprop="height" content="200">
			  </div>
			  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				  <img src="http://img-d03.moneycontrol.co.in/images/promo/2015/MC-Diwali-Logo-final.gif"/>
				  <meta itemprop="url" content="http://img-d03.moneycontrol.co.in/images/promo/2015/MC-Diwali-Logo-final.gif">
				  <meta itemprop="width" content="215">
				  <meta itemprop="height" content="73">
				  </div>
					<meta itemprop="name" content="Moneycontrol">
			  </div>
			  <meta itemprop="datePublished" content="2017-01-04"/>
			  <meta itemprop="dateModified" content="2017-01-04"/>
			  </div>
			   
             
             
			<!--meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport"-->
			<!-- common includefiles start here-->
			<!-- common_includefiles_v2.php - Revamp MCI  -->
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/common/jquery-1.11.2.min.js"></script>
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/common/jquery.jscrollpane.min.js"></script>
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/common/jquery.mousewheel.js"></script>
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/common/jquery.bxslider-min.js"></script>
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/common/mc_common.js?v=1.8"></script>
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/common/rhs_widgets.js?v=0.3"></script>

<link rel='stylesheet' type='text/css' href='http://stat.moneycontrol.co.in/mccss/common/newrhs_widget.css?v=0.5'>
			<!-- common includefiles end here-->
			<link rel="stylesheet" type="text/css" href="http://img-d03.moneycontrol.co.in/images/microsite/tc/travelcafe_rhs_style.css">
			<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/news/article.js?v2"></script>
			<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/common/swfobject_2.2.js"></script>
			<script language=javascript>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</script>
			<script type="text/javascript">
	var cookie_en = navigator.cookieEnabled;
	if(cookie_en == 0)
	  alert("You need to enable cookies for this site to load properly!");

	cookie_name = "MC_CKARTICLE";
	cookie_value = "8210901";

	var expDays = 30;
	var exp = new Date(); 
	exp.setTime(exp.getTime() + (expDays*24*60*60*1000));
	var val1="";

	if(cookie_value.length>3)
		addcookievalue(cookie_name,cookie_value);

	function getcookie(name){
		var m_cookies = (document.cookie).split(";");
		for(m_ctr=0; m_ctr < m_cookies.length; m_ctr++){
			m_str = (m_cookies[m_ctr]).split("=");
			if(m_str[0] == " "+name || m_str[0] == name)
				return m_str[1];
		}
		return "";
	}

	function addcookievalue(name, value){
		other_value = "";
		new_value = "";
		old_value = getcookie(name);
		
		if((old_value).match(value) == null){
			mstr = old_value.split("|");
			for(var k=1;k<mstr.length;k++){
				if(k<6)
					val1 = val1+"|"+mstr[k];			
			}
			val1=val1.replace('||','|');
			
			document.cookie = name + "=|" + escape(value) + "~1" + val1 + "; expires=" + exp.toGMTString() + "; path=/; domain=.moneycontrol.com; ";
		}
		else{
			mstr = old_value.split("|");
			for(var k=1;k<mstr.length;k++){
				if(k<6)
					val1 = val1+"|"+mstr[k];			
			}
			val1=val1.replace('||','|');

			m_str = val1.substring(old_value.indexOf(value));
			m_val = m_str.split("~");
			m_newstr = eval(parseInt(m_val[1])+1);
			m_str = m_val[0] + "~" + eval(parseInt(m_val[1]));
			val1=val1.replace(m_str,'');
			val1=val1.replace('||','|');
			document.cookie = name + "=|" + escape(value) + "~"+m_newstr +'' + val1 + "; expires=" + exp.toGMTString() + "; path=/; domain=.moneycontrol.com; ";
		}
	}

	function deletecookie(name){
		m_value = getcookie(name);
		document.cookie = name + "=" + m_value + "; expires=-1";
	}
</script>

			<script>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</script>

			
			<!-- chartbear head starts -->
			<script type="text/javascript">
			  var _sf_async_config = _sf_async_config || {};
			  /** CONFIGURATION START **/
			  _sf_async_config.uid = 64675; // ACCOUNT NUMBER
			  _sf_async_config.domain = 'moneycontrol.com'; // DOMAIN 
			  _sf_async_config.flickerControl = false;
			  _sf_async_config.useCanonical = true;
			  /** CONFIGURATION END **/
			  var _sf_startpt = (new Date()).getTime();
			</script>
			<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
			<!-- chartbear head ends -->

			</head>
			<body id="newsn">
		<input type="hidden" name="hdn_thread_val" id="hdn_thread_val" value="1">
		<input type="hidden" name="hdn_mobile_url" id="hdn_mobile_url" value="http://m.moneycontrol.com/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html">
		<input type="hidden" name="hdn_scid" id="hdn_scid" value="NULL">
		<input type="hidden" name="hdn_msgbox_txt" id="hdn_msgbox_txt" value="Have+an+opinion+on+this+news%3F+Post+your+comment+here.">
		<div id="mc_home_floating_zedo"></div>
		<!--previous next article start-->
<div class="prev_artibx"> <a href="/news/recommendations/buy-gateway-distriparks-targetrs-313-motilal-oswal_8202721.html" class="prev_articlebtn">
  <div class="nes_bxarticle" id="PrevArticle">
    <div class="clearfix">
      <div class="FL MR10"><img src="http://img-d03.moneycontrol.co.in/news_image_files/2016/356x200/b/Buy_!356x200_0702_356.jpg" width="100" height="56" alt=""></div>
      <div class="Ohidden">
        <p>
          Buy Gateway Distriparks; target of Rs 313: Motilal Oswal        </p>
      </div>
    </div>
  </div>
  </a> </div>
<div class="next_artibx"> <a href="/news/business/nbcc-to-issue-one-bonus-shareevery-two_8211061.html" class="next_articlebtn">
  <div class="nes_bxarticle" id="NextArticle">
    <div class="clearfix">
      <div class="FL MR10"><!-- next8211061 --> - <img src="http://img-d03.moneycontrol.co.in/news_image_files/2015/356x200/n/NBCC_4525_356.jpg" width="100" height="56" alt=""></div>
      <div class="Ohidden">
        <p>
          NBCC to issue one bonus share on every two        </p>
      </div>
    </div>
  </div>
  </a>
              <div class="CL"></div>
            </div>
<!--previous next article end--> 
<!-- header start here-->
<!-- new_mc_header_v2.php - Revamp MCI -->
<link rel="stylesheet" href="http://stat.moneycontrol.co.in/mccss/common/2015/main_style.css?v=1.1" type="text/css"><script type='text/javascript' src='http://stat.moneycontrol.co.in/mcjs/common/jquery.cookie.js' ></script>
<script type='text/javascript' src='http://stat.moneycontrol.co.in/mcjs/10promo/FloatingAd_300x250.js?ver=33' ></script>
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/10promo/HompageStickyAd.js?ver=8" ></script>
<script type="text/javascript" src="//static.adpushup.com/17432/adpushup.js"></script>
	<script type="text/javascript">
	/*jquery cookie*/
		var dfp_cookie_userinfo = $.cookie('_w18userinfo');
		var dfp_cookie_object = {};
		var dfp_cookie_bucket;
		var dfp_cookie_flag_floating = false;
		var dfp_cookie_floating_val;
		if(dfp_cookie_userinfo!='' && typeof(dfp_cookie_userinfo)!="undefined"){
			dfp_cookie_floating_val = $.cookie('dfp_cookie_floating');
			dfp_cookie_userinfo = unescape(dfp_cookie_userinfo);
			dfp_cookie_object = JSON.parse(dfp_cookie_userinfo);
			dfp_cookie_bucket = dfp_cookie_object['NW_Bucket'];
			//console.log('case check >> ',dfp_cookie_bucket,' >> ',dfp_cookie_floating_val);
			if(typeof dfp_cookie_bucket != 'undefined' && dfp_cookie_bucket=='m'){
				dfp_cookie_flag_floating = false;
				//console.log('case m');
			}else if(typeof dfp_cookie_bucket != 'undefined' && dfp_cookie_bucket!='m'){
				//console.log('case !m');
				if(typeof dfp_cookie_floating_val == 'undefined' || dfp_cookie_floating_val.length==0){
					dfp_cookie_flag_floating = true;
					//console.log('case !m if');
				}else{
					//console.log('case !m else');
				}
			}
		}

		//dfp_cookie_flag_floating = true; //for testing
		
		//1280x800 actual
		//1240x768 testing
		
		//var dfp_flag_sticky = false;
		//var dfp_flag_gutter = false;
		var w_flag = document.documentElement.clientWidth;
		var h_flag = window.screen.height;

		//if(w_flag >= 1280 && h_flag>=600){ 
			var dfp_flag_sticky = true;
			var dfp_flag_gutter = true;
		//}

		//var dfp_flag_sticky = true;
		//var dfp_flag_gutter = true;

		/*
		console.log('dfp_cookie_floating_val >> ',dfp_cookie_floating_val); //string
		console.log('dfp_cookie_userinfo >> ',dfp_cookie_userinfo); //string
		console.log('dfp_cookie_object >> ',dfp_cookie_object); //object
		console.log('dfp_cookie_bucket >> ',dfp_cookie_bucket);
		console.log('dfp_cookie_flag_floating >> ',dfp_cookie_flag_floating);
		console.log('dfp_flag_sticky >> ',dfp_flag_sticky ,'>>',w_flag,'>>',h_flag);
		console.log('dfp_flag_gutter >> ',dfp_flag_gutter ,'>>',w_flag,'>>',h_flag);
		*/
		
	var  is_video = false;
	</script>
	<script type="text/javascript">var rhs_180x400 = false;var rhs_180x300_1 = false;var rhs_180x300_1_currencies = false;var rhs_180x300_2 = false;var news_rhs_300x600_currencies = false;</script><script type='text/javascript'>
										var crtg_nid = '6124';
										var crtg_cookiename = 'crtg_rta';
										var crtg_varname = 'crtg_content';
										function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
										var crtg_content = crtg_getCookie(crtg_cookiename);
										var crtg_rnd=Math.floor(Math.random()*99999999999);
										(function(){
										var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
										crtg_url +='&cookieName='+escape(crtg_cookiename);
										crtg_url +='&rnd='+crtg_rnd;
										crtg_url +='&varName=' + escape(crtg_varname);
										var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
										if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
										else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
										})();
										</script><script type='text/javascript'>
							var googletag = googletag || {};
							googletag.cmd = googletag.cmd || [];
							(function() {
								var gads = document.createElement('script');
								gads.async = true;
								gads.type = 'text/javascript';
								var useSSL = 'https:' == document.location.protocol;
								gads.src = (useSSL ? 'https:' : 'http:') + 
								'//www.googletagservices.com/tag/js/gpt.js';
								var node = document.getElementsByTagName('script')[0];
								node.parentNode.insertBefore(gads, node);
							})();
							</script>
				<script type='text/javascript'>
				googletag.cmd.push(function() {googletag.defineSlot('/1039154/Moneycontrol/MC_News/MC_News_Internal_728x90', [728,90], 'Moneycontrol/MC_News/MC_News_Internal_728x90').addService(googletag.pubads());googletag.defineSlot('/1039154/Moneycontrol/MC_News/MC_News_Internal_300x600', [300,600], 'Moneycontrol/MC_News/MC_News_Internal_300x600').addService(googletag.pubads());if((typeof dfp_cookie_bucket != 'undefined' && dfp_cookie_bucket!='m') && 
											(typeof dfp_cookie_floating_val == 'undefined' || dfp_cookie_floating_val.length==0)){
											var date = new Date();
					                       date.setTime(date.getTime()+(60*15000)); 
					                       $.cookie('dfp_cookie_floating', 'Y', {expires: date,path:'/',domain: '.moneycontrol.com'});}if(dfp_cookie_flag_floating==true){googletag.defineSlot('/1039154/Moneycontrol/MC_News/MC_News_Internal_300x250_Networth', [300,250], 'Moneycontrol/MC_News/MC_News_Internal_300x250_Networth').addService(googletag.pubads());}googletag.defineSlot('/1039154/Moneycontrol/MC_News/MC_News_Internal_Article_Native', [280,86], 'Moneycontrol/MC_News/MC_News_Internal_Article_Native').addService(googletag.pubads()); googletag.defineSlot('/1039154/Moneycontrol/MC_News/MC_News_Internal_Listing_Native', [910,132], 'Moneycontrol/MC_News/MC_News_Internal_Listing_Native').addService(googletag.pubads()); googletag.defineSlot('/1039154/Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_300x250', [300,250], 'Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_300x250').addService(googletag.pubads());googletag.defineSlot('/1039154/Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_728x90', [728,90], 'Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_728x90').addService(googletag.pubads());_w18setuserbehaviour();_w18_lc_settargeting();
				googletag.pubads().enableSingleRequest();var crtg_split = (crtg_content || '').split(';');
									var pubads = googletag.pubads();
									for (var i=1;i<crtg_split.length;i++){
									pubads.setTargeting("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}
				googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
				});
				</script>
<script type="text/javascript">
function _w18setuserbehaviour(){ //_w18userinfo
	var i, x, y, cl = document.cookie.split(";");
	var _w18userinfo_out = {};
	var _w18userdetail_out = {}; _w18userdetail_out._w18userdetail='';
	var c = 0;
	for (i = 0; i < cl.length; i++) {
		x = cl[i].substr(0, cl[i].indexOf("="));
		y = cl[i].substr(cl[i].indexOf("=") + 1);
		x = x.replace(/^\s+|\s+$/g, "");
		
		if (x == "_w18userinfo") {
			_w18userinfo_out._w18userinfo = unescape(y);
			c = c + 1
		}
		
		if (x == "_w18userdetail") {
					_w18userdetail_out._w18userdetail = unescape(y);
					c = c + 1
		}
		if (c == 2) {break;}
	}

	if(c==1 || c==2){
		var contact = JSON.parse(_w18userinfo_out._w18userinfo);
		
		for (var item in contact) {
			googletag.pubads().setTargeting(item,contact[item]);
			//console.log('item >> ',item,' ,contact >> ',contact[item]);
		}
		//console.log('before if lapsed_item');
		if(_w18userdetail_out._w18userdetail != '' || _w18userdetail_out._w18userdetail.length >0 ){
			//console.log('inside if lapsed_item');
			var lapsed_contact = JSON.parse(_w18userdetail_out._w18userdetail);
			if(_w18userdetail_out._w18userdetail){
				for (var lapsed_item in lapsed_contact) {
					googletag.pubads().setTargeting(lapsed_item,lapsed_contact[lapsed_item]);
					//console.log('lapsed_item >> ',lapsed_item,' ,lapsed_contact >> ',lapsed_contact[lapsed_item]);
				}
			}
		}
	}
} 

function _w18_lc_settargeting() {
	if(typeof localStorage !== "undefined") {
		//start of code
		if(localStorage.getItem("di_consume_articles") !== null) {
			var di_consume_articles_json = localStorage.getItem("di_consume_articles");
			if(!di_consume_articles_json || di_consume_articles_json !== null){
				var di_consume_articles_old_arr = JSON.parse(di_consume_articles_json);
				var default_list_json	=  '{"2089141":1, "1624181":1, "1623461":1, "1399696":1}';
				var default_list	=  JSON.parse(default_list_json);
			    //default_list = default_list.filter(function(n){ return n != undefined }); 
				var not_consume = new Array();//send to dfp
				for(key in default_list){
					if(di_consume_articles_old_arr[key] != 1){
						not_consume.push(key);
					}
				}
				if(not_consume.length>0){
					//console.log('not_consume >> ',not_consume);
					googletag.pubads().setTargeting('di_consume_articles',not_consume);
				}
			}else{
				//console.log('di_consume_articles not set in localStorage');
			}
		}
		//end of code
	}else {
		//console.log('localStorage not supported');
	}
}

//mctop_getCookie //dfpGutter_getCookie
//mctop_setCookie //dfpGutter_setCookie 

var dfp_date = new Date();
//var mc_mcnewsinternal_gutter_ck = "MC_GUTTER_mcnewsinternal_"+dfp_date.getFullYear()+"-"+(dfp_date.getMonth()+1)+"-"+dfp_date.getDate();

var mc_mcnewsinternal_gutter_ck = "MC_GUTTER_mcnewsinternal";


function close_mc_gutter(){
	dfpGutter_setCookie(mc_mcnewsinternal_gutter_ck,1,1);		
}


function dfpGutter_setCookie(e,t,n){
	var r=new Date;
	r.setDate(r.getDate()+n);
	var i=escape(t)+(n==null?"":"; expires="+r.toUTCString())+"; path=/; domain=.moneycontrol.com; ";
	document.cookie=e+"="+i
}
function dfpGutter_getCookie(e){
	var t,n,r,i=document.cookie.split(";");
	for(t=0;t<i.length;t++){
		n=i[t].substr(0,i[t].indexOf("="));
		r=i[t].substr(i[t].indexOf("=")+1);
		n=n.replace(/^\s+|\s+$/g,"");
		if(n==e){
			return unescape(r)
			}
		}
}

</script>


<!-- NMC -->
<!-- Ad Pushup Ad block Code Starts-->
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/17432/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<!-- Ad Pushup Ad block Code Ends-->

<!--buy sellpopup start-->
<style>
/* popup */
.popup_block{position:relative; z-index:999999;}
.mytv_popup{background:rgba(0,0,0,0.7);width:100%; height:100%; position:fixed; z-index:9999; top:0;}
.mytv_popup_wrapper{position:fixed; left:0; right:0; z-index:99999; top:20%; width:820px; margin:0 auto; background:#eaeff2;}
.mytv_popup_header{background:#eaeff2; padding:10px;}
.mytv_popup_title{color: #e9610c; font: 600 18px/41px 'Open Sans', sans-serif; padding-left:15px;}
.mytv_popup_title a{color: #e9610c; font: 600 18px/41px 'Open Sans', sans-serif;}
.mytv_popup_content{padding:20px 25px 30px; background:#fff; color:#333; font:400 14px "Open Sans",Arial,Helvetica,sans-serif;}
.mytv_popup .btn{color: #fff; height: 40px; display: inline-block; background: #0f4d6b; padding:0px 15px; margin:0 5px; font: 700 14px/40px 'Open Sans', sans-serif;  text-align: center;   text-transform: uppercase; text-decoration: none !important; border-radius: 3px; -moz-border-radius: 3px; -webkit-border-radius: 3px; -ms-border-radius: 3px; border:none;}
.mytv_popup .btn.cancel{background:#f4f7f9; color:#333333; font: 400 14px/41px 'Open Sans', sans-serif;}
.bdrbtm{border-bottom:#e5e5e5 solid 1px;}
.mytv_popup .close .btn_close{background:url(http://img-d01.moneycontrol.co.in/images/close_pp.png) 0 0 no-repeat; display:block; width:20px; height:20px; text-indent:9999px; padding:0;}
.blue_save{ display:inline-block; background:#0f4d6b; font:600 16px 'Open Sans',Arial, Helvetica, sans-serif; padding:7px 30px; color:#fff; border-radius:3px; text-decoration:none !important;}
.rel_infolist{margin:20px 0;}
.rel_infolist li{list-style:decimal inside; padding:5px 0;}
</style>
<div class="popup_block" style="display:none;">
  <div class="mytv_popup">
    <div class="mytv_popup_wrapper">
      <div class="mytv_popup_header clearfix">
        <div class="mytv_popup_title FL"><a href="http://www.moneycontrol.com/bestportfolio/wealth-management-tool/update_profile?utm_source=website&utm_medium=pop-up&utm_campaign=improve_experience&utm_content=secureyourprofile" target="_blank">Keep your account secure &raquo;</a></div>
        <div class="close FR"><a href="javascript:;" class="btn_close btn_closepp">X</a></div>
      </div>
      <div class="mytv_popup_content">
      	<p>Ensure that your correct email id and mobile has been registered with moneycontrol. If not, please update your profile and secure the account now. Updating your email id and mobile number offers following benefits:</p>
        <ul class="rel_infolist">
        	<li>If someone tries to reset your password, you will be informed immediately</li>
<li>Only you will receive email & sms alerts relating to your stocks & overall portfolio</li>
<li>Opted-in market updates, news, research reports, will be delivered to you on-time</li>
        </ul>
        <div class="clearfix MT20 TAC MT20"><a class="blue_save" href="http://www.moneycontrol.com/bestportfolio/wealth-management-tool/update_profile?utm_source=website&utm_medium=pop-up&utm_campaign=improve_experience&utm_content=secureyourprofile" target="_blank">Update your profile now &raquo;</a></div>
      </div>
    </div>
  </div>
</div>
<script>
$('.btn_closepp').click(function(){
	$(this).parents().find('.popup_block').hide();
});
var username = cookie_get("nnmc");
var userverify=cookie_get('mcuserverify');
var mcemailverify=cookie_get('mcemailverify');
var mcpopupshowed=cookie_get('mcpopupshowed');
if(!mcpopupshowed){ 
	if(username!=""){
		console.log("email verify "+mcemailverify);
		if(!mcemailverify){
			check_user_status(username);
		}
		else {
			if(mcemailverify=="no"){
				process_popup();	
			}
			
		}
	}
}	


function check_user_status(username){
	console.log(username);
	var detail_url='/mccode/common/get_user_details.php?username='+username;
	$.ajax({
				url:detail_url,
				type:"GET",
				dataType:"text",
				timeout:3000,
				success:function(datas){
					console.log(" data received "+datas);
					if(parseInt(datas)==0){
						cookie_set('mcemailverify',"no",1);
						process_popup();
					}
					if(parseInt(datas)==1)
						cookie_set('mcemailverify',"yes",1);
				}
			});
}
function process_popup(){
	 //0 means email not verified
		// check cookie conditions
		var userverify=cookie_get('mcuserverify');
		if(!userverify){ // first time user with no cookie
			// create one and show popup
			var content="1#2017-01-04";
			cookie_set('mcuserverify',content,20);
			$('.popup_block').show();
			cookie_set('mcpopupshowed',"yes",1);
		}
		else {
			var cookie_value=cookie_get('mcuserverify');
			var cookie_array=cookie_value.split("#");
			console.log(cookie_array[1]);
			var date1=new Date("'"+cookie_array[1]+"'");
			console.log(date1.getTime());
			var current_date=new Date('2017-01-04');
			var diff_in_days=daydiff(current_date,date1);

			if(parseInt(diff_in_days)%2==0 && parseInt(diff_in_days)<=20 && diff_in_days!=0){
					$('.popup_block').show();
					cookie_set('mcpopupshowed',"yes",1);
					var content=parseInt(cookie_array[0])+1+"#"+cookie_array[1];
					cookie_set('mcuserverify',content,20);
			}
		}
}

function cookie_set(e,t,n){
    var r=new Date;
    r.setDate(r.getDate()+n);
    var i=escape(t)+(n==null?"":"; expires="+r.toUTCString())+"; path=/; domain=.moneycontrol.com; ";
    document.cookie=e+"="+i
}
function cookie_get(e){
    var t,n,r,i=document.cookie.split(";");
    for(t=0;t<i.length;t++){
        n=i[t].substr(0,i[t].indexOf("="));
        r=i[t].substr(i[t].indexOf("=")+1);
        n=n.replace(/^\s+|\s+$/g,"");
        if(n==e){
            return unescape(r)
            }
        }
}
function daydiff(first, second) {
    return Math.abs(Math.round((second-first)/(1000*60*60*24)));
}
</script> 
<!--buy sellpopup end--><style type="text/css">
.btn_special2 {background: url(http://img-d02.moneycontrol.co.in/images/subscription_hp.jpg);width: 110px;height: 23px;display: inline-block;margin: 3px 1px 8px 0px;position: relative;}	
</style>
<script>var m_selected='3';</script>
<script type="text/javascript">
	var matrix_adunit=1;
	var usernnmc = readCookie("nnmc");
	
	var IE = document.all?true:false;
	var anychange=0;
	var bak_price_div;
	var matrix=0;
	var cnbc_matrix=0;

	/* Block site in Client IFrame -> Start */
		// <meta http-equiv="X-Frame-Options" content="deny">
		if(top.location != window.location) {
			window.location = 'http://www.moneycontrol.com/mccode/common/iframe_blocker.php';
		}
	/* End <- Block site in Client IFrame */

	function show_specials(){
		var special_html=document.getElementById('spl_ban').innerHTML;
		if(special_html==''){
			$('#spl_ban').load('/mccode/common/show_specials.php', '', function(data) {					
				document.getElementById('spl_ban').innerHTML=data;
				document.getElementById('spl_ban').style.display='block';
			});
		}
		else
			document.getElementById('spl_ban').style.display='block';	
	}
</script>

<header id="mc_header" class="clearfix"> 
<table cellpadding="0" cellspacing="0" border="0">
<tr><td><link rel="alternate" TITLE="MoneyControl.com News" HREF="http://www.moneycontrol.com/rss/latestnews.xml" TYPE="application/rss+xml" /></td></tr>
</table>

<script type="text/javascript"> 
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-156703-1', 'moneycontrol.com');
  ga('send', 'pageview');

function urchinTracker(pa_str) {ga(['_trackPageview', ''+pa_str+'']);}
function GAEventTracker(category,action,opt_label) {ga('send', 'event', ''+category+'', ''+action+'', ''+opt_label+'');}
</script>  <!-- top section-->
  <section id="topSection" class="clearfix">
    <section class="pgWrapper PR"> <a href="../#" class="bgImage ic_18"></a> 
      <!-- search box-->
            <div class="searchBox clearfix">
        <div class="searchboxInner clearfix PR FL">
          <form name="topsearch" id="topsearch" method="get" onsubmit="javascript:return search_post();" action="">
            <input type="hidden" name="search_data" id="search_data" value="" />
            <input type="hidden" name="cid" id="cid" value="" />
            <input type="hidden" name="mbsearch_str" id="mbsearch_str" />
            <input type="hidden" name="topsearch_type" id="topsearch_type" value="3" />
            <input type="text" class="txtsrchbox FL" id="search_str" placeholder="Search Quotes, News, NAVs" name="search_str" autocomplete="off" onkeyup="getAutosuggesion();">
            <!-- search category-->
            <div class="searchCategory PR FL">
              <div id="srchCatSelected"><span id="srchR"> News </span> <span class="catDdl_Arrow"></span></div>
              <!-- search category dropdown list-->
              <div class="srchCat_DDL" id="srch">
                <ul class="qlist">
                  <li><a onclick="tab_topser('1');getAutosuggesion();" id="tab1" href="javascript:void(0)" class="">Quotes</a></li>
                  <li><a onclick="tab_topser('2');getAutosuggesion();" id="tab2" href="javascript:void(0)" class="">NAVs</a></li>
                  <li><a onclick="tab_topser('5');" id="tab5" href="javascript:void(0)" class="">Commodities</a></li>
                  <li><a onclick="tab_topser('9');" id="tab9" href="javascript:void(0)" class="active">Futures</a></li>
                  <li><a onclick="tab_topser('3');getAutosuggesion();" id="tab3" href="javascript:void(0)" class="">News</a></li>
                  <li><a onclick="tab_topser('4');" id="tab4" href="javascript:void(0)" class="">Messages</a></li>
                  <li><a onclick="tab_topser('6');getAutosuggesion();" id="tab6" href="javascript:void(0)" class="">Notices</a></li>
                  <li><a onclick="tab_topser('7');" id="tab7" href="javascript:void(0)" class="">Videos</a></li>
                  <li><a class="" onclick="tab_topser('8');" id="tab8" href="javascript:void(0)">All</a></li>
                </ul>
              </div>
            </div>
            <!-- auto suggest box-->
            <div class="sugBox" id="autosugg_mc"> 
             
            </div>
          </form>
        </div>
        <a onclick="$('#topsearch').submit()" href="javascript:;" class="btn_blue btn_search ML2 FR">Search</a> </div>
      <!-- top nav-->
      <style>
      .loglnk a{ color:#898989 !important;}
      .loglnk.act a:hover, .loglnk.act a{ color:#fff !important;}
	  #pop_app.specialPop{width:960px;}
		#pop_app .appInner{padding:0px;}
		#pop_app .appInner img{width:100%; height:auto;}
      </style>
      <div class="topNav FL">
        <ul>
          <li data-pop="pop_languate">Language <span></span></li>
          <li data-pop="pop_app">App <span></span></li>
          <li data-pop="pop_premium">Subscriptions <span></span></li>
          <li data-pop="pop_specials">Specials <span></span></li>
          <li data-pop="pop_signin" class="blp" onclick="showLoginPop('login')" >Sign-In </li>
          <li data-pop="pop_register" class="blp" onclick="showLoginPop('signup')" >Register </li>
          <li data-pop="pop_userLinks" class="hideLink alp uprof">
            <label id="usr_nm">Santa Claus</label>
            <span></span> </li>
          <li data-pop="pop_register" class="hideLink alp loglnk"><a href="http://www.moneycontrol.com/mcplus/portfolio/logout.php?ref=http://www.moneycontrol.com/mcplus/portfolio/loginportfolio.php" title="Logout"> Logout </a></li>
        </ul>
        <div class="CL"></div>
      </div>
      <!-- language dropdown-->
      <div class="langDdl specialPop" id="pop_languate"> <a title="Hindi Moneycontrol" href="http://hindi.moneycontrol.com" target="_blank">Hindi</a> <a title="Gujarati Moneycontrol" href="http://gujarati.moneycontrol.com/" target="_blank">Gujrati</a> </div>
      <!-- User Links dropdown-->
      <div class="userLink specialPop" id="pop_userLinks"> <a href="http://www.moneycontrol.com/bestportfolio/wealth-management-tool/update_profile">Profile </a> <a href="http://www.moneycontrol.com/india/bestportfoliomanager/investment-tool">Portfolio</a> <a href="http://www.moneycontrol.com/bestportfolio/wealth-management-tool/stock_watchlist">Watchlist</a> <a href="http://mmb.moneycontrol.com/">Messages</a> <a href="http://www.moneycontrol.com/alerts/manage-alerts.php">Alerts</a> </div>
      <!-- App Dropdown-->
      <div class="appDdl specialPop" id="pop_app">
        <div class="appInner clearfix">
		  <div class="app_banner"><img src="http://img-d02.moneycontrol.co.in/images/mc_home/banner.jpg" alt="" width="993" height="124" usemap="#Map" border="0" />
		  <map name="Map" id="Map">
			<area shape="rect" coords="570,45,766,96" target="_blank" href="http://www.moneycontrol.com/apps?utm_source=dropdownhp&utm_medium=Web&utm_campaign=AppInstall" />
		  </map>
		</div>
        </div>
      </div>
      <!-- Premium Premium-->
      <style>
      .experts_top_panel_ambareesh, .experts_top_panel_gnanasekar, .experts_top_panel_investment_watch, .experts_top_panel_mecklai, .experts_top_panel_narayan, .experts_top_panel_pyt, .experts_top_panel_sudarshan{ display:inline-block; background:url(http://img-d02.moneycontrol.co.in/images/2016/news/subscription_sprite_v1.gif) 0 0 no-repeat; width:241px; height:114px;}
	  .experts_top_panel_gnanasekar{background-position:0 -116px;}
	  .experts_top_panel_investment_watch{background-position:0 -234px;}
	  .experts_top_panel_mecklai{background-position:0 -350px;}
	  .experts_top_panel_narayan{background-position:0 -466px;}
	  .experts_top_panel_pyt{background-position:0 -585px;}
	  .experts_top_panel_sudarshan{background-position:0 -703px;}
      </style>
      <div class="premiumDdl specialPop clearfix" id="pop_premium" style="display:none;">
        <div class="clearfix PR">
          <ul class="premiumSlider">
            <li><a href="http://www.moneycontrol.com/gamechangers/ambareeshbaliga" target="_blank"><span class="experts_top_panel_ambareesh"></span></a></li>
            <li><a href="http://www.moneycontrol.com/gamechangers/tgnanasekar" target="_blank"><span class="experts_top_panel_gnanasekar"></span></a></li>
            <li><a href="http://investmentwatch.moneycontrol.com/" target="_blank"><span class="experts_top_panel_investment_watch"></span></a></li>
            <li><a href="http://www.moneycontrol.com/gamechangers/mecklai" target="_blank"><span class="experts_top_panel_mecklai"></span></a></li>
            <li><a href="http://www.moneycontrol.com/gamechangers/cknarayan" target="_blank"><span class="experts_top_panel_narayan"></span></a></li>
            <li><a href="http://poweryourtrade.moneycontrol.com/" target="_blank"><span class="experts_top_panel_pyt"></span></a></li>
            <li><a href="http://www.moneycontrol.com/gamechangers/" target="_blank"><span class="experts_top_panel_sudarshan"></span></a></li>
          </ul>
        </div>
      </div>
      <!-- Specials Dropdown-->
      <div class="specialsDdl specialPop" id="pop_specials">
        <div class="clearfix specialsDdl_inner">
          <table cellpadding="0" cellspacing="0" width="100%" border="0" class="spclTable">
            <tr>
            				  	<td valign="middle" align="center"><a title="GeStepAhead" href="http://www.moneycontrol.com/gestepahead/" target="_blank"><img border="0" src="http://img-d03.moneycontrol.co.in/images/specials/small_dim/stepahead.jpg" alt="GeStepAhead" style="height:117px;"></a></td>
			  	<td valign="middle" align="center"><a title="GrowMyMoney" href="http://www.moneycontrol.com/growmymoney/" target="_blank"><img border="0" src="http://img-d03.moneycontrol.co.in/images/specials/small_dim/GrowMyMoney.jpg" alt="GrowMyMoney" style="height:117px;"></a></td>
			  					<td valign="middle" align="center"><a target="_blank" title="The Winning Leap" href="http://www.moneycontrol.com/the-winning-leap/"><img alt="IThe Winning Leap" src="http://img-d03.moneycontrol.co.in/images/specials/small_dim/pwc-header-specialstab.jpg" style="" border="0"></a></td>
			  					<td valign="middle" align="center"><a title="2016 Year End Special" href="http://www.moneycontrol.com/year-end-market-review/" target="_blank"><img border="0" src="http://img-d02.moneycontrol.co.in/images/specials/139x90_year-ender.jpg" alt="2016 Year End Special" /></a></td>
						   </tr>
          </table>
        </div>
      </div>
    </section>
  </section>
  <!-- mid section-->
  <section  id="midSection">
    <section class="pgWrapper clearfix">
		<div class="FL">
						<img src="http://img-d03.moneycontrol.co.in/images/promo/2015/MC-Diwali-Logo-final.gif" alt="Moneycontrol" usemap="#mc_header_map" />

						
						
			<map name="mc_header_map" id="mc_header_map">
				<area shape="rect" coords="83,0,132,40" href="http://www.moneycontrol.com/cnbctv18/" title="CNBC TV18" target="_blank" />
				<area shape="rect" coords="3,39,216,72" href="http://www.moneycontrol.com/" title="Moneycontrol" />
			</map>
		</div>
      <div class="clearfix topheaderNews"> 
        <div class="PL10">  
          <div class="FR" id="Moneycontrol/MC_News/MC_News_Internal_728x90_div">
					<div id='Moneycontrol/MC_News/MC_News_Internal_728x90'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('Moneycontrol/MC_News/MC_News_Internal_728x90'); });
						</script>
					</div></div>        </div>
      </div>
    </section>
  </section>
  <!-- main_menu_v2.php - Revamp MCI -->
<script type="text/javascript">
function show_specials()
{
	var special_html=document.getElementById('spl_ban').innerHTML;
	if(special_html=='')
	{
		$('#spl_ban').load('/mccode/common/show_specials.php', '', function(data)
		{
			document.getElementById('spl_ban').innerHTML=data;
			document.getElementById('spl_ban').style.display='block';
		});
	}
	else
		document.getElementById('spl_ban').style.display='block';
}

</script>
  <!-- navigation bar-->
  <section id="navbarMain">
    <nav class="pgWrapper clearfix">
      <ul>
        <li><a href="http://www.moneycontrol.com/" ><span class="ic_home bgImage"></span></a></li>
        <li><a href="http://www.moneycontrol.com/news/" title="NEWS" id="menu1" class='act'>News</a></li>
        <li><a href="http://www.moneycontrol.com/stocksmarketsindia/" title="MARKETS" id="menu2" >markets </a></li>
        <li><a href="http://www.moneycontrol.com/mutualfundindia/" title="MUTUAL FUNDS" id="menu4" >Mutual Funds</a></li>
        <li><a href="http://www.moneycontrol.com/commodity/" id="menu7" title="COMMODITIES" >commodities </a></li>
        <li><a href="http://www.moneycontrol.com/property/" id="menu7" title="PROPERTY" >Property</a></li>
                <li><a href="http://www.moneycontrol.com/personal-finance/" title="WEALTH" id="menu8" >personal finance</a></li>
        <li><a href="http://www.moneycontrol.com/india/bestportfoliomanager/investment-tool" title="PORTFOLIO" id="menu5" >portfolio</a></li>
        <li><a href="http://mmb.moneycontrol.com/" title="Messages is Now Forum" id="menu6" target="_blank" >Forum</a></li>
       <li><a href="http://www.moneycontrol.com/tv/" title="MY TV" id="menu10"  target="_blank">LIVE TV </a></li>
        <li><a href="http://www.moneycontrol.com/cnbctv18/" title="CNBC-TV18" target="_blank" id="menu9" ><span class="bgImage ic_tv18"></span>TV18 </a></li>
        <li><a href="http://terminal.moneycontrol.com/?utm_source=moneycontrol_top_nav&utm_medium=navigation&utm_campaign=terminal_main_menu">terminal </a></li>
      </ul>
    </nav>
  </section>
<section id="navbarSub"><nav class="pgWrapper clearfix"><ul><li><a href='http://www.moneycontrol.com/news/' class='active'><span>Home</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('busns,business');" ><span>Business</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('mgmt,management-talk');" ><span>Management Talk</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('mkt,markets');" ><span>Markets</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('stk,stocks');" ><span>Stocks</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('politic,politics');" ><span>Politics</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('international,international');" ><span>International</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('tech,tech');" ><span>Tech</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('features,lifestyle');" ><span>Lifestyle</span></a></li><li><a href='http://www.moneycontrol.com/sme/' ><span>SME</span></a></li><li><a href="javascript:void(0)" onclick="javascript:submitDetailsForm('videos,videos');" ><span>Videos</span></a></li></ul></nav></section>  <section class="pgWrapper">
  <script>
	var w_flag = document.documentElement.clientWidth;
	if(w_flag < 1250){
     	document.write('<div id="Moneycontrol/MC_News/MC_News_Internal_940x60_div"><div id="Moneycontrol/MC_News/MC_News_Internal_940x60">');
     	 googletag.cmd.push(function() { googletag.display('Moneycontrol/MC_News/MC_News_Internal_940x60'); });
      	document.write('</div></div>');
	}else{
	    document.write('<div id="Moneycontrol/MC_News/MC_News_Internal_1250x60_div"><div id="Moneycontrol/MC_News/MC_News_Internal_1250x60">');
     	 googletag.cmd.push(function() { googletag.display('Moneycontrol/MC_News/MC_News_Internal_1250x60'); });
      	document.write('</div></div>');
	}
</script>
</section>
</header>
<div class="MT10 CL"></div>
<!-- Stock radar -->
<div class="overlay" style="display:none"></div>
<div id="backInner1_rhsPop"></div>
 <div id="backInner1_rhsLogin" style="display:none;z-index:99999;"></div>		<script language='javascript' type='text/javascript'>
			var fp_pop_under = readCookie("mc_fp_pop_under_v1");
			var n18_pop_under = readCookie("mc_n18_pop_under");

			if(!fp_pop_under) {	//	First Post
				document.write("<script language='javascript' type='text/javascript' src='http://stat.moneycontrol.co.in/mcjs/common/firstpost_popunder.js'><\/sc" + "ript>");
			} else if(!n18_pop_under) {	//	News18
				document.write("<script language='javascript' type='text/javascript' src='http://stat.moneycontrol.co.in/mcjs/common/news18_popunder.js?v=20170104204818'><\/sc" + "ript>");
			}
		</script>
<link rel="stylesheet" href="http://stat.moneycontrol.co.in/mccss/common/2015/article_style.css" type="text/css">
<style>
#m3ShareBt_ipo .replyBox{background:#f0f0f0 none repeat scroll 0 0;border:1px solid #d2d2d2;border-radius:5px;margin-top:10px;padding:10px;position:relative;width:505px}#m3ShareBt_ipo .replyBox .box{padding:0 5px 0 7px}#m3ShareBt_ipo .replyBox .box .textarea{border:0 none;height:20px;width:350px}#m3ShareBt_ipo .replyBox .box .inner{background:#fff none repeat scroll 0 0;border-color:#d9d9d9 -moz-use-text-color -moz-use-text-color #d9d9d9;border-style:solid none none solid;border-width:2px 0 0 2px;color:#333;font:13px arial;height:25px;padding:5px;width:427px}

.share_arti_revamp{left:0;position:fixed;top:60%;z-index:99}.share_arti_revamp a{background:rgba(0, 0, 0, 0) url("http://img-d03.moneycontrol.co.in/images/article/social.jpg") no-repeat scroll 0 0;display:block;height:42px;width:33px}.share_arti_revamp a.fb{background-position:0 0}.share_arti_revamp a.tw{background-position:0 -42px;height:39px}.share_arti_revamp a.gplus{background-position:0 -82px}.share_arti_revamp a.in{background-position:0 -124px}.share_arti_revamp a.plus{background-position:0 -192px;display:none}

ul.vid_tab{border-top:6px solid #e6e6e6; margin-top:-6px;}
.vid_tab li{float:left; position:relative; height:56px; width:98px; text-align:center; border-top:6px solid #d9d9d9; cursor:pointer; border-left:1px solid #FFF; margin-top:-6px; padding-top:15px;}
.vid_tab li a{display:block; border-right:1px solid #e5e5e5; padding:0px 25px;background:none !important;}
.vid_tab li a span{background:url(http://img-d03.moneycontrol.co.in/images/article/tv_tab.png) 0 0 no-repeat; display:block;}
.vid_tab li a .cnbc_tv{ width:50px; height:45px; background-position:0 -48px;}
.vid_tab li a .cnbc_awaz{ width:47px; height:45px; background-position:-70px -48px;}
.vid_tab li a .cnbc_gajar{ width:60px; height:49px; background-position:-137px -47px;}
.vid_tab li a .cnbc_tvhd{ width:113px; height:45px; background-position:-213px -48px;}
.vid_tab li.last{ width:190px;}
.vid_tab li.active{ border-top:6px solid #e9610c;border-bottom:0px;}
.vid_tab li.active a .cnbc_tv, .vid_tab li a:hover .cnbc_tv{background-position:0 -0px;}
.vid_tab li.active a .cnbc_awaz, .vid_tab li a:hover .cnbc_awaz{background-position:-70px 0px;}
.vid_tab li.active a .cnbc_gajar,.vid_tab li a:hover .cnbc_gajar{background-position:-137px 0px;}
.vid_tab li.active a .cnbc_tvhd, .vid_tab li a:hover .cnbc_tvhd{background-position:-213px 0px;}
#buzzing_stocks{width:100% !important;}
#market_commentory{width:100% !important;}

.alhead { background:#e9eef2; padding:25px 35px;}
.alhead h1{ font:18px 'Open Sans',sans-serif; color:#333333;}           
.alhead h2{ font:15px 'Open Sans',sans-serif; color:#666666;}
.allist ul{ width:430px;}
.allist li{ padding:0 0 10px 15px; background:url(http://img-d03.moneycontrol.co.in/images/article/org_pointer.png) left 5px no-repeat; font:600 15px 'Open Sans',sans-serif; color:#666666;}              
.PA35    { padding:35px;}


.emailtxt2{margin-left:20%; width:30%;}

div.arti_cont a{color:#1f7bb6;}
div.arti_cont p{padding-bottom:15px;}
div.time_ztxt{color:#1f7bb6;}

@media only screen and (max-width:1279px){
	.emailtxt2{margin-left:25%; width:35%;}
	div#apitester_wrapper{width:600px !important; height:338px !important;}
	#apitester{width:600px !important; height:338px !important;}
}

</style>


<section id="mc_content" class="clearfix">              
              <section class="pgWrapper clearfix PT10">
              
         
     
		
	
    <section class="colLft_in">
                   
                  <script language="javascript">var type='news';</script> 
                  <script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/news/mmb_article.js?stag12"></script>

                                                      <div class="wbg">
        <div class="artiCol PR">
                      <div class="share_arti_revamp"> <a href="javascript:void(0);" class="fb" ><span class='st_facebook_custom' ></span></a> <a href="javascript:void(0);" class="tw"><span class="st_twitter_custom" st_url="http://t.in.com/35nq"  st_via="moneycontrolcom"></span></a> <a href="javascript:void(0);" class="gplus"><span class="st_googleplus_custom" ></span></a> <a href="javascript:void(0);" class="in"><span class="st_linkedin_custom" ></span></a> 
            <!--<a href="javascript:void(0);" class="plus"></a> --> 
          </div>
                      <!-- START: Breadcrumbs and logos-->
                      <div class="clearfix ipocabrd">
            <div class="FL bredcrumb"> <p>
						<a href="http://www.moneycontrol.com/" rel="v:url" property="v:title" title="Moneycontrol">Home</a> <span>&raquo;</span> 
						<a href="http://www.moneycontrol.com/news/" title="News" alt="News" rel="v:url" property="v:title">News</a> <span>&raquo;</span> 
						
						Current Affairs
					</p> </div>
			
			<style>
			.arti_icn a{margin-left:10px;}
			.srt_by { color: #666666; font: italic 400 13px "Open Sans", Arial, Helvetica, sans-serif; }
			.vmiddle{ vertical-align:middle;}
			.srt_by.spon .mtmin20{background:none; margin-top:-22px;}
			</style>

            <div class="FR arti_icn TAR"> 
			
			
			<a href="javascript:addBookmark();" rel="sidebar" class="note"></a> <a href="http://www.moneycontrol.com/india/newsarticle/news_email.php?autono=8210901" class="mail"></a> <a href="javascript:void(0);" onClick="javascript:window.open('http://www.moneycontrol.com/india/newsarticle/news_print.php?autono=8210901&sr_no=0','','height=500,width=500,left=10,top=10,scrollbars=1')" class="print"></a> <a href="javascript:void(0)" onClick="increase_font_new()" id="big_text" class="aplus"></a> <a href="javascript:void(0)" onClick="decrease_font_new()" id="small_text" style="display:none;" class="aminus"></a> </div>
          </div>

		  		 <script>

			if ((navigator.userAgent.indexOf('iPad') != -1) || (navigator.userAgent.indexOf('iPhone') != -1) || (navigator.userAgent.indexOf('Android') != -1)) {	// Mobile Device
				document.write("<script language='javascript' type='text/javascript' src='http://player.in.com/700/jwplayer.js'><\/sc" + "ript>");
				document.write("<script type='text/javascript'> jwplayer.key = '3dWutZ5N7IsrB64wOTnfsH+RUzTJ3PGrcXmQmg=='; </sc" + "ript>");

			} else {
				document.write("<script language='javascript' type='text/javascript' src='//player.h-cdn.com/loader.js?customer=network18'><\/sc" + "ript>");
				document.write("<script language='javascript' type='text/javascript' src='http://player.moneycontrol.com/v1/playerimports.js?v=0.1'><\/sc" + "ript>");
				document.write("<script language='javascript' type='text/javascript' src='http://player.moneycontrol.com/v1/playercode_hola.js'><\/sc" + "ript>");
			}

		function addBookmark()
			{
			bookmarkurl = "/news/article.php";
			bookmarktitle="Trai seeks public view on net neutrality";
			if (document.all)
			window.external.AddFavorite(bookmarkurl,bookmarktitle)
			else if ( window.sidebar ) {
			window.sidebar.addPanel(bookmarktitle, bookmarkurl,"");
			}
			}
		  </script>
                      <style>
		  .st_facebook_custom{
			background: rgba(0, 0, 0, 0) url("http://img-d03.moneycontrol.co.in/images/article/social.jpg") no-repeat scroll 0 0;
			display: block;
			height: 48px;
			width: 48px;
		  }
		  .st_twitter_custom{
			background: rgba(0, 0, 0, 0) url("http://img-d03.moneycontrol.co.in/images/article/social.jpg") no-repeat scroll 0 0;
			display: block;
			height: 48px;
			width: 48px;
			background-position:-42px; 
			height:39px;
		  }
		  .st_googleplus_custom{
			background: rgba(0, 0, 0, 0) url("http://img-d03.moneycontrol.co.in/images/article/social.jpg") no-repeat scroll 0 0;
			display: block;
			height: 48px;
			width: 48px;
			background-position: 0 -82px;
		  }
		  .st_linkedin_custom{
			background: rgba(0, 0, 0, 0) url("http://img-d03.moneycontrol.co.in/images/article/social.jpg") no-repeat scroll 0 0;
			display: block;
			height: 48px;
			width: 48px;
			background-position: 0 -124px;
		  }		  
		  </style>
                    
          
                      <!-- END: Breadcrumbs and logos-->
 
        
                
                                                                                        <!-- START: Blog page Expert column-->
                                  <!-- END: Blog page Expert column--> 
            <!-- START: Article -->
            <p class="arttidate MT15">
                          Jan 04, 2017, 06.30 PM                           | Source: <span class="op_bl11"><span>PTI</span>                        </p>
            <h1 class="arti_title MT10">
                          Trai seeks public view on net neutrality                        </h1>
                        <p class="MT10 arti_subhed">
                          Telecom regulator Trai today launched final consultation on controversial net-neutrality issue on which telecom operators and Internet-based companies are at loggerheads.                        </p>
                        <!-- START: Share and comment -->
                        <div class="clearfix MT20 ipocabrd">
                          <div class="toolcnt"> <a class="msher" href="#" onMouseOver="repost_open_ajax_article('article',8210901);"> <span class="countbx"><script language="javascript">getm3_share_count(8210901);</script></span></a> 
                <!--#START: Share popup -->
                <div class="hov_cont_par" style="left:-30px; top:20px;">
                              <div class="hov_cont above left" id="repost_msg_article">
                    <blockquote>
                                  <p class="rnghead gry_brdr PB20 PT20">Like this story, share it with millions of investors on M3</p>
                                </blockquote>
                    <div class="PT25 clearfix">
                                  <figure class="FL">
                        <blockquote>
                                      <p>
                                                        <img src="http://www.moneycontrol.com/news_image_files/2015/09/200_200NetNeutrality.png" width="162" height="90" alt="">
                                                      </p>
                                    </blockquote>
                      </figure>
                                  <div class="FL ML20 w420">
                        <blockquote>
                                      <h4 class="gd18">
                            Trai seeks public view on net neutrality                          </h4>
                                      <p class="txt14">
                            Telecom regulator Trai today launched final consultation on controversial net-neutrality issue on which telecom operators and Internet-based companies are at loggerheads.                          </p>
                                    </blockquote>
                      </div>
                                </div>
                    <div class="PA10 MT15">
                                  <blockquote>
                        <form method="post" name="m3sharefrm" id="m3sharefrm" onSubmit="return submit_m3share(this)">
                                      <h4 class="gd18 MB10">Post Your Comments</h4>
                                      <p class="MB10">
                            <textarea class="postbx MB10" name="f_message_article" id="f_message_article"></textarea>
                            <a href="javascript:void(0)" class="btnBlue MR10" onClick="return submit_m3share(document.getElementById('m3sharefrm'));">Share</a> <a href="javascript:void(0)" onClick="closeme_article('article');" class="btnBlue">Cancel</a>
                            <input type="hidden" name="m3autono" id="m3autono" value="8210901">
                            <input type='hidden' name="exturl_0" id="exturl_article">
                            <span  name="repybx_article" id="repybx_article"></span> </p>
                                    </form>
                      </blockquote>
                                </div>
                  </div>
                            </div>
                <!--#END: Share popup --> 
              </div>
                          
                          <!-- START: comment -->
                                                    <span class="sept">|</span> <a href="#discontent_div" class="op_gl13"><span class="ic_com"></span>
              1              Comments</a>
                                                    <!-- END: comment --> 
                        </div>
            <!-- END: Share and comment --> 
            
            <!--START: Expert-->
                        <!--END: Expert--> 
            <!--START: Video-->
                        <!--END: Video--> 
            
            <!-- START: Article Content -->
                        
            <div class="arti_cont">
                                      <div class="MT20">
                          <table cellspacing="0" width="185px" align="left" border="0"  class="MR15">
				<tr>
					<td>
						 <div><img  style="padding:0px;" src="http://www.moneycontrol.com/news_image_files/2015/356x200/n/netneutrality-logo_3917_356.jpg" border="0"  alt="Trai seeks public view on net neutrality"/></div>
					</td>
				</tr>
			</table><style>.clear_cls{};.td_cls{border: 1px solid black;padding: 15px;}.ml35_cls{margin-left: 35px;}</style>Telecom regulator Trai today launched final consultation on controversial net-neutrality issue on which telecom operators and Internet-based companies are at loggerheads.</p><p>
"The Telecom Regulatory Authority of India (Trai) has today released a consultation paper on Net Neutrality (NN).</p><p>
The purpose of this second stage of consultation is to proceed towards the formulation of final views on policy or regulatory interventions, where required, on the subject of NN," Trai said.</p><p>
Last date for public comments on the paper is February 15 and for counter comments is February 28.</p><p>
The regulator has already conducted the first round of consultation to understand key issues that need to be looked at for framing rules around net neutrality.</p><p>
"The ongoing consultation process was initiated pursuant to this reference from the DoT. The present consultation paper is accordingly being issued in continuation to the 'Pre-Consultation Paper on Net Neutrality'," Trai said.</p><p>
Trai in its pre-consultation paper dated May 30, 2016, discussed issues such as the definition of NN, scope of traffic management practices, importance of unrestricted access and transparency, need for preserving customer privacy and national security.</p><p>
It also highlighted salient points of the recommendations made by High Level Committee constituted under the Department of Telecom on the same subject in May 2015.</p><p>
The DoT panel on net neutrality has proposed regulation of domestic calls on Internet-based apps like Skype, Whatsapp and Viber by putting them at par with services offered by telecom operators, a recommendation that came under immediate attack from industry bodies.</p><p>
The Department of Telecommunication (DoT) Committee opposed platforms like Facebook's Internet.org that allow access to certain websites without mobile data charges, while suggesting that similar plans by Bharti Airtel be allowed with prior clearance from TRAI.</p><p>
However, the committee suggested liberal approach to app-based international calls.</p><p>
The government has said that it will decide on framework for net neutrality after getting recommendations of Trai on the subject.</p><p>
Though their is no standard definition of net neutrality, certain sections have described it as equal treatment be accorded to all Internet traffic and no priority be given to an entity or company based on payment to content or service providers such as telecom companies, which is seen as discriminatory.</p><p>
Trai has already firmed up regulation on discriminating content on the basis of tariff by barring platforms zero rating platforms.</p><p>
The consultation paper on discriminatory tariff, which closed in January 2016, was the highest debated which attracted comments from over 24 lakh people.</p><p> <script>$("<div class='CL'></div>").insertAfter(".clear_cls")</script>                        </div>
                        <script>document.write(page_mob_footer);</script>
                        						<div class="pagingb TAC MT20 ipo_paging"></div>
				            
            <!--END: Article Content --> 
            <!-- START: Latest Quarterly Reports --> 
            <!-- report table-->
           
            <!-- END: Latest Quarterly Reports --> 
          </div>
                      <!-- END: Article Content --> 
                      <!-- END: Article--> 
                      
                      <!-- START: Tags-->
                      <div class="tag_wrap MT20"> Tags &nbsp;<a href="http://www.moneycontrol.com/news-topic/telecom-regulator/">Telecom regulator</a> <a href="http://www.moneycontrol.com/news-topic/trai/">Trai</a> <a href="http://www.moneycontrol.com/news-topic/net-neutrality/">Net Neutrality</a> <a href="http://www.moneycontrol.com/news-topic/dot/">DoT</a></div>                      <!-- END: Tags--> 
                      <!-- START: Related News-->
                                            <!-- END: Related News --> 
                      <!-- START: Email Alert-->
                                            <!-- END: Email Alert--> 
                      <!-- START: Ads by google-->
            		  		  	<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_4" data-ob-template="MoneyControl_1"></div>
					<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
				  <!-- END: Ads by google-->
										<div class="clearfix MT20 m3shareArticle"> 
					<!--START: mmb chat -->
					
					<script src="http://stat.moneycontrol.co.in/mcjs/common/m3_common_elem_js_v2.js?ver=21.7" type="text/javascript"></script>
<!--<script src="http://mcistag.moneycontrol.com/mcjs/common/m3_common_elem_js_v2.js?ver=21.5" type="text/javascript"></script>-->
<script>
function validateActionM(){
	var search_guess_txt = jQuery.trim(document.getElementById("m3_stock_message_main").value);	
	if(search_guess_txt==''){
		alert('Please enter stock name');
	}
	else{
		document.m3guess_stkMain.f_message.value =$('#m3_stock_message_main').val();
		document.m3guess_stkMain.submit();
		$('#m3_stock_message_main').val('');
	}
}
function m3GuessStockMain(frmname){ 
 	var search_guess_txt = jQuery.trim(document.getElementById("m3_stock_message_main").value);	
 	var top_search_type = 'Stocks';
 	var url = 'http://mmb.moneycontrol.com/india/messageboard/fetched.php?query='+escape(search_guess_txt)+'&f_criteria='+top_search_type+'&jsoncallback=?';
	jQuery('#feed-rhs').html('');
	if(search_guess_txt.length >= 3 && top_search_type=='Stocks'){
		jQuery('#feed-rhs').html('');
 		jQuery.ajax({
		url: url,
		dataType: 'jsonp',
		data: search_guess_txt,
		cache: false,
		success: function(d){ 
		jQuery('#feed-rhs').html('');
		jQuery.each(d, function(key, val) {
		jQuery('#feed-rhs').css('display','block');jQuery('#mmb-list-rhs').show();
		jQuery('#feed-rhs').append('<li  name="'+val.name+'" >' + val.caption + '</li>');
			if(search_guess_txt.toLowerCase()==val.name.toLowerCase())
			{
				document.getElementById("m3_stock_message_main").value='';
				document.getElementById("m3_stock_message_main").value=val.name;
				jQuery('#mmb-list-rhs').css('display','none');
				
			}
		});
		}
		});
	}else{jQuery('#mmb-list-rhs').hide();}

}
</script>

<div class="htblock">
  <div>
    <div style="" id="m3ShareBt_ipo">
      <div style="" class="inner">
        <div style="padding:0px;" class="header">
          <div class="FL"><a href="http://mmb.moneycontrol.com" target="_new" class="sharTMrkt"></a></div>
          <div class="CL"></div>
        </div>
        <div class="PL25">
                    <div class="gD_22 PT15"> <span class="r_22">Buy</span>, <span class="gry_22">Hold</span>, <span class="gr_22">Sell</span> ? Hear it first on M3 </div>
                    <div class="gD_13">Trai seeks public view on net neutrality</div>
        </div>
        <div class="FL PR10 PL17 brdr PT25 PB15 w477 ">
          <div class="m3_postBx">
            <form name="m3_mc_element" id="m3_mc_element" method="post" action="http://mmb.moneycontrol.com/india/messageboard/update_msg_news.php">
              <input type="hidden" name="f_topicid" id="f_topicid" value="509919">
              <input type="hidden" name="f_topic" id="f_topic" value="">
              <input type="hidden" name="f_topicname" id="f_topicname" value="">
              <input type="hidden" name="f_category" id="f_category" value="Stocks">
              <input type="hidden" name="f_categoryid" id="f_categoryid" value="1">
              <input type="hidden" name="m_type" id="m_type" value="message">
              <input type="hidden" name="f_heading" id="f_heading" value="">
              <!--<input type="hidden" name="f_message" id="f_message" value="">-->
              <input type='hidden' name='autono' id='autono' value='8210901'>
              <input type="hidden" value="42999901" name="f_thread_id">
              <textarea id="f_message" name="f_message" class="m3_txtArea" placeholder="Post your stock queries, tips and information on M3 forum"></textarea>
              <input type="button" onclick="sendMessage_m3()" class="m3_post">
            </form>
          </div>
                    <div class="PB20 PT5 PL5 brdb">
            <div class="col1 FL tar">
              <div class="imgBrd"> <img src='http://img-d01.moneycontrol.co.in/msgboard_image_files/2012/w/pic_wire-news-121126164212.gif' width='42px' height='42px' style='border:1px #B8B8B8 solid'> </div>
              <div class="FR PB5 PT5 d85 getuniquename"> <a target="_new" href="http://mmb.moneycontrol.com/india/messageboardblog/boarders/776972652d6e657773" class="bl_14"><strong>Wire News</strong></a> </div>
              <div class="MT5">
                <div style="text-align:left;" class="bar FR"><span class="grbar" style="width:99%;"></span></div>
                <div class="CL"></div>
              </div>
              <div class="b_11 PT5 PB2 d85">Platinum Member</div>
              <div class="gL_10 d85">686 Followers</div>
            </div>
            <div class="col2 FL">
                            <div class="FL"><a href="http://mmb.moneycontrol.com/stock-message-forum/newsnow/comments/160977" target="_new" class="bl_14"><strong>News Now</strong> </a></div>
                            <div class="CL"></div>
              <div style="min-height:100px">                 <div class="gD_13"><a class="gD_13" target="_new" href="http://mmb.moneycontrol.com/india/messageboardblog/message_thread/42999901/44799901#m44799901" id="msg-44799901">Telecom regulator Trai today
launched final consultation on controversial net-neutrality
issue on which telecom operators and Internet-based companies...</a> </div>
                <div class="PT10 PB5"> <a target="_blank" class="bl_13" href="http://t.in.com/95nb">http://t.in.com/95nb</a></div> </div>
              <div style="position:inherit;" class="gL_12 postLink">
                <ul>
                  <li><a href="javascript:void(0)" onclick="repy_open_ajax(0,44799901);" id="reply1" class="bl_12">Reply</a> </li>
                  &nbsp;|&nbsp;
                  <li><a onclick="rate_open_ajax_m3(0,44799901);" href="javascript:void(0)" class="bl_12">Rate</a>
                    <div style="width: 270px; margin-left: -89px; display: none;" id="rate_msg_0" class="postCallout"></div>
                  </li>
                  &nbsp;|&nbsp;
                  <li><a href="javascript:void(0)" class="bl_12" onclick="offens_optionsM3(0,44799901,'Wire News');">Click if offensive</a>
                    <div style="width: 475px; margin-left: -130px; display: none;" class="postCallout" id="offens_msg_0"> </div>
                  </li>
                  &nbsp;|&nbsp;
                  <li><a href="javascript:void(0)" onclick="get_sharemsg_new(0,'Trai seeks public view on net neutrality','http://mmb.moneycontrol.com/india/messageboardblog/message_thread/42999901/44799901#m44799901');" class="bl_12">Share</a>
                    <div style="width: 370px; margin-left: 0px; display: none;" class="postCallout" id="share_msg_0"> </div>
                  </li>
                  &nbsp;|&nbsp;
                  <li><a href="javascript:void(0)" onclick="repost_open_ajax(0,'44799901');" class="bl_12">Repost</a>
                    <div style="width: 475px; display: none;" class="postCallout" id="repost_msg_0"> </div>
                  </li>
                </ul>
              </div>
              <div style="display: block; margin-left: -95px; position: relative; width: auto;" id="rep_msg_0"> </div>
            </div>
            <div class="CL"></div>
          </div>
          <input type="hidden" name="totdiv" id="totdiv" value="1">
          <form action="http://mmb.moneycontrol.com/india/messageboard/home/update_msg2010.php" method="POST" id="replyfrm" name="replyfrm">
            <input type="hidden" id="r_rply_id" value="0" name="r_rply_id">
            <input type="hidden" id="r_userid" value="" name="r_userid">
            <input type="hidden" id="r_message" value="" name="r_message">
            <input type="hidden" id="m_type" value="" name="m_type">
            <input type="hidden" id="url_link" value="" name="url_link">
            <input type="hidden" id="show_reply" value="reply" name="show_reply">
            <input type="hidden" value="65" name="ref_page_id">
            <input type="hidden" id="f_thread_id" value="42999901" name="f_thread_id">
            <input type="hidden" value="" id="rmsgid" name="rmsgid">
          </form>
                  </div>
        <div class="CL"></div>
      </div>
    </div>
  </div>
  <p class="CTR brdt PT15"><a class="op_gd15" href="http://mmb.moneycontrol.com/india/messageboardblog/message_thread/42999901/">See all<span class="ic_more"></span></a></p>
</div>					<!--END: mmb chat --> 
				  </div>
				                      </div>
      </div>
                  <script src="http://stat.moneycontrol.co.in/india/messageboard/js/m3loginbx.js" type="text/javascript"></script>
<style>
#TopCallout_stk,#aboutPage {font:12px Arial,Helvetica,sans-serif;padding:20px;background:none repeat scroll 0 0 #EEEDF0; display:none; position:fixed; _position:absolute; top:50%; margin-top:700px; margin-top:400px\9; left:50%; margin-left:-200px; width:455px; z-index:999999	; }
.back__Inner { padding:5px; margin:0 auto;/*margin:20px 0 0 27%;*/ width:430px; background:#FFFFFF; border: 1px solid #bcbcbc; font-size:12px; color: #666666; overflow:auto; text-align:left;}
#lightbox_cb { display: none; background: #000; position: fixed; _position:absolute; left: 0; top: 0; z-index: 10; width: 100%; height: 100%; opacity: .80; z-index: 100000; _height:1000px }
input.btn_plog{display:block; width:68px; height:33px; background:url(http://img.moneycontrol.co.in/images/messageboard/mmb_iconsprite.gif) no-repeat -199px -179px; text-indent:-99999px; border:none;cursor:pointer;}
input.btn_pglog{display:block; width:116px; height:33px; background:url(http://img.moneycontrol.co.in/images/messageboard/mmb_iconsprite.gif) no-repeat -82px -179px; text-indent:-99999px; border:none;cursor:pointer;}
.callclose{ display:inline-block; width:15px; height:15px; background:url(http://img.moneycontrol.co.in/images/messageboard/mmb_iconsprite.gif) -89px -17px no-repeat;}
</style>
<div id="aboutPage" style="display:none">
	 <a href="javaScript:;" onclick="closePop('aboutPage')" class="callclose FR"></a>
	<div style="border-bottom:#b7b7b7 1px solid;" class="PB10 PT5">
    	<div class="FL" style="font-size:28px; _line-height:32px;">Sign in</div>
        
		<div class="FR b_13 PR40" id="social_flag" style="display:none">
		<strong>or Login with</strong> 
		<a onclick=Popup1('openFacebookPopup') class="icn_fb"></a> 
		<a onclick="Popup1('twitterLoginPopup')" class="icn_twit"></a> 
		<a onclick="Popup1('yahooLoginPopup')" class="icn_yahoo"></a> 
		<a  onclick="Popup1('googleLoginPopup')" class="icn_gplus"></a>
		<a href="#" class="iconin"></a>
		</div>

        <div class="CL"></div>
    </div>
	<style>.gL_12 { font:12px/16px arial; color:#000;}</style>
    <div class="PT10">
    	<div class="PB10"><label><span class="gL_12 PR7"><strong>Username</strong></span>
		<input type='text'  name='f_id' id = 'f_id' value="" size='40' class='inpuLg' onkeypress='if(event.keyCode==13) verify_signin()' /><input type='hidden' name='f_sourcelogin' id='f_sourcelogin' />
		</label></div>
        <div class="PB10"><label><span class="gL_12 PR7"><strong>Password</strong></span>
		
		<input type='password' name='f_pwd' id = 'f_pwd' size='40' class='inpuLg' onkeypress='if(event.keyCode==13) verify_signin()' value="" />
		</label></div>
       	<div class="PB18 b_11" style="padding-left:70px;">
        	<div class="PT5"><input type="checkbox" name="keepsignin" id="keepsignin" value="1"/> Keep me signed in </div>
        </div>
		
        <div class="PB10" style="padding-left:70px;">
		<input type="submit" onclick='verify_signin()' class="btn_plog FL" /> &nbsp;
		<input onclick='verify_signin(2)' type="submit"  class="btn_pglog FL ML5"/>
		</div>
        <div class="PB5 bl_11 FL" style="padding-left:70px;"><a href='http://www3.in.com/sso/forgotpwd.php?ref=MC' class="bl_11"><strong>Forgot password?</strong></a></div>
        <div class="b_11 FL" style="padding-left:70px;"><strong>Don't have an account yet? -</strong> <a href='http://www3.in.com/sso/commonregister.php?ref=MC&returnurl=http://mmb.moneycontrol.com/india/messageboard/post_registration.php' style='cursor:pointer;' class="bl_11"><strong>Register now</strong></a></div>
    </div>
</div>





                </section>
        <!--START: Common RHS -->
    <style>
.wbg{background:#fff;}
.org15_ebop{font:800 15px/15px 'Open Sans', sans-serif; color:#e9610c; text-transform:uppercase}
.nes_bse li{float:left; margin-right:7px; position:relative; text-transform:uppercase;}
.nes_bse li a{display:block; background:#f2f3f3; border:1px solid #e9e9e9; padding:8px 15px; font:600 14px/14px 'Open Sans', sans-serif; color:#0f4d6b;}
.nes_bse li a:hover,.nes_bse li a.active{background:#0f4d6b; color:#f2f3f3; text-decoration:none; border-color:#0f4d6b}
.nes_bse li a.active span{width:0;height:0;border-left: 5px solid transparent;border-right: 5px solid transparent;border-top: 6px solid #0f4d6b; position:absolute; left:50%; margin-left:-4px; bottom:-6px;}
.opsb15_bk{font:600 15px/20px 'Open Sans', sans-serif; color:#333;}
li,ul{list-style:none;margin:0;padding:0}.news_list li{border-bottom:1px dotted #cdd8dd;padding:15px 0}.news_list li:last-child{border-bottom:0 none;padding-bottom:0}.news_list li a{color:#333;display:block;font:400 15px "Open Sans",Arial,Helvetica,sans-serif}.news_list.nws2 li{padding:8px 0}.news_list.nws2 li a{font:400 14px "Open Sans",Arial,Helvetica,sans-serif}.Ohidden{overflow:hidden}.brdsbtmv{border-top:1px solid #e5eaec;margin-top:18px;padding-top:16px}.vieimg{background:url(http://img-d02.moneycontrol.co.in/images/mc_sprite.png) -25px -30px no-repeat rgba(0,0,0,0);display:inline-block;height:13px;margin-left:3px;vertical-align:middle;width:14px}
</style>
<aside class="col_inRht">
      <!-- START: Banner -->
	  <div> 
				<script type='text/javascript'>
			if(news_rhs_300x600_currencies==true){
				//console.log('news_rhs_300x600_currencies');
				document.write('<div id="Moneycontrol/MC_News/MC_News_Internal_BrokerResearch_300x600_div"><div id="Moneycontrol/MC_News/MC_News_Internal_BrokerResearch_300x600">');
				googletag.cmd.push(function() { googletag.display('Moneycontrol/MC_News/MC_News_Internal_BrokerResearch_300x600'); });
				document.write('</div></div>');
			}else{
				//console.log('else');
				document.write('<div id="Moneycontrol/MC_News/MC_News_Internal_300x600_div"><div id="Moneycontrol/MC_News/MC_News_Internal_300x600">');
				googletag.cmd.push(function() { googletag.display('Moneycontrol/MC_News/MC_News_Internal_300x600'); });
				document.write('</div></div>');
			}
		</script>
			  </div>
	  <!--END: Banner -->
	  <div class="CL"></div>
            	  <!--START: News & Video of the day -->
      <!--START: News -->
      <div class="wbg MT10">
        <div class="PA10">
          <h3 class="org15_ebop PT10 PB10">news</h3>
          <div class="clearfix">
            <ul class="nes_bse FL">
              <li><a class="active" href="javascript:;" onclick="changetab(this)" id="mp">Most Popular <span></span></a></li>
              <li><a href="javascript:;" id="tn" onclick="changetab(this)">Top News <span></span></a></li>
            </ul>
          </div>
          <div id="most_pop_r">
            <ul class="news_list" >              
				<li><a href="http://www.moneycontrol.com/news/business/looking-at-awards-worth-rs-25000-crorefy17-power-grid_8207621.html">
								<div class="FL MR10"><img src="http://img-d02.moneycontrol.co.in//news_image_files/2015/145x82/p/power-16x9_4327_356_0103_145.jpg" width="100" height="56" alt=""></div>
								<div class="Ohidden">Looking at awards worth Rs 25,000 crore in FY17: Power Grid</div>
								</a> 
							</li><li><a href="http://www.moneycontrol.com/news/sme/google-is-as-much-indian-as-american-ravi-shankar-prasad_8210581.html">
								<div class="FL MR10"><img src="http://img-d03.moneycontrol.co.in//news_image_files/2017/145x82/i/IMAGE_3_4747_145.jpg" width="100" height="56" alt=""></div>
								<div class="Ohidden">Google is as much Indian as American: Ravi Shankar Prasad</div>
								</a> 
							</li><li><a href="http://www.moneycontrol.com/news/local-markets/sensex-nifty-open-flat-tata-motors-infosys-lt-early-gainers_8206401.html">
								<div class="FL MR10"><img src="http://img-d01.moneycontrol.co.in//news_image_files/2016/145x82/s/Sensex_BSE_Stockmarket_bulls_bear_356x200_3005_145.jpg" width="100" height="56" alt=""></div>
								<div class="Ohidden">Sensex, Nifty open flat; Tata Motors, Infosys, L&T early gainers</div>
								</a> 
							</li><li>
					    <div id="Moneycontrol/MC_News/MC_News_Internal_Article_Native_div">
                      		<div id="Moneycontrol/MC_News/MC_News_Internal_Article_Native">
		                        <script type="text/javascript">
		                            googletag.cmd.push(function() { googletag.display("Moneycontrol/MC_News/MC_News_Internal_Article_Native"); });
		                        </script>
                      		</div>
                    	</div>
					</li><li><a href="http://www.moneycontrol.com/news/business/is-fmcg-isbeneficiarycash-ban-or-not-brokerages-view_8207661.html">
								<div class="FL MR10"><img src="http://img-d03.moneycontrol.co.in//news_image_files/2014/145x82/f/fmcg_1_1442_145.jpg" width="100" height="56" alt=""></div>
								<div class="Ohidden">Is FMCG is a beneficiary of cash ban or not: Brokerages' view</div>
								</a> 
							</li>
            </ul>
			</div>
			<div id="top_news_r" style="display:none;">
			<ul class="news_list">              
				<li><a href="http://www.moneycontrol.com/news/economy/noteban-bofa-ml-sees-rbi-surplus-payout-at-rs-50000-cr_8210141.html">
						<div class="FL MR10"><img src="http://img-d01.moneycontrol.co.in//news_image_files/2016/145x82/r/RBI_Reserve_bank_356x200_1422_145.jpg" width="100" height="56" alt=""></div>
						<div class="Ohidden">Noteban: BofA-ML sees RBI surplus payout at Rs 50,000 cr</div>
						</a> 
					</li><li><a href="http://www.moneycontrol.com/news/economy/govt-likely-to-meet-fy17-fiscal-deficit-target-dbs_8210001.html">
						<div class="FL MR10"><img src="http://img-d02.moneycontrol.co.in//news_image_files/2014/145x82/d/dbs_356_2245_145.jpg" width="100" height="56" alt=""></div>
						<div class="Ohidden">Govt likely to meet FY17 fiscal deficit target: DBS</div>
						</a> 
					</li><li><a href="http://www.moneycontrol.com/news/economy/piyush-goyal-not-keenrevising-coal-production-target_8210101.html">
						<div class="FL MR10"><img src="http://img-d02.moneycontrol.co.in//news_image_files/2015/145x82/c/coal_2834_145.jpg" width="100" height="56" alt=""></div>
						<div class="Ohidden">Piyush Goyal not keen on revising coal production target</div>
						</a> 
					</li><li><a href="http://www.moneycontrol.com/news/business/fmcg-firms-to-see-5-6-dropbottomline-due-to-note-ban_8209781.html">
						<div class="FL MR10"><img src="http://img-d02.moneycontrol.co.in//news_image_files/2014/145x82/f/FMCG_16_9_5425_145.jpg" width="100" height="56" alt=""></div>
						<div class="Ohidden">FMCG firms to see 5-6% drop in bottomline due to note ban</div>
						</a> 
					</li><li><a href="http://www.moneycontrol.com/news/economy/modis-warcash-pushes-indian-economy-into-contraction-hanke_8209821.html">
						<div class="FL MR10"><img src="http://img-d02.moneycontrol.co.in//news_image_files/2016/145x82/n/Narendra_Modi_Prime_minister_MPO_356x200_3204_145.jpg" width="100" height="56" alt=""></div>
						<div class="Ohidden">Modi's war on cash pushes Indian economy into contraction: Hanke</div>
						</a> 
					</li>
            </ul>
          </div>
		  
          <div class="brdsbtmv CTR"><a href="http://www.moneycontrol.com/news/news-All.html" target="_blank" class="opsb15_bk">See all <span class="vieimg"></span></a></div>
        </div>
      </div>
	  <!--END: News -->
	  <div class="MT10 wbg ipo_glossary-scroll vid_scroll">
			<div class="PA10">
				<h3 class="org15_ebop ipocabrd PT10 PB10">Video of the day</h3>
				<div class="PA10 vid_rt"> 
					<div id="videoplayer_str" ></div>
					<p class="MT10">MNC stocks a great play; Leverage isn't a bad word: Dimensions</p>					
				</div><!--START: Video News -->
				<div class="scroll-pane MT10">
					<ul class="news_list PR10">
						<?php echo $v_news_str; ?>
					</ul>
				</div>
			<!--END: Video News -->
        </div>
      </div>
	  <!--END: Video of the day -->
       <style>.vid_rt p {color: #333333;font: 400 15px "Open Sans",Arial,Helvetica,sans-serif;}</style>	  <!--END: News & Video of the day -->
      

	    <div class="CL"></div>
		<div id='Moneycontrol/MC_News/MC_News_Internal_300x250_BTF_div'>
			 		</div>

		<div class="OUTBRAIN MT10 wbg" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="MoneyControl_1"></div>
		<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

		    </aside>

	<script>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</script>                <script>
					var jw_url = "http://www.moneycontrol.com/news/current-affairs/trai-seeks-public-viewnet-neutrality_8210901.html";
					setTimeout('secondPlayer()',1000);
                </script>
                    <!--END: Common RHS -->
    <div class="CL"></div>
  </section>
</section>

<!--footer-->
<!-- mc_new_footer_v2.php - Revamp MCI -->
<footer id="mc_footer" class="MT10">
	<section class="pgWrapper">
     	<div class="footerInner">
				<div  id="Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_728x90_div">
					<div id='Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_728x90'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_728x90'); });
						</script>
					</div>
				</div>
               <div class="fhead clearfix"><div class="emon PT7">Explore Moneycontrol</div></div>
               <div class="MT10">
                    <div class="lstBg Ohidden">
                         <ul class="list14">
                              <li class="title"><a href="/india/stockpricequote/" title="Stocks">STOCKS</a></li>
                              <li class="brdN"><a title="A" href="/india/stockpricequote/A">A</a></li>
                              <li><a title="B" href="/india/stockpricequote/B">B</a></li>
                              <li><a title="C" href="/india/stockpricequote/C">C</a></li> 
                              <li><a title="D" href="/india/stockpricequote/D">D</a></li> 
                              <li><a title="E" href="/india/stockpricequote/E">E</a></li> 
                              <li><a title="F" href="/india/stockpricequote/F">F</a></li> 
                              <li><a title="G" href="/india/stockpricequote/G">G</a></li>
                              <li><a title="H" href="/india/stockpricequote/H">H</a></li>
                              <li><a title="I" href="/india/stockpricequote/I">I</a></li> 
                              <li><a title="J" href="/india/stockpricequote/J">J</a></li>
                              <li><a title="K" href="/india/stockpricequote/K">K</a></li>
                              <li><a title="L" href="/india/stockpricequote/L">L</a></li>
                              <li><a title="M" href="/india/stockpricequote/M">M</a></li>
                              <li><a title="N" href="/india/stockpricequote/N">N</a></li>
                              <li><a title="O" href="/india/stockpricequote/O">O</a></li>
                              <li><a title="P" href="/india/stockpricequote/P">P</a></li>
                              <li><a title="Q" href="/india/stockpricequote/Q">Q</a></li>
                              <li><a title="R" href="/india/stockpricequote/R">R</a></li>
                              <li><a title="S" href="/india/stockpricequote/S">S</a></li>
                              <li><a title="T" href="/india/stockpricequote/T">T</a></li>
                              <li><a title="U" href="/india/stockpricequote/U">U</a></li>
                              <li><a title="V" href="/india/stockpricequote/V">V</a></li>
                              <li><a title="W" href="/india/stockpricequote/W">W</a></li>
                              <li><a title="X" href="/india/stockpricequote/X">X</a></li>
                              <li><a title="Y" href="/india/stockpricequote/Y">Y</a></li>
                              <li><a title="Z" href="/india/stockpricequote/Z">Z</a></li>
                              <li><a title="Others" href="/india/stockpricequote/others">Others</a></li>
                         </ul>
                    </div>
                    <div class="lstBg MT7 Ohidden">
                         <ul class="list14">
                              <li class="title">MUTUAL FUNDS</li>
                              <li class="brdN"><a title="A" href="/india/mutualfunds/mutualfundsinfo/snapshot/A">A</a></li>
                              <li><a title="B" href="/india/mutualfunds/mutualfundsinfo/snapshot/B">B</a></li>
                              <li><a title="C" href="/india/mutualfunds/mutualfundsinfo/snapshot/C">C</a></li>
                              <li><a title="D" href="/india/mutualfunds/mutualfundsinfo/snapshot/D">D</a></li>
                              <li><a title="E" href="/india/mutualfunds/mutualfundsinfo/snapshot/E">E</a></li>
                              <li><a title="F" href="/india/mutualfunds/mutualfundsinfo/snapshot/F">F</a></li>
                              <li><a title="G" href="/india/mutualfunds/mutualfundsinfo/snapshot/G">G</a></li>
                              <li><a title="H" href="/india/mutualfunds/mutualfundsinfo/snapshot/H">H</a></li>
                              <li><a title="I" href="/india/mutualfunds/mutualfundsinfo/snapshot/I">I</a></li>
                              <li><a title="J" href="/india/mutualfunds/mutualfundsinfo/snapshot/J">J</a></li>
                              <li><a title="K" href="/india/mutualfunds/mutualfundsinfo/snapshot/K">K</a></li>
                              <li><a title="L" href="/india/mutualfunds/mutualfundsinfo/snapshot/L">L</a></li>
                              <li><a title="M" href="/india/mutualfunds/mutualfundsinfo/snapshot/M">M</a></li>
                              <li><a title="N" href="/india/mutualfunds/mutualfundsinfo/snapshot/N">N</a></li>
                              <li><a title="O" href="/india/mutualfunds/mutualfundsinfo/snapshot/O">O</a></li>
                              <li><a title="P" href="/india/mutualfunds/mutualfundsinfo/snapshot/P">P</a></li>
                              <li><a title="Q" href="/india/mutualfunds/mutualfundsinfo/snapshot/Q">Q</a></li>
                              <li><a title="R" href="/india/mutualfunds/mutualfundsinfo/snapshot/R">R</a></li>
                              <li><a title="S" href="/india/mutualfunds/mutualfundsinfo/snapshot/S">S</a></li>
                              <li><a title="T" href="/india/mutualfunds/mutualfundsinfo/snapshot/T">T</a></li>
                              <li><a title="U" href="/india/mutualfunds/mutualfundsinfo/snapshot/U">U</a></li>
                              <li><a title="V" href="/india/mutualfunds/mutualfundsinfo/snapshot/V">V</a></li>
                              <li><a title="W" href="/india/mutualfunds/mutualfundsinfo/snapshot/W">W</a></li>
                              <li><a title="X" href="/india/mutualfunds/mutualfundsinfo/snapshot/X">X</a></li>
                              <li><a title="Y" href="/india/mutualfunds/mutualfundsinfo/snapshot/Y">Y</a></li>
                              <li><a title="Z" href="/india/mutualfunds/mutualfundsinfo/snapshot/Z">Z</a></li>
                         </ul>
                    </div>
                    
                    <div class="clearfix MT15">
                         <div class="FR">
						<div class="FR" style="style:width:280px" id="Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_300x250_div">
							<div id='Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_300x250'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('Moneycontrol/MC_Ros_Footer/MC_Ros_Footer_300x250'); });
							</script>
							</div>
						</div>
                         </div>
                         <div class="lstBg Ohidden PR20 "> <!-- w615 -->
                         <ul class="list12">
                         <li class="brdN"><a title="Live Sensex" target="_blank" href="http://www.moneycontrol.com/terminal/">Live Sensex</a></li>
                         <li><a title="Public Sector Banks" target="_blank" href="http://www.moneycontrol.com/stocks/sectors/banks-public-sector.html">Public Sector Banks</a></li>
                         <li>
                              <a title="Market Statistics" target="_blank" href="http://www.moneycontrol.com/india/stockmarket/price-increase-volume-increase/marketstatistics/bse/2days.html">Market Statistics</a>
                         </li>
                         <li><a title="Plan Insurance" target="_blank" href="http://www.moneycontrol.com/personal-finance/planinsurance/">Plan Insurance</a></li>
                         <li><a title="Global Market" target="_blank" href="http://www.moneycontrol.com/markets/global-indices/">Global Market</a></li>
                         <li><a title="Business News" href="http://www.moneycontrol.com/news/">Business News</a></li>
                         <li><a title="Mutual Fund" href="http://www.moneycontrol.com/mutualfundindia/">Mutual Fund</a></li>
                         <li><a title="Best Portfolio Manager" href="http://www.moneycontrol.com/india/bestportfoliomanager/investment-tool">Best Portfolio Manager</a></li>
                         <li><a title="Bse Sensex" href="http://www.moneycontrol.com/sensex/bse/sensex-live" target="_blank">Bse Sensex</a></li>
                         <li><a title="Nse Nifty" href="http://www.moneycontrol.com/nifty/nse/nifty-live" target="_blank">Nse Nifty</a></li>
                         <li><a title="Commodities Price" href="http://www.moneycontrol.com/commodity/">Commodities Price</a></li>
                         <li><a title="Silver Price/Rate in India" href="http://www.moneycontrol.com/commodity/silver-price.html">Silver Price/Rate in India</a></li>
                         <li><a title="Gold Price/Rate in India" href="http://www.moneycontrol.com/commodity/gold-price.html">Gold Price/Rate in India</a></li>
                         <li><a title="Crude Oil" href="http://www.moneycontrol.com/commodity/crudeoil-price.html">Crude Oil</a></li>
                         <li><a title="USD to INR" href="http://www.moneycontrol.com/mccode/currencies/">USD to INR</a></li>
                         <li><a title="Bank Fixed Deposits" href="http://www.moneycontrol.com/fixed-income/banks-deposits/">Bank Fixed Deposits</a></li>
                         <li class="brdN"><a title="Company Fixed Deposits" href="http://www.moneycontrol.com/fixed-income/company-deposits/">Company Fixed Deposits</a></li>
                         <li><a title="Small Savings Schemes" href="http://www.moneycontrol.com/fixed-income/small-savings-schemes/">Small Savings Schemes</a></li>
                         <li><a title="Bonds" href="http://www.moneycontrol.com/fixed-income/bonds/">Bonds</a></li>
                         <li>
                              Budget: 
                              <a title="Budget 2011" href="http://www.moneycontrol.com/budget2011/">2011</a>, 
                              <a title="Budget 2012" href="http://www.moneycontrol.com/budget2012/">2012</a>,
                              <a title="Budget 2013" href="http://www.moneycontrol.com/budget2013/">2013</a>,
                              <a title="Budget 2014" href="http://www.moneycontrol.com/budget2014/">2014</a>,
						<a href="http://www.moneycontrol.com/budget-2015/" title="Budget 2015">2015</a>,
                              <a href="http://www.moneycontrol.com/budget-2016/" title="Budget 2016">2016</a> |
						<a href="http://www.moneycontrol.com/budget-2017/" title="Budget 2017">Budget 2017</a>
                         </li>
                         <li><a title="RBI Credit Policy" href="http://www.moneycontrol.com/news-topic/rbi-credit-policy/">RBI Credit Policy</a></li>
                         <li><a title="News Archive" target="_blank" href="http://www.moneycontrol.com/news/2015/July/7-1.html">News Archive</a></li>
                         <li><a title="FAQs" href="http://www.moneycontrol.com/faqs/" target="_blank">FAQs</a></li>
                         <li><a title="Financial Glossary" href="http://www.moneycontrol.com/glossary/" target="_blank">Financial Glossary</a></li>
                         <li><a target="new" title="Message Board is Now Forum" href="http://mmb.moneycontrol.com/">Forum</a></li>
                         <li><a title="Moneybhai" href="http://www.moneybhai.com/" rel="nofollow">Moneybhai</a></li>
                         <li><a title="Think India" href="http://thinkindia.in.com/" target="_blank" rel="nofollow">Think India</a></li>
                         <li><a title="History India TV Channel Official Site" target="_blank" href="http://www.historyindia.com" rel="nofollow">History India</a></li>
                         <li><a title="Latest News" target="_blank" href="http://www.firstpost.com" rel="nofollow">Latest News</a></li>
                         <li><a title="IBNLive News" target="_blank" href="http://ibnlive.in.com/" rel="nofollow">IBNLive News</a></li>
                         <li><a title="News in Hindi" target="_blank" href="http://khabar.ibnlive.in.com/" rel="nofollow">News in Hindi</a></li>
                         <li class="brdN"><a title="Cricket News" target="_blank" href="http://ibnlive.in.com/cricketnext/" rel="nofollow">Cricket News</a></li>
                         <li><a title="Paper Peek Exam Special" target="_blank" href="http://www.topperlearning.com/paper-peek-exam-special" rel="nofollow">Paper Peek Exam Special</a></li>
                         <li><a title="CBSE Sample Papers" target="_blank" href="http://www.topperlearning.com/learn/sample-papers/cbse/b101e2?ps1" rel="nofollow">CBSE Sample Papers</a></li>
                         <li><a title="India News" alt="India News" target="_blank" href="http://www.news18.com" rel="nofollow">India News</a></li>
                          <li><a title="Restaurants in Delhi" target="_blank" href="http://delhi.burrp.com/~/q_Restaurants" rel="nofollow">Restaurants in Delhi</a></li>
                          <li class="brdN"><a title="Online Shopping in India" alt="Online Shopping in India" rel="nofollow" target="_blank" href="http://www.homeshop18.com">Online Shopping in India</a></li>
                         <li><a title="Cairn India" target="_blank" href="http://www.moneycontrol.com/news-topic/cairn-india/">Cairn India</a></li><li><a title="Euro" target="_blank" href="http://www.moneycontrol.com/news-topic/euro/">Euro</a></li><li><a title="Infosys" target="_blank" href="http://www.moneycontrol.com/news-topic/infosys/">Infosys</a></li><li><a title="Inflation" target="_blank" href="http://www.moneycontrol.com/news-topic/inflation/">Inflation</a></li><li><a title="Silver" target="_blank" href="http://www.moneycontrol.com/news-topic/silver/">Silver</a></li><li><a title="Glenmark Pharmaceuticals" target="_blank" href="http://www.moneycontrol.com/news-topic/glenmark-pharmaceuticals/">Glenmark Pharmaceuticals</a></li><li><a title="Snapdeal" target="_blank" href="http://www.moneycontrol.com/news-topic/snapdeal/">Snapdeal</a></li><li><a title="Starbucks" target="_blank" href="http://www.moneycontrol.com/news-topic/starbucks/">Starbucks</a></li><li><a title="Narendra Modi" target="_blank" href="http://www.moneycontrol.com/news-topic/narendra-modi/">Narendra Modi</a></li><li><a title="Crore" target="_blank" href="http://www.moneycontrol.com/news-topic/crore/">Crore</a></li>		<li><a class="ftrssfeed" title="Rss Feeds" href="http://www.moneycontrol.com/india/newsarticle/rssfeeds/rssfeeds.php">Rss Feeds</a></li>
                         </ul>
                    </div>
                         <div class="CL"></div>
                    </div>
                    <!-- footer links-->
                    <div class="lstBg MT7 Ohidden">
 					<ul class="list12">
 						<li class="brdN">
 							<a title="Site Map" href="http://www.moneycontrol.com/news/sitemap/sitemap.php"><strong>Site Map</strong></a> &nbsp;|&nbsp;
 							<a title="About Us" href="http://www.moneycontrol.com/cdata/aboutus.php"><strong>About Us</strong></a> &nbsp;|&nbsp;
 							<a title="Contact Us" href="http://www.moneycontrol.com/cdata/contact.php"><strong>Contact Us</strong></a> &nbsp;|&nbsp;
 							<a title="Feedback" href="http://www.moneycontrol.com/cdata/feedback.php?flag=ot"><strong>Feedback</strong></a> &nbsp;|&nbsp;
                                   <a title="Advertise" href="http://adspecs.web18.in/" target="_blank" rel="nofollow"><strong>Advertise</strong></a> &nbsp;|&nbsp;
 							<a title="Bookmark" href="javascript:bookmarksite('Moneycontrol.com','http://www.moneycontrol.com')"><strong>Bookmark</strong></a> &nbsp;|&nbsp;
 							<a title="Disclaimer" href="http://www.moneycontrol.com/cdata/disclaim.php"><strong>Disclaimer</strong></a> &nbsp;|&nbsp;
 							<a title="Privacy Statement" href="http://www.moneycontrol.com/cdata/prystat.php"><strong>Privacy Statement</strong></a> &nbsp;|&nbsp;
 							<a title="Terms of Use" href="http://www.moneycontrol.com/cdata/termsofuse.php"><strong>Terms of Use</strong></a> &nbsp;|&nbsp;
 							<a title="Careers" href="http://www.moneycontrol.com/career/" target="_blank"><strong>Careers</strong></a>
 						</li>
 					</ul>
 				</div>
                    <p class="nfoo11">Copyright &copy; e-Eighteen.com Ltd. All rights reserved. Reproduction of news articles, photos, videos or any other content in whole or in part in any form or medium without express written permission of moneycontrol.com is prohibited.</p>
               </div>
		</div>
	</section>
</footer>
<!-- Arjun Tracking - Start -->
<script>
	if(readCookie('user_loginid')) {
		var trckusrid = "mc_" + readCookie("user_loginid");
	} else {
		var trckusrid = "";
	}

	(function() {
		window._w18hn = "MC";

		window._w18_config={"microsite":"own","sections":"News","autono":"8210901","main_category":"News","sub_category":"Current Affairs"};
		var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
		w18.src = 'http://s.in.com/common/script_catch.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);

	})();
</script>
<!-- End - Arjun Tracking -->
<!-- login and signup popup-->
<style>
  .newlts_popupbx {
    position: fixed !important;
    top: 10% !important;
  }
</style>
<div id="back" class="back2" style="z-index: 50000; !important"></div>
<div class="newlts_popupbx" id="backInner2" style="z-index: 100000; !important">
  <div class="myth_cnt">
    <div class="pop_hd bgtYr">
      <ul class="FL clearfix w400 PB5">
        <li class="active"><a href="#login1" title="Login">Login <span></span></a></li>
        <li><a href="#login2" title="Sign Up">Sign Up <span></span></a></li>
      </ul>
      <div class="CL"></div>
      <span class="closebt" onclick="javascript:closeoverlay(2);"></span></div>
    <div class="PT15 PB15 PL30 PR30">
      <div class="MT1" id="bgtArc">
        <div id="login1" class="hddv">
          <p class="popop15bld">Get started using your favorite social network</p>
          <div class="MT12 sharpop clearfix">
            <ul>
              <li class="first"><a href="javascript:void(0);" onClick="openFacebookPopupMC('')" class="fbicn"></a></li>
              <li><a href="javascript:void(0);" onClick="twitterLoginPopupMC('')" class="tweeticn"></a></li>
              <li><a href="javascript:void(0);" onClick="googleLoginPopupMC('')" class="gplusicn"></a></li>
                            <li><a href="javascript:void(0);" onClick="yahooLoginPopupMC('')" class="yahooicn"></a></li>
            </ul>
          </div>
          <div class="brdor"><span>or</span></div>
          <p class="popop15bld">Login using moneycontrol ID</p>
          <div class="MT15">
            <form onsubmit="return signinMC()" method="POST" name="signinfrm" id="signinfrm">
              <table width="100%" border="0" class="tblpop" cellspacing="0" cellpadding="0">
                <tr>
                  <th align="left" valign="middle" width="102">Username</th>
                  <td align="left" valign="middle"><input type="text" onfocus="if($(this).val()=='Username')$(this).val('')" id="signuname" name="login_id" class="textpopbx" value="Username" style="width:200px;"></td>
                </tr>
                <tr>
                  <th align="left" valign="middle">Password</th>
                  <td align="left" valign="middle"><input type="password" id="signpwd" name="password" class="textpopbx" style="width:200px;" value=""></td>
                </tr>
                <tr>
                  <th align="left" valign="middle"></th>
                  <td align="left" valign="middle"><p class="op13frm">Need help logging in? <a href="http://www3.in.com/sso/forgotpwd.php?ref=MC" target="_blank" class="op13frm"><strong>Reset password.</strong></a></p></td>
                </tr>
                <tr>
                  <th align="left" valign="middle"></th>
                  <td align="left" valign="middle"><div class="MT15"> 
                                            <input type="submit" name="cmdsubmit" value="Login"  class="btnBlue CTR pollsubmit">
                    </div></td>
                </tr>
                <tr>
                  <th align="left" valign="middle"></th>
                  <td align="left" valign="middle"><div class="MT15 op13frmgy">Don&acute;t have an account? <a href="javascript:;" onclick="$('.pop_hd li').eq(1).trigger('click')" class="op13frm"><strong>Sign Up</strong></a></div></td>
                </tr>
              </table>
            </form>
          </div>
        </div>
        <div id="login2" class="hddv">
          <p class="popop15bld">Get started using your favorite social network</p>
          <div class="MT12 sharpop clearfix">
            <ul>
              <li class="first"><a href="javascript:void(0);" onClick="openFacebookPopupMC('')" class="fbicn"></a></li>
              <li><a href="javascript:void(0);" onClick="twitterLoginPopupMC('')" class="tweeticn"></a></li>
              <li><a href="javascript:void(0);" onClick="googleLoginPopupMC('')" class="gplusicn"></a></li>
                            <li><a href="javascript:void(0);" onClick="yahooLoginPopupMC('')" class="yahooicn"></a></li>
            </ul>
          </div>
          <div class="brdor"><span>or</span></div>
          <p class="popop15bld">Simply sign up using this short form</p>
          <div class="clearfix MT7 w572">
            <p class="TAR op12gry"><span class="star">*</span> mandatory</p>
            <div class="MT5">
              <form name="regmcFrm" id="regmcFrm" method="POST" onsubmit="return mcRegistrationCll_MCI()">
                <table width="100%" border="0" class="tblpop" cellspacing="0" cellpadding="0">
                  <tr>
                    <th align="left" valign="top" width="160">UserName<span>*</span></th>
                    <td align="left" valign="middle"><div class="PR">
                        <input type="text" name="reguname" onblur="checkAvailableU('regmcFrm');  if($(this).val()=='')$(this).next('label').show()"  id="registerName" class="textpopbx" style="width:180px;">
                        <p class="hint">Username should be atleast 4 character</p>
                      </div></td>
                  </tr>
                  <script>
				  /*$(document).ready(function(e) {
                    $('form#regmcFrm input#registerPasword').focus(function(e) {
                        if($(this).val()==''){
							$('div#passwordalert').hide();
						}else{
							var patternpw = new RegExp(/((?=.*\d)(?=.*[A-Z])(?=.*\W).{8,})/);
							if(!patternpw.test($('#registerPasword').val())){
								$('div#passwordalert').show();
							}else{
								$('div#passwordalert').hide();
							}
						}
                    });
					
					$('form#regmcFrm input#registerPasword').click(function(e) {
                        if($(this).val()==''){
							$('div#passwordalert').hide();
						}else{
							var patternpw = new RegExp(/((?=.*\d)(?=.*[A-Z])(?=.*\W).{8,})/);
							if(!patternpw.test($('#registerPasword').val())){
								$('div#passwordalert').show();
							}else{
								$('div#passwordalert').hide();
							}
						}
                    });
					
					$('form#regmcFrm input#registerPasword').blur(function(e) {
                        if($(this).val()==''){
							$('div#passwordalert').hide();
						}else{
							var patternpw = new RegExp(/((?=.*\d)(?=.*[A-Z])(?=.*\W).{8,})/);
							if(!patternpw.test($('#registerPasword').val())){
								$('div#passwordalert').show();
							}else{
								$('div#passwordalert').hide();
							}
						}
                    });
                });*/
				  </script>
                  <tr>
                    <th align="left" valign="top">Password<span>*</span></th>
                    <td align="left" valign="middle"><div class="PR">
                        <input type="password" name="regPwd" id="registerPasword" class="textpopbx" style="width:180px;" onblur="$(this).next('label').hide();if($(this).val()==''){$('div#passwordalert').hide();}else{ var patternpw = new RegExp(/((?=.*\d)(?=.*[A-Z])(?=.*\W).{8,})/);if(!patternpw.test($('#registerPasword').val())){$('div#passwordalert').show();}else{$('div#passwordalert').hide(); } }" onclick="$('div#passwordalert').hide();" onfocus="$('div#passwordalert').hide();">
                        
                        <p class="hint">Password should be 8 or more characters,<br /> atleast 1 number, 1 symbol &amp; 1 upper case letter</p>
                        <div id="passwordalert" class="password_alert">
                          <p class="ale_p"><img src="http://img-d03.moneycontrol.co.in/images/common/2015/alert_ico.jpg" width="15" height="13" alt="" /> Alert</p>
                          Your Password should contain
                          <ul>
                            <li><span> 8 or more characters</span></li>
                            <li><span>At least 1 number</span></li>
                            <li><span>At least 1 symbol</span></li>
                            <li><span>At least 1 upper case letter</span></li>
                          </ul>
                        </div>
                      </div></td>
                  </tr>
                  <tr>
                    <th align="left" valign="middle">Confirm Password<span>*</span></th>
                    <td align="left" valign="middle"><div class="PR">
                        <input type="password" name="regConfPwd" id="registerConfPasword" class="textpopbx" style="width:180px;">
                      </div></td>
                  </tr>
                  <tr>
                    <th align="left" valign="middle">Email</th>
                    <td align="left" valign="middle"><div class="PR">
                        <input type="text" class="textpopbx" name="regemail" id="registerEmail" style="width:180px;">
                      </div></td>
                  </tr>
                  <!--<tr>
                    <th align="left" valign="middle"></th>
                    <td align="left" valign="middle" colspan="2" class="op13frmgys"><p class="PT5">
                        <input name="tcchkbox" id="tcchkbox" type="checkbox" value="">
                        I have read and agreed to the <a href="#" class="linkPrivacy">Privacy Policy</a></p></td>
                  </tr>-->
                  <tr>
                    <th align="left" valign="middle"></th>
                    <td align="left" valign="middle" colspan="2" class="op13frmgys PT20">
                                            <input type="hidden" name="registration" value="newreg">
                      <input type="hidden" name="src" value="MC">
                      <input type="submit" name="cmdRegSub" id="cmdRegSub" value="Sign Up" class="btnBlue CTR pollsubmit"></td>
                  </tr>
                  <tr>
                    <th align="left" valign="middle"></th>
                    <td align="left" valign="middle" colspan="2" class="op13frmgys"><div class="MT10 op13frmgy">Already have an account? <a class="op13frm" href="javascript:;" onclick="$('.pop_hd li').eq(0).trigger('click')"><strong>Login</strong></a></div></td>
                  </tr>
                </table>
              </form>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<!-- login and signup popup end here--> <script>
	if(readCookie('nnmc')) {
		var usernnmc = readCookie('nnmc');
		usernnmc = $.trim(usernnmc);
		usernnmc = usernnmc.replace("%40","@");
          usernnmc = usernnmc.replace(/\+/g, " ");
		var dispnm = usernnmc;

		if(usernnmc.length > 12) {
			dispnm = usernnmc.substr(0,11) + '..';
          } else {
			dispnm = usernnmc;
          }

		document.getElementById('usr_nm').innerHTML = dispnm;

		if(usernnmc != '') {
			$('div.topNav ul li.blp').addClass('hideLink');
			$('div.topNav ul li.alp').removeClass('hideLink');
		}
	}

     if($('#pop_premium .premiumSlider').length) {
	    var premiumSlider = $('#pop_premium .premiumSlider').bxSlider({pager:false,  minSlides: 3, maxSlides: 8, slideWidth: 246, infiniteLoop:false, moveSlides:1});
     }
</script>

<script type='text/javascript'>
if(dfp_cookie_flag_floating == true) {
	document.write('<style>.bot_RHS300{ position:fixed; right:0; bottom:0; width:300px; height:260px; background:#333; z-index:9999;} .closebl{ background:#000; color:#fff; font:12px Arial, Helvetica, sans-serif; text-align:right; padding-right:5px;} .closebl a{ color:#fff; font:12px Arial, Helvetica, sans-serif;} * html .bot_RHS300 {position:absolute;bottom:auto;top:expression(eval(document.documentElement.scrollTop+document.documentElement.clientHeight-this.offsetHeight-(parseInt(this.currentStyle.marginTop,0)||0)-(parseInt(this.currentStyle.marginBottom,0)||0)));} </style><div class="bot_RHS300" id="fvcallout1" style="display:none;"><div class="closebl"><a href="javascript:void();" id="fvmkhide1">close x</a></div><div><div id="mc_floating_banner">');
	document.write("<div id='Moneycontrol/MC_News/MC_News_Internal_300x250_Networth'>");googletag.cmd.push(function(){googletag.display('Moneycontrol/MC_News/MC_News_Internal_300x250_Networth');});document.write("</div>");	document.write('</div></div></div>');
	if($('#fvcallout1').length > 0){
			var fvcls = 1;
			var fvshowHide = 0;
			if(fvshowHide==0 && fvcls == 1){
				$('#fvcallout1').slideDown({bottom : '0px'}, 500);
				fvshowHide = 1;
			}
			$('#fvmkhide1').click(function() {
				$('#fvcallout1').slideUp({bottom : '-260px'}, 500);
				fvcls = 0;
			}); 
	}
}
</script>
<!-- Tradenow popup -->


<!--All popup start-->

<div class="popup_block_trade">
  <div class="mytv_popup_trade">
    <div class="mytv_popup_wrapper_trade">
      <div class="mytv_popup_header_trade clearfix">
        <div class="FL">
          <ul class="clearfix tradetabs tradenvmenu">
            <li><a href="#tradetnwtab1" class="active">Register Now</a></li>
            <li><a href="#tradetnwtab2">Sign In</a></li>
          </ul>
        </div>
        <div class="close FR"><a href="javascript:;" class="btn_close close_tradebx">X</a></div>
      </div>
      <div>
        
        <div id="tradetnwtab1" class="tradekeycont" style="display:block;">
          <div class="register_frmbxtrd">
            <div class="mytv_popup_content_trade clearfix">
              <div class="FL wd250">
                <ul class="clearfix trdlist_frm">
                  <li>
                    <p>Name*</p>
                    <div class="MT5 PR">
                      <div class="alert_mesg_trd" id="en_alph" style="display:none">Enter Alphabets only</div>
                      <input type="text" class="input_fieldtrd" value="" onblur="allLetter();" id="tname" autocomplete="off">
                    </div>
                  </li>
                  <li>
                    <p>Email*</p>
                    <div class="MT5 PR">
                      <div class="alert_mesg_trd" id="en_email" style="display:none">Enter valid email id</div>
                      <input type="text" class="input_fieldtrd " value="" onblur="isEmail();" id="temail" autocomplete="off">
                    </div>
                  </li>
                  <li>
                    <p>Contact No.*</p>
                    <div class="MT5 PR">
                      <div class="alert_mesg_trd" id="en_number" style="display:none">Enter 10 digits only</div>
                      <input type="text" class="input_fieldtrd " value="" onblur="isDigit();" id="tnumber" autocomplete="off">
                    </div>
                  </li>
                  <li>
                    <p>City</p>
                    <div class="MT5">
                      <select class="refresh_selectbox_trade" id="tcity" name="tcity">
                        <option selected="selected" value="Mumbai">Mumbai</option>
                        <option value="Delhi">Delhi</option>
                        <option value="Kolkata">Kolkata</option>
                        <option value="Bengaluru">Bengaluru</option>
                        <option value="Chennai">Chennai</option>
                        <option value="Hyderabad">Hyderabad</option>
                        <option value="Pune">Pune</option>
                        <option value="Other">Other</option>
                      </select>
                    </div>
                  </li>
                </ul>
              </div>
              <div class="brd_dotted_trd"></div>
              <div class="wd320 FL">
                <div class="trdmn_ht340">
                  <p class="trd_gd14"><strong>Interested in</strong></p>
                  <ul class="clearfix trd_radilist">
                    <li id="kotak"><span class="trd_radio">
                      <input name="tbroker" type="radio" value="kotak">
                      </span><img src="http://img-d01.moneycontrol.co.in/images/2016/tradenow/kotak_90x30.jpg" width="90" height="30" alt="" class="vmiddle"></li>
                    <li id="sharekhan"><span class="trd_radio">
                      <input name="tbroker" type="radio" value="sharekhan">
                      </span><img src="http://img-d01.moneycontrol.co.in/images/2016/tradenow/logo_sharekhan.png" width="165" height="40" alt="" class="vmiddle"></li>
                    <li id="both" class="checked"><span class="trd_radio">
                      <input name="tbroker" type="radio" value="both" checked="checked">
                      </span> All </li>
                  </ul>
                  <input type="hidden" value="both" name="reg_broker" id="reg_broker">
                  <p class="trd_conftxt"><span class="col_or">Confused?</span> use our <a href="http://www.moneycontrol.com/promos/broker-compare.php" class="gdu_link" target="_blank">Compare Brokers</a> feature.</p>
                </div>
              </div>
            </div>
            <div class="mytv_popup_header_trade foter TAC"> <a href="javascript:;" class="btn_regsternow_trd reg_submit">Register Now</a> </div>
          </div>
          <div class="reg_thankbxtrd">
            <p class="col_or">Thank you for registering.</p>
            <p class="MT15 gdsmbold">Respective broker representative will reach you shortly.</p>
                     </div>
        </div>
        <div id="tradetnwtab2" class="tradekeycont">
          <div class="mytv_popup_content_tradelog clearfix">
            <ul class="clearfix trd_radilist_login">
              <li id="kotak">
                <span class="trd_radio"><input name="lbroker" type="radio" value="kotak"></span>
                <img src="http://img-d01.moneycontrol.co.in/images/2016/tradenow/kotak_90x30.jpg" width="90" height="30" alt="" class="vmiddle">
              </li>
              <li id="sharekhan">
                <span class="trd_radio"><input name="lbroker" type="radio" value="sharekhan"></span>
                <img src="http://img-d01.moneycontrol.co.in/images/2016/tradenow/logo_sharekhan.png" width="165" height="40" alt="" class="vmiddle">
              </li>
            </ul>
            <input type="hidden" id="log_isind" name="log_isind" value="">
            <input type="hidden" id="log_ex" name="log_ex" value="">
            <input type="hidden" id="log_exid" name="log_exid" value="">
                      </div>
          <div class="mytv_popup_header_trade foter TAC"> <a href="javascript:;" class="btn_regsternow_trd signin" onclick="signin();">sign in</a> </div>
        </div>
        
      </div>
    </div>
  </div>
</div>
<!--trade now popup end-->
  <!-- START: Trade now -->
<link rel="stylesheet" href="http://stat.moneycontrol.co.in/mccss/tradenow/tradenow.css" type="text/css">
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/tradenow/tradenow.js?v=1.2"></script>
<!-- END: Trade now -->
<!-- Tradenow popup --><!--footer end-->

<!-- chartbear body starts -->
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/

_sf_async_config.sections = 'Current Affairs';  
_sf_async_config.authors = 'Sandeep Sinha';    
_sf_async_config.title = 'Trai seeks public view on net neutrality';
_sf_async_config.path = window.location.href;


/** CONFIGURATION END **/
(function() {
  function loadChartbeat() {
	  window._sf_endpt = (new Date()).getTime();
	  var e = document.createElement('script');
	  e.setAttribute('language', 'javascript');
	  e.setAttribute('type', 'text/javascript');
	  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	  
	  document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
	  loadChartbeat : function() {
		  oldonload();
		  loadChartbeat();
	  };
  
  })();
</script>
<!-- chartbear body ends -->

<script src="http://stat.moneycontrol.co.in/mcjs/markets/jquery.lazyload.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="http://stat.moneycontrol.co.in/mccss/ipo2015/IPO_calender.css?v=0.1">
<script type="text/javascript" src="http://stat.moneycontrol.co.in/mcjs/ipo2015/IPO_calender.js?v=0.2"></script> 
<script type="text/javascript">
function addLink() {
		var body_element = document.getElementsByTagName('body')[0];
		var selection;
		selection = window.getSelection();
		var url = document.location.href;
		if((url.indexOf('utm_source') > -1)){
			var pagelink = "<br /><br /> Read more at: <a href='"+url+"'>"+url+"</a>"; // change this if you want
		}else if((url.indexOf('.html?') > -1)){
				var pagelink = "<br /><br /> Read more at: <a href='"+url+"&utm_source=ref_article'>"+url+"&utm_source=ref_article</a>"; // change this if you want to track in analytics
		}else{
				var pagelink = "<br /><br /> Read more at: <a href='"+url+"?utm_source=ref_article'>"+url+"?utm_source=ref_article</a>"; // change this if you want to track in analytics
		}

		var copytext = selection + pagelink;
		var newdiv = document.createElement('div');
		newdiv.style.position='absolute';
		newdiv.style.left='-99999px';
		body_element.appendChild(newdiv);
		newdiv.innerHTML = copytext;
		selection.selectAllChildren(newdiv);
		window.setTimeout(function() {
				body_element.removeChild(newdiv);
		},0);
}

if(navigator.appName.indexOf("Internet Explorer")!=-1){
   document.body.oncopy=addLink;
}else{
   document.oncopy = addLink;
}

	$(document).ready(function() {
		$("img").lazyload({
			failure_limit   : 100,
		   effect : "fadeIn"
		});
		
		$("#IPO_Calender").eventCalendar({
			eventsjson: 'http://www.moneycontrol.com/mccode/common/events.json',
			jsonDateFormat: 'human',
			openEventInNewWindow: true,
			showDescription: true // also it can be false
		});
		setTimeout(function(){$('.eventCalendar-list-wrap').hide()},500);
		
		
	});
	$.fn.fancyCheckBox=function() {
	this.click(function(){
		$(this).toggleClass("checked");
		if($(this).hasClass('checked')){
			$('input:checkbox',this).attr('checked', true);
		}
		else{
			$('input:checkbox',this).attr('checked', false);
		}
		var el=$(this);
	});
}
	$('.next_articlebtn').hover(function(){
		$(this).addClass('active');
		$(this).find('#NextArticle').fadeIn()
		}, function(){
			$(this).removeClass('active');
			$(this).find('#NextArticle').hide()
	})
	
	$('.prev_articlebtn').hover(function(){
		$(this).addClass('active');
		$(this).find('#PrevArticle').fadeIn()
		}, function(){
			$(this).removeClass('active');
			$(this).find('#PrevArticle').hide()
	});
	$('.relate_strslider').bxSlider({pager:true, control:false, slideMargin:20, maxSlides:4,moveSlides:1, slideWidth:211, hideControlOnEnd:true, infiniteLoop:false, breaks: [{screen:0, slides:3},{screen:1025, slides:4}]});
	
		$('.check_list li').fancyCheckBox();
		$('.Optsbox_arti').click(function(){
		$(this).find('.optsDDl').slideDown();
		});
		$('.optsDDl').mouseleave(function(){
		$(this).hide();
		});
	$('.sant_strslider').bxSlider({pager:true, control:false, slideMargin:20, maxSlides:3,moveSlides:1, slideWidth:211, hideControlOnEnd:true, infiniteLoop:false, breaks: [{screen:0, slides:2},{screen:1025, slides:3}]});
	
		$('.check_list li').fancyCheckBox();
		$('.Optsbox_arti').click(function(){
		$(this).find('.optsDDl').slideDown();
		});
		$('.optsDDl').mouseleave(function(){
		$(this).hide();
		});

</script> 
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> 
<script type="text/javascript">stLight.options({publisher: "2ac7875a-0c59-454b-a737-f6bcf7b7c800", doNotHash: true, doNotCopy: true, hashAddressBar: false, servicePopup:true,nativeCount:true,shorten:false});</script>

		<!-- floating banner -->
		<div class="pos_banner">
		  <span class="closefly"></span>
			<!--<span class="closefly"></span>-->
			<a href="http://www.moneycontrol.com/the-winning-leap/?utm_source=MC&utm_campaign=PwCWinningLeap&utm_medium=Retargeting" target="_blank">
			<img src="http://img-d03.moneycontrol.co.in/images/pwc/pwc_Web_banner300x250.gif"></a>
		</div>
		<style>
		.pos_banner{position:fixed; bottom:-250px; right:0; width:300px; height:250px; z-index:99999; background:#000;}
		.closefly{position:absolute; width:15px; height:15px; left: 7px; top:7px; display:inline-block; background: url(http://img-d03.moneycontrol.co.in/images/pwc/close_btn.png) no-repeat; cursor:pointer;}
		</style>
		<script type="text/javascript">
		$(window).load(function() {
			var pwc_visitor=getCookie('pwc_visitor');
			var pwc_visitor_cnt=getCookie('pwc_visitor_cnt');
			pwc_visitor_cnt=parseInt(pwc_visitor_cnt);
			console.warn(pwc_visitor_cnt+" visotor count");
			if(pwc_visitor && pwc_visitor_cnt<=2 ){ 
				$( ".pos_banner" ).animate({bottom:'0'})
			}
		});
		$('.closefly').click(function(){
			$(this).parent().hide();
		})

		$(document).ready(function(){
			var pwc_visitor=getCookie('pwc_visitor');
			if(pwc_visitor){ 
				var cnt = 1;
				var g_cnt= getCookie('pwc_visitor_cnt') ;
				if(g_cnt==''){
					cnt= 1;
				}else{
					cnt = parseInt(g_cnt) + parseInt(cnt);
				}
				setCookie('pwc_visitor_cnt', cnt, 1);
			}
		});

		//setTimeout(function(){$('.pos_banner').slideUp();}, 7000);
		</script>
		<!-- floating banner -->
	<script type="text/javascript">
		
function getCookie(cname){ 
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length,c.length);
        }
    }
    return "";
}


function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
  	console.log(expires);
    document.cookie = cname + "=" + cvalue + "; " + expires+"; path=/;domain=moneycontrol.com";
}
	</script>
</body>
</html>
<style>
a.minus {
	background-position: -142px -2px;
	height: 11px;
	width: 19px;
}
.tag_wrap a{margin:3px !important;}
.qutbx{padding:0 3% !important;}
.txt13_999	{ font:13px  "Open Sans",sans-serif; color:#999999;}
.op_or60rt { top:18px;}
/*.td_cls{border: 1px solid #ccc; padding: 10px;}*/
</style>